Subject: Re: [Healeys] MOSS MOTORS TO ACQUIRE VICTORIA BRITISH

From: Bob Spidell via Healeys <[email-masked]>
Date: Sat, 21 Nov 2020 07:57:29 -0800

This is a multi-part message in MIME format.
--===============5213714826823789750==
 boundary="------------34B6DA8F92A38076AF77CD63"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------34B6DA8F92A38076AF77CD63
Content-Transfer-Encoding: 7bit

Hmmmmm ... big news in our humble little LBC community. VB has been 
slipping in recent years WRT inventory--e.g., for years, all they've had 
was half a BJ8 exhaust system--and MM will probably bring them 
up-to-snuff, or absorb them entirely (lot of overhead to run two 
separate companies; unfortunately there will probably be some 
'redundancies'). Cuts the number of suppliers, though, which may not be 
good for prices, though we'll still have LBC Cars and I think Sports & 
Classics are still in the game; many others source from Moss (mostly), 
and I think Moss gets some of their stuff from overseas.

Sign of the times, I suppose. Maybe my old VB catalogs will become 
collectible?

On 11/21/2020 4:10 AM, Warren wrote:
>
> http://www.victoriabritish.com/press-release/index.htm?fbclid=IwAR0FjtyuvIjmDoKCT0NoSkSSAKf8HMiJ5IN2Bs-eH6XA8fYfOyGZOuonoM0
>
>

--------------34B6DA8F92A38076AF77CD63
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Hmmmmm ... big news in our humble little LBC community. VB has been
    slipping in recent years WRT inventory--e.g., for years, all they've
    had was half a BJ8 exhaust system--and MM will probably bring them
    up-to-snuff, or absorb them entirely (lot of overhead to run two
    separate companies; unfortunately there will probably be some
    'redundancies'). Cuts the number of suppliers, though, which may not
    be good for prices, though we'll still have LBC Cars and I think
    Sports &amp; Classics are still in the game; many others source from
    Moss (mostly), and I think Moss gets some of their stuff from
    overseas.<br>
    <br>
    Sign of the times, I suppose. Maybe my old VB catalogs will become
    collectible?<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 11/21/2020 4:10 AM, Warren wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}</style>
      <div class="WordSection1">
        <p class="MsoNormal"><a class="moz-txt-link-freetext" href="http://www.victoriabritish.com/press-release/index.htm?fbclid=IwAR0FjtyuvIjmDoKCT0NoSkSSAKf8HMiJ5IN2Bs-eH6XA8fYfOyGZOuonoM0">http://www.victoriabritish.com/press-release/index.htm?fbclid=IwAR0FjtyuvIjmDoKCT0NoSkSSAKf8HMiJ5IN2Bs-eH6XA8fYfOyGZOuonoM0</a></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <br>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------34B6DA8F92A38076AF77CD63--

--===============5213714826823789750==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5213714826823789750==--

---

From: Michael Oritt via Healeys <[email-masked]>
Date: Sat, 21 Nov 2020 16:39:25 -0500

--===============3378266223008574134==

--00000000000020e35205b4a4ccf9

Some crappy parts such as water pumps notwithstanding it is still a great
resource for the Healey community.

On Sat, Nov 21, 2020 at 11:03 AM Bob Spidell via Healeys <
[email-masked]> wrote:

> was half a BJ8 exhaust system--and MM will probably bring them up-to-snuff,
> or absorb them entirely (lot of overhead to run two separate companies;
> unfortunately there will probably be some 'redundancies'). Cuts the number
> of suppliers, though, which may not be good for prices, though we'll still
> have LBC Cars and I think Sports & Classics are still in the game; many
> others source from Moss (mostly), and I think Moss gets some of their stuff
> from overseas.
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000020e35205b4a4ccf9
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"color:#3333ff">Some =
crappy parts such as water pumps notwithstanding it is still a great resour=
ce for the Healey community.</div></div><br><div class=3D"gmail_quote"><div=
 dir=3D"ltr" class=3D"gmail_attr">On Sat, Nov 21, 2020 at 11:03 AM Bob Spid=
ell via Healeys &lt;<a href=3D"mailto:[email-masked]">healeys@autox=
.team.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=
=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding=
-left:1ex">
 =20
   =20
 =20
  <div>
    Hmmmmm ... big news in our humble little LBC community. VB has been
    slipping in recent years WRT inventory--e.g., for years, all they&#39;v=
e
    had was half a BJ8 exhaust system--and MM will probably bring them
    up-to-snuff, or absorb them entirely (lot of overhead to run two
    separate companies; unfortunately there will probably be some
    &#39;redundancies&#39;). Cuts the number of suppliers, though, which ma=
y not
    be good for prices, though we&#39;ll still have LBC Cars and I think
    Sports &amp; Classics are still in the game; many others source from
    Moss (mostly), and I think Moss gets some of their stuff from
    overseas.<br>
    <br>
    Sign of the times, I suppose. Maybe my old VB catalogs will become
    collectible?<br>
    <br>
    <br>
    <div>On 11/21/2020 4:10 AM, Warren wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
     =20
     =20
      <div>
        <p class=3D"MsoNormal"><a href=3D"http://www.victoriabritish.com/pr=
ess-release/index.htm?fbclid=3DIwAR0FjtyuvIjmDoKCT0NoSkSSAKf8HMiJ5IN2Bs-eH6=
XA8fYfOyGZOuonoM0" target=3D"_blank">http://www.victoriabritish.com/press-r=
elease/index.htm?fbclid=3DIwAR0FjtyuvIjmDoKCT0NoSkSSAKf8HMiJ5IN2Bs-eH6XA8fY=
fOyGZOuonoM0</a></p>
        <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
        <br>
      </div>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000020e35205b4a4ccf9--

--===============3378266223008574134==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3378266223008574134==--