Subject: Re: [Healeys] Dual gauge

From: BJ8Healeys via Healeys <[email-masked]>
Date: Mon, 2 Nov 2020 17:56:16 -0500

The BJ8 gauge is GD 1301/02.

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Kees
Oudesluijs via Healeys
Sent: Monday, November 2, 2020 5:13 PM
To: [email-masked]
Subject: [Healeys] Dual gauge

What is the number on top of the dial of the dual oil pressure/water 
temperature gauge in the Austin Healeys?

I have a silver dialedexternally lit dual gauge calibrated in pounds per 
square inch and Degrees Fahrenheit with the number X42638/15 and I 
suspect it to be from an A-H or a Land Rover SI.

Kees Oudesluijs

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Mon, 2 Nov 2020 18:24:51 -0500

--===============8281485675549429804==
Content-Language: en-US
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font size="-1"><font face="Courier 10 Pitch">Kees,<br>
        <br>
        I believe the 3000 roadster is GD1502/05.  According to the 2018
        Concours Guidelines - the BN1/BN2 gauge is X42638-38. </font></font>
    <style type="text/css">
		p { margin-bottom: 0.1in; line-height: 120% }</style>
    <pre class="moz-signature" cols="72">Cheers,

Bob Haskell
Austin Healey 3000 BN7/BT7 registrar</pre>
    <div class="moz-cite-prefix">On 11/2/20 5:56 PM, BJ8Healeys via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">The BJ8 gauge is GD 1301/02.

-----Original Message-----
From: Healeys [<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>] On Behalf Of Kees
Oudesluijs via Healeys
Sent: Monday, November 2, 2020 5:13 PM
To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Subject: [Healeys] Dual gauge

Kees Oudesluijs

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--===============8281485675549429804==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8281485675549429804==--

---

From: Richard Korn via Healeys <[email-masked]>
Date: Mon, 2 Nov 2020 23:34:43 +0000

The BN1/2 dual gauges are black face and are X42638/38 for the water gauge in farenheit and X42638/35 for the water gauge in celsius. I can’t find any reference to an X42638/15.

Richard

> On Nov 2, 2020, at 22:12, Kees Oudesluijs via Healeys <[email-masked]> wrote:
> 
> What is the number on top of the dial of the dual oil pressure/water temperature gauge in the Austin Healeys?
> 
> I have a silver dialedexternally lit dual gauge calibrated in pounds per square inch and Degrees Fahrenheit with the number X42638/15 and I suspect it to be from an A-H or a Land Rover SI.
> 
> Kees Oudesluijs
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Perry via Healeys <[email-masked]>
Date: Mon, 2 Nov 2020 18:36:31 -0500

--===============2526143808716497165==
	boundary="_6EE29BA1-93EF-4609-82D2-FB1CF21E73D7_"

--_6EE29BA1-93EF-4609-82D2-FB1CF21E73D7_
Content-Transfer-Encoding: quoted-printable

Our early BN2 has X42638/38 Safety Gauge in it. The gauge face is black wit=
h white markings.=20
P

Sent from Mail for Windows 10

From: Kees Oudesluijs via Healeys
Sent: Monday, November 2, 2020 5:14 PM
To: [email-masked]
Subject: [Healeys] Dual gauge

W

--_6EE29BA1-93EF-4609-82D2-FB1CF21E73D7_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72"><div cla=
ss=3DWordSection1><p class=3DMsoNormal>Our early BN2 has X42638/38 Safety G=
auge in it. The gauge face is black with white markings. </p><p class=3DMso=
Normal>P</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>=
Sent from <a href=3D"https://go.microsoft.com/fwlink/?LinkId=3D550986">Mail=
</a> for Windows 10</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><div style=
=3D'mso-element:para-border-div;border:none;border-top:solid #E1E1E1 1.0pt;=
padding:3.0pt 0in 0in 0in'><p class=3DMsoNormal style=3D'border:none;paddin=
g:0in'><b>From: </b><a href=3D"mailto:[email-masked]">Kees Oudeslui=
js via Healeys</a><br><b>Sent: </b>Monday, November 2, 2020 5:14 PM<br><b>T=
o: </b><a href=3D"mailto:[email-masked]">[email-masked]</a>=
<br><b>Subject: </b>[Healeys] Dual gauge</p></div><p class=3DMsoNormal><o:p=
>&nbsp;</o:p></p><p class=3DMsoNormal>W</p><p class=3DMsoNormal><o:p>&nbsp;=
</o:p></p></div></body></html>=

--_6EE29BA1-93EF-4609-82D2-FB1CF21E73D7_--

--===============2526143808716497165==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2526143808716497165==--