Subject: Re: [Healeys] BJ8 Oil leak

From: Tom Felts via Healeys <[email-masked]>
Date: Wed, 4 Nov 2020 14:29:50 -0500 (EST)

--===============4185203987345442232==
	boundary="=_e998f5a1-7761-4eb3-9f85-05f1b0ef4c57"

--=_e998f5a1-7761-4eb3-9f85-05f1b0ef4c57
Content-Transfer-Encoding: 7bit

PS----I added an aftermarket seal years ago----I believe it didn't have a rear seal originally.
----- Original Message -----
From: Tom Felts <[email-masked]>
To: healeys <[email-masked]>
Sent: Wed, 04 Nov 2020 14:26:08 -0500 (EST)
Subject: BJ8 Oil leak

 body {height: 100%; color:#000000; font-size:12pt; font-family:arial, helvetica, sans-serif;}Discovered a puddle of oil on garage floor under the Healey---center of car around the rear of the engine.  Check all the obvious places. you might find a leak--no luck---cracked pan, filter adapter.  My assumption is a leaking rear main oil seal.  If so-----can this be replaced with the tranny out and engine in car?
Any other ideas on the leak source?
Thankstom

--=_e998f5a1-7761-4eb3-9f85-05f1b0ef4c57
Content-Transfer-Encoding: quoted-printable

<html><head><style> body {height: 100%; color:#000000; font-size:12pt; font=
-family:arial, helvetica, sans-serif;}</style></head><body><div>PS----I add=
ed an aftermarket seal years ago----I believe it didn't have a rear seal or=
iginally.</div><div><br></div><div>----- Original Message -----<br>From: To=
m Felts &lt;[email-masked]&gt;<br>To: healeys &lt;[email-masked]=
am.net&gt;<br>Sent: Wed, 04 Nov 2020 14:26:08 -0500 (EST)<br>Subject: BJ8 O=
il leak<br></div><div><br></div><style> body {height: 100%; color:#000000; =
font-size:12pt; font-family:arial, helvetica, sans-serif;}</style><div>Disc=
overed a puddle of oil on garage floor under the Healey---center of car aro=
und the rear of the engine.&nbsp; Check all the obvious places. you might f=
ind a leak--no luck---cracked pan, filter adapter.&nbsp; My assumption is a=
 leaking rear main oil seal.&nbsp; If so-----can this be replaced with the =
tranny out and engine in car?</div><div><br></div><div>Any other ideas on t=
he leak source?</div><div><br></div><div>Thanks</div><div>tom</div><div><br=
></div></body></html>
--=_e998f5a1-7761-4eb3-9f85-05f1b0ef4c57--

--===============4185203987345442232==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4185203987345442232==--

---

From: Bob Haskell <[email-masked]>
Date: Wed, 4 Nov 2020 14:44:55 -0500

Tom,

Yes, the gearbox can be removed through the passenger compartment, 
leaving the engine in place (need to support the engine).  There are 
some oil gallery plugs on the back side of the block too. The gasket 
between the engine block and the rear engine plate seals the camshaft bore.

Can you tell if it's engine oil or gearbox oil?  Transmission input 
shaft has a seal in the bell housing.

Cheers,

Bob Haskell
Austin Healey 3000 BN7/BT7 registrar

On 11/4/20 2:29 PM, Tom Felts via Healeys wrote:
> Discovered a puddle of oil on garage floor under the Healey---center 
> of car around the rear of the engine.  Check all the obvious places. 
> you might find a leak--no luck---cracked pan, filter adapter.  My 
> assumption is a leaking rear main oil seal.  If so-----can this be 
> replaced with the tranny out and engine in car?
>
> Thanks
> tom
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "David Nock" <[email-masked]>
Date: Wed, 4 Nov 2020 12:24:52 -0800

The bell housing bolts to the transmission case also go thru to the oil. We 
always remove the lock washers and install copper washers with thread 
sealer.

David Nock
[email-masked]
209 948 8767
www.britishcarspecialists.com

Help us have our Founder Norman Nock inducteed into the
British Sportscar Hall of Fame, You can vote for your favorites
by visiting the site at.
www.britishsportscarhalloffame.org
-----Original Message----- 
From: Bob Haskell
Sent: Wednesday, November 04, 2020 11:44 AM
To: Tom Felts
Cc: healeys
Subject: Re: [Healeys] BJ8 Oil leak

Tom,

Cheers,

Bob Haskell

On 11/4/20 2:29 PM, Tom Felts via Healeys wrote:
> Discovered a puddle of oil on garage floor under the Healey---center of 
> car around the rear of the engine.  Check all the obvious places. you 
> might find a leak--no luck---cracked pan, filter adapter.  My assumption 
> is a leaking rear main oil seal.  If so-----can this be replaced with the 
> tranny out and engine in car?
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tom Felts via Healeys <[email-masked]>
Date: Wed, 4 Nov 2020 20:03:09 -0500 (EST)

it is engine oil.  I've changed several clutches in my Healey time so removing the tranny isn't a concern.  I'd say it was time to replace the clutch anyway.  Thanks for the info on the oil gallery plugs.  If it is the aftermarket oil seal assume I'll need a new one.  We will see. 

Tom
----- Original Message -----
From: Bob Haskell <[email-masked]>
To: Tom Felts <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Wed, 04 Nov 2020 14:44:55 -0500 (EST)
Subject: Re: [Healeys] BJ8 Oil leak

Tom,

Cheers,

Bob Haskell

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 4 Nov 2020 17:11:42 -0800

Could be the Input shaft seal (in the bellhousing). It comes out the same hole.

> On Nov 4, 2020, at 5:03 PM, Tom Felts via Healeys <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: Richard Kahn via Healeys <[email-masked]>
Date: Thu, 5 Nov 2020 01:12:35 +0000

--===============2495460346796592639==
Content-Language: en-US
	boundary="_000_BYAPR08MB4664F930D1415A63C4A646DDA4EE0BYAPR08MB4664namp_"

--_000_BYAPR08MB4664F930D1415A63C4A646DDA4EE0BYAPR08MB4664namp_
Content-Transfer-Encoding: quoted-printable

Don't forget to look at the braided oil line that goes to the rear of the e=
ngine block. They do break down. I always carry a spare. Cheap and easy rep=
air.

________________________________
From: Healeys <[email-masked]> on behalf of Tom Felts via H=
ealeys <[email-masked]>
Sent: Wednesday, November 4, 2020 5:03 PM
To: Bob Haskell <[email-masked]>
Cc: healeys <[email-masked]>
Subject: Re: [Healeys] BJ8 Oil leak

it is engine oil.  I've changed several clutches in my Healey time so remov=
ing the tranny isn't a concern.  I'd say it was time to replace the clutch =
anyway.  Thanks for the info on the oil gallery plugs.  If it is the afterm=
arket oil seal assume I'll need a new one.  We will see.

Tom
----- Original Message -----
From: Bob Haskell <[email-masked]>
To: Tom Felts <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Wed, 04 Nov 2020 14:44:55 -0500 (EST)
Subject: Re: [Healeys] BJ8 Oil leak

Tom,

Cheers,

Bob Haskell

On 11/4/20 2:29 PM, Tom Felts via Healeys wrote:
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/arch=
ive
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/rchaske=
[email-masked]

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]

[email-masked]

--_000_BYAPR08MB4664F930D1415A63C4A646DDA4EE0BYAPR08MB4664namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Don't forget to look at the braided oil line that goes to the rear of the e=
ngine block. They do break down. I always carry a spare. Cheap and easy rep=
air.<br>
</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font style=3D"font-size:11pt" face=
=3D"Calibri, sans-serif" color=3D"#000000"><b>From:</b> Healeys &lt;healeys=
[email-masked]&gt; on behalf of Tom Felts via Healeys &lt;healeys@=
autox.team.net&gt;<br>
<b>Sent:</b> Wednesday, November 4, 2020 5:03 PM<br>
<b>To:</b> Bob Haskell &lt;[email-masked]&gt;<br>
<b>Cc:</b> healeys &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Healeys] BJ8 Oil leak</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt"=
<div class=3D"PlainText">it is engine oil.&nbsp; I've changed several clutc=
hes in my Healey time so removing the tranny isn't a concern.&nbsp; I'd say=
 it was time to replace the clutch anyway.&nbsp; Thanks for the info on the=
 oil gallery plugs.&nbsp; If it is the aftermarket oil
 seal assume I'll need a new one.&nbsp; We will see. <br>
<br>
Tom<br>
----- Original Message -----<br>
From: Bob Haskell &lt;[email-masked]&gt;<br>
To: Tom Felts &lt;[email-masked]&gt;<br>
Cc: healeys &lt;[email-masked]&gt;<br>
Sent: Wed, 04 Nov 2020 14:44:55 -0500 (EST)<br>
Subject: Re: [Healeys] BJ8 Oil leak<br>
<br>
Tom,<br>
<br>
Yes, the gearbox can be removed through the passenger compartment, <br>
leaving the engine in place (need to support the engine).&nbsp; There are <=
br>
some oil gallery plugs on the back side of the block too. The gasket <br>
between the engine block and the rear engine plate seals the camshaft bore.=
<br>
<br>
Can you tell if it's engine oil or gearbox oil?&nbsp; Transmission input <b=
r>
shaft has a seal in the bell housing.<br>
<br>
Cheers,<br>
<br>
Bob Haskell<br>
Austin Healey 3000 BN7/BT7 registrar<br>
<br>
On 11/4/20 2:29 PM, Tom Felts via Healeys wrote:<br>
&gt; PS----I added an aftermarket seal years ago----I believe it didn't <br=
&gt; have a rear seal originally.<br>
&gt;<br>
&gt; ----- Original Message -----<br>
&gt; From: Tom Felts &lt;[email-masked]&gt;<br>
&gt; To: healeys &lt;[email-masked]&gt;<br>
&gt; Sent: Wed, 04 Nov 2020 14:26:08 -0500 (EST)<br>
&gt; Subject: BJ8 Oil leak<br>
&gt;<br>
&gt; Discovered a puddle of oil on garage floor under the Healey---center <=
br>
&gt; of car around the rear of the engine.&nbsp; Check all the obvious plac=
es. <br>
&gt; you might find a leak--no luck---cracked pan, filter adapter.&nbsp; My=
 <br>
&gt; assumption is a leaking rear main oil seal.&nbsp; If so-----can this b=
e <br>
&gt; replaced with the tranny out and engine in car?<br>
&gt;<br>
&gt; Any other ideas on the leak source?<br>
&gt;<br>
&gt; Thanks<br>
&gt; tom<br>
&gt;<br>
&gt;<br>
&gt; _______________________________________________<br>
&gt; Support Team.Net <a href=3D"http://www.team.net/donate.html">http://ww=
w.team.net/donate.html</a><br>
&gt; Suggested annual donation&nbsp; $12.75<br>
&gt;<br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/healeys">http://www.=
team.net/pipermail/healeys</a>
<a href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a>=
<br>
&gt;<br>
&gt; [email-masked]<br>
&gt; <a href=3D"http://autox.team.net/mailman/listinfo/healeys">http://auto=
x.team.net/mailman/listinfo/healeys</a><br>
&gt;<br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/h=
ealeys/[email-masked]">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
&gt;<br>
<br>
<br>
_______________________________________________<br>
m.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys">http://www.team.=
net/pipermail/healeys</a>
<a href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a>=
<br>
<br>
[email-masked]<br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox.tea=
m.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</div>
</span></font></div>
</div>
</body>
</html>

--_000_BYAPR08MB4664F930D1415A63C4A646DDA4EE0BYAPR08MB4664namp_--

--===============2495460346796592639==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2495460346796592639==--

---

From: Bob Spidell <[email-masked]>
Date: Wed, 4 Nov 2020 19:30:49 -0800

If you're running engine oil in the gearbox, if the seal in the 
bellhousing for the gearbox input shaft goes south you'll get a nice 
drip (both the gearbox and the engine drain through the same hole). 
Happened to me.

On 11/4/2020 12:24 PM, David Nock wrote:
> The bell housing bolts to the transmission case also go thru to the 
> oil. We always remove the lock washers and install copper washers with 
> thread sealer.
>
>
>
> David Nock
> [email-masked]
> 209 948 8767
> -----Original Message----- From: Bob Haskell
> http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]