Subject: Re: [Healeys] PCV Valve for 100s

From: WILLIAM B LAWRENCE via Healeys <[email-masked]>
Date: Fri, 20 Nov 2020 02:58:46 +0000

--===============1622835263532479689==
Content-Language: en-US
	boundary="_000_BYAPR15MB22139F70E78944CABF7AF5EEA5FF0BYAPR15MB2213namp_"

--_000_BYAPR15MB22139F70E78944CABF7AF5EEA5FF0BYAPR15MB2213namp_
Content-Transfer-Encoding: quoted-printable

I have done this. I had a piece of 1/4" pipe nipple (threaded end) brazed o=
n in the center of the carburetor balance pipe, made a flange to fit the op=
ening for the crankcase down tube on the tappet cover and placed the PCV in=
 the space between the exhaust manifold and the block. Then I ran a copper =
tube to the balance pipe. It seems to work fine, doesn't affect idle or per=
formance, controls blowby and keeps oil from entering the air cleaner. I wi=
ll try to get some pics, but it's pretty much hidden.

Bill Lawrence
BN1 #554
________________________________
From: Healeys <[email-masked]> on behalf of Bob Spidell <bs=
[email-masked]>
Sent: Thursday, November 19, 2020 11:58 PM
To: Healeys <[email-masked]>
Subject: [Healeys] PCV Valve for 100s

I have been greatly impressed with the PCV setup in my BJ8. I would like
to rig one for my BN2 but, unfortunately, it isn't an 'obvious'
situation like for the 6-cyl, 12-port cars (not a complete,
recirculating system, but close enough). Has anyone fitted a PCV valve
to a 4-cyl?

TIA,
Bob
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

sn.com

--_000_BYAPR15MB22139F70E78944CABF7AF5EEA5FF0BYAPR15MB2213namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
I have done this. I had a piece of 1/4&quot; pipe nipple (threaded end) bra=
zed on in the center of the carburetor balance pipe, made a flange to fit t=
he opening for the crankcase down tube on the tappet cover and placed the P=
CV in the space between the exhaust manifold
 and the block. Then I ran a copper tube to the balance pipe. It seems to w=
ork fine, doesn't affect idle or performance, controls blowby and keeps oil=
 from entering the air cleaner. I will try to get some pics, but it's prett=
y much hidden.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Bill Lawrence</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
BN1 #554</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Bob Spidell &lt;[email-masked]=
&gt;<br>
<b>Sent:</b> Thursday, November 19, 2020 11:58 PM<br>
<b>To:</b> Healeys &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Healeys] PCV Valve for 100s</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">I have been greatly impressed with the PCV setup i=
n my BJ8. I would like
<br>
to rig one for my BN2 but, unfortunately, it isn't an 'obvious' <br>
situation like for the 6-cyl, 12-port cars (not a complete, <br>
recirculating system, but close enough). Has anyone fitted a PCV valve <br>
to a 4-cyl?<br>
<br>
TIA,<br>
Bob<br>
_______________________________________________<br>
m.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys">http://www.team.=
net/pipermail/healeys</a>
<a href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a>=
<br>
<br>
[email-masked]<br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox.tea=
m.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</div>
</span></font></div>
</body>
</html>

--_000_BYAPR15MB22139F70E78944CABF7AF5EEA5FF0BYAPR15MB2213namp_--

--===============1622835263532479689==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1622835263532479689==--

---

From: Bob Spidell <[email-masked]>
Date: Thu, 19 Nov 2020 19:03:18 -0800

This is a multi-part message in MIME format.
--===============3835068727738682827==
 boundary="------------867B578F6FDF4E1B064F7E71"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------867B578F6FDF4E1B064F7E71
Content-Transfer-Encoding: 7bit

Thanks Bill. Pictures would be much appreciated.

Do you recall the brand/part# of the valve?

Bob

On 11/19/2020 6:58 PM, WILLIAM B LAWRENCE wrote:
> I have done this. I had a piece of 1/4" pipe nipple (threaded end) 
> brazed on in the center of the carburetor balance pipe, made a flange 
> to fit the opening for the crankcase down tube on the tappet cover and 
> placed the PCV in the space between the exhaust manifold and the 
> block. Then I ran a copper tube to the balance pipe. It seems to work 
> fine, doesn't affect idle or performance, controls blowby and keeps 
> oil from entering the air cleaner. I will try to get some pics, but 
> it's pretty much hidden.
>
> Bill Lawrence
> BN1 #554
> ------------------------------------------------------------------------
> *From:* Healeys <[email-masked]> on behalf of Bob 
> Spidell <[email-masked]>
> *Sent:* Thursday, November 19, 2020 11:58 PM
> *To:* Healeys <[email-masked]>
> *Subject:* [Healeys] PCV Valve for 100s

--------------867B578F6FDF4E1B064F7E71
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    Thanks Bill. Pictures would be much appreciated. <br>
    <br>
    Do you recall the brand/part# of the valve?<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 11/19/2020 6:58 PM, WILLIAM B
      LAWRENCE wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;}</style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        I have done this. I had a piece of 1/4" pipe nipple (threaded
        end) brazed on in the center of the carburetor balance pipe,
        made a flange to fit the opening for the crankcase down tube on
        the tappet cover and placed the PCV in the space between the
        exhaust manifold and the block. Then I ran a copper tube to the
        balance pipe. It seems to work fine, doesn't affect idle or
        performance, controls blowby and keeps oil from entering the air
        cleaner. I will try to get some pics, but it's pretty much
        hidden.</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Bill Lawrence</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        BN1 #554</div>
      <hr style="display:inline-block;width:98%" tabindex="-1">
      <div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt"
          face="Calibri, sans-serif" color="#000000"><b>From:</b>
          Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of
          Bob Spidell <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Thursday, November 19, 2020 11:58 PM<br>
          <b>To:</b> Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Subject:</b> [Healeys] PCV Valve for 100s</font>
        <div> </div>
      </div>
      <div class="BodyFragment"><font size="2"><span
            style="font-size:11pt;">
            <div class="PlainText">I have been greatly impressed with
              the PCV setup in my BJ8. I would like
              <br>
              to rig one for my BN2 but, unfortunately, it isn't an
              'obvious' <br>
              situation like for the 6-cyl, 12-port cars (not a
              complete, <br>
              recirculating system, but close enough). Has anyone fitted
              a PCV valve <br>
              to a 4-cyl?<br>
              <br>
              TIA,<br>
              Bob<br>
              _______________________________________________<br>
            </div>
          </span></font></div>
    </blockquote>
    <br>
  </body>
</html>

--------------867B578F6FDF4E1B064F7E71--

--===============3835068727738682827==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3835068727738682827==--