Subject: [Healeys] Moss BN2 wiring harness

From: S and T Miller via Healeys <[email-masked]>
Date: Sun, 22 Nov 2020 22:38:41 +0000

--===============2043208469316447647==
Content-Language: en-US
	boundary="_000_BL0PR04MB4881C5AF3651AC30150C5A23D4FD0BL0PR04MB4881namp_"

--_000_BL0PR04MB4881C5AF3651AC30150C5A23D4FD0BL0PR04MB4881namp_
Content-Transfer-Encoding: quoted-printable

Does anyone know if the Moss wiring harness (vinyl wires in fabric loom- BN=
2) has two white wires for the OD dash switch, instead of one white and one=
 white/ purple as in the factory wiring diagram?
Thanks all, Shawn

The Millers

"Always drive them, but remember each drive in an antique car is a test dri=
ve."

--_000_BL0PR04MB4881C5AF3651AC30150C5A23D4FD0BL0PR04MB4881namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Does anyone know if the Moss wiring harness (vinyl wires in fabric loom- BN=
2) has two white wires for the OD dash switch, instead of one white and one=
 white/ purple as in the factory wiring diagram?&nbsp;&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Thanks&nbsp;all, Shawn</div>
<div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div id=3D"Signature">
<div>The Millers<br>
&nbsp;<br>
&quot;Always drive them, but remember each drive in an antique car is a tes=
t drive.&quot;<br>
</div>
</div>
</div>
</body>
</html>

--_000_BL0PR04MB4881C5AF3651AC30150C5A23D4FD0BL0PR04MB4881namp_--

--===============2043208469316447647==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2043208469316447647==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Sun, 22 Nov 2020 15:53:34 -0800

This is a multi-part message in MIME format.
--===============0839596392556694810==
 boundary="------------62C1235DBE28841BCC23E8D2"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------62C1235DBE28841BCC23E8D2
Content-Transfer-Encoding: 8bit

Haven't seen that, but we got a wiring loom from Moss--I think they 
outsource them--for a BN2 that had an incorrectly-colored wire. Spent 
several days trying to figure out why the rear turn signals didn't work 
correctly, even disassembling the relay, only to find that one of the 
wires was wrong (this really ticked me off as I'd gotten the wiring 100% 
correct from the schematic).

On 11/22/2020 2:38 PM, S and T Miller via Healeys wrote:
> Does anyone know if the Moss wiring harness (vinyl wires in fabric 
> loom- BN2) has two white wires for the OD dash switch, instead of one 
> white and one white/ purple as in the factory wiring diagram?
> Thanks all, Shawn
>
> The Millers
>
> "Always drive them, but remember each drive in an antique car is a 
> test drive."
>

--------------62C1235DBE28841BCC23E8D2
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    Haven't seen that, but we got a wiring loom from Moss--I think they
    outsource them--for a BN2 that had an incorrectly-colored wire.
    Spent several days trying to figure out why the rear turn signals
    didn't work correctly, even disassembling the relay, only to find
    that one of the wires was wrong (this really ticked me off as I'd
    gotten the wiring 100% correct from the schematic).<br>
    <br>
    <div class="moz-cite-prefix">On 11/22/2020 2:38 PM, S and T Miller
      via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;}</style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Does anyone know if the Moss wiring harness (vinyl wires in
        fabric loom- BN2) has two white wires for the OD dash switch,
        instead of one white and one white/ purple as in the factory
        wiring diagram?  </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Thanks all, Shawn</div>
      <div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);">
          <br>
        </div>
        <div id="Signature">
          <div>The Millers<br>
             <br>
            "Always drive them, but remember each drive in an antique
            car is a test drive."<br>
          </div>
        </div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------62C1235DBE28841BCC23E8D2--

--===============0839596392556694810==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0839596392556694810==--