Subject: [Healeys] Longbridge engine rebuild

From: Darin Graber via Healeys <[email-masked]>
Date: Tue, 17 Nov 2020 18:30:44 +0000 (UTC)

--===============2984505214376880520==
	boundary="----=_Part_3748172_1966213025.1605637844810"

------=_Part_3748172_1966213025.1605637844810
Content-Transfer-Encoding: 7bit

Hello -
I thought I saw a post about someone rebuilding an early (Longbridge) Healey engine. I would be interested in speaking to them regarding that project. Can anyone help me connect with them? THANKS!
Darin Graber801-455-4982
------=_Part_3748172_1966213025.1605637844810
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div dir="ltr" data-setdir="false">Hello -</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">I thought I saw a post about someone rebuilding an early (Longbridge) Healey engine. I would be interested in speaking to them regarding that project. Can anyone help me connect with them? THANKS!</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Darin Graber</div><div dir="ltr" data-setdir="false">801-455-4982</div></div></body></html>
------=_Part_3748172_1966213025.1605637844810--

--===============2984505214376880520==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2984505214376880520==--

---

From: Don Anglesey via Healeys <[email-masked]>
Date: Tue, 17 Nov 2020 20:20:43 +0000

--===============0383628438400458785==
Content-Language: en-US
	boundary="_000_SA2PR06MB7353075BB6FE311D7C9406DBFDE20SA2PR06MB7353namp_"

--_000_SA2PR06MB7353075BB6FE311D7C9406DBFDE20SA2PR06MB7353namp_
Content-Transfer-Encoding: quoted-printable

Darin,
Best bet would be to contact someone in the Bonneville Austin Healey club i=
n SLC per your area code.  I had a 59' engine rebuilt in SLC by a local eng=
ine builder.  When I had my 57' Longbridge rebuilt the only problem was aft=
er boring it out I had to use later pistons and rods as early 100-6 clamp t=
ype pistons were unobtainable.
Don

Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: Healeys <[email-masked]> on behalf of Darin Graber vi=
a Healeys <[email-masked]>
Sent: Tuesday, November 17, 2020, 11:32 AM
To: [email-masked]
Subject: [Healeys] Longbridge engine rebuild

Hello -

I thought I saw a post about someone rebuilding an early (Longbridge) Heale=
y engine. I would be interested in speaking to them regarding that project.=
 Can anyone help me connect with them? THANKS!

Darin Graber
801-455-4982

--_000_SA2PR06MB7353075BB6FE311D7C9406DBFDE20SA2PR06MB7353namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
Darin,<br>
</div>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
</div>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
Best bet would be to contact someone in the Bonneville Austin Healey club i=
n SLC per your area code.&nbsp; I had a 59' engine rebuilt in SLC by a loca=
l engine builder.&nbsp; When I had my 57' Longbridge rebuilt the only probl=
em was after boring it out I had to use later
 pistons and rods as early 100-6 clamp type pistons were unobtainable.<br>
</div>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0px; padding: 0px; font-=
family: sans-serif; font-size: 11pt; color: black; text-align: left;">
Don<br>
<br>
</div>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
<span id=3D"OutlookSignature">
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
Get <a href=3D"https://aka.ms/ghei36">Outlook for Android</a></div>
</span><br>
</div>
<div id=3D"id-e40865a1-ee1b-41b7-9c52-5d6852c52985" class=3D"ms-outlook-mob=
ile-reference-message">
<div style=3D"font-family: sans-serif; font-size: 12pt; color: rgb(0, 0, 0)=
;"><br>
</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg"><strong>From:</strong> Healeys &lt;healeys-bounce=
[email-masked]&gt; on behalf of Darin Graber via Healeys &lt;healeys@auto=
x.team.net&gt;<br>
<strong>Sent:</strong> Tuesday, November 17, 2020, 11:32 AM<br>
<strong>To:</strong> [email-masked]<br>
<strong>Subject:</strong> [Healeys] Longbridge engine rebuild<br>
</div>
<br>
<meta content=3D"text/html; charset=3Dutf-8">
<div class=3D"yahoo-style-wrap" style=3D"font-family:Helvetica Neue,Helveti=
ca,Arial,sans-serif; font-size:13px">
<div dir=3D"ltr">Hello -</div>
<div dir=3D"ltr"><br>
</div>
<div dir=3D"ltr">I thought I saw a post about someone rebuilding an early (=
Longbridge) Healey engine. I would be interested in speaking to them regard=
ing that project. Can anyone help me connect with them? THANKS!</div>
<div dir=3D"ltr"><br>
</div>
<div dir=3D"ltr">Darin Graber</div>
<div dir=3D"ltr">801-455-4982</div>
</div>
<br>
</div>
</body>
</html>

--_000_SA2PR06MB7353075BB6FE311D7C9406DBFDE20SA2PR06MB7353namp_--

--===============0383628438400458785==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0383628438400458785==--