Subject: Re: [Healeys] Tach rebuild

From: Bob Spidell via Healeys <[email-masked]>
Date: Tue, 24 Nov 2020 14:30:15 -0800

--===============5074808954529978008==
Content-Transfer-Encoding: 7bit

--Apple-Mail-32F5A991-CFAF-44E5-82D1-AEA35362151B
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

FWIW, I=E2=80=99ve had a Pertronix in my BJ8 for almost 20 years and my tach=
 works fine. I did calibrate it once with the internal trim pot.

> On Nov 24, 2020, at 2:22 PM, David Nock BCS via Healeys <[email-masked]=
m.net> wrote:
>=20
> =EF=BB=BF
> Re install the points ignition and problem solved.
> =20
> David Nock
> British Car Specialists
> 209-948-8767
> www.britishcarspecialists.com
> =20
> From: Michael Salter
> Sent: Tuesday, November 24, 2020 2:13 PM
> To: John Spaur
> Cc: Healeys
> Subject: Re: [Healeys] Tach rebuild
> =20
> Keep looking for archive articles John.  I  recall that a very simple and i=
nexpensive fix is available.=20
> =20
> M
> =20
> On Tue., Nov. 24, 2020, 5:02 p.m. John Spaur via Healeys, <[email-masked]=
eam.net> wrote:
>> Palo Alto Speedometer rebuilt mine.
>>=20
>> -----Original Message-----
>> From: Healeys [mailto:[email-masked]] On Behalf Of John O=
Brien
>> Sent: Tuesday, November 24, 2020 12:24 PM
>> To: Healeys <[email-masked]>
>> Subject: [Healeys] Tach rebuild
>>=20
>> Hi Listers:
>>=20
>> The tach on  my BJ8 does not show the correct RPMs.  On a cool morning it=
 shows what I believe is fairly close to the right numbers, but as the car w=
arm, or the day warms, it reads higher and higher for the same speed.  I kno=
w it is not the clutch slipping.   I saw some articles in Healey Marque maga=
zine showing how to rebuild and test them, but it requires a oscilloscope an=
d some other specialized equipment I don't have, so I'm wondering if you guy=
s have a recommendation for someone that might rebuild them.
>>=20
>> I imagine there is also some info in the archives, but my antivirus softw=
are flags the archive site as a malicious website and doesn't want to let me=
 access it.
>>=20
>> Thanks for any info.
>>=20
>> John O'Brien
>>=20
>> '61 bugeye (Lucy)
>>=20
>> '65 BJ8 (Madelyn)
>>=20
>>=20
>> _______________________________________________
>> Support Team.Net http://www.team.net/donate.html Suggested annual donatio=
n  $12.75
>>=20
>> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/arch=
ive
>>=20
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/healeys
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/jmsdarc=
[email-masked]
>>=20
>>=20
>> _______________________________________________
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>>=20
>> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/arch=
ive
>>=20
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/healeys
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/michael=
[email-masked]
>>=20
>=20
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>=20
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archi=
ve
>=20
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/healeydo=
[email-masked]
>=20
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>=20
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archi=
ve
>=20
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/bspidell=
@comcast.net
>=20

--Apple-Mail-32F5A991-CFAF-44E5-82D1-AEA35362151B
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div dir=3D"ltr">FWIW, I=E2=80=99ve had a P=
ertronix in my BJ8 for almost 20 years and my tach works fine. I did calibra=
te it once with the internal trim pot.</div><div dir=3D"ltr"><br><blockquote=
 type=3D"cite">On Nov 24, 2020, at 2:22 PM, David Nock BCS via Healeys &lt;h=
[email-masked]&gt; wrote:<br><br></blockquote></div><blockquote type=3D=
"cite"><div dir=3D"ltr">=EF=BB=BF

<div dir=3D"ltr">
<div style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR: #000000">
<div>Re install the points ignition and problem solved.</div>
<div>&nbsp;</div>
<div style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR: #000000">David=
=20
Nock<br>British Car=20
Specialists<br>209-948-8767<br>www.britishcarspecialists.com</div>
<div style=3D"FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: &quot;Ca=
libri&quot;; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLA=
Y: inline">
<div style=3D"FONT: 10pt tahoma">
<div>&nbsp;</div>
<div style=3D"BACKGROUND: #f5f5f5">
<div style=3D"font-color: black"><b>From:</b> <a title=3D"michaelsalter@gmai=
l.com">Michael Salter</a> </div>
<div><b>Sent:</b> Tuesday, November 24, 2020 2:13 PM</div>
<div><b>To:</b> <a title=3D"[email-masked]">John Spaur</a> </div>
<div><b>Cc:</b> <a title=3D"[email-masked]">Healeys</a> </div>
<div><b>Subject:</b> Re: [Healeys] Tach rebuild</div></div></div>
<div>&nbsp;</div></div>
<div style=3D"FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: &quot;Ca=
libri&quot;; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLA=
Y: inline">
<div>Keep looking for archive articles John.&nbsp; I&nbsp; recall that a ver=
y=20
simple and inexpensive fix is available.&nbsp;=20
<div>&nbsp;</div>
<div>M</div></div>
<div>&nbsp;</div>
<div class=3D"gmail_quote">
<div class=3D"gmail_attr" dir=3D"ltr">On Tue., Nov. 24, 2020, 5:02 p.m. John=
 Spaur via=20
Healeys, &lt;<a>[email-masked]</a>&gt; wrote:<br></div>
<blockquote class=3D"gmail_quote" style=3D"PADDING-LEFT: 1ex; BORDER-LEFT: #=
ccc 1px solid; MARGIN: 0px 0px 0px 0.8ex">Palo=20
  Alto Speedometer rebuilt mine.<br><br>-----Original Message-----<br>From:=20=

  Healeys [mailto:<a rel=3D"noreferrer" target=3D"_blank">healeys-bounces@au=
tox.team.net</a>] On Behalf Of John=20
  OBrien<br>Sent: Tuesday, November 24, 2020 12:24 PM<br>To: Healeys &lt;<a r=
el=3D"noreferrer" target=3D"_blank">[email-masked]</a>&gt;<br>Subjec=
t:=20
  [Healeys] Tach rebuild<br><br>Hi Listers:<br><br>The tach on&nbsp; my BJ8 d=
oes=20
  not show the correct RPMs.&nbsp; On a cool morning it shows what I believe=
 is=20
  fairly close to the right numbers, but as the car warm, or the day warms, i=
t=20
  reads higher and higher for the same speed.&nbsp; I know it is not the clu=
tch=20
  slipping.&nbsp;&nbsp; I saw some articles in Healey Marque magazine showin=
g=20
  how to rebuild and test them, but it requires a oscilloscope and some othe=
r=20
  specialized equipment I don't have, so I'm wondering if you guys have a=20=

  recommendation for someone that might rebuild them.<br><br>I imagine there=
 is=20
  also some info in the archives, but my antivirus software flags the archiv=
e=20
  site as a malicious website and doesn't want to let me access=20
  it.<br><br>Thanks for any info.<br><br>John O'Brien<br><br>'61 bugeye=20
  (Lucy)<br><br>'65 BJ8=20
  (Madelyn)<br><br><br>_______________________________________________<br>Su=
pport=20
  Team.Net <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer nor=
eferrer" target=3D"_blank">http://www.team.net/donate.html</a> Suggested ann=
ual=20
  donation&nbsp; $12.75<br><br>Archive: <a href=3D"http://www.team.net/piper=
mail/healeys" rel=3D"noreferrer noreferrer" target=3D"_blank">http://www.tea=
m.net/pipermail/healeys</a> <a href=3D"http://autox.team.net/archive" rel=3D=
"noreferrer noreferrer" target=3D"_blank">http://autox.team.net/archive</a><=
br><br><a rel=3D"noreferrer" target=3D"_blank">[email-masked]</a><br=
><a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heale=
ys</a><br><br>Unsubscribe/Manage:=20
  <a href=3D"http://autox.team.net/mailman/options/healeys/jmsdarch@sbcgloba=
l.net" rel=3D"noreferrer noreferrer" target=3D"_blank">http://autox.team.net=
/mailman/options/healeys/[email-masked]</a><br><br><br>_____________=
__________________________________<br>Support=20
  Team.Net <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer nor=
eferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>Suggested a=
nnual=20
  donation&nbsp; $12.75<br><br>Archive: <a href=3D"http://www.team.net/piper=
mail/healeys" rel=3D"noreferrer noreferrer" target=3D"_blank">http://www.tea=
m.net/pipermail/healeys</a> <a href=3D"http://autox.team.net/archive" rel=3D=
"noreferrer noreferrer" target=3D"_blank">http://autox.team.net/archive</a><=
br><br><a rel=3D"noreferrer" target=3D"_blank">[email-masked]</a><br=
><a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heale=
ys</a><br><br>Unsubscribe/Manage:=20
  <a href=3D"http://autox.team.net/mailman/options/healeys/michaelsalter@gma=
il.com" rel=3D"noreferrer noreferrer" target=3D"_blank">http://autox.team.ne=
t/mailman/options/healeys/[email-masked]</a><br><br></blockquote></=
div>
<p>
</p><hr>
_______________________________________________<br>Support Team.Net=20
$12.75<br><br>Archive: http://www.team.net/pipermail/healeys=20
http://autox.team.net/archive<br><br>[email-masked]<br>http://autox.=
team.net/mailman/listinfo/healeys<br><br>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/healeys/[email-masked]<br><br=
></div></div></div>
<span>_______________________________________________</span><br><span>Suppor=
t Team.Net http://www.team.net/donate.html</span><br><span>Suggested annual d=
onation &nbsp;$12.75</span><br><span></span><br><span>Archive: http://www.te=
am.net/pipermail/healeys http://autox.team.net/archive</span><br><span></spa=
n><br><span>[email-masked]</span><br><span>http://autox.team.net/mai=
lman/listinfo/healeys</span><br><span></span><br><span>Unsubscribe/Manage: h=
ttp://autox.team.net/mailman/options/healeys/[email-masked]</span><br>=
<span></span><br></div></blockquote></body></html>=

--Apple-Mail-32F5A991-CFAF-44E5-82D1-AEA35362151B--

--===============5074808954529978008==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5074808954529978008==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Wed, 25 Nov 2020 11:05:24 +0100

This is a multi-part message in MIME format.
--===============1775597025172077864==
 boundary="------------322A0B7CF789B4E7C2D00651"
Content-Language: nl

This is a multi-part message in MIME format.
--------------322A0B7CF789B4E7C2D00651
Content-Transfer-Encoding: 8bit

This is the problem The tachometer may or may not work with a Petronix 
ignition. On my own car it works fine but on on of my friends one with 
exactly the same set up it does not. Why? No idea.

Kees Oudesluijs

Op 24-11-2020 om 23:30 schreef Bob Spidell via Healeys:
> FWIW, I’ve had a Pertronix in my BJ8 for almost 20 years and my tach 
>> On Nov 24, 2020, at 2:22 PM, David Nock BCS via Healeys 
>> <[email-masked]> wrote:
>>
>> 
>> *From:* Michael Salter
>> *Sent:* Tuesday, November 24, 2020 2:13 PM
>> *To:* John Spaur
>> *Cc:* Healeys
>> *Subject:* Re: [Healeys] Tach rebuild
>> Keep looking for archive articles John.  I  recall that a very simple 
>> and inexpensive fix is available.
>> M
>> On Tue., Nov. 24, 2020, 5:02 p.m. John Spaur via Healeys, 
>> <[email-masked]> wrote:
>>
>>     From: Healeys [mailto:[email-masked]] On Behalf
>>     Of John OBrien
>>     The tach on  my BJ8 does not show the correct RPMs. On a cool
>>     morning it shows what I believe is fairly close to the right
>>     numbers, but as the car warm, or the day warms, it reads higher
>>     and higher for the same speed.  I know it is not the clutch
>>     slipping. I saw some articles in Healey Marque magazine showing
>>     how to rebuild and test them, but it requires a oscilloscope and
>>     some other specialized equipment I don't have, so I'm wondering
>>     if you guys have a recommendation for someone that might rebuild
>>     them.
>>
>>     I imagine there is also some info in the archives, but my
>>     antivirus software flags the archive site as a malicious website
>>     and doesn't want to let me access it.
>>
>>     Thanks for any info.
>>
>>     John O'Brien
>>
>>     '61 bugeye (Lucy)
>>
>>     '65 BJ8 (Madelyn)
>>
>>
>>     <http://www.team.net/donate.html> Suggested annual donation  $12.75
>>
>>     Archive: http://www.team.net/pipermail/healeys
>>     <http://www.team.net/pipermail/healeys>
>>     http://autox.team.net/archive <http://autox.team.net/archive>
>>
>>     [email-masked]
>>     <http://autox.team.net/mailman/listinfo/healeys>
>>
>>     Unsubscribe/Manage:
>>     http://autox.team.net/mailman/options/healeys/[email-masked]
>>     <http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>>
>>     <http://www.team.net/donate.html>
>>     Archive: http://www.team.net/pipermail/healeys
>>     <http://www.team.net/pipermail/healeys>
>>     http://autox.team.net/archive <http://autox.team.net/archive>
>>
>>     [email-masked]
>>     <http://autox.team.net/mailman/listinfo/healeys>
>>
>>     Unsubscribe/Manage:
>>     http://autox.team.net/mailman/options/healeys/[email-masked]
>>     <http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>> ------------------------------------------------------------------------
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------322A0B7CF789B4E7C2D00651
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>This is the problem The tachometer may or may not work with a
      Petronix ignition. On my own car it works fine but on on of my
      friends one with exactly the same set up it does not. Why? No
      idea.</p>
    <p>Kees Oudesluijs<br>
    </p>
    <div class="moz-cite-prefix">Op 24-11-2020 om 23:30 schreef Bob
      Spidell via Healeys:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">FWIW, I’ve had a Pertronix in my BJ8 for almost 20
        years and my tach works fine. I did calibrate it once with the
        internal trim pot.</div>
      <div dir="ltr"><br>
        <blockquote type="cite">On Nov 24, 2020, at 2:22 PM, David Nock
          BCS via Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
          <br>
        </blockquote>
      </div>
      <blockquote type="cite">
        <div dir="ltr">
          <div dir="ltr">
            <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR:
              #000000">
              <div>Re install the points ignition and problem solved.</div>
              <div> </div>
              <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Century';
                COLOR: #000000">David Nock<br>
                British Car Specialists<br>
                209-948-8767<br>
                <a class="moz-txt-link-abbreviated" href="http://www.britishcarspecialists.com">www.britishcarspecialists.com</a></div>
              <div style="FONT-SIZE: small; TEXT-DECORATION: none;
                FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal;
                COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
                <div style="FONT: 10pt tahoma">
                  <div> </div>
                  <div style="BACKGROUND: #f5f5f5">
                    <div style="font-color: black"><b>From:</b> <a
                        title="[email-masked]"
                        moz-do-not-send="true">Michael Salter</a> </div>
                    <div><b>Sent:</b> Tuesday, November 24, 2020 2:13 PM</div>
                    <div><b>To:</b> <a title="[email-masked]"
                        moz-do-not-send="true">John Spaur</a> </div>
                    <div><b>Cc:</b> <a title="[email-masked]"
                        moz-do-not-send="true">Healeys</a> </div>
                    <div><b>Subject:</b> Re: [Healeys] Tach rebuild</div>
                  </div>
                </div>
                <div> </div>
              </div>
              <div style="FONT-SIZE: small; TEXT-DECORATION: none;
                FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal;
                COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
                <div>Keep looking for archive articles John.  I  recall
                  that a very simple and inexpensive fix is available. 
                  <div> </div>
                  <div>M</div>
                </div>
                <div> </div>
                <div class="gmail_quote">
                  <div class="gmail_attr" dir="ltr">On Tue., Nov. 24,
                    2020, 5:02 p.m. John Spaur via Healeys, &lt;<a
                      moz-do-not-send="true">[email-masked]</a>&gt;
                    wrote:<br>
                  </div>
                  <blockquote class="gmail_quote" style="PADDING-LEFT:
                    1ex; BORDER-LEFT: #ccc 1px solid; MARGIN: 0px 0px
                    0px 0.8ex">Palo Alto Speedometer rebuilt mine.<br>
                    <br>
                    -----Original Message-----<br>
                    From: Healeys [mailto:<a rel="noreferrer"
                      target="_blank" moz-do-not-send="true">[email-masked]</a>]
                    On Behalf Of John OBrien<br>
                    Sent: Tuesday, November 24, 2020 12:24 PM<br>
                    To: Healeys &lt;<a rel="noreferrer" target="_blank"
                      moz-do-not-send="true">[email-masked]</a>&gt;<br>
                    Subject: [Healeys] Tach rebuild<br>
                    <br>
                    Hi Listers:<br>
                    <br>
                    The tach on  my BJ8 does not show the correct RPMs. 
                    On a cool morning it shows what I believe is fairly
                    close to the right numbers, but as the car warm, or
                    the day warms, it reads higher and higher for the
                    same speed.  I know it is not the clutch slipping.  
                    I saw some articles in Healey Marque magazine
                    showing how to rebuild and test them, but it
                    requires a oscilloscope and some other specialized
                    equipment I don't have, so I'm wondering if you guys
                    have a recommendation for someone that might rebuild
                    them.<br>
                    <br>
                    I imagine there is also some info in the archives,
                    but my antivirus software flags the archive site as
                    a malicious website and doesn't want to let me
                    access it.<br>
                    <br>
                    Thanks for any info.<br>
                    <br>
                    John O'Brien<br>
                    <br>
                    '61 bugeye (Lucy)<br>
                    <br>
                    '65 BJ8 (Madelyn)<br>
                    <br>
                    <br>
                    _______________________________________________<br>
                    Support Team.Net <a
                      href="http://www.team.net/donate.html"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true">http://www.team.net/donate.html</a>
                    Suggested annual donation  $12.75<br>
                    <br>
                    Archive: <a
                      href="http://www.team.net/pipermail/healeys"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true">http://www.team.net/pipermail/healeys</a>
                    <a href="http://autox.team.net/archive"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true">http://autox.team.net/archive</a><br>
                    <br>
                    <a rel="noreferrer" target="_blank"
                      moz-do-not-send="true">[email-masked]</a><br>
                    <a
                      href="http://autox.team.net/mailman/listinfo/healeys"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
                    <br>
                    Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                    <br>
                    <br>
                    _______________________________________________<br>
                    Support Team.Net <a
                      href="http://www.team.net/donate.html"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true">http://www.team.net/donate.html</a><br>
                    Suggested annual donation  $12.75<br>
                    <br>
                    Archive: <a
                      href="http://www.team.net/pipermail/healeys"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true">http://www.team.net/pipermail/healeys</a>
                    <a href="http://autox.team.net/archive"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true">http://autox.team.net/archive</a><br>
                    <br>
                    <a rel="noreferrer" target="_blank"
                      moz-do-not-send="true">[email-masked]</a><br>
                    <a
                      href="http://autox.team.net/mailman/listinfo/healeys"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
                    <br>
                    Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                    <br>
                  </blockquote>
                </div>
                <p>
                </p>
                <hr>
                _______________________________________________<br>
                Support Team.Net <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
                Suggested annual donation  $12.75<br>
                <br>
                Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a>
                <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a><br>
                <br>
                <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
                <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br>
                <br>
                Unsubscribe/Manage:
                <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                <br>
              </div>
            </div>
          </div>
          <span>_______________________________________________</span><br>
          <span>Support Team.Net <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Suggested annual donation  $12.75</span><br>
          <span></span><br>
          <span>Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a>
            <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br>
          <span></span><br>
          <span><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></span><br>
          <span><a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a></span><br>
          <span></span><br>
          <span>Unsubscribe/Manage:
            <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a></span><br>
          <span></span><br>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------322A0B7CF789B4E7C2D00651--

--===============1775597025172077864==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1775597025172077864==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Wed, 25 Nov 2020 07:07:20 -0800

This is a multi-part message in MIME format.
--===============0813803786557386134==
 boundary="------------FACC455CF68EF162F9ACB281"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------FACC455CF68EF162F9ACB281
Content-Transfer-Encoding: 8bit

It's been so long--over 15 minutes--that I don't remember for sure, but 
I might have put an 'extra' loop in the pickup terminal. And I do recall 
the wire has to be oriented in one direction (not the other).

On 11/25/2020 2:05 AM, Kees Oudesluijs via Healeys wrote:
>>>     slipping.   I saw some articles in Healey Marque magazine
>>>     showing how to rebuild and test them, but it requires a
>>>     oscilloscope and some other specialized equipment I don't have,
>>>     so I'm wondering if you guys have a recommendation for someone
>>>     that might rebuild them.
>>>

--------------FACC455CF68EF162F9ACB281
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    It's been so long--over 15 minutes--that I don't remember for sure,
    but I might have put an 'extra' loop in the pickup terminal. And I
    do recall the wire has to be oriented in one direction (not the
    other).<br>
    <br>
    <div class="moz-cite-prefix">On 11/25/2020 2:05 AM, Kees Oudesluijs
      via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>This is the problem The tachometer may or may not work with a
        Petronix ignition. On my own car it works fine but on on of my
        friends one with exactly the same set up it does not. Why? No
        idea.</p>
      <p>Kees Oudesluijs<br>
      </p>
      <div class="moz-cite-prefix">Op 24-11-2020 om 23:30 schreef Bob
        Spidell via Healeys:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div dir="ltr">FWIW, I’ve had a Pertronix in my BJ8 for almost
          20 years and my tach works fine. I did calibrate it once with
          the internal trim pot.</div>
        <div dir="ltr"><br>
          <blockquote type="cite">On Nov 24, 2020, at 2:22 PM, David
            Nock BCS via Healeys <a class="moz-txt-link-rfc2396E"
              href="mailto:[email-masked]"
              moz-do-not-send="true">&lt;[email-masked]&gt;</a>
            wrote:<br>
            <br>
          </blockquote>
        </div>
        <blockquote type="cite">
          <div dir="ltr">
            <div dir="ltr">
              <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Century';
                COLOR: #000000">
                <div>Re install the points ignition and problem solved.</div>
                <div> </div>
                <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Century';
                  COLOR: #000000">David Nock<br>
                  British Car Specialists<br>
                  209-948-8767<br>
                  <a class="moz-txt-link-abbreviated"
                    href="http://www.britishcarspecialists.com"
                    moz-do-not-send="true">www.britishcarspecialists.com</a></div>
                <div style="FONT-SIZE: small; TEXT-DECORATION: none;
                  FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal;
                  COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
                  <div style="FONT: 10pt tahoma">
                    <div> </div>
                    <div style="BACKGROUND: #f5f5f5">
                      <div style="font-color: black"><b>From:</b> <a
                          title="[email-masked]"
                          moz-do-not-send="true">Michael Salter</a> </div>
                      <div><b>Sent:</b> Tuesday, November 24, 2020 2:13
                        PM</div>
                      <div><b>To:</b> <a title="[email-masked]"
                          moz-do-not-send="true">John Spaur</a> </div>
                      <div><b>Cc:</b> <a title="[email-masked]"
                          moz-do-not-send="true">Healeys</a> </div>
                      <div><b>Subject:</b> Re: [Healeys] Tach rebuild</div>
                    </div>
                  </div>
                  <div> </div>
                </div>
                <div style="FONT-SIZE: small; TEXT-DECORATION: none;
                  FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal;
                  COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
                  <div>Keep looking for archive articles John.  I 
                    recall that a very simple and inexpensive fix is
                    available. 
                    <div> </div>
                    <div>M</div>
                  </div>
                  <div> </div>
                  <div class="gmail_quote">
                    <div class="gmail_attr" dir="ltr">On Tue., Nov. 24,
                      2020, 5:02 p.m. John Spaur via Healeys, &lt;<a
                        moz-do-not-send="true">[email-masked]</a>&gt;
                      wrote:<br>
                    </div>
                    <blockquote class="gmail_quote" style="PADDING-LEFT:
                      1ex; BORDER-LEFT: #ccc 1px solid; MARGIN: 0px 0px
                      0px 0.8ex">Palo Alto Speedometer rebuilt mine.<br>
                      <br>
                      -----Original Message-----<br>
                      From: Healeys [mailto:<a rel="noreferrer"
                        target="_blank" moz-do-not-send="true">[email-masked]</a>]
                      On Behalf Of John OBrien<br>
                      Sent: Tuesday, November 24, 2020 12:24 PM<br>
                      To: Healeys &lt;<a rel="noreferrer"
                        target="_blank" moz-do-not-send="true">[email-masked]</a>&gt;<br>
                      Subject: [Healeys] Tach rebuild<br>
                      <br>
                      Hi Listers:<br>
                      <br>
                      The tach on  my BJ8 does not show the correct
                      RPMs.  On a cool morning it shows what I believe
                      is fairly close to the right numbers, but as the
                      car warm, or the day warms, it reads higher and
                      higher for the same speed.  I know it is not the
                      clutch slipping.   I saw some articles in Healey
                      Marque magazine showing how to rebuild and test
                      them, but it requires a oscilloscope and some
                      other specialized equipment I don't have, so I'm
                      wondering if you guys have a recommendation for
                      someone that might rebuild them.<br>
                      <br>
                      I imagine there is also some info in the archives,
                      but my antivirus software flags the archive site
                      as a malicious website and doesn't want to let me
                      access it.<br>
                      <br>
                      Thanks for any info.<br>
                      <br>
                      John O'Brien<br>
                      <br>
                      '61 bugeye (Lucy)<br>
                      <br>
                      '65 BJ8 (Madelyn)<br>
                    </blockquote>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </blockquote>
      </blockquote>
    </blockquote>
    <br>
  </body>
</html>

--------------FACC455CF68EF162F9ACB281--

--===============0813803786557386134==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0813803786557386134==--