Subject: Re: [Healeys] Leaking something? 63 BJ7

From: Bob Spidell <[email-masked]>
Date: Thu, 19 Nov 2020 13:46:09 -0800

This is a multi-part message in MIME format.
--===============4290371459049075471==
 boundary="------------E08735B46E87043CC8FDFFE9"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------E08735B46E87043CC8FDFFE9
Content-Transfer-Encoding: 8bit

Did you check the level of your steering box lube?

On 11/19/2020 1:15 PM, Leonard Berkowitz wrote:
> Took the Healey out this afternoon for a drive.  Noticed something 
> leaking.  First thought was the radiator overflow. Nope!  Checked the 
> radiator, the hoses and the pump which all looked good and there was 
> no "hissing" or steam from any cooling system parts.  Whatever is 
> leaking was a watery black liquid (definitely not antifreeze) coming 
> from the underside of the steering box.  What makes no sense is that 
> it only starts to leak with the engine running.  It appears to be a 
> fairly constant flow and fairly rapid but stops as soon as the engine 
> is shut down.   It is coming from the bottom front of the steering box 
> not from the steering arm where it leaves the box. Whatever is leaking 
> only feel a little oily but is very watery and black.   I don't have 
> power steering so there isn't any increase in pressure with the engine 
> running, plus it doesn't look or feel like power steering fluid.  I 
> have run out of ideas.  Any suggestions would be appreciated.
>
> Thanks in advance
>
> Len
>

--------------E08735B46E87043CC8FDFFE9
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    Did you check the level of your steering box lube?<br>
    <br>
    <div class="moz-cite-prefix">On 11/19/2020 1:15 PM, Leonard
      Berkowitz wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;}</style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Took the Healey out this afternoon for a drive.  Noticed
        something leaking.  First thought was the radiator overflow. 
        Nope!  Checked the radiator, the hoses and the pump which all
        looked good and there was no "hissing" or steam from any cooling
        system parts.  Whatever is leaking was a watery black liquid
        (definitely not antifreeze) coming from the underside of the
        steering box.  What makes no sense is that it only starts to
        leak with the engine running.  It appears to be a fairly
        constant flow and fairly rapid but stops as soon as the engine
        is shut down.   It is coming from the bottom front of the
        steering box not from the steering arm where it leaves the box. 
        Whatever is leaking only feel a little oily but is very watery
        and black.   I don't have power steering so there isn't any
        increase in pressure with the engine running, plus it doesn't
        look or feel like power steering fluid.  I have run out of
        ideas.  Any suggestions would be appreciated.</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Thanks in advance</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Len </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------E08735B46E87043CC8FDFFE9--

--===============4290371459049075471==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4290371459049075471==--

---

From: Michael Salter via Healeys <[email-masked]>
Date: Thu, 19 Nov 2020 17:12:37 -0500

--===============8487234338418379329==

--0000000000004b08a705b47d0783

If it only leaks when the engine is running then the most likely source is
the cooling system. You need to collect a sample and see if it mixes with
water. Fuel and oil won't, coolant will.

M

On Thu., Nov. 19, 2020, 4:52 p.m. Bob Spidell, <[email-masked]> wrote:

> radiator, the hoses and the pump which all looked good and there was no
> "hissing" or steam from any cooling system parts.  Whatever is leaking was
> a watery black liquid (definitely not antifreeze) coming from the underside
> of the steering box.  What makes no sense is that it only starts to leak
> with the engine running.  It appears to be a fairly constant flow and
> fairly rapid but stops as soon as the engine is shut down.   It is coming
> from the bottom front of the steering box not from the steering arm where
> it leaves the box.  Whatever is leaking only feel a little oily but is very
> watery and black.   I don't have power steering so there isn't any increase
> in pressure with the engine running, plus it doesn't look or feel like
> power steering fluid.  I have run out of ideas.  Any suggestions would be
> appreciated.
>
> Thanks in advance
>
> Len
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000004b08a705b47d0783
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">If it only leaks when the engine is running then the most=
 likely source is the cooling system. You need to collect a sample and see =
if it mixes with water. Fuel and oil won&#39;t, coolant will.<div dir=3D"au=
to"><br></div><div dir=3D"auto">M</div></div><br><div class=3D"gmail_quote"=
><div dir=3D"ltr" class=3D"gmail_attr">On Thu., Nov. 19, 2020, 4:52 p.m. Bo=
b Spidell, &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:=
0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div>
    Did you check the level of your steering box lube?<br>
    <br>
    <div>On 11/19/2020 1:15 PM, Leonard
      Berkowitz wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
     =20
      <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt=
;color:rgb(0,0,0)">
        Took the Healey out this afternoon for a drive.=C2=A0 Noticed
        something leaking.=C2=A0 First thought was the radiator overflow.=
=C2=A0
        Nope!=C2=A0 Checked the radiator, the hoses and the pump which all
        looked good and there was no &quot;hissing&quot; or steam from any =
cooling
        system parts.=C2=A0 Whatever is leaking was a watery black liquid
        (definitely not antifreeze) coming from the underside of the
        steering box.=C2=A0 What makes no sense is that it only starts to
        leak with the engine running.=C2=A0 It appears to be a fairly
        constant flow and fairly rapid but stops as soon as the engine
        is shut down.=C2=A0 =C2=A0It is coming from the bottom front of the
        steering box not from the steering arm where it leaves the box.=C2=
=A0
        Whatever is leaking only feel a little oily but is very watery
        and black.=C2=A0 =C2=A0I don&#39;t have power steering so there isn=
&#39;t any
        increase in pressure with the engine running, plus it doesn&#39;t
        look or feel like power steering fluid.=C2=A0 I have run out of
        ideas.=C2=A0 Any suggestions would be appreciated.</div>
      <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt=
;color:rgb(0,0,0)">
        <br>
      </div>
      <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt=
;color:rgb(0,0,0)">
        Thanks=C2=A0in advance</div>
      <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt=
;color:rgb(0,0,0)">
        <br>
      </div>
      <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt=
;color:rgb(0,0,0)">
        Len=C2=A0</div>
      <br>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--0000000000004b08a705b47d0783--

--===============8487234338418379329==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8487234338418379329==--

---

From: Bob Spidell <[email-masked]>
Date: Thu, 19 Nov 2020 14:52:05 -0800

This is a multi-part message in MIME format.
--===============0750743680827932953==
 boundary="------------B88BD3EC2B55B84B9E794798"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B88BD3EC2B55B84B9E794798
Content-Transfer-Encoding: 8bit

Seems to me we gots two questions: 1) where is is coming from? and 2) 
what is it? #1 should answer #2, but not necessarily.

If we rule out the steering box we can go from there (should take all of 
3 minutes). If he's got oil in his coolant he's got a potentially major 
problem; short of a ruptured intake hose or radiator tank--which should 
be obvious--I can't see how you get fluid all over the steering box (a 
leaky shock will greasify everything in its vicinity).

On 11/19/2020 2:12 PM, Michael Salter wrote:
> If it only leaks when the engine is running then the most likely 
> source is the cooling system. You need to collect a sample and see if 
> it mixes with water. Fuel and oil won't, coolant will.
>
> M
>
> On Thu., Nov. 19, 2020, 4:52 p.m. Bob Spidell, <[email-masked] 
>
>>     steering box.  What makes no sense is that it only starts to leak
>>     with the engine running.  It appears to be a fairly constant flow
>>     and fairly rapid but stops as soon as the engine is shut down. 
>>      It is coming from the bottom front of the steering box not from
>>     the steering arm where it leaves the box.  Whatever is leaking
>>     only feel a little oily but is very watery and black.   I don't
>>     have power steering so there isn't any increase in pressure with
>>     the engine running, plus it doesn't look or feel like power
>>     steering fluid.  I have run out of ideas.  Any suggestions would
>>     be appreciated.
>>
>>     Thanks in advance
>>
>>     Len
>>
>
>     <http://www.team.net/donate.html>
>     Archive: http://www.team.net/pipermail/healeys
>     <http://www.team.net/pipermail/healeys>
>     http://autox.team.net/archive <http://autox.team.net/archive>
>
>     <http://autox.team.net/mailman/listinfo/healeys>
>
>     Unsubscribe/Manage:
>     <http://autox.team.net/mailman/options/healeys/[email-masked]>
>

--------------B88BD3EC2B55B84B9E794798
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Seems to me we gots two questions: 1) where is is coming from? and
    2) what is it? #1 should answer #2, but not necessarily.<br>
    <br>
    If we rule out the steering box we can go from there (should take
    all of 3 minutes). If he's got oil in his coolant he's got a
    potentially major problem; short of a ruptured intake hose or
    radiator tank--which should be obvious--I can't see how you get
    fluid all over the steering box (a leaky shock will greasify
    everything in its vicinity).<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 11/19/2020 2:12 PM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">If it only leaks when the engine is running then
        the most likely source is the cooling system. You need to
        collect a sample and see if it mixes with water. Fuel and oil
        won't, coolant will.
        <div dir="auto"><br>
        </div>
        <div dir="auto">M</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Thu., Nov. 19, 2020, 4:52
          p.m. Bob Spidell, &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div> Did you check the level of your steering box lube?<br>
            <br>
            <div>On 11/19/2020 1:15 PM, Leonard Berkowitz wrote:<br>
            </div>
            <blockquote type="cite">
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
                Took the Healey out this afternoon for a drive.  Noticed
                something leaking.  First thought was the radiator
                overflow.  Nope!  Checked the radiator, the hoses and
                the pump which all looked good and there was no
                "hissing" or steam from any cooling system parts. 
                Whatever is leaking was a watery black liquid
                (definitely not antifreeze) coming from the underside of
                the steering box.  What makes no sense is that it only
                starts to leak with the engine running.  It appears to
                be a fairly constant flow and fairly rapid but stops as
                soon as the engine is shut down.   It is coming from the
                bottom front of the steering box not from the steering
                arm where it leaves the box.  Whatever is leaking only
                feel a little oily but is very watery and black.   I
                don't have power steering so there isn't any increase in
                pressure with the engine running, plus it doesn't look
                or feel like power steering fluid.  I have run out of
                ideas.  Any suggestions would be appreciated.</div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
                <br>
              </div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
                Thanks in advance</div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
                <br>
              </div>
              <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
                Len </div>
              <br>
            </blockquote>
            <br>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive" rel="noreferrer
            noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            rel="noreferrer" moz-do-not-send="true">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------B88BD3EC2B55B84B9E794798--

--===============0750743680827932953==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0750743680827932953==--

---

From: Michael Oritt via Healeys <[email-masked]>
Date: Thu, 19 Nov 2020 18:21:15 -0500

--===============4071319371056032000==

--000000000000f2216605b47dfc26

after checking the steering box oil level I would be looking at the weep
hole on the water pump.  if that is the source he might have nothing more
serious than a leaking head gasket.

On Thu, Nov 19, 2020, 5:52 PM Bob Spidell <[email-masked]> wrote:

> Seems to me we gots two questions: 1) where is is coming from? and 2) what
> is it? #1 should answer #2, but not necessarily.
>
> If we rule out the steering box we can go from there (should take all of 3
> minutes). If he's got oil in his coolant he's got a potentially major
> problem; short of a ruptured intake hose or radiator tank--which should be
> obvious--I can't see how you get fluid all over the steering box (a leaky
> shock will greasify everything in its vicinity).
>
>
>> http://autox.team.net/archive
>>
>> [email-masked]
> http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000f2216605b47dfc26
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">after checking the steering box oil level I would be look=
ing at the weep hole on the water pump.=C2=A0 if that is the source he migh=
t have nothing more serious than a leaking head gasket.</div><br><div class=
=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Thu, Nov 19, 2020=
, 5:52 PM Bob Spidell &lt;<a href=3D"mailto:[email-masked]">bspidell@=
comcast.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=
=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div>
    Seems to me we gots two questions: 1) where is is coming from? and
    2) what is it? #1 should answer #2, but not necessarily.<br>
    <br>
    If we rule out the steering box we can go from there (should take
    all of 3 minutes). If he&#39;s got oil in his coolant he&#39;s got a
    potentially major problem; short of a ruptured intake hose or
    radiator tank--which should be obvious--I can&#39;t see how you get
    fluid all over the steering box (a leaky shock will greasify
    everything in its vicinity).<br>
    <br>
    <br>
    <div>On 11/19/2020 2:12 PM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"auto">If it only leaks when the engine is running then
        the most likely source is the cooling system. You need to
        collect a sample and see if it mixes with water. Fuel and oil
        won&#39;t, coolant will.
        <div dir=3D"auto"><br>
        </div>
        <div dir=3D"auto">M</div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Thu., Nov. 19, 2020, 4:52
          p.m. Bob Spidell, &lt;<a href=3D"mailto:[email-masked]" tar=
get=3D"_blank" rel=3D"noreferrer">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border=
-left:1px #ccc solid;padding-left:1ex">
          <div> Did you check the level of your steering box lube?<br>
            <br>
            <div>On 11/19/2020 1:15 PM, Leonard Berkowitz wrote:<br>
            </div>
            <blockquote type=3D"cite">
              <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-s=
ize:12pt;color:rgb(0,0,0)">
                Took the Healey out this afternoon for a drive.=C2=A0 Notic=
ed
                something leaking.=C2=A0 First thought was the radiator
                overflow.=C2=A0 Nope!=C2=A0 Checked the radiator, the hoses=
 and
                the pump which all looked good and there was no
                &quot;hissing&quot; or steam from any cooling system parts.=
=C2=A0
                Whatever is leaking was a watery black liquid
                (definitely not antifreeze) coming from the underside of
                the steering box.=C2=A0 What makes no sense is that it only
                starts to leak with the engine running.=C2=A0 It appears to
                be a fairly constant flow and fairly rapid but stops as
                soon as the engine is shut down.=C2=A0 =C2=A0It is coming f=
rom the
                bottom front of the steering box not from the steering
                arm where it leaves the box.=C2=A0 Whatever is leaking only
                feel a little oily but is very watery and black.=C2=A0 =C2=
=A0I
                don&#39;t have power steering so there isn&#39;t any increa=
se in
                pressure with the engine running, plus it doesn&#39;t look
                or feel like power steering fluid.=C2=A0 I have run out of
                ideas.=C2=A0 Any suggestions would be appreciated.</div>
              <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-s=
ize:12pt;color:rgb(0,0,0)">
                <br>
              </div>
              <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-s=
ize:12pt;color:rgb(0,0,0)">
                Thanks=C2=A0in advance</div>
              <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-s=
ize:12pt;color:rgb(0,0,0)">
                <br>
              </div>
              <div style=3D"font-family:Calibri,Helvetica,sans-serif;font-s=
ize:12pt;color:rgb(0,0,0)">
                Len=C2=A0</div>
              <br>
            </blockquote>
            <br>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href=3D"http://www.team.net/donate.html" rel=
=3D"noreferrer noreferrer noreferrer" target=3D"_blank">http://www.team.net=
/donate.html</a><br>
          Suggested annual donation=C2=A0 $12.75<br>
          <br>
          Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D=
"noreferrer noreferrer noreferrer" target=3D"_blank">http://www.team.net/pi=
permail/healeys</a>
          <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer
            noreferrer noreferrer" target=3D"_blank">http://autox.team.net/=
archive</a><br>
          <br>
          <a href=3D"mailto:[email-masked]" rel=3D"noreferrer noref=
errer" target=3D"_blank">[email-masked]</a><br>
          <a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D=
"noreferrer noreferrer noreferrer" target=3D"_blank">http://autox.team.net/=
mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]" rel=3D"noreferrer noreferrer noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/options/healeys/michaels=
[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </div>

s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000f2216605b47dfc26--

--===============4071319371056032000==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4071319371056032000==--