Subject: Re: [Healeys] Flywheel removal

From: warthodson--- via Healeys <[email-masked]>
Date: Wed, 11 Nov 2020 16:08:32 +0000 (UTC)

--===============8450493253231089497==
	boundary="----=_Part_4537543_1022130675.1605110912898"

------=_Part_4537543_1022130675.1605110912898
Content-Transfer-Encoding: quoted-printable

No, you are not, but it might be informative to know why you are removing i=
t!Gary

-----Original Message-----
From: Tom Felts via Healeys <[email-masked]>
To: healeys <[email-masked]>
Sent: Wed, Nov 11, 2020 10:01 am
Subject: [Healeys] Flywheel removal

#yiv8747338807 body {min-height:100%;color:#000000;font-size:12pt;font-fami=
ly:arial, helvetica, sans-serif;}If I remove and replace the flywheel in th=
e exact location that it was removed am I disturbing anything like timing o=
r ??
Thankstom_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

[email-masked]

------=_Part_4537543_1022130675.1605110912898
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Comic Sans MS, sans-serif;">No, you are not, but it might be informative to know why you are removing it!
<div>Gary<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Tom Felts via Healeys &lt;[email-masked]&gt;<br>
To: healeys &lt;[email-masked]&gt;<br>
Sent: Wed, Nov 11, 2020 10:01 am<br>
Subject: [Healeys] Flywheel removal<br>
<br>

<div id="yiv8747338807"><style>#yiv8747338807 body {min-height:100%;color:#000000;font-size:12pt;font-family:arial, helvetica, sans-serif;}</style>
<div>
<div>If I remove and replace the flywheel in the exact location that it was removed am I disturbing anything like timing or ??</div>

<div><br>
</div>

<div>Thanks</div>

<div>tom</div>
</div>
</div>
_______________________________________________<br>
<br>
Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank">http://www.team.net/pipermail/healeys </a><a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br>
<br>
<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>
</div>
</div>
</div>

------=_Part_4537543_1022130675.1605110912898--

--===============8450493253231089497==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8450493253231089497==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Wed, 11 Nov 2020 17:10:00 +0100

This is a multi-part message in MIME format.
--===============2103864749858048831==
 boundary="------------1AAB5E96DB850AC4192DCED6"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------1AAB5E96DB850AC4192DCED6
Content-Transfer-Encoding: 7bit

No, the flywheel does nothing to trigger the ignition. Make sure though 
that you replace it in the same position you took it off (mark with 
centre punch or permanent marker). If you do not this you may upset the 
balance if the crankshaft, as in properly rebuild engines the crankshaft 
is balanced with the flywheel and clutch assembly fitted.

Kees Oudesluijs

Op 11-11-2020 om 17:01 schreef Tom Felts via Healeys:
> If I remove and replace the flywheel in the exact location that it was 
> removed am I disturbing anything like timing or ??
>
> Thanks
> tom
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------1AAB5E96DB850AC4192DCED6
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>No, the flywheel does nothing to trigger the ignition. Make sure
      though that you replace it in the same position you took it off
      (mark with centre punch or permanent marker). If you do not this
      you may upset the balance if the crankshaft, as in properly
      rebuild engines the crankshaft is balanced with the flywheel and
      clutch assembly fitted.</p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 11-11-2020 om 17:01 schreef Tom
      Felts via Healeys:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <style> body {height: 100%; color:#000000; font-size:12pt; font-family:arial, helvetica, sans-serif;}</style>
      <div>If I remove and replace the flywheel in the exact location
        that it was removed am I disturbing anything like timing or ??</div>
      <div><br data-mce-bogus="1">
      </div>
      <div>Thanks</div>
      <div>tom</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------1AAB5E96DB850AC4192DCED6--

--===============2103864749858048831==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2103864749858048831==--

---

From: WILLIAM B LAWRENCE via Healeys <[email-masked]>
Date: Wed, 11 Nov 2020 22:57:09 +0000

--===============1855410515972144801==
Content-Language: en-US
	boundary="_000_BYAPR15MB22134F9BDE95D6632C78B2A3A5E80BYAPR15MB2213namp_"

--_000_BYAPR15MB22134F9BDE95D6632C78B2A3A5E80BYAPR15MB2213namp_
Content-Transfer-Encoding: quoted-printable

If the engine has been rebuilt or built for increased performance it may ha=
ve been statically balanced. If so the flywheel should be replaced in the s=
ame position as it may have had weight added or removed to match other comp=
onents during the process.

Bill Lawrence
BN1 #554
________________________________
From: Healeys <[email-masked]> on behalf of Kees Oudesluijs=
 via Healeys <[email-masked]>
Sent: Wednesday, November 11, 2020 4:10 PM
To: [email-masked] <[email-masked]>
Subject: Re: [Healeys] Flywheel removal

No, the flywheel does nothing to trigger the ignition. Make sure though tha=
t you replace it in the same position you took it off (mark with centre pun=
ch or permanent marker). If you do not this you may upset the balance if th=
e crankshaft, as in properly rebuild engines the crankshaft is balanced wit=
h the flywheel and clutch assembly fitted.

Kees Oudesluijs

Op 11-11-2020 om 17:01 schreef Tom Felts via Healeys:
If I remove and replace the flywheel in the exact location that it was remo=
ved am I disturbing anything like timing or ??

Thanks
tom

[email-masked]

--_000_BYAPR15MB22134F9BDE95D6632C78B2A3A5E80BYAPR15MB2213namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div>If the engine has been rebuilt or built for increased performance it m=
ay have been statically balanced. If so the flywheel should be replaced in =
the same position as it may have had weight added or removed to match other=
 components during the process.</div>
<div><br>
</div>
<div>Bill Lawrence</div>
<div>BN1 #554</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Kees Oudesluijs via Healeys &lt;heal=
[email-masked]&gt;<br>
<b>Sent:</b> Wednesday, November 11, 2020 4:10 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Healeys] Flywheel removal</font>
<div>&nbsp;</div>
</div>
<div>
<p>No, the flywheel does nothing to trigger the ignition. Make sure though =
that you replace it in the same position you took it off (mark with centre =
punch or permanent marker). If you do not this you may upset the balance if=
 the crankshaft, as in properly
 rebuild engines the crankshaft is balanced with the flywheel and clutch as=
sembly fitted.</p>
<p>Kees Oudesluijs</p>
<p><br>
</p>
<p><br>
</p>
<div class=3D"x_moz-cite-prefix">Op 11-11-2020 om 17:01 schreef Tom Felts v=
ia Healeys:<br>
</div>
<blockquote type=3D"cite"><style>
<!--
body
	{height:100%;
	color:#000000;
	font-size:12pt;
	font-family:arial,helvetica,sans-serif}
-->
</style>
<div>If I remove and replace the flywheel in the exact location that it was=
 removed am I disturbing anything like timing or ??</div>
<div><br>
</div>
<div>Thanks</div>
<div>tom</div>
<br>
<fieldset class=3D"x_mimeAttachmentHeader"></fieldset>
<pre class=3D"x_moz-quote-pre">____________________________________________=
___
am.net/donate.html">http://www.team.net/donate.html</a>

Archive: <a class=3D"x_moz-txt-link-freetext" href=3D"http://www.team.net/p=
ipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class=3D"x_m=
oz-txt-link-freetext" href=3D"http://autox.team.net/archive">http://autox.t=
eam.net/archive</a>

<a class=3D"x_moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
et">[email-masked]</a>
<a class=3D"x_moz-txt-link-freetext" href=3D"http://autox.team.net/mailman/=
listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

ox.team.net/mailman/options/healeys/[email-masked]">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a>

</pre>
</blockquote>
</div>
</body>
</html>

--_000_BYAPR15MB22134F9BDE95D6632C78B2A3A5E80BYAPR15MB2213namp_--

--===============1855410515972144801==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1855410515972144801==--

---

From: Tom Felts via Healeys <[email-masked]>
Date: Thu, 12 Nov 2020 07:21:19 -0500 (EST)

--===============2500382164364755219==
	boundary="=_f3cb7f18-8df9-48d9-a22e-f61a8aeb6a3c"

--=_f3cb7f18-8df9-48d9-a22e-f61a8aeb6a3c
Content-Transfer-Encoding: 7bit

Thanks--I'm removing it to access the aftermarket oil seal that I think is leaking.  I found a small puddle of oil on the floor in that approximate area and could find no other source of the leak.Tom
----- Original Message -----
From: warthodson--- via Healeys <[email-masked]>
To: [email-masked]
Sent: Wed, 11 Nov 2020 11:08:32 -0500 (EST)
Subject: Re: [Healeys] Flywheel removal

No, you are not, but it might be informative to know why you are removing it!
Gary

-----Original Message-----

If I remove and replace the flywheel in the exact location that it was removed am I disturbing anything like timing or ??
Thankstom
_______________________________________________

[email-masked]

--=_f3cb7f18-8df9-48d9-a22e-f61a8aeb6a3c
Content-Transfer-Encoding: quoted-printable

<html><head><style> body {height: 100%; color:#000000; font-size:12pt; font=
-family:arial, helvetica, sans-serif;}</style></head><body><div>Thanks--I'm=
 removing it to access the aftermarket oil seal that I think is leaking.&nb=
sp; I found a small puddle of oil on the floor in that approximate area and=
 could find no other source of the leak.</div><div><br data-mce-bogus=3D"1"=
></div><div>Tom</div><div><br></div><div>----- Original Message -----<br>Fr=
om: warthodson--- via Healeys &lt;[email-masked]&gt;<br>To: healeys=
@autox.team.net<br>Sent: Wed, 11 Nov 2020 11:08:32 -0500 (EST)<br>Subject: =
Re: [Healeys] Flywheel removal<br></div><div><br></div><div><br></div><div =
style=3D"color: black; font: 12pt Comic Sans MS, sans-serif;" data-mce-styl=
e=3D"color: black; font: 12pt Comic Sans MS, sans-serif;">No, you are not, =
but it might be informative to know why you are removing it!<br><div>Gary<b=
r><div><br></div><div style=3D"font-family: arial,helvetica; font-size: 10p=
t; color: black;" data-mce-style=3D"font-family: arial,helvetica; font-size=
: 10pt; color: black;">-----Original Message-----<br><div><br></div>From: T=
om Felts via Healeys &lt;[email-masked]&gt;<br><div><br></div>To: h=
ealeys &lt;[email-masked]&gt;<br><div><br></div>Sent: Wed, Nov 11, =
2020 10:01 am<br><div><br></div>Subject: [Healeys] Flywheel removal<br><div=
><br></div><div id=3D"yiv8747338807"><div><div>If I remove and replace the =
flywheel in the exact location that it was removed am I disturbing anything=
 like timing or ??</div><div><br></div><div>Thanks</div><div>tom</div></div=
></div><br>_______________________________________________<br><div><br></di=
v>Support Team.Net <a href=3D"http://www.team.net/donate.html" target=3D"_b=
lank" data-mce-href=3D"http://www.team.net/donate.html">http://www.team.net=
/donate.html</a><br><div><br></div>Suggested annual donation&nbsp; $12.75<b=
r><div><br></div><br>Archive: <a href=3D"http://www.team.net/pipermail/heal=
eys" target=3D"_blank" data-mce-href=3D"http://www.team.net/pipermail/heale=
ys">http://www.team.net/pipermail/healeys </a><a href=3D"http://autox.team.=
net/archive" target=3D"_blank" data-mce-href=3D"http://autox.team.net/archi=
ve">http://autox.team.net/archive</a><br><div><br></div><a href=3D"mailto:H=
[email-masked]" target=3D"_blank" data-mce-href=3D"mailto:Healeys@au=
tox.team.net">[email-masked]</a><br><a href=3D"http://autox.team.ne=
t/mailman/listinfo/healeys" target=3D"_blank" data-mce-href=3D"http://autox=
.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/=
healeys</a><br><div><br></div><br>Unsubscribe/Manage: <a href=3D"http://aut=
ox.team.net/mailman/options/healeys/[email-masked]" target=3D"_blank" d=
ata-mce-href=3D"http://autox.team.net/mailman/options/healeys/warthodson@ao=
l.com">http://autox.team.net/mailman/options/healeys/[email-masked]</a>=
<br><div><br></div></div></div></div><div><br></div><div><br></div></body><=
/html>
--=_f3cb7f18-8df9-48d9-a22e-f61a8aeb6a3c--

--===============2500382164364755219==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2500382164364755219==--

---

From: Bob Spidell <[email-masked]>
Date: Thu, 12 Nov 2020 07:02:52 -0800

This is a multi-part message in MIME format.
--===============7852519015194593215==
 boundary="------------A4FDF8268BD1FA79210A5790"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A4FDF8268BD1FA79210A5790
Content-Transfer-Encoding: 8bit

If it's not (relatively) new, I recommend replacing the front seal on 
the gearbox--inside the bellhousing--while you have the gearbox out. Oh, 
and check your release 'bearing.'

Bob

On 11/12/2020 4:21 AM, Tom Felts via Healeys wrote:
> Thanks--I'm removing it to access the aftermarket oil seal that I 
> think is leaking.  I found a small puddle of oil on the floor in that 
> approximate area and could find no other source of the leak.
>
> Tom
>

--------------A4FDF8268BD1FA79210A5790
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    If it's not (relatively) new, I recommend replacing the front seal
    on the gearbox--inside the bellhousing--while you have the gearbox
    out. Oh, and check your release 'bearing.'<br>
    <br>
    Bob<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 11/12/2020 4:21 AM, Tom Felts via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <style> body {height: 100%; color:#000000; font-size:12pt; font-family:arial, helvetica, sans-serif;}</style>
      <div>Thanks--I'm removing it to access the aftermarket oil seal
        that I think is leaking.  I found a small puddle of oil on the
        floor in that approximate area and could find no other source of
        the leak.</div>
      <div><br data-mce-bogus="1">
      </div>
      <div>Tom</div>
      <div><br>
      </div>
      <div>----- Original Message -----<br>
        From: warthodson--- via Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
        To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
        Sent: Wed, 11 Nov 2020 11:08:32 -0500 (EST)<br>
        Subject: Re: [Healeys] Flywheel removal<br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div style="color: black; font: 12pt Comic Sans MS, sans-serif;"
        data-mce-style="color: black; font: 12pt Comic Sans MS,
        sans-serif;">No, you are not, but it might be informative to
        know why you are removing it!<br>
        <div>Gary<br>
          <div><br>
          </div>
          <div style="font-family: arial,helvetica; font-size: 10pt;
            color: black;" data-mce-style="font-family: arial,helvetica;
            font-size: 10pt; color: black;">-----Original Message-----<br>
            <div><br>
            </div>
            From: Tom Felts via Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            <div><br>
            </div>
            To: healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            <div><br>
            </div>
            Sent: Wed, Nov 11, 2020 10:01 am<br>
            <div><br>
            </div>
            Subject: [Healeys] Flywheel removal<br>
            <div><br>
            </div>
            <div id="yiv8747338807">
              <div>
                <div>If I remove and replace the flywheel in the exact
                  location that it was removed am I disturbing anything
                  like timing or ??</div>
                <div><br>
                </div>
                <div>Thanks</div>
                <div>tom</div>
              </div>
            </div>
            <br>
          </div>
        </div>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------A4FDF8268BD1FA79210A5790--

--===============7852519015194593215==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7852519015194593215==--