Subject: [Healeys] Rough running

From: Keith Pennell via Healeys <[email-masked]>
Date: Thu, 12 Nov 2020 15:26:43 +0000 (UTC)

--===============0174395673580983084==
	boundary="----=_Part_4685353_1716419321.1605194803810"

------=_Part_4685353_1716419321.1605194803810
Content-Transfer-Encoding: quoted-printable

Two days ago I took the BJ8 out for its every-four-month exercise. =C2=A0Ju=
st as before it ran beautifully for the first 8 or so miles then began to d=
evelop a miss. =C2=A0Temp gauge around 180 and ambient temp 80-82 F. =C2=A0=
When I stopped for some photo taking it would not restart (as I was afraid =
it would). =C2=A0Temp gauge above 220. =C2=A0After a 20 minute cooling off =
and allowing the temp to drop below 200 it reluctantly restarted, still wit=
h a miss, and I hurried on home.Any thoughts on what is the cause of this b=
ehavior? =C2=A0
------=_Part_4685353_1716419321.1605194803810
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">Two days ago I took the BJ8 out for its every-four-month exercise. &nbsp;Just as before it ran beautifully for the first 8 or so miles then began to develop a miss. &nbsp;Temp gauge around 180 and ambient temp 80-82 F. &nbsp;When I stopped for some photo taking it would not restart (as I was afraid it would). &nbsp;Temp gauge above 220. &nbsp;After a 20 minute cooling off and allowing the temp to drop below 200 it reluctantly restarted, still with a miss, and I hurried on home.
<div>Any thoughts on what is the cause of this behavior? &nbsp;</div>
</div>

------=_Part_4685353_1716419321.1605194803810--

--===============0174395673580983084==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0174395673580983084==--

---

From: WILLIAM B LAWRENCE via Healeys <[email-masked]>
Date: Thu, 12 Nov 2020 16:12:29 +0000

--===============3769918435871344425==
Content-Language: en-US
	boundary="_000_BYAPR15MB22133C3E7CA87A68478ADE52A5E70BYAPR15MB2213namp_"

--_000_BYAPR15MB22133C3E7CA87A68478ADE52A5E70BYAPR15MB2213namp_
Content-Transfer-Encoding: quoted-printable

Sounds like the standard, factory correct Healey vapor lock. When the engin=
e is turned off residual heat soaks out of the engine and boils the fuel in=
 the float bowls. Try cooling the float bowls with a spray of water or a we=
t rag. If that solves it you know the problem, although not necessarily the=
 solution.

Bill Lawrence
BN1 #554
________________________________
From: Healeys <[email-masked]> on behalf of Keith Pennell v=
ia Healeys <[email-masked]>
Sent: Thursday, November 12, 2020 3:26 PM
To: [email-masked] <[email-masked]>
Subject: [Healeys] Rough running

Two days ago I took the BJ8 out for its every-four-month exercise.  Just as=
 before it ran beautifully for the first 8 or so miles then began to develo=
p a miss.  Temp gauge around 180 and ambient temp 80-82 F.  When I stopped =
for some photo taking it would not restart (as I was afraid it would).  Tem=
p gauge above 220.  After a 20 minute cooling off and allowing the temp to =
drop below 200 it reluctantly restarted, still with a miss, and I hurried o=
n home.
Any thoughts on what is the cause of this behavior?

--_000_BYAPR15MB22133C3E7CA87A68478ADE52A5E70BYAPR15MB2213namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div>Sounds like the standard, factory correct Healey vapor lock. When the =
engine is turned off residual heat soaks out of the engine and boils the fu=
el in the float bowls. Try cooling the float bowls with a spray of water or=
 a wet rag. If that solves it you
 know the problem, although not necessarily the solution.</div>
<div><br>
</div>
<div>Bill Lawrence</div>
<div>BN1 #554</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Keith Pennell via Healeys &lt;healey=
[email-masked]&gt;<br>
<b>Sent:</b> Thursday, November 12, 2020 3:26 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Healeys] Rough running</font>
<div>&nbsp;</div>
</div>
<div>
<div style=3D"color:black; font:10pt arial">Two days ago I took the BJ8 out=
 for its every-four-month exercise. &nbsp;Just as before it ran beautifully=
 for the first 8 or so miles then began to develop a miss. &nbsp;Temp gauge=
 around 180 and ambient temp 80-82 F. &nbsp;When
 I stopped for some photo taking it would not restart (as I was afraid it w=
ould). &nbsp;Temp gauge above 220. &nbsp;After a 20 minute cooling off and =
allowing the temp to drop below 200 it reluctantly restarted, still with a =
miss, and I hurried on home.
<div>Any thoughts on what is the cause of this behavior? &nbsp;</div>
</div>
</div>
</body>
</html>

--_000_BYAPR15MB22133C3E7CA87A68478ADE52A5E70BYAPR15MB2213namp_--

--===============3769918435871344425==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3769918435871344425==--

---

From: Charlie Baldwin <[email-masked]>
Date: Thu, 12 Nov 2020 11:25:25 -0500

This is a multi-part message in MIME format.
--===============1455363515900186465==
 boundary="------------FDF5D225040D4BCE6D828FCF"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------FDF5D225040D4BCE6D828FCF
Content-Transfer-Encoding: 8bit

Keith,

Did you happen to feel the coil after it acted up?  if it is that, it 
will be very hot, so be careful to avoid burning your hand.

Charlie

On 11/12/2020 10:26 AM, Keith Pennell via Healeys wrote:
> Two days ago I took the BJ8 out for its every-four-month exercise. 
>  Just as before it ran beautifully for the first 8 or so miles then 
> began to develop a miss.  Temp gauge around 180 and ambient temp 80-82 
> F.  When I stopped for some photo taking it would not restart (as I 
> was afraid it would).  Temp gauge above 220.  After a 20 minute 
> cooling off and allowing the temp to drop below 200 it reluctantly 
> restarted, still with a miss, and I hurried on home.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------FDF5D225040D4BCE6D828FCF
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Keith,</p>
    <p>Did you happen to feel the coil after it acted up?  if it is
      that, it will be very hot, so be careful to avoid burning your
      hand.</p>
    <p>Charlie<br>
    </p>
    <div class="moz-cite-prefix">On 11/12/2020 10:26 AM, Keith Pennell
      via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 10pt arial;">Two days ago I took the
        BJ8 out for its every-four-month exercise.  Just as before it
        ran beautifully for the first 8 or so miles then began to
        develop a miss.  Temp gauge around 180 and ambient temp 80-82 F.
         When I stopped for some photo taking it would not restart (as I
        was afraid it would).  Temp gauge above 220.  After a 20 minute
        cooling off and allowing the temp to drop below 200 it
        reluctantly restarted, still with a miss, and I hurried on home.
        <div>Any thoughts on what is the cause of this behavior?  </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------FDF5D225040D4BCE6D828FCF--

--===============1455363515900186465==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1455363515900186465==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Thu, 12 Nov 2020 08:49:24 -0800

This is a multi-part message in MIME format.
--===============7976231569452339886==
 boundary="------------8D805D26C4BDEA1373307104"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------8D805D26C4BDEA1373307104
Content-Transfer-Encoding: 8bit

Yup. My BJ8 does the same, but I haven't driven the BN2 enough to say it 
does too (I presume it does/will).

You said 'would not restart,' as in it would crank, but not fire, or 
wouldn't crank? When a marginal starter gets heat-soaked they often 
won't crank the engine as fast which, of course, makes starting more 
difficult. Same with a heat-soaked, marginal fuel pump; it might not 
pump well enough to (at least partly) overcome cavitation in the fuel line.

Bob

On 11/12/2020 8:12 AM, WILLIAM B LAWRENCE via Healeys wrote:
> Sounds like the standard, factory correct Healey vapor lock. When the 
> engine is turned off residual heat soaks out of the engine and boils 
> the fuel in the float bowls. Try cooling the float bowls with a spray 
> of water or a wet rag. If that solves it you know the problem, 
> although not necessarily the solution.
>
> Bill Lawrence
> BN1 #554
> ------------------------------------------------------------------------
> *From:* Healeys <[email-masked]> on behalf of Keith 
> Pennell via Healeys <[email-masked]>
> *Sent:* Thursday, November 12, 2020 3:26 PM
> *To:* [email-masked] <[email-masked]>
> *Subject:* [Healeys] Rough running

--------------8D805D26C4BDEA1373307104
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    Yup. My BJ8 does the same, but I haven't driven the BN2 enough to
    say it does too (I presume it does/will).<br>
    <br>
    You said 'would not restart,' as in it would crank, but not fire, or
    wouldn't crank? When a marginal starter gets heat-soaked they often
    won't crank the engine as fast which, of course, makes starting more
    difficult. Same with a heat-soaked, marginal fuel pump; it might not
    pump well enough to (at least partly) overcome cavitation in the
    fuel line.<br>
    <br>
    Bob<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 11/12/2020 8:12 AM, WILLIAM B
      LAWRENCE via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <div>Sounds like the standard, factory correct Healey vapor lock.
        When the engine is turned off residual heat soaks out of the
        engine and boils the fuel in the float bowls. Try cooling the
        float bowls with a spray of water or a wet rag. If that solves
        it you know the problem, although not necessarily the solution.</div>
      <div><br>
      </div>
      <div>Bill Lawrence</div>
      <div>BN1 #554</div>
      <hr style="display:inline-block;width:98%" tabindex="-1">
      <div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt"
          face="Calibri, sans-serif" color="#000000"><b>From:</b>
          Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of
          Keith Pennell via Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Thursday, November 12, 2020 3:26 PM<br>
          <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Subject:</b> [Healeys] Rough running</font>
        <div> </div>
      </div>
      <div>
        <div style="color:black; font:10pt arial">Two days ago I took
          the BJ8 out for its every-four-month exercise.  Just as before
          it ran beautifully for the first 8 or so miles then began to
          develop a miss.  Temp gauge around 180 and ambient temp 80-82
          F.  When I stopped for some photo taking it would not restart
          (as I was afraid it would).  Temp gauge above 220.  After a 20
          minute cooling off and allowing the temp to drop below 200 it
          reluctantly restarted, still with a miss, and I hurried on
          home.
          <div>Any thoughts on what is the cause of this behavior?  </div>
        </div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------8D805D26C4BDEA1373307104--

--===============7976231569452339886==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7976231569452339886==--

---

From: Richard Collins via Healeys <[email-masked]>
Date: Thu, 12 Nov 2020 16:55:54 +0000

--===============5356862961572684192==
Content-Language: en-US
	boundary="_000_BYAPR08MB42789D6095A04DDD2EE4AA3ABFE70BYAPR08MB4278namp_"

--_000_BYAPR08MB42789D6095A04DDD2EE4AA3ABFE70BYAPR08MB4278namp_
Content-Transfer-Encoding: base64

--_000_BYAPR08MB42789D6095A04DDD2EE4AA3ABFE70BYAPR08MB4278namp_
Content-Transfer-Encoding: base64

--_000_BYAPR08MB42789D6095A04DDD2EE4AA3ABFE70BYAPR08MB4278namp_--

--===============5356862961572684192==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5356862961572684192==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Thu, 12 Nov 2020 22:10:12 +0100

This is a multi-part message in MIME format.
--===============0335311895587541230==
 boundary="------------915E115A4419940B696136C8"
Content-Language: nl

This is a multi-part message in MIME format.
--------------915E115A4419940B696136C8
Content-Transfer-Encoding: 8bit

Could be a lean mixture or possibly wrong timing of the ignition. These 
are often the cause of hot running after a few miles. Perhaps the cause 
of the wrong mixture could be a stuck SU carb piston?

Kees Oudesluijs

Op 12-11-2020 om 16:26 schreef Keith Pennell via Healeys:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------915E115A4419940B696136C8
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Could be a lean mixture or possibly wrong timing of the ignition.
      These are often the cause of hot running after a few miles.
      Perhaps the cause of the wrong mixture could be a stuck SU carb
      piston?</p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 12-11-2020 om 16:26 schreef Keith
      Pennell via Healeys:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 10pt arial;">Two days ago I took the
        BJ8 out for its every-four-month exercise.  Just as before it
        ran beautifully for the first 8 or so miles then began to
        develop a miss.  Temp gauge around 180 and ambient temp 80-82 F.
         When I stopped for some photo taking it would not restart (as I
        was afraid it would).  Temp gauge above 220.  After a 20 minute
        cooling off and allowing the temp to drop below 200 it
        reluctantly restarted, still with a miss, and I hurried on home.
        <div>Any thoughts on what is the cause of this behavior?  </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
  </body>
</html>

--------------915E115A4419940B696136C8--

--===============0335311895587541230==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0335311895587541230==--