Subject: Re: [Healeys] Early 100 Six Engine

From: Darin Graber via Healeys <[email-masked]>
Date: Tue, 17 Nov 2020 11:41:32 -0700

Hi Perry -

I would be very interested in the early Longbridge engine. I already have a brand new gallery head on my early car. Who could I contact regarding this rebuild, etc.?

Darin Graber
801-455-4982
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: healeyguy--- via Healeys <[email-masked]>
Date: Tue, 17 Nov 2020 20:00:54 +0000 (UTC)

--===============5494315575296622576==
	boundary="----=_Part_6688451_285019192.1605643254648"

------=_Part_6688451_285019192.1605643254648
Content-Transfer-Encoding: quoted-printable

=C2=A0DarinI have copied Andy King, the rebuilder, on this email.=C2=A0 For=
tunately he has not picked up the engine bits because of another Healey pro=
ject under way so there is time to make arrangements before he dives in. .=
=C2=A0PerryIn a message dated 11/17/2020 1:43:59 PM Eastern Standard Time, =
[email-masked] writes:=C2=A0
Hi Perry -=C2=A0I would be very interested in the early Longbridge engine. =
I already have a brand new gallery head on my early car. Who could I contac=
t regarding this rebuild, etc.?=C2=A0Darin Graber801-455-4982______________=
_________________________________Support Team.Net http://www.team.net/donat=
e.htmlSuggested annual donation=C2=A0 $12.75=C2=A0Archive: http://www.team.=
net/pipermail/healeys http://autox.team.net/archive=C2=[email-masked]=
.nethttp://autox.team.net/mailman/listinfo/healeys=C2=A0Unsubscribe/Manage:=
 http://autox.team.net/mailman/options/healeys/[email-masked]=C2=A0

------=_Part_6688451_285019192.1605643254648
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">Darin</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">I have copied Andy King, the rebuilder, on this email.&nbsp; Fortunately he has not picked up the engine bits because of another Healey project under way so there is time to make arrangements before he dives in. .&nbsp;</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">Perry</span></div>
</div>
In a message dated 11/17/2020 1:43:59 PM Eastern Standard Time, [email-masked] writes:
<div>&nbsp;</div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div dir="ltr">Hi Perry -</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">I would be very interested in the early Longbridge engine. I already have a brand new gallery head on my early car. Who could I contact regarding this rebuild, etc.?</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Darin Graber</div>
<div dir="ltr">801-455-4982</div>
<div dir="ltr">_______________________________________________</div>
<div dir="ltr">Support <a href="http://Team.Net" target="_blank" rel="noopener noreferrer">Team.Net</a> <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a></div>
<div dir="ltr">Suggested annual donation&nbsp; $12.75</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank" rel="noopener">http://www.team.net/pipermail/healeys </a><a href="http://autox.team.net/archive" target="_blank" rel="noopener">http://autox.team.net/archive</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr"><a href="mailto:[email-masked]">[email-masked]</a></div>
<div dir="ltr"><a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank" rel="noopener">http://autox.team.net/mailman/listinfo/healeys</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/healeys/[email-masked]</a></div>
<div dir="ltr">&nbsp;</div>
</blockquote>
</div>
</div>
------=_Part_6688451_285019192.1605643254648--

--===============5494315575296622576==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5494315575296622576==--