Subject: Re: [Healeys] mention of Nash-Healey in advertisements

From: Bob Spidell <[email-masked]>
Date: Sat, 7 Nov 2020 19:27:04 -0800

The Nash-Healey is sometimes called "America's First Sports Car" 
(Corvette aficionados will dispute it). The USPS issued a collection of 
stamps with the N-H featured on one.

Bob

On 11/7/2020 1:43 PM, RCobb via Healeys wrote:
> I just heard an old time radio program, from 1955: "Fibber McGee and 
> Molly" where there was an original radio commercial for "Nash for 55".
>
> The script included;
>
> "Nash for 55, with 7 new features that all cars must eventually adopt."
>
> and,
>
> "Nash for 55- with styling inspired by the new Nash-Healey."
>
> Not having seen/heard such an advertising tie-in, I did a little 
> research and came up with the following regarding the 1955 Nash:
>
> https://www.ebay.com/itm/1955-two-page-magazine-ad-for-Nash-Ambassador-and-new-Nash-features-for-1955/372984033864?hash=item56d794b248:g:wEUAAOSwghNZkeiq 
>
>
> and this TV commercial for "Nash for 55", with the same mention of 
> Nash-Healey.  The jingle at end sounds like Cliff "Ukelele Ike" 
> Edwards, aka Jiminy Cricket.
>
> https://youtu.be/z5OuZWTpITU
>
> Bob
>
>
>

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sun, 8 Nov 2020 14:59:52 +1100

G'day

I suppose it depends on your interpretation of a sports car.

The Nash-Healey was first sold on the US market in 1951 while the Corvette was introduced in 1953. Looking further obliquely, the Kaiser Darrin was built for 1954.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Bob Spidell
Sent: Sunday, 8 November 2020 2:27 PM
To: [email-masked]
Subject: Re: [Healeys] mention of Nash-Healey in advertisements

Bob

[email-masked]

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

[email-masked]