Subject: Re: [Healeys] FW: My 100-6 1957

From: Bob Spidell <[email-masked]>
Date: Fri, 6 Nov 2020 07:13:54 -0800

This is a multi-part message in MIME format.
--===============0637870648297209153==
 boundary="------------7F3E7D895D329035644EF453"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------7F3E7D895D329035644EF453
Content-Transfer-Encoding: 8bit

My quick take:

He should:

1) Join this list.

2) Join at least one forum:
    https://www.britishcarforum.com
    https://www.ahexp.com/

3) This list's own David Nock is the go-to for tough problems and 
otherwise impossible-to-find parts:
   http://www.britishcarspecialists.com

FWIW: I got an ammeter for my BJ8 years ago; it's the only one I've seen 
for Healeys--it is a Smiths--but I've been leery of installing it as it 
has to go in series with one of the terminals on the voltage 
regulator--no shunt--and AFAIK it carries full dis/charging current 
(possible major smoke producer). If his has a shunt, it's likely an 
aftermarket and he probably needs to contact the manufacturer (but it's 
likely for 12V systems and, conceivably, all he as to do is wire it 
backwards for pos. gnd.). Getting the fuel gauge to work properly can be 
an involved process; MGA Guru has the most comprehensive info I've seen: 
https://www.mgaguru.com//mgtech/fuel/fuel.htm

Bob

On 11/6/2020 6:26 AM, BJ8Healeys wrote:
>
> Hello, Healeyphiles –
>
> I received the message below concerning issues with a BN4. I’m 
> forwarding it to the experts.  If anyone can help, please contact Matt 
> Mirabile directly.  Please see the attachments for the specific 
> problems and questions.
>
> Thanks!
>
> Steve Byers
>
> HBJ8L/36666
>
> BJ8 Registry
>
> AHCA Delegate at Large
>
> Havelock, NC  USA
>
>
> Begin forwarded message:
>
>         *From:* MATTHEW MIRABILE <[email-masked]>
>         *Date:* November 5, 2020 at 11:54:43 AM MST
>         *To: [email-masked]*
>         *Subject:* *My 100-6 1957*
>
>         Pls help. I have the car since March 2019 , I bought it from
>         a dealer / estate sale in Benecia Cal.  I have 3-4 tech/wiring
>         questions that my Flagstaff Az mechanic could not solve.  I
>         love the car and am disappointed that he could not solve the
>         problems. Can you send me a few email addresses that I can
>         send my issues to ? . I have an electrical background but no
>         one has been able to help me.  Thank you regards Matt
>         Mirabile. 516-941-6167.
>
>
>
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------7F3E7D895D329035644EF453
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    My quick take:<br>
    <br>
    He should:<br>
    <br>
    1) Join this list.<br>
    <br>
    2) Join at least one forum:<br>
       <a class="moz-txt-link-freetext" href="https://www.britishcarforum.com">https://www.britishcarforum.com</a><br>
       <a class="moz-txt-link-freetext" href="https://www.ahexp.com/">https://www.ahexp.com/</a><br>
    <br>
    3) This list's own David Nock is the go-to for tough problems and
    otherwise impossible-to-find parts:<br>
      <a class="moz-txt-link-freetext" href="http://www.britishcarspecialists.com">http://www.britishcarspecialists.com</a><br>
    <br>
    FWIW: I got an ammeter for my BJ8 years ago; it's the only one I've
    seen for Healeys--it is a Smiths--but I've been leery of installing
    it as it has to go in series with one of the terminals on the
    voltage regulator--no shunt--and AFAIK it carries full dis/charging
    current (possible major smoke producer). If his has a shunt, it's
    likely an aftermarket and he probably needs to contact the
    manufacturer (but it's likely for 12V systems and, conceivably, all
    he as to do is wire it backwards for pos. gnd.). Getting the fuel
    gauge to work properly can be an involved process; MGA Guru has the
    most comprehensive info I've seen:
    <a class="moz-txt-link-freetext" href="https://www.mgaguru.com//mgtech/fuel/fuel.htm">https://www.mgaguru.com//mgtech/fuel/fuel.htm</a><br>
    <br>
    Bob<br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 11/6/2020 6:26 AM, BJ8Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 12 (filtered
        medium)">
      <style>
<!--
 /* Font Definitions */
 @font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.Section1
	{page:Section1;}</style>
      <!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
      <div class="Section1">
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Hello,
            Healeyphiles –<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">I
            received the message below concerning issues with a BN4.  
            I’m
            forwarding it to the experts.  If anyone can help, please
            contact Matt Mirabile
            directly.  Please see the attachments for the specific
            problems and questions.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Thanks!<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Steve
            Byers<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">HBJ8L/36666<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">BJ8
            Registry<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">AHCA
            Delegate at Large<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Havelock,
            NC  USA<o:p></o:p></span></p>
        <p class="MsoNormal"><a name="_MailEndCompose"
            moz-do-not-send="true"><span style="font-size:11.0pt;
font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></a></p>
        <div>
          <p class="MsoNormal" style="margin-bottom:12.0pt"><br>
            Begin forwarded message:<o:p></o:p></p>
        </div>
        <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
          <div>
            <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
              <div>
                <p class="MsoNormal" style="margin-bottom:12.0pt"><b>From:</b>
                  MATTHEW MIRABILE
                  <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
                  <b>Date:</b> November 5, 2020 at 11:54:43 AM MST<br>
                  <b>To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></b><br>
                  <b>Subject:</b> <b>My 100-6 1957</b><o:p></o:p></p>
              </div>
            </blockquote>
            <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
              <div>
                <p class="MsoNormal"><span
                    style="font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"></span>Pls
                  help. I have the car since March 2019 , I bought it
                  from a dealer / estate sale
                  in Benecia Cal.  I have 3-4 tech/wiring questions that
                  my Flagstaff Az
                  mechanic could not solve.  I love the car and am
                  disappointed that he
                  could not solve the problems. Can you send me a few
                  email addresses that I can
                  send my issues to ? . I have an electrical background
                  but no one has been able
                  to help me.  Thank you regards Matt Mirabile.
                  516-941-6167. <br>
                  <br>
                  <br>
                  <br>
                  <br>
                  <o:p></o:p></p>
              </div>
            </blockquote>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------7F3E7D895D329035644EF453--

--===============0637870648297209153==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0637870648297209153==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 6 Nov 2020 08:35:37 -0800

This is a multi-part message in MIME format.
--===============9057432768035460838==
 boundary="------------84FB73D90352360277BCE94C"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------84FB73D90352360277BCE94C
Content-Transfer-Encoding: 8bit

Correction: My old ammeter /may/ have a shunt resistor. I don't recall 
one, but I haven't looked at it in years; I'll see if I can find it in 
my parts stash. I didn't install it because it appeared full current 
could pass through it, and IIRC I figured 14ga wire or bigger might be 
needed, and would have to be routed through the scuttle and under the 
fascia.

On 11/6/2020 7:13 AM, Bob Spidell wrote:
> seen for Healeys--it is a Smiths--but I've been leery of installing it 
> as it has to go in series with one of the terminals on the voltage 
> aftermarket and he probably needs to contact the manufacturer (but 
> it's likely for 12V systems and, conceivably, all he as to do is wire 
> it backwards for pos. gnd.). Getting the fuel gauge to work properly 
> can be an involved process; MGA Guru has the most comprehensive info 
> I've seen: https://www.mgaguru.com//mgtech/fuel/fuel.htm
>
> Bob
>
>
>
>> forwarding it to the experts.  If anyone can help, please contact 
>> Matt Mirabile directly.  Please see the attachments for the specific 
>> problems and questions.
>>
>> Thanks!
>>
>> Steve Byers
>>
>> HBJ8L/36666
>>
>> BJ8 Registry
>>
>> AHCA Delegate at Large
>>
>> Havelock, NC  USA
>>
>>
>> Begin forwarded message:
>>
>>         a dealer / estate sale in Benecia Cal.  I have 3-4
>>         tech/wiring questions that my Flagstaff Az mechanic could not
>>         solve.  I love the car and am disappointed that he could not
>>         solve the problems. Can you send me a few email addresses
>>         that I can send my issues to ? . I have an electrical
>>         background but no one has been able to help me.  Thank you
>>         regards Matt Mirabile. 516-941-6167.
>>
>>
>>
>>
>>
>> Support Team.Nethttp://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive
>>
>> [email-masked]
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>
>

--------------84FB73D90352360277BCE94C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Correction: My old ammeter <i>may</i> have a shunt resistor. I
    don't recall one, but I haven't looked at it in years; I'll see if I
    can find it in my parts stash. I didn't install it because it
    appeared full current could pass through it, and IIRC I figured 14ga
    wire or bigger might be needed, and would have to be routed through
    the scuttle and under the fascia.<br>
    <br>
    <div class="moz-cite-prefix">On 11/6/2020 7:13 AM, Bob Spidell
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      My quick take:<br>
      <br>
      He should:<br>
      <br>
      1) Join this list.<br>
      <br>
      2) Join at least one forum:<br>
         <a class="moz-txt-link-freetext"
        href="https://www.britishcarforum.com" moz-do-not-send="true">https://www.britishcarforum.com</a><br>
         <a class="moz-txt-link-freetext" href="https://www.ahexp.com/"
        moz-do-not-send="true">https://www.ahexp.com/</a><br>
      <br>
      3) This list's own David Nock is the go-to for tough problems and
      otherwise impossible-to-find parts:<br>
        <a class="moz-txt-link-freetext"
        href="http://www.britishcarspecialists.com"
        moz-do-not-send="true">http://www.britishcarspecialists.com</a><br>
      <br>
      FWIW: I got an ammeter for my BJ8 years ago; it's the only one
      I've seen for Healeys--it is a Smiths--but I've been leery of
      installing it as it has to go in series with one of the terminals
      on the voltage regulator--no shunt--and AFAIK it carries full
      dis/charging current (possible major smoke producer). If his has a
      shunt, it's likely an aftermarket and he probably needs to contact
      the manufacturer (but it's likely for 12V systems and,
      conceivably, all he as to do is wire it backwards for pos. gnd.).
      Getting the fuel gauge to work properly can be an involved
      process; MGA Guru has the most comprehensive info I've seen: <a
        class="moz-txt-link-freetext"
        href="https://www.mgaguru.com//mgtech/fuel/fuel.htm"
        moz-do-not-send="true">https://www.mgaguru.com//mgtech/fuel/fuel.htm</a><br>
      <br>
      Bob<br>
      <br>
      <br>
      <br>
      <div class="moz-cite-prefix">On 11/6/2020 6:26 AM, BJ8Healeys
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=UTF-8">
        <meta name="Generator" content="Microsoft Word 12 (filtered
          medium)">
        <style>
<!--
 /* Font Definitions */
 @font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}</style>
        <!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
        <div class="Section1">
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Hello,
              Healeyphiles –<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">I
              received the message below concerning issues with a BN4.  
              I’m forwarding it to the experts.  If anyone can help,
              please contact Matt Mirabile directly.  Please see the
              attachments for the specific problems and questions.<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Thanks!<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Steve
              Byers<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">HBJ8L/36666<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">BJ8
              Registry<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">AHCA
              Delegate at Large<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Havelock,
              NC  USA<o:p></o:p></span></p>
          <p class="MsoNormal"><a name="_MailEndCompose"
              moz-do-not-send="true"><span style="font-size:11.0pt;
font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></a></p>
          <div>
            <p class="MsoNormal" style="margin-bottom:12.0pt"><br>
              Begin forwarded message:<o:p></o:p></p>
          </div>
          <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
            <div>
              <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
                <div>
                  <p class="MsoNormal" style="margin-bottom:12.0pt"><b>From:</b>
                    MATTHEW MIRABILE <a class="moz-txt-link-rfc2396E"
                      href="mailto:[email-masked]"
                      moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
                    <b>Date:</b> November 5, 2020 at 11:54:43 AM MST<br>
                    <b>To: <a class="moz-txt-link-abbreviated"
                        href="mailto:[email-masked]"
                        moz-do-not-send="true">[email-masked]</a></b><br>
                    <b>Subject:</b> <b>My 100-6 1957</b><o:p></o:p></p>
                </div>
              </blockquote>
              <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
                <div>
                  <p class="MsoNormal"><span
                      style="font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"></span>Pls
                    help. I have the car since March 2019 , I bought it
                    from a dealer / estate sale in Benecia Cal.  I have
                    3-4 tech/wiring questions that my Flagstaff Az
                    mechanic could not solve.  I love the car and am
                    disappointed that he could not solve the problems.
                    Can you send me a few email addresses that I can
                    send my issues to ? . I have an electrical
                    background but no one has been able to help me.
                     Thank you regards Matt Mirabile. 516-941-6167. <br>
                    <br>
                    <br>
                    <br>
                    <br>
                    <o:p></o:p></p>
                </div>
              </blockquote>
            </div>
          </blockquote>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      </blockquote>
      <br>
      <br>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------84FB73D90352360277BCE94C--

--===============9057432768035460838==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9057432768035460838==--