Subject: Re: [Healeys] Bring A Trailer

From: Jean Caron <[email-masked]>
Date: Wed, 20 Oct 2021 13:04:42 +0000

--===============8933902952733599194==
Content-Language: en-CA
	boundary="_000_DM6PR17MB250787AE998C32AF302F93B7D1BE9DM6PR17MB2507namp_"

--_000_DM6PR17MB250787AE998C32AF302F93B7D1BE9DM6PR17MB2507namp_
Content-Transfer-Encoding: quoted-printable

This factory 100M should bring top dollars, excellent restoration by a well=
 know restorer of the marque and unlike the last car that claimed to be a 1=
00M on BAT, this one has all the legitimate paperwork to show it=92s proven=
ance.

Jean

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for Window=
s

Sent: October 20, 2021 7:50 AM
Subject: [Healeys] Bring A Trailer

A couple items of interest on Bring a Trailer this morning:

10 questions for HealeyRick: https://bringatrailer.com/2021/10/19/10-questi=
ons-with-healeyrick/<https://na01.safelinks.protection.outlook.com/?url=3Dh=
ttps%3A%2F%2Fbringatrailer.com%2F2021%2F10%2F19%2F10-questions-with-healeyr=
ick%2F&data=3D04%7C01%7C%7C0b736de16dcc4060471408d993c827c9%7C84df9e7fe9f64=
0afb435aaaaaaaaaaaa%7C1%7C0%7C637703310140226425%7CUnknown%7CTWFpbGZsb3d8ey=
JWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sda=
ta=3DDfoOk4DAgCCErSzfNjcDlkRrZGLrh5xI24eg8364%2Foo%3D&reserved=3D0>
1956 100-M no reserve auction: https://bringatrailer.com/listing/1956-austi=
n-healey-100m-bn2-roadster-11/<https://na01.safelinks.protection.outlook.co=
m/?url=3Dhttps%3A%2F%2Fbringatrailer.com%2Flisting%2F1956-austin-healey-100=
m-bn2-roadster-11%2F&data=3D04%7C01%7C%7C0b736de16dcc4060471408d993c827c9%7=
C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637703310140226425%7CUnknown%7C=
TWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0=
%3D%7C1000&sdata=3DZjWpMy6uYDXd2M8OTG8egqjhKSAqpmS3a%2FvIQOtAaXA%3D&reserve=
d=3D0>

Cheers,

Bob Haskell

Austin Healey 3000 BN7/BT7 registrar

--_000_DM6PR17MB250787AE998C32AF302F93B7D1BE9DM6PR17MB2507namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Courier 10 Pitch";}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0cm;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:"Courier New";}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style>
</head>
<body lang=3D"EN-CA" link=3D"blue" vlink=3D"#954F72" style=3D"word-wrap:bre=
ak-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">This factory 100M should bring top dollars, excellen=
t restoration by a well know restorer of the marque and unlike the last car=
 that claimed to be a 100M on BAT, this one has all the legitimate paperwor=
k to show it=92s provenance.</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Jean</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986">
Mail</a> for Windows</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div style=3D"mso-element:para-border-div;border:none;border-top:solid #E1E=
1E1 1.0pt;padding:3.0pt 0cm 0cm 0cm">
<p class=3D"MsoNormal" style=3D"border:none;padding:0cm"><b>From: </b><a hr=
ef=3D"mailto:[email-masked]">Bob Haskell via Healeys</a><br>
<b>Sent: </b>October 20, 2021 7:50 AM<br>
<b>To: </b><a href=3D"mailto:[email-masked]">Healey List</a><br>
<b>Subject: </b>[Healeys] Bring A Trailer</p>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><span style=3D"font-size:10.0pt;font-family:&quot;Co=
urier 10 Pitch&quot;,serif">A couple items of interest on Bring a Trailer t=
his morning:<br>
<br>
10 questions for HealeyRick: <a href=3D"https://na01.safelinks.protection.o=
utlook.com/?url=3Dhttps%3A%2F%2Fbringatrailer.com%2F2021%2F10%2F19%2F10-que=
stions-with-healeyrick%2F&amp;data=3D04%7C01%7C%7C0b736de16dcc4060471408d99=
3c827c9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637703310140226425%7CU=
nknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLC=
JXVCI6Mn0%3D%7C1000&amp;sdata=3DDfoOk4DAgCCErSzfNjcDlkRrZGLrh5xI24eg8364%2F=
oo%3D&amp;reserved=3D0">
https://bringatrailer.com/2021/10/19/10-questions-with-healeyrick/</a><br>
1956 100-M no reserve auction: <a href=3D"https://na01.safelinks.protection=
.outlook.com/?url=3Dhttps%3A%2F%2Fbringatrailer.com%2Flisting%2F1956-austin=
-healey-100m-bn2-roadster-11%2F&amp;data=3D04%7C01%7C%7C0b736de16dcc4060471=
408d993c827c9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C6377033101402264=
25%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1h=
aWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=3DZjWpMy6uYDXd2M8OTG8egqjhKSAqpmS3a%2Fv=
IQOtAaXA%3D&amp;reserved=3D0">
https://bringatrailer.com/listing/1956-austin-healey-100m-bn2-roadster-11/<=
/a><br>
<br>
</span><o:p></o:p></p>
<pre><o:p>&nbsp;</o:p></pre>
<pre>Cheers,</pre>
<pre><o:p>&nbsp;</o:p></pre>
<pre>Bob Haskell</pre>
<pre>Austin Healey 3000 BN7/BT7 registrar</pre>
<p class=3D"MsoNormal"><span style=3D"font-size:10.0pt;font-family:&quot;Co=
urier New&quot;"><o:p>&nbsp;</o:p></span></p>
</div>
</body>
</html>

--_000_DM6PR17MB250787AE998C32AF302F93B7D1BE9DM6PR17MB2507namp_--

--===============8933902952733599194==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8933902952733599194==--

---

From: Bob Spidell <[email-masked]>
Date: Wed, 20 Oct 2021 07:28:49 -0700

This is a multi-part message in MIME format.
--===============5302045594720785484==
 boundary="------------B3ACA0B639E9FB261BD0721D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B3ACA0B639E9FB261BD0721D
Content-Transfer-Encoding: 8bit

I think it's been 'around the horn' a few times; I've seen what appears 
to be the same car--black/red wasn't a common color AFAIK--for sale at a 
couple places over the last few years.

IIRC the 'barn find' Wayne Carini of 'Chasing Classic Cars' brokered for 
a family was black/red; I wonder if it's the same car (IIRC, it went for 
around $200K after a 'mild' resto).

Bob

On 10/20/2021 6:04 AM, Jean Caron wrote:
>
> This factory 100M should bring top dollars, excellent restoration by a 
> well know restorer of the marque and unlike the last car that claimed 
> to be a 100M on BAT, this one has all the legitimate paperwork to show 
> it’s provenance.
>
> Jean
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for 
> Windows
>
> *Sent: *October 20, 2021 7:50 AM
> *Subject: *[Healeys] Bring A Trailer
>
> 10 questions for HealeyRick: 
> https://bringatrailer.com/2021/10/19/10-questions-with-healeyrick/ 
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbringatrailer.com%2F2021%2F10%2F19%2F10-questions-with-healeyrick%2F&data=04%7C01%7C%7C0b736de16dcc4060471408d993c827c9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637703310140226425%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=DfoOk4DAgCCErSzfNjcDlkRrZGLrh5xI24eg8364%2Foo%3D&reserved=0>
> 1956 100-M no reserve auction: 
> https://bringatrailer.com/listing/1956-austin-healey-100m-bn2-roadster-11/ 
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbringatrailer.com%2Flisting%2F1956-austin-healey-100m-bn2-roadster-11%2F&data=04%7C01%7C%7C0b736de16dcc4060471408d993c827c9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637703310140226425%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ZjWpMy6uYDXd2M8OTG8egqjhKSAqpmS3a%2FvIQOtAaXA%3D&reserved=0>
>
> Cheers,
> Bob Haskell
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------B3ACA0B639E9FB261BD0721D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    I think it's been 'around the horn' a few times; I've seen what
    appears to be the same car--black/red wasn't a common color
    AFAIK--for sale at a couple places over the last few years.<br>
    <br>
    IIRC the 'barn find' Wayne Carini of 'Chasing Classic Cars' brokered
    for a family was black/red; I wonder if it's the same car (IIRC, it
    went for around $200K after a 'mild' resto).<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 10/20/2021 6:04 AM, Jean Caron
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}@font-face
	{font-family:"Courier 10 Pitch";}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0cm;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";}span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:"Courier New";}.MsoChpDefault
	{mso-style-type:export-only;}div.WordSection1
	{page:WordSection1;}</style>
      <div class="WordSection1">
        <p class="MsoNormal">This factory 100M should bring top dollars,
          excellent restoration by a well know restorer of the marque
          and unlike the last car that claimed to be a 100M on BAT, this
          one has all the legitimate paperwork to show it’s provenance.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Jean</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Sent from <a
            href="https://go.microsoft.com/fwlink/?LinkId=550986"
            moz-do-not-send="true">
            Mail</a> for Windows</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div
          style="mso-element:para-border-div;border:none;border-top:solid
          #E1E1E1 1.0pt;padding:3.0pt 0cm 0cm 0cm">
          <p class="MsoNormal" style="border:none;padding:0cm"><b>From:
            </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">Bob Haskell via Healeys</a><br>
            <b>Sent: </b>October 20, 2021 7:50 AM<br>
            <b>To: </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">Healey List</a><br>
            <b>Subject: </b>[Healeys] Bring A Trailer</p>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><span
            style="font-size:10.0pt;font-family:&quot;Courier 10
            Pitch&quot;,serif">A couple items of interest on Bring a
            Trailer this morning:<br>
            <br>
            10 questions for HealeyRick: <a
href="https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbringatrailer.com%2F2021%2F10%2F19%2F10-questions-with-healeyrick%2F&amp;data=04%7C01%7C%7C0b736de16dcc4060471408d993c827c9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637703310140226425%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=DfoOk4DAgCCErSzfNjcDlkRrZGLrh5xI24eg8364%2Foo%3D&amp;reserved=0"
              moz-do-not-send="true">
https://bringatrailer.com/2021/10/19/10-questions-with-healeyrick/</a><br>
            1956 100-M no reserve auction: <a
href="https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbringatrailer.com%2Flisting%2F1956-austin-healey-100m-bn2-roadster-11%2F&amp;data=04%7C01%7C%7C0b736de16dcc4060471408d993c827c9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637703310140226425%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=ZjWpMy6uYDXd2M8OTG8egqjhKSAqpmS3a%2FvIQOtAaXA%3D&amp;reserved=0"
              moz-do-not-send="true">
https://bringatrailer.com/listing/1956-austin-healey-100m-bn2-roadster-11/</a><br>
            <br>
          </span><o:p></o:p></p>
        <pre><o:p> </o:p></pre>
        <pre>Cheers,</pre>
        <pre><o:p> </o:p></pre>
        <pre>Bob Haskell</pre>
        <pre>Austin Healey 3000 BN7/BT7 registrar</pre>
        <p class="MsoNormal"><span
            style="font-size:10.0pt;font-family:&quot;Courier New&quot;"><o:p> </o:p></span></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------B3ACA0B639E9FB261BD0721D--

--===============5302045594720785484==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5302045594720785484==--

---

From: Curtis Arndt via Healeys <[email-masked]>
Date: Wed, 20 Oct 2021 08:39:44 -0700

--===============5958931600674940841==

--00000000000011bfcb05ceca970d
Content-Transfer-Encoding: quoted-printable

Hi all,

I am familiar with this car, restored by Forever Healeys in Post Falls ID.
West coast car that I don't believe as ANYTHING to do with Wayne Carini.

I believe that I judged this car Concours Gold several years ago.

Cheers,

Curt

On Wed, Oct 20, 2021 at 7:30 AM Bob Spidell <[email-masked]> wrote:

> I think it's been 'around the horn' a few times; I've seen what appears t=
o
> be the same car--black/red wasn't a common color AFAIK--for sale at a
> IIRC the 'barn find' Wayne Carini of 'Chasing Classic Cars' brokered for =
a
> family was black/red; I wonder if it's the same car (IIRC, it went for
> well know restorer of the marque and unlike the last car that claimed to =
be
> a 100M on BAT, this one has all the legitimate paperwork to show it=E2=80=
=99s
> provenance.
>
>
>
> Jean
>
>
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=3D550986> for
> Windows
>
>
>
> *From: *Bob Haskell via Healeys <[email-masked]>
> *To: *Healey List <[email-masked]>
> <https://na01.safelinks.protection.outlook.com/?url=3Dhttps%3A%2F%2Fbring=
atrailer.com%2F2021%2F10%2F19%2F10-questions-with-healeyrick%2F&data=3D04%7=
C01%7C%7C0b736de16dcc4060471408d993c827c9%7C84df9e7fe9f640afb435aaaaaaaaaaa=
a%7C1%7C0%7C637703310140226425%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAi=
LCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=3DDfoOk4DAgCCEr=
SzfNjcDlkRrZGLrh5xI24eg8364%2Foo%3D&reserved=3D0>
> https://bringatrailer.com/listing/1956-austin-healey-100m-bn2-roadster-11=
/
> <https://na01.safelinks.protection.outlook.com/?url=3Dhttps%3A%2F%2Fbring=
atrailer.com%2Flisting%2F1956-austin-healey-100m-bn2-roadster-11%2F&data=3D=
04%7C01%7C%7C0b736de16dcc4060471408d993c827c9%7C84df9e7fe9f640afb435aaaaaaa=
aaaaa%7C1%7C0%7C637703310140226425%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAw=
MDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=3DZjWpMy6uY=
DXd2M8OTG8egqjhKSAqpmS3a%2FvIQOtAaXA%3D&reserved=3D0>
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/arch=
ive
> [email-masked]://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/bspidel=
[email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000011bfcb05ceca970d
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi all,<div><br></div><div>I am familiar with this=C2=A0ca=
r, restored by Forever Healeys in Post Falls ID. West coast car that I don&=
#39;t believe as ANYTHING to do with Wayne Carini.=C2=A0=C2=A0</div><div><b=
r></div><div>I believe that I judged this car Concours Gold several years a=
go.</div><div><br></div><div>Cheers,</div><div><br></div><div>Curt</div></d=
iv><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On =
Wed, Oct 20, 2021 at 7:30 AM Bob Spidell &lt;<a href=3D"mailto:bspidell@com=
cast.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D=
"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(2=
04,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    I think it&#39;s been &#39;around the horn&#39; a few times; I&#39;ve s=
een what
    appears to be the same car--black/red wasn&#39;t a common color
    AFAIK--for sale at a couple places over the last few years.<br>
    <br>
    IIRC the &#39;barn find&#39; Wayne Carini of &#39;Chasing Classic Cars&=
#39; brokered
    for a family was black/red; I wonder if it&#39;s the same car (IIRC, it
    went for around $200K after a &#39;mild&#39; resto).<br>
    <br>
    Bob<br>
    <br>
    <div>On 10/20/2021 6:04 AM, Jean Caron
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
     =20
     =20
      <div>
        <p class=3D"MsoNormal">This factory 100M should bring top dollars,
          excellent restoration by a well know restorer of the marque
          and unlike the last car that claimed to be a 100M on BAT, this
          one has all the legitimate paperwork to show it=E2=80=99s provena=
nce.</p>
        <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
        <p class=3D"MsoNormal">Jean</p>
        <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
        <p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.co=
m/fwlink/?LinkId=3D550986" target=3D"_blank">
            Mail</a> for Windows</p>
        <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
        <div style=3D"border-right:none;border-bottom:none;border-left:none=
;border-top:1pt solid rgb(225,225,225);padding:3pt 0cm 0cm">
          <p class=3D"MsoNormal" style=3D"border:none;padding:0cm"><b>From:
            </b><a href=3D"mailto:[email-masked]" target=3D"_blank"=
>Bob Haskell via Healeys</a><br>
            <b>Sent: </b>October 20, 2021 7:50 AM<br>
            <b>To: </b><a href=3D"mailto:[email-masked]" target=3D"=
_blank">Healey List</a><br>
            <b>Subject: </b>[Healeys] Bring A Trailer</p>
        </div>
        <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
        <p class=3D"MsoNormal"><span>A couple items of interest on Bring a
            Trailer this morning:<br>
            <br>
            10 questions for HealeyRick: <a href=3D"https://na01.safelinks.=
protection.outlook.com/?url=3Dhttps%3A%2F%2Fbringatrailer.com%2F2021%2F10%2=
F19%2F10-questions-with-healeyrick%2F&amp;data=3D04%7C01%7C%7C0b736de16dcc4=
060471408d993c827c9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C6377033101=
40226425%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTi=
I6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=3DDfoOk4DAgCCErSzfNjcDlkRrZGLrh5x=
I24eg8364%2Foo%3D&amp;reserved=3D0" target=3D"_blank">
https://bringatrailer.com/2021/10/19/10-questions-with-healeyrick/</a><br>
            1956 100-M no reserve auction: <a href=3D"https://na01.safelink=
s.protection.outlook.com/?url=3Dhttps%3A%2F%2Fbringatrailer.com%2Flisting%2=
F1956-austin-healey-100m-bn2-roadster-11%2F&amp;data=3D04%7C01%7C%7C0b736de=
16dcc4060471408d993c827c9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C6377=
03310140226425%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIi=
LCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=3DZjWpMy6uYDXd2M8OTG8egqjhK=
SAqpmS3a%2FvIQOtAaXA%3D&amp;reserved=3D0" target=3D"_blank">
https://bringatrailer.com/listing/1956-austin-healey-100m-bn2-roadster-11/<=
/a><br>
            <br>
          </span><u></u><u></u></p>
        <pre><u></u>=C2=A0<u></u></pre>
        <pre>Cheers,</pre>
        <pre><u></u>=C2=A0<u></u></pre>
        <pre>Bob Haskell</pre>
        <pre>Austin Healey 3000 BN7/BT7 registrar</pre>
        <p class=3D"MsoNormal"><span style=3D"font-size:10pt;font-family:&q=
uot;Courier New&quot;"><u></u>=C2=A0<u></u></span></p>
      </div>
      <br>
      <fieldset></fieldset>
      <pre>_______________________________________________
nk">http://www.team.net/donate.html</a>

Archive: <a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank=
">http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.ne=
t/archive" target=3D"_blank">http://autox.team.net/archive</a>

<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a>

s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000011bfcb05ceca970d--

--===============5958931600674940841==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5958931600674940841==--

---

From: Bob Spidell <[email-masked]>
Date: Wed, 20 Oct 2021 10:21:25 -0700

This is a multi-part message in MIME format.
--------------F1E1FBB91D3B362E4E4A57A7
 boundary="------------BB2AC3EC9CAFF46F63BDB230"

--------------BB2AC3EC9CAFF46F63BDB230
Content-Transfer-Encoding: 8bit

First cockpit trim piece I've seen with a groove; was this an option, or 
maybe an aftermarket piece (note the groove is apparent in the fourth 
photo on the listing; subsequent photos appear to be different)?  Here's 
my M's trim piece; AFAIK this is original, verified as 'Registry 
Certified' by the M Registry* and, of course, the BMIHT cert. 
Interesting this has a recent (September) BMIHT cert; looks like they've 
changed the wording for 'M' confirmation (my much earlier cert just 
implies this is an M car because of the 'louvred' bonnet). Beautiful car 
to be sure.

I have the same radiator hose clamps; this is the only other car I've 
seen with them; are they correct? I had a long 'conversation' with Rich 
Chrysler over these, but to this day I'm not sure if we were on the same 
page. IIRC, he called them 'Jubilee clamps,' but I think those are the 
screw-on type. One thing's for sure: they will be a royal PITA if I ever 
have to replace the hoses.

Bob

* I realize this is not the canonical source, but AFAIK it's the most 
comprehensive database available (unfortunately, probably not as 
reliable as Steve's BJ8 database). Bill requires various 'proof' items 
for 'Registry Certification,' like proper stamped numbers on trim 
pieces, the boot prop, etc. and the hand-scribed notations on the carbs 
and, I think, the distributor (though they may be stamped). Note I'm not 
interested in disputing /anybody's /car's authenticity; my dad and I 
made reasonable efforts to keep our car as original as possible, but I 
insisted on some maintainabilty/drivability mods (K&N air filter, 
Pertronix). I am, slowly, trying to address some of the incorrect things 
(like the LH side windshield post bolt).

On 10/20/2021 8:39 AM, Curtis Arndt wrote:
> Hi all,
>
> I am familiar with this car, restored by Forever Healeys in Post Falls 
> ID. West coast car that I don't believe as ANYTHING to do with Wayne 
> Carini.
>
> On Wed, Oct 20, 2021 at 7:30 AM Bob Spidell <[email-masked] 
>
>     AFAIK--for sale at a couple places over the last few years.
>
>     IIRC the 'barn find' Wayne Carini of 'Chasing Classic Cars'
>     brokered for a family was black/red; I wonder if it's the same car
>     (IIRC, it went for around $200K after a 'mild' resto).
>
>     Bob
>
>>     This factory 100M should bring top dollars, excellent restoration
>>     by a well know restorer of the marque and unlike the last car
>>     that claimed to be a 100M on BAT, this one has all the legitimate
>>     paperwork to show it’s provenance.
>>
>>     Jean
>>
>>     Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986>
>>     for Windows
>>
>>     Support Team.Nethttp://www.team.net/donate.html  <http://www.team.net/donate.html>
>>     Archive:http://www.team.net/pipermail/healeys  <http://www.team.net/pipermail/healeys>  http://autox.team.net/archive  <http://autox.team.net/archive>
>>
>>     http://autox.team.net/mailman/listinfo/healeys  <http://autox.team.net/mailman/listinfo/healeys>
>>
>>     Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]  <http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>
>     <http://www.team.net/donate.html>
>     Archive: http://www.team.net/pipermail/healeys
>     <http://www.team.net/pipermail/healeys>
>     http://autox.team.net/archive <http://autox.team.net/archive>
>
>     <http://autox.team.net/mailman/listinfo/healeys>
>
>     Unsubscribe/Manage:
>     <http://autox.team.net/mailman/options/healeys/[email-masked]>
>

--------------BB2AC3EC9CAFF46F63BDB230
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    First cockpit trim piece I've seen with a groove; was this an
    option, or maybe an aftermarket piece (note the groove is apparent
    in the fourth photo on the listing; subsequent photos appear to be
    different)?  Here's my M's trim piece; AFAIK this is original,
    verified as 'Registry Certified' by the M Registry* and, of course,
    the BMIHT cert. Interesting this has a recent (September) BMIHT
    cert; looks like they've changed the wording for 'M' confirmation
    (my much earlier cert just implies this is an M car because of the
    'louvred' bonnet). Beautiful car to be sure.<br>
    <br>
    I have the same radiator hose clamps; this is the only other car
    I've seen with them; are they correct? I had a long 'conversation'
    with Rich Chrysler over these, but to this day I'm not sure if we
    were on the same page. IIRC, he called them 'Jubilee clamps,' but I
    think those are the screw-on type. One thing's for sure: they will
    be a royal PITA if I ever have to replace the hoses.<br>
    <br>
    Bob<br>
    <br>
    * I realize this is not the canonical source, but AFAIK it's the
    most comprehensive database available (unfortunately, probably not
    as reliable as Steve's BJ8 database). Bill requires various 'proof'
    items for 'Registry Certification,' like proper stamped numbers on
    trim pieces, the boot prop, etc. and the hand-scribed notations on
    the carbs and, I think, the distributor (though they may be
    stamped). Note I'm not interested in disputing <i>anybody's </i>car's
    authenticity; my dad and I made reasonable efforts to keep our car
    as original as possible, but I insisted on some
    maintainabilty/drivability mods (K&amp;N air filter, Pertronix). I
    am, slowly, trying to address some of the incorrect things (like the
    LH side windshield post bolt).<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 10/20/2021 8:39 AM, Curtis Arndt
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAJKrNeRw2vipa8nLfF_iMWrLXRahjsk2=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Hi all,
        <div><br>
        </div>
        <div>I am familiar with this car, restored by Forever Healeys in
          Post Falls ID. West coast car that I don't believe as ANYTHING
          to do with Wayne Carini.  </div>
        <div><br>
        </div>
        <div>I believe that I judged this car Concours Gold several
          years ago.</div>
        <div><br>
        </div>
        <div>Cheers,</div>
        <div><br>
        </div>
        <div>Curt</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Wed, Oct 20, 2021 at 7:30
          AM Bob Spidell &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> I think it's been 'around the horn' a few times; I've
            seen what appears to be the same car--black/red wasn't a
            common color AFAIK--for sale at a couple places over the
            last few years.<br>
            <br>
            IIRC the 'barn find' Wayne Carini of 'Chasing Classic Cars'
            brokered for a family was black/red; I wonder if it's the
            same car (IIRC, it went for around $200K after a 'mild'
            resto).<br>
            <br>
            Bob<br>
            <br>
            <div>On 10/20/2021 6:04 AM, Jean Caron wrote:<br>
            </div>
            <blockquote type="cite">
              <div>
                <p class="MsoNormal">This factory 100M should bring top
                  dollars, excellent restoration by a well know restorer
                  of the marque and unlike the last car that claimed to
                  be a 100M on BAT, this one has all the legitimate
                  paperwork to show it’s provenance.</p>
                <p class="MsoNormal"> </p>
                <p class="MsoNormal">Jean</p>
                <p class="MsoNormal"> </p>
                <p class="MsoNormal">Sent from <a
                    href="https://go.microsoft.com/fwlink/?LinkId=550986"
                    target="_blank" moz-do-not-send="true"> Mail</a> for
                  Windows</p>
                <p class="MsoNormal"> </p>
                <div
style="border-right:none;border-bottom:none;border-left:none;border-top:1pt
                  solid rgb(225,225,225);padding:3pt 0cm 0cm">
                  <p class="MsoNormal" style="border:none;padding:0cm"><b>From:
                    </b><a href="mailto:[email-masked]"
                      target="_blank" moz-do-not-send="true">Bob Haskell
                      via Healeys</a><br>
                    <b>Sent: </b>October 20, 2021 7:50 AM<br>
                    <b>To: </b><a href="mailto:[email-masked]"
                      target="_blank" moz-do-not-send="true">Healey List</a><br>
                    <b>Subject: </b>[Healeys] Bring A Trailer</p>
                </div>
                <p class="MsoNormal"> </p>
                <p class="MsoNormal"><span>A couple items of interest on
                    Bring a Trailer this morning:<br>
                    <br>
                    10 questions for HealeyRick: <a
href="https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbringatrailer.com%2F2021%2F10%2F19%2F10-questions-with-healeyrick%2F&amp;data=04%7C01%7C%7C0b736de16dcc4060471408d993c827c9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637703310140226425%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=DfoOk4DAgCCErSzfNjcDlkRrZGLrh5xI24eg8364%2Foo%3D&amp;reserved=0"
                      target="_blank" moz-do-not-send="true">
https://bringatrailer.com/2021/10/19/10-questions-with-healeyrick/</a><br>
                    1956 100-M no reserve auction: <a
href="https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbringatrailer.com%2Flisting%2F1956-austin-healey-100m-bn2-roadster-11%2F&amp;data=04%7C01%7C%7C0b736de16dcc4060471408d993c827c9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637703310140226425%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=ZjWpMy6uYDXd2M8OTG8egqjhKSAqpmS3a%2FvIQOtAaXA%3D&amp;reserved=0"
                      target="_blank" moz-do-not-send="true">
https://bringatrailer.com/listing/1956-austin-healey-100m-bn2-roadster-11/</a><br>
                    <br>
                  </span></p>
                <pre> </pre>
                <pre>Cheers,</pre>
                <pre> </pre>
                <pre>Bob Haskell</pre>
                <pre>Austin Healey 3000 BN7/BT7 registrar</pre>
                <p class="MsoNormal"><span
                    style="font-size:10pt;font-family:&quot;Courier
                    New&quot;"> </span></p>
              </div>
              <br>
              <fieldset></fieldset>
              <pre>_______________________________________________

Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a href="http://autox.team.net/archive" target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a>

<a href="mailto:[email-masked]" target="_blank" moz-do-not-send="true">[email-masked]</a>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
            </blockquote>
            <br>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
            href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------BB2AC3EC9CAFF46F63BDB230--

--------------F1E1FBB91D3B362E4E4A57A7
 name="MCockpitTrim.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="MCockpitTrim.JPG"

--------------F1E1FBB91D3B362E4E4A57A7
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------F1E1FBB91D3B362E4E4A57A7--