Subject: Re: [Healeys] [O/T] Timestamps, or???

From: Bob Haskell via Healeys <[email-masked]>
Date: Fri, 15 Oct 2021 07:50:50 -0400

Bob,

I'm using Thunderbird 78.10.0 (on a older Linux distribution) and don't 
have that problem.  It's time to update the operating system and will be 
looking out for this issue.

Cheers,

Bob Haskell
Austin Healey 3000 BN7/BT7 registrar

On 10/14/21 10:31 PM, Bob Spidell wrote:
> I've been getting a lot of messages from The List that seem to have 
> proper timestamps, but don't display in sequence in my mail reader 
> (Thunderbird). I have to click my 'Unread' filter button, read the 
> messages then scroll through all my kept messages to get to the most 
> recent. Anybody else seeing this? It's minor, but, dammit, it ANNOYS ME!
>
> BS
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys 
> http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: John Vrugtman via Healeys <[email-masked]>
Date: Fri, 15 Oct 2021 08:09:45 -0400

This is a multi-part message in MIME format.
--===============2067238235582081832==
 boundary="------------YGr3DTV78dmUocoRdC5H9Ftc"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------YGr3DTV78dmUocoRdC5H9Ftc
Content-Transfer-Encoding: 8bit

Being annoyed at the constant little bugs that emanates from the 
labyrinth that is the internet will only increase your blood pressure.

JAV

On 10/15/2021 7:50 AM, Bob Haskell via Healeys wrote:
> Bob,
>
> I'm using Thunderbird 78.10.0 (on a older Linux distribution) and 
> don't have that problem.  It's time to update the operating system and 
> will be looking out for this issue.
>
> Cheers,
>
> Bob Haskell

--------------YGr3DTV78dmUocoRdC5H9Ftc
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p style="margin-bottom: 0in"><font face="Verdana, sans-serif"><font
          style="font-size: 13pt" size="3">Being
          annoyed at the constant little bugs that emanates from the
          labyrinth
          that is the internet will only increase your blood pressure.</font></font></p>
    <p style="margin-bottom: 0in"><font face="Verdana, sans-serif"><font
          style="font-size: 13pt" size="3">JAV</font></font></p>
    <p style="margin-bottom: 0in"><font face="Verdana, sans-serif"><font
          style="font-size: 13pt" size="3"><br>
        </font></font></p>
    <br>
    <br>
    <div class="moz-cite-prefix">On 10/15/2021 7:50 AM, Bob Haskell via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">Bob,
      <br>
      <br>
      I'm using Thunderbird 78.10.0 (on a older Linux distribution) and
      don't have that problem.  It's time to update the operating system
      and will be looking out for this issue.
      <br>
      <br>
      Cheers,
      <br>
      <br>
      Bob Haskell
      <br>
      Austin Healey 3000 BN7/BT7 registrar
      <br>
      <br>
      On 10/14/21 10:31 PM, Bob Spidell wrote:
      <br>
      <blockquote type="cite">I've been getting a lot of messages from
        The List that seem to have proper timestamps, but don't display
        in sequence in my mail reader (Thunderbird). I have to click my
        'Unread' filter button, read the messages then scroll through
        all my kept messages to get to the most recent. Anybody else
        seeing this? It's minor, but, dammit, it ANNOYS ME!
        <br>
        <br>
        BS
        <br>
        _______________________________________________
        <br>
      </blockquote>
    </blockquote>
    <br>
  </body>
</html>
--------------YGr3DTV78dmUocoRdC5H9Ftc--

--===============2067238235582081832==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2067238235582081832==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 15 Oct 2021 08:41:51 -0700

This is a multi-part message in MIME format.
--===============1932580907023330468==
 boundary="------------56BCFD0D9DA648904C33CF9D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------56BCFD0D9DA648904C33CF9D
Content-Transfer-Encoding: 8bit

I like being annoyed. It motivates me.

bs

On 10/15/2021 5:09 AM, John Vrugtman via Healeys wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------56BCFD0D9DA648904C33CF9D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I like being annoyed. It motivates me.<br>
    <br>
    bs<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 10/15/2021 5:09 AM, John Vrugtman
      via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p style="margin-bottom: 0in"><font face="Verdana, sans-serif"><font
            style="font-size: 13pt" size="3">Being annoyed at the
            constant little bugs that emanates from the labyrinth that
            is the internet will only increase your blood pressure.</font></font></p>
      <p style="margin-bottom: 0in"><font face="Verdana, sans-serif"><font
            style="font-size: 13pt" size="3">JAV</font></font></p>
      <p style="margin-bottom: 0in"><font face="Verdana, sans-serif"><font
            style="font-size: 13pt" size="3"><br>
          </font></font></p>
      <br>
      <br>
      <div class="moz-cite-prefix">On 10/15/2021 7:50 AM, Bob Haskell
        via Healeys wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">Bob,
        <br>
        <br>
        I'm using Thunderbird 78.10.0 (on a older Linux distribution)
        and don't have that problem.  It's time to update the operating
        system and will be looking out for this issue. <br>
        <br>
        Cheers, <br>
        <br>
        Bob Haskell <br>
        Austin Healey 3000 BN7/BT7 registrar <br>
        <br>
        On 10/14/21 10:31 PM, Bob Spidell wrote: <br>
        <blockquote type="cite">I've been getting a lot of messages from
          The List that seem to have proper timestamps, but don't
          display in sequence in my mail reader (Thunderbird). I have to
          click my 'Unread' filter button, read the messages then scroll
          through all my kept messages to get to the most recent.
          Anybody else seeing this? It's minor, but, dammit, it ANNOYS
          ME! <br>
          <br>
          BS <br>
          _______________________________________________ <br>
        </blockquote>
      </blockquote>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------56BCFD0D9DA648904C33CF9D--

--===============1932580907023330468==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1932580907023330468==--

---

From: Al Fuller via Healeys <[email-masked]>
Date: Fri, 15 Oct 2021 22:48:48 -0400

--===============3717403058797993675==

--0000000000009bec7705ce6f5adc

Yes, I've been seeing that for some time.

________________
Best Regards,
Al Fuller

On Thu, Oct 14, 2021, 10:36 PM Bob Spidell <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000009bec7705ce6f5adc
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Yes, I&#39;ve been seeing that for some time.<br><br><div=
 data-smartmail=3D"gmail_signature">________________<br>Best Regards,<br>Al=
 Fuller</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D=
"gmail_attr">On Thu, Oct 14, 2021, 10:36 PM Bob Spidell &lt;<a href=3D"mail=
to:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><bloc=
kquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #cc=
c solid;padding-left:1ex">I&#39;ve been getting a lot of messages from The =
List that seem to have <br>
proper timestamps, but don&#39;t display in sequence in my mail reader <br>
(Thunderbird). I have to click my &#39;Unread&#39; filter button, read the =
<br>
messages then scroll through all my kept messages to get to the most <br>
recent. Anybody else seeing this? It&#39;s minor, but, dammit, it ANNOYS ME=
!<br>
<br>
BS<br>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">ht=
tp://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000009bec7705ce6f5adc--

--===============3717403058797993675==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3717403058797993675==--