Subject: [Healeys] Healey Shift Stick

From: Perry Small via Healeys <[email-masked]>
Date: Tue, 19 Oct 2021 08:35:54 -0400

--Apple-Mail-55053F97-C33A-4C04-9C40-CFD084412FF6
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Bolt - including tip- 3/4 inch thread below head
Tip - diameter 0.20 inch
          Length  0.25 inch

--Apple-Mail-55053F97-C33A-4C04-9C40-CFD084412FF6
	name=IMG_8926.jpg;
	x-apple-part-url=B226B991-27F6-496A-BAD1-2467A51BFC19
Content-Disposition: inline;
	filename=IMG_8926.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-55053F97-C33A-4C04-9C40-CFD084412FF6
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-55053F97-C33A-4C04-9C40-CFD084412FF6
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--Apple-Mail-55053F97-C33A-4C04-9C40-CFD084412FF6--

---

From: <[email-masked]>
Date: Tue, 19 Oct 2021 12:43:28 -0400

Great picture, thanks.. So you are indicating that the tip should  enter the
hole in the shaft?

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of Perry Small via
Healeys
Sent: Tuesday, October 19, 2021 8:36 AM
To: Healeys <[email-masked]>
Subject: [Healeys] Healey Shift Stick

Bolt - including tip- 3/4 inch thread below head Tip - diameter 0.20 inch
          Length  0.25 inch

[email-masked]