Subject: Re: [Healeys] update--BJ8--puttering, backfiring and shutting down

From: Bob Spidell <[email-masked]>
Date: Sun, 10 Oct 2021 07:12:15 -0700

This is a multi-part message in MIME format.
--===============4082911863573968889==
 boundary="------------161CEA9E0FED2CF258FF332D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------161CEA9E0FED2CF258FF332D
Content-Transfer-Encoding: 8bit

Thanks for reporting, Tom. When I read you suspected the Pertronix I 
thought: "This is the first I've heard of an Ignitor becoming 
intermittent (I'd always heard they failed outright."

On 10/10/2021 3:30 AM, Tom Felts via Healeys wrote:
> After 3 days of intense troubleshooting and racking my feeble brain on 
> why this happened, I FINALLY found out why. Background-------was 
> having a pleasant drive-----felt a slight miss------BIG 
> backfire--sputtering then cutting off.  Sat for a while, she started 
> and I drove maybe 100 yards.  Repeat of above------------sat beside 
> the road and checked to see if I had fuel to the carbs--yes-----pulled 
> float bowl lids and plenty of gas in float bowls.  had spark to 
> plugs.   Nothing obvious--so called AAA--got towed home.
>
> Next several days I tried the switch and check method----changed fuel 
> pump----changed coil,  changed rotor, replaced dist cap, pulled the 
> battery cut-off sw and directly shorted to body ground, checked to 
> make sure the low tension wire had not grounded itself.  ALL--to no 
> avail.  so I was down to my last idea.
>
> That was to pull and replace the Pertronix Ignitor.  As I was taking 
> it out, The cause of this whole mess became apparent. The hot wire 
> from the Ignitor to the coil had been rubbed raw on one side of the 
> wire, exposing just a tiny amount of the inner wire.  It was this 
> small amount of exposed wire that was shorting intermittingly.  and 
> this was the source of my problem.
> Apparently, over time the rotor had rubbed the wire until it rubbed 
> enough insulation off to expose the wire. This shows how long that 
> Pertronix had been in there.
>
> This was truly an AH HA moment.  Happy I found it but so very 
> flustrated over what it took to discover it. But in the process I got 
> a new fuel pump (electronic), new dist cap, new rotor, new Ignitor, 
> new Pertronix coil, and a lot of knowledge:)
>
> Glad the root cause was finally found and fixed and she is purring again:)
>
> Tom
>
> Anyway, replace
>
>
>
>

--------------161CEA9E0FED2CF258FF332D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Thanks for reporting, Tom. When I read you suspected the Pertronix I
    thought: "This is the first I've heard of an Ignitor becoming
    intermittent (I'd always heard they failed outright."<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 10/10/2021 3:30 AM, Tom Felts via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <style>body {height: 100%; color:#000000; font-size:12pt; font-family:arial, helvetica, sans-serif;}</style>
      <div>After 3 days of intense troubleshooting and racking my feeble
        brain on why this happened, I FINALLY found out why. 
        Background-------was having a pleasant drive-----felt a slight
        miss------BIG backfire--sputtering then cutting off.  Sat for a
        while, she started and I drove maybe 100 yards.  Repeat of
        above------------sat beside the road and checked to see if I had
        fuel to the carbs--yes-----pulled float bowl lids and plenty of
        gas in float bowls.  had spark to plugs.   Nothing obvious--so
        called AAA--got towed home.</div>
      <div><br data-mce-bogus="1">
      </div>
      <div>Next several days I tried the switch and check
        method----changed fuel pump----changed coil,  changed rotor,
        replaced dist cap, pulled the battery cut-off sw and directly
        shorted to body ground, checked to make sure the low tension
        wire had not grounded itself.  ALL--to no avail.  so I was down
        to my last idea.</div>
      <div><br data-mce-bogus="1">
      </div>
      <div>That was to pull and replace the Pertronix Ignitor.  As I was
        taking it out, The cause of this whole mess became apparent. 
        The hot wire from the Ignitor to the coil had been rubbed raw on
        one side of the wire, exposing just a tiny amount of the inner
        wire.  It was this small amount of exposed wire that was
        shorting intermittingly.  and this was the source of my
        problem.  </div>
      <div>Apparently, over time the rotor had rubbed the wire until it
        rubbed enough insulation off to expose the wire. This shows how
        long that Pertronix had been in there.</div>
      <div><br data-mce-bogus="1">
      </div>
      <div>This was truly an AH HA moment.  Happy I found it but so very
        flustrated over what it took to discover it. But in the process
        I got a new fuel pump (electronic), new dist cap, new rotor, new
        Ignitor, new Pertronix coil, and a lot of knowledge:)</div>
      <div><br data-mce-bogus="1">
      </div>
      <div>Glad the root cause was finally found and fixed and she is
        purring again:)</div>
      <div><br data-mce-bogus="1">
      </div>
      <div>Tom</div>
      <div><br data-mce-bogus="1">
      </div>
      <div>Anyway, replace</div>
      <div> </div>
      <div><br data-mce-bogus="1">
      </div>
      <div><br data-mce-bogus="1">
      </div>
      <div><br data-mce-bogus="1">
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------161CEA9E0FED2CF258FF332D--

--===============4082911863573968889==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4082911863573968889==--

---

From: John Vrugtman via Healeys <[email-masked]>
Date: Sun, 10 Oct 2021 11:48:12 -0400

This is a multi-part message in MIME format.
--===============1926640687885971400==
 boundary="------------CC4EE81ADCA0B592021133E1"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------CC4EE81ADCA0B592021133E1
Content-Transfer-Encoding: 8bit

I've had two ignitor failures; one the magnet support unglued and they 
all fell out; dead stop; two a constant miss, one magnet was reversed.  
But generally they have been quite reliable.

John
Hightown, VA

On 10/10/2021 10:12 AM, Bob Spidell wrote:
>> After 3 days of intense troubleshooting and racking my feeble brain 
>> on why this happened, I FINALLY found out why. Background-------was 
>> the road and checked to see if I had fuel to the 
>> carbs--yes-----pulled float bowl lids and plenty of gas in float 
>> bowls.  had spark to plugs.   Nothing obvious--so called AAA--got 
>> towed home.
>>

--------------CC4EE81ADCA0B592021133E1
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I've had two ignitor failures; one the magnet support unglued and
    they all fell out; dead stop; two a constant miss, one magnet was
    reversed.  But generally they have been quite reliable.<br>
    <br>
    John<br>
    Hightown, VA<br>
    <br>
    <div class="moz-cite-prefix">On 10/10/2021 10:12 AM, Bob Spidell
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      Thanks for reporting, Tom. When I read you suspected the Pertronix
      I thought: "This is the first I've heard of an Ignitor becoming
      intermittent (I'd always heard they failed outright."<br>
      <br>
      <br>
      <div class="moz-cite-prefix">On 10/10/2021 3:30 AM, Tom Felts via
        Healeys wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <style>body {height: 100%; color:#000000; font-size:12pt; font-family:arial, helvetica, sans-serif;}</style>
        <div>After 3 days of intense troubleshooting and racking my
          feeble brain on why this happened, I FINALLY found out why. 
          Background-------was having a pleasant drive-----felt a slight
          miss------BIG backfire--sputtering then cutting off.  Sat for
          a while, she started and I drove maybe 100 yards.  Repeat of
          above------------sat beside the road and checked to see if I
          had fuel to the carbs--yes-----pulled float bowl lids and
          plenty of gas in float bowls.  had spark to plugs.   Nothing
          obvious--so called AAA--got towed home.</div>
        <div><br data-mce-bogus="1">
        </div>
        <div>Next several days I tried the switch and check
          method----changed fuel pump----changed coil,  changed rotor,
          replaced dist cap, pulled the battery cut-off sw and directly
          shorted to body ground, checked to make sure the low tension
          wire had not grounded itself.  ALL--to no avail.  so I was
          down to my last idea.</div>
        <div><br data-mce-bogus="1">
        </div>
        <div>That was to pull and replace the Pertronix Ignitor.  As I
          was taking it out, The cause of this whole mess became
          apparent.  The hot wire from the Ignitor to the coil had been
          rubbed raw on one side of the wire, exposing just a tiny
          amount of the inner wire.  It was this small amount of exposed
          wire that was shorting intermittingly.  and this was the
          source of my problem.  </div>
        <div>Apparently, over time the rotor had rubbed the wire until
          it rubbed enough insulation off to expose the wire. This shows
          how long that Pertronix had been in there.</div>
        <div><br data-mce-bogus="1">
        </div>
        <div>This was truly an AH HA moment.  Happy I found it but so
          very flustrated over what it took to discover it. But in the
          process I got a new fuel pump (electronic), new dist cap, new
          rotor, new Ignitor, new Pertronix coil, and a lot of
          knowledge:)</div>
        <div><br data-mce-bogus="1">
        </div>
        <div>Glad the root cause was finally found and fixed and she is
          purring again:)</div>
        <div><br data-mce-bogus="1">
        </div>
        <div>Tom</div>
        <div><br data-mce-bogus="1">
        </div>
        <div>Anyway, replace</div>
        <div> </div>
        <div><br data-mce-bogus="1">
        </div>
        <div><br data-mce-bogus="1">
        </div>
        <div><br data-mce-bogus="1">
        </div>
        <br>
      </blockquote>
      <br>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------CC4EE81ADCA0B592021133E1--

--===============1926640687885971400==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1926640687885971400==--

---

From: Tom Felts via Healeys <[email-masked]>
Date: Sun, 10 Oct 2021 12:25:47 -0400 (EDT)

I've had excellent results with Pertronics, and this wasnt the fault of it.  Thiscwas a wire from it contacting the rotor and rubbing the insulation off the wire, causing an intermittent short.  That Igniter has been in the car for years and never a failure

----- Original Message -----
From: John Vrugtman via Healeys <[email-masked]>
To: [email-masked]
Sent: Sun, 10 Oct 2021 11:48:12 -0400 (EDT)
Subject: Re: [Healeys] update--BJ8--puttering, backfiring and shutting down

John
Hightown, VA

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 10 Oct 2021 09:36:01 -0700

This is a multi-part message in MIME format.
--===============4703036235590266285==
 boundary="------------1A8CCAC176686259A9CF1075"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------1A8CCAC176686259A9CF1075
Content-Transfer-Encoding: 8bit

It even helped you find the /real/ problem ;)

On 10/10/2021 9:25 AM, Tom Felts via Healeys wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------1A8CCAC176686259A9CF1075
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    It even helped you find the <i>real</i> problem ;)<br>
    <br>
    <div class="moz-cite-prefix">On 10/10/2021 9:25 AM, Tom Felts via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">I've had excellent results with Pertronics, and this wasnt the fault of it.  Thiscwas a wire from it contacting the rotor and rubbing the insulation off the wire, causing an intermittent short.  That Igniter has been in the car for years and never a failure

----- Original Message -----
From: John Vrugtman via Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Sent: Sun, 10 Oct 2021 11:48:12 -0400 (EDT)
Subject: Re: [Healeys] update--BJ8--puttering, backfiring and shutting down

John
Hightown, VA

On 10/10/2021 10:12 AM, Bob Spidell wrote:
</pre>
      <blockquote type="cite">
        <pre class="moz-quote-pre" wrap="">Thanks for reporting, Tom. When I read you suspected the Pertronix I 
thought: "This is the first I've heard of an Ignitor becoming 
intermittent (I'd always heard they failed outright."

</pre>
        <blockquote type="cite">
          <pre class="moz-quote-pre" wrap="">After 3 days of intense troubleshooting and racking my feeble brain 

Glad the root cause was finally found and fixed and she is purring 
again:)

Tom

Anyway, replace

</pre>
        </blockquote>
        <pre class="moz-quote-pre" wrap="">

</pre>
      </blockquote>
      <pre class="moz-quote-pre" wrap="">

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------1A8CCAC176686259A9CF1075--

--===============4703036235590266285==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4703036235590266285==--