Subject: [Healeys] FW: BT7 Tunnel Cover Carpet

From: <[email-masked]>
Date: Tue, 5 Oct 2021 10:12:38 +0100 boundary="----=_NextPart_000_0001_01D7B9D1.88728930"

This is a multipart message in MIME format.

------=_NextPart_000_0001_01D7B9D1.88728930
	boundary="----=_NextPart_001_0002_01D7B9D1.88728930"

------=_NextPart_001_0002_01D7B9D1.88728930
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Hi,

I am contemplating replacing the carpet over my Mk II BT7's tunnel cover.
Centre change box. Fibre glass tunnel cover. See attached.

The upholsterer has asked me if my cover is original. Sensible question
since he makes them to order. I've always made the, now seemingly dangerous,
assumption that it was original.

Is there any tried and trusted method of distinguishing the original from
the copies? Or, are the copies sufficiently close to the originals as to
make no difference.

Thanks,

Simon

------=_NextPart_001_0002_01D7B9D1.88728930
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0cm;
	mso-margin-bottom-alt:auto;
	margin-left:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-GB =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Hi,<o:p></o:p></p><p class=3DMsoNormal>I am =
contemplating replacing the carpet over my Mk II BT7&#8217;s tunnel =
cover. Centre change box. Fibre glass tunnel cover. See =
attached.<o:p></o:p></p><p class=3DMsoNormal>The upholsterer has asked =
me if my cover is original. Sensible question since he makes them to =
order. I&#8217;ve always made the, now seemingly dangerous, assumption =
that it was original.<o:p></o:p></p><p class=3DMsoNormal>Is there any =
tried and trusted method of distinguishing the original from the copies? =
Or, are the copies sufficiently close to the originals as to make no =
difference.<o:p></o:p></p><p class=3DMsoNormal>Thanks,<o:p></o:p></p><p =
class=3DMsoNormal>Simon<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_001_0002_01D7B9D1.88728930--

------=_NextPart_000_0001_01D7B9D1.88728930
	name="IMG_9989.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="IMG_9989.JPG"

------=_NextPart_000_0001_01D7B9D1.88728930
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_NextPart_000_0001_01D7B9D1.88728930--

---

From: Charlie Baldwin <[email-masked]>
Date: Wed, 6 Oct 2021 08:55:36 -0400

This is a multi-part message in MIME format.
--===============6198243146945515547==
 boundary="------------C2633E4F0BB265B8F35B0EAB"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------C2633E4F0BB265B8F35B0EAB
Content-Transfer-Encoding: 8bit

The cover that Simon showed looks to be an original for a center shift 
BN7/BT7.  I have one that is a turquoise color. You don't say which hole 
is extra.  The smaller round one with a grommet to seal it is for the 
speedo cable, as you say.  The large rectangular grommet is access to 
the dipstick and the large round one at the top of the 'tower' is where 
the shift lever goes through.  And at the rear is the hole that does not 
go all the way through is for the ash tray to nest in.

So it seems that the BJ8 cover must be a variation of the original design.

Charlie

BT7

On 10/5/2021 8:51 AM, Bob Spidell wrote:
> Looks exactly like my BJ8'S cover, EXCEPT ... looks like someone 
> installed an extra hole. The hole with the plug/grommet is where my 
> speedometer cable transits, dunno what the other one is for (maybe 
> BT's are slightly different?).
>
> Bob
>
> On 10/5/2021 2:12 AM, [email-masked] wrote:
>>
>> Hi,
>>
>> I am contemplating replacing the carpet over my Mk II BT7’s tunnel 
>> cover. Centre change box. Fibre glass tunnel cover. See attached.
>>
>> The upholsterer has asked me if my cover is original. Sensible 
>> question since he makes them to order. I’ve always made the, now 
>> seemingly dangerous, assumption that it was original.
>>
>> Is there any tried and trusted method of distinguishing the original 
>> from the copies? Or, are the copies sufficiently close to the 
>> originals as to make no difference.
>>
>> Thanks,
>>
>> Simon
>>
>>
>
>
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------C2633E4F0BB265B8F35B0EAB
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=windows-1252">
  </head>
  <body>
    <p> </p>
    <div class="moz-forward-container">
      <p>The cover that Simon showed looks to be an original for a
        center shift BN7/BT7.  I have one that is a turquoise color. 
        You don't say which hole is extra.  The smaller round one with a
        grommet to seal it is for the speedo cable, as you say.  The
        large rectangular grommet is access to the dipstick and the
        large round one at the top of the 'tower' is where the shift
        lever goes through.  And at the rear is the hole that does not
        go all the way through is for the ash tray to nest in.  <br>
      </p>
      <p>So it seems that the BJ8 cover must be a variation of the
        original design.</p>
      <p>Charlie</p>
      <p>BT7<br>
      </p>
      <div class="moz-cite-prefix">On 10/5/2021 8:51 AM, Bob Spidell
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=windows-1252">
        Looks exactly like my BJ8'S cover, EXCEPT ... looks like someone
        installed an extra hole. The hole with the plug/grommet is where
        my speedometer cable transits, dunno what the other one is for
        (maybe BT's are slightly different?).<br>
        <br>
        Bob<br>
        <br>
        <div class="moz-cite-prefix">On 10/5/2021 2:12 AM, <a
            class="moz-txt-link-abbreviated"
            href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>
          wrote:<br>
        </div>
        <blockquote type="cite"
          cite="mid:[email-masked]">
          <meta http-equiv="Content-Type" content="text/html;
            charset=windows-1252">
          <meta name="Generator" content="Microsoft Word 15 (filtered
            medium)">
          <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0cm;
	mso-margin-bottom-alt:auto;
	margin-left:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle18
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:windowtext;}span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
          <div class="WordSection1">
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Hi,<o:p></o:p></p>
            <p class="MsoNormal">I am contemplating replacing the carpet
              over my Mk II BT7’s tunnel cover. Centre change box. Fibre
              glass tunnel cover. See attached.<o:p></o:p></p>
            <p class="MsoNormal">The upholsterer has asked me if my
              cover is original. Sensible question since he makes them
              to order. I’ve always made the, now seemingly dangerous,
              assumption that it was original.<o:p></o:p></p>
            <p class="MsoNormal">Is there any tried and trusted method
              of distinguishing the original from the copies? Or, are
              the copies sufficiently close to the originals as to make
              no difference.<o:p></o:p></p>
            <p class="MsoNormal">Thanks,<o:p></o:p></p>
            <p class="MsoNormal">Simon<o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
          </div>
          <br>
        </blockquote>
        <br>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      </blockquote>
    </div>
  </body>
</html>

--------------C2633E4F0BB265B8F35B0EAB--

--===============6198243146945515547==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6198243146945515547==--