Subject: [Healeys] empty carbs

From: Richard Antal via Healeys <[email-masked]>
Date: Sat, 6 Nov 2021 19:03:07 +0000 (UTC)

--===============7212923106257381089==
	boundary="----=_Part_1895809_2129813395.1636225387883"

------=_Part_1895809_2129813395.1636225387883
Content-Transfer-Encoding: quoted-printable

Greetings Healeyphiles,=C2=A0=C2=A0=C2=A0 Winter approaching, it is my cust=
om to turn off the fuel pump cut-off switch and run the engine of my BJ8 un=
til it dies from lack of fuel. Is this wise, unwise, or neither? Thanksrich=
 antal

------=_Part_1895809_2129813395.1636225387883
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div dir="ltr" data-setdir="false">Greetings Healeyphiles,</div><div dir="ltr" data-setdir="false">&nbsp;&nbsp;&nbsp; Winter approaching, it is my custom to turn off the fuel pump cut-off switch and run the engine of my BJ8 until it dies from lack of fuel. Is this wise, unwise, or neither? Thanks</div><div dir="ltr" data-setdir="false">rich antal<br></div></div></body></html>
------=_Part_1895809_2129813395.1636225387883--

--===============7212923106257381089==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7212923106257381089==--

---

From: Michael Salter via Healeys <[email-masked]>
Date: Sat, 6 Nov 2021 15:11:22 -0400

--===============8522920215432775188==

--0000000000002e452305d02387ad

Any fuel remaining in the carburetor bowls will evaporate away in a few
days if you leave them full.

M

On Sat., Nov. 6, 2021, 3:05 p.m. Richard Antal via Healeys, <
[email-masked]> wrote:

> Greetings Healeyphiles,
>     Winter approaching, it is my custom to turn off the fuel pump cut-off
> switch and run the engine of my BJ8 until it dies from lack of fuel. Is
> this wise, unwise, or neither? Thanks
> rich antal
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000002e452305d02387ad
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Any fuel remaining in the carburetor bowls will evaporate=
 away in a few days if you leave them full.<div dir=3D"auto"><br></div><div=
 dir=3D"auto">M</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" =
class=3D"gmail_attr">On Sat., Nov. 6, 2021, 3:05 p.m. Richard Antal via Hea=
leys, &lt;<a href=3D"mailto:[email-masked]">[email-masked]<=
/a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0=
 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div><div style=3D"f=
ont-family:Helvetica Neue,Helvetica,Arial,sans-serif;font-size:13px"><div d=
ir=3D"ltr">Greetings Healeyphiles,</div><div dir=3D"ltr">=C2=A0=C2=A0=C2=A0=
 Winter approaching, it is my custom to turn off the fuel pump cut-off swit=
ch and run the engine of my BJ8 until it dies from lack of fuel. Is this wi=
se, unwise, or neither? Thanks</div><div dir=3D"ltr">rich antal<br></div></=
div></div>_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--0000000000002e452305d02387ad--

--===============8522920215432775188==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8522920215432775188==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Sat, 6 Nov 2021 13:20:10 -0700

This is a multi-part message in MIME format.
--===============0979419351694176673==
 boundary="------------4K9o0ImzoFYHWJk80pkneRuH"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------4K9o0ImzoFYHWJk80pkneRuH
Content-Transfer-Encoding: 8bit

I don't see any problem with doing this, but I don't see any necessity, 
either.

On 11/6/2021 12:03 PM, Richard Antal via Healeys wrote:
> Greetings Healeyphiles,
>     Winter approaching, it is my custom to turn off the fuel pump 
> cut-off switch and run the engine of my BJ8 until it dies from lack of 
> fuel. Is this wise, unwise, or neither? Thanks
> rich antal
>

--------------4K9o0ImzoFYHWJk80pkneRuH
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I don't see any problem with doing this, but I don't see any
    necessity, either.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 11/6/2021 12:03 PM, Richard Antal
      via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="yahoo-style-wrap" style="font-family:Helvetica Neue,
        Helvetica, Arial, sans-serif;font-size:13px;">
        <div dir="ltr" data-setdir="false">Greetings Healeyphiles,</div>
        <div dir="ltr" data-setdir="false">    Winter approaching, it is
          my custom to turn off the fuel pump cut-off switch and run the
          engine of my BJ8 until it dies from lack of fuel. Is this
          wise, unwise, or neither? Thanks</div>
        <div dir="ltr" data-setdir="false">rich antal<br>
        </div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>
--------------4K9o0ImzoFYHWJk80pkneRuH--

--===============0979419351694176673==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0979419351694176673==--

---

From: "sentenac.rw--- via Healeys" <[email-masked]>
Date: Sat, 06 Nov 2021 16:03:09 -0700

couldn't hurt.  My BN1 carb float valves tend to stick after a few
weeks of storage.  If there was no gas in the carbs they might not get
so sticky.

-Roland

On Sat, 6 Nov 2021 19:03:07 +0000 (UTC), you wrote:

>Greetings Healeyphiles,    Winter approaching, it is my custom to turn off the fuel pump cut-off switch and run the engine of my BJ8 until it dies from lack of fuel. Is this wise, unwise, or neither? Thanksrich antal

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

[email-masked]

ox.team.net