Subject: Re: [Healeys] Door Brace -

From: Lawrence Paterson via Healeys <[email-masked]>
Date: Wed, 17 Nov 2021 19:05:20 -0500

--===============6935280589786979797==
 boundary="=_cd95f6f4dcd8146423591bb2f3da4ab0"

--=_cd95f6f4dcd8146423591bb2f3da4ab0
Content-Transfer-Encoding: quoted-printable

=09

Jean,

My BN2 was original when I restored it and that type of brace was not on th=
e car.=C2=A0 I suspect someone added it at some point in the car's life.

Larry

On Wed, 17 Nov 2021 23:56:19 +0000, Jean Caron via Healeys <healeys@autox=
=2Eteam.net> wrote:
=C2=A0

Has anyone ever run into something like this, this is what appears to be a =
brace that was in the driver side door in the BN2 I am currently restoring=
=2E At the top it was attached to the horizontal wood piece held there with=
 two countersunk wood screws. At the bottom, it entered and turned to the i=
nside and was secured with two rivets to the door bottom frame piece.

=C2=A0

Jean

=C2=A0

Sent from  Mail for Windows

=C2=A0

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

ersondesign.ca
=C2=A0

--=_cd95f6f4dcd8146423591bb2f3da4ab0
 boundary="=_cd0de3a486cf11e62de86969715880b1"

--=_cd0de3a486cf11e62de86969715880b1
Content-Transfer-Encoding: quoted-printable

<head>
	<title></title>
</head>
<body>
<div class=3D"userStyles" style=3D" font-family: Arial; font-size: 12pt; co=
lor: #000000;">Jean,<br>
<br>
My BN2 was original when I restored it and that type of brace was not on th=
e car.&nbsp; I suspect someone added it at some point in the car's life.<br=
<br>
Larry
<footer class=3D"replyforwardcontainer"><br>
<span>On Wed, 17 Nov 2021 23:56:19 +0000, Jean Caron via Healeys &lt;healey=
[email-masked]&gt; wrote:</span><br>
&nbsp;
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Has anyone ever run into something like this, this i=
s what appears to be a brace that was in the driver side door in the BN2 I =
am currently restoring. At the top it was attached to the horizontal wood p=
iece held there with two countersunk wood screws. At the bottom, it entered=
 and turned to the inside and was secured with two rivets to the door botto=
m frame piece.</p>

<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>

<p class=3D"MsoNormal">Jean</p>

<p class=3D"MsoNormal"><img data-cid=3D"cid:[email-masked]"=
 height=3D"384" id=3D"Picture_x0020_3" src=3D"cid:[email-masked]=
471C0" style=3D"width:5.3333in;height:4.0in" width=3D"512"><img data-cid=3D=
"cid:[email-masked]" height=3D"384" id=3D"Picture_x0020_4" =
src=3D"cid:[email-masked]" style=3D"width:5.3333in;height:4=
=2E0in" width=3D"512"></p>

<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>

<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986"> Mail</a> for Windows</p>

<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
_______________________________________________<br>
<br>
Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e<br>
<br>
[email-masked]<br>
http://autox.team.net/mailman/listinfo/healeys<br>
<br>
ersondesign.ca<br>
&nbsp;</footer>
</div>

</body>
--=_cd0de3a486cf11e62de86969715880b1
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
 name=3FDAD4BC8E0548A5B41761B2B3966F86.jpg
Content-Disposition: inline;
 filename=3FDAD4BC8E0548A5B41761B2B3966F86.jpg;
 size=47511

--=_cd0de3a486cf11e62de86969715880b1
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
 name=6C40A2B44FB447F0A0EA3C80FBCB0636.jpg
Content-Disposition: inline;
 filename=6C40A2B44FB447F0A0EA3C80FBCB0636.jpg;
 size=57584

--=_cd0de3a486cf11e62de86969715880b1--

--=_cd95f6f4dcd8146423591bb2f3da4ab0--

--===============6935280589786979797==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6935280589786979797==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Wed, 17 Nov 2021 17:00:48 -0800

This is a multi-part message in MIME format.
--------------y0jxOJhDYCMAeu0vDoBA0Pds
 boundary="------------dJxJsyAY9dH6z20rLpjdjP0i"

--------------dJxJsyAY9dH6z20rLpjdjP0i
Content-Transfer-Encoding: 8bit

Jean,

I think it's factory. Here's some pre-resto shots of our BN2/100M before 
we took it to bare metal. You can just make out similar bracing, but 
it's on both doors. I can feel the butt-ends of a couple pop rivets on 
both doors, where you'd expect them. I covered the inside of the doors 
with some thin, 'bubble wrap' insulation for a bit of padding but, to my 
surprise, it caused the doors to make a most-satisfying 'thunk' when 
closed (I think they have the best sound of any of my car or truck 
doors). I think that without the bracing the doors would make a pretty 
hollow sound. Why one door only? Maybe it's a 'Monday car.'

Bob

On 11/17/2021 4:05 PM, Lawrence Paterson via Healeys wrote:
> Jean,
>
> My BN2 was original when I restored it and that type of brace was not 
> on the car.  I suspect someone added it at some point in the car's life.
>
> Larry
>
> On Wed, 17 Nov 2021 23:56:19 +0000, Jean Caron via Healeys 
> <[email-masked]> wrote:
>
> Has anyone ever run into something like this, this is what appears to 
> be a brace that was in the driver side door in the BN2 I am currently 
> restoring. At the top it was attached to the horizontal wood piece 
> held there with two countersunk wood screws. At the bottom, it entered 
> and turned to the inside and was secured with two rivets to the door 
> bottom frame piece.
>
> Jean
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for 
> Windows
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------dJxJsyAY9dH6z20rLpjdjP0i
 boundary="------------QpNJ00RL4W7URvhZ0JZdfDOq"

--------------QpNJ00RL4W7URvhZ0JZdfDOq
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Jean,<br>
    <br>
    I think it's factory. Here's some pre-resto shots of our BN2/100M
    before we took it to bare metal. You can just make out similar
    bracing, but it's on both doors. I can feel the butt-ends of a
    couple pop rivets on both doors, where you'd expect them. I covered
    the inside of the doors with some thin, 'bubble wrap' insulation for
    a bit of padding but, to my surprise, it caused the doors to make a
    most-satisfying 'thunk' when closed (I think they have the best
    sound of any of my car or truck doors). I think that without the
    bracing the doors would make a pretty hollow sound. Why one door
    only? Maybe it's a 'Monday car.'<br>
    <br>
    Bob<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 11/17/2021 4:05 PM, Lawrence
      Paterson via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <title></title>
      <div class="userStyles" style=" font-family: Arial; font-size:
        12pt; color: #000000;">Jean,<br>
        <br>
        My BN2 was original when I restored it and that type of brace
        was not on the car.  I suspect someone added it at some point in
        the car's life.<br>
        <br>
        Larry
        <footer class="replyforwardcontainer"><br>
          <span>On Wed, 17 Nov 2021 23:56:19 +0000, Jean Caron via
            Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:</span><br>
           
          <div class="WordSection1">
            <p class="MsoNormal">Has anyone ever run into something like
              this, this is what appears to be a brace that was in the
              driver side door in the BN2 I am currently restoring. At
              the top it was attached to the horizontal wood piece held
              there with two countersunk wood screws. At the bottom, it
              entered and turned to the inside and was secured with two
              rivets to the door bottom frame piece.</p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Jean</p>
            <p class="MsoNormal"><img
data-cid="mailbox:///C:/Users/bspidell/AppData/Roaming/Thunderbird/Profiles/11xhtmdx.default/Mail/mail.comcast.net/Inbox?number=40602&amp;header=quotebody&amp;part=1.1.2.2&amp;filename=3FDAD4BC8E0548A5B41761B2B3966F86.jpg"
                id="Picture_x0020_3"
                src="cid:[email-masked]"
                style="width:5.3333in;height:4.0in" class="" width="512"
                height="384"><img
data-cid="mailbox:///C:/Users/bspidell/AppData/Roaming/Thunderbird/Profiles/11xhtmdx.default/Mail/mail.comcast.net/Inbox?number=40602&amp;header=quotebody&amp;part=1.1.2.3&amp;filename=6C40A2B44FB447F0A0EA3C80FBCB0636.jpg"
                id="Picture_x0020_4"
                src="cid:[email-masked]"
                style="width:5.3333in;height:4.0in" class="" width="512"
                height="384"></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Sent from <a
                href="https://go.microsoft.com/fwlink/?LinkId=550986"
                moz-do-not-send="true"> Mail</a> for Windows</p>
            <p class="MsoNormal"><o:p> </o:p></p>
          </div>
          _______________________________________________<br>
          Support Team.Net <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
          Suggested annual donation $12.75<br>
          <br>
          Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a>
          <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a><br>
          <br>
          <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
          <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage:
          <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
           </footer>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>
--------------QpNJ00RL4W7URvhZ0JZdfDOq
Content-Disposition: inline; filename="3FDAD4BC8E0548A5B41761B2B3966F86.jpg"
Content-Id: <[email-masked]>
Content-Transfer-Encoding: base64

--------------QpNJ00RL4W7URvhZ0JZdfDOq
Content-Disposition: inline; filename="6C40A2B44FB447F0A0EA3C80FBCB0636.jpg"
Content-Id: <[email-masked]>
Content-Transfer-Encoding: base64

--------------QpNJ00RL4W7URvhZ0JZdfDOq--

--------------dJxJsyAY9dH6z20rLpjdjP0i--

--------------y0jxOJhDYCMAeu0vDoBA0Pds
Content-Disposition: attachment; filename="100-0009_IMG.JPG"
Content-Transfer-Encoding: base64

--------------y0jxOJhDYCMAeu0vDoBA0Pds
Content-Disposition: attachment; filename="100-0010_IMG.JPG"
Content-Transfer-Encoding: base64

--------------y0jxOJhDYCMAeu0vDoBA0Pds
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------y0jxOJhDYCMAeu0vDoBA0Pds--

---

From: Michael Salter via Healeys <[email-masked]>
Date: Wed, 17 Nov 2021 21:20:41 -0500

--===============7864074327946290889==

--000000000000cbc4a805d106ce0c

--000000000000cbc4a705d106ce0b
Content-Transfer-Encoding: quoted-printable

Jean, I  have now had an opportunity to check the doors in my low mileage
BN2 and voil=C3=A0 there they are ... inside both doors.
Must have been only on later cars because neither of my BN1s has them.

M

On Wed., Nov. 17, 2021, 6:56 p.m. Jean Caron via Healeys, <
[email-masked]> wrote:

> Has anyone ever run into something like this, this is what appears to be =
a
> brace that was in the driver side door in the BN2 I am currently restorin=
g.
> At the top it was attached to the horizontal wood piece held there with t=
wo
> countersunk wood screws. At the bottom, it entered and turned to the insi=
de
> and was secured with two rivets to the door bottom frame piece.
>
>
>
> Jean
>
>
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=3D550986> for
> Windows
>
>
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000cbc4a705d106ce0b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Jean, I=C2=A0 have now had an opportunity to check the do=
ors in my low mileage BN2 and voil=C3=A0 there they are ... inside both doo=
rs.<div dir=3D"auto">Must have been only on later cars because neither of m=
y BN1s has them.</div><div dir=3D"auto"><br></div><div dir=3D"auto">M</div>=
</div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">=
On Wed., Nov. 17, 2021, 6:56 p.m. Jean Caron via Healeys, &lt;<a href=3D"ma=
ilto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div=
><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1=
px #ccc solid;padding-left:1ex">

<div lang=3D"EN-CA" link=3D"blue" vlink=3D"#954F72" style=3D"word-wrap:brea=
k-word">
<div class=3D"m_-7756582703057944284WordSection1">
<p class=3D"MsoNormal">Has anyone ever run into something like this, this i=
s what appears to be a brace that was in the driver side door in the BN2 I =
am currently restoring. At the top it was attached to the horizontal wood p=
iece held there with two countersunk
 wood screws. At the bottom, it entered and turned to the inside and was se=
cured with two rivets to the door bottom frame piece.</p>
<p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
<p class=3D"MsoNormal">Jean</p>
<p class=3D"MsoNormal"><img width=3D"512" height=3D"384" style=3D"width:5.3=
333in;height:4.0in" id=3D"m_-7756582703057944284Picture_x0020_3" src=3D"cid=
:[email-masked]"><img width=3D"512" height=3D"384" style=3D=
"width:5.3333in;height:4.0in" id=3D"m_-7756582703057944284Picture_x0020_4" =
src=3D"cid:[email-masked]"></p>
<p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986" target=3D"_blank" rel=3D"noreferrer">
Mail</a> for Windows</p>
<p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
</div>
</div>

_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000cbc4a705d106ce0b--

--000000000000cbc4a805d106ce0c
Content-Disposition: inline; filename="3FDAD4BC8E0548A5B41761B2B3966F86.jpg"
Content-Transfer-Encoding: base64
Content-ID: <17d30d6aa6b538771d1>

--000000000000cbc4a805d106ce0c
Content-Disposition: inline; filename="6C40A2B44FB447F0A0EA3C80FBCB0636.jpg"
Content-Transfer-Encoding: base64
Content-ID: <17d30d6aa6ced70ca872>

--000000000000cbc4a805d106ce0c
Content-Disposition: inline; filename="6C40A2B44FB447F0A0EA3C80FBCB0636.jpg"
Content-Transfer-Encoding: base64
Content-ID: <>

--000000000000cbc4a805d106ce0c--

--===============7864074327946290889==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7864074327946290889==--