Subject: Re: [Healeys] 100 Front Disks

From: Michael Oritt via Healeys <[email-masked]>
Date: Tue, 2 Nov 2021 14:46:27 -0400

--===============7907725286214292254==

--000000000000a8fe3505cfd2b6d4

I've had the BN?BT-7 front discs on my car for many years.  I cannot now
remember but think I went to a smaller MC as Steve suggests.  In order to
balance front-rear braking I have an adjustable valve that can be adjusted
to partially restrict flow through the line that goes to the rears
mounted along the left frame rail and it is easily accessed with hood up.
I think flow is reduced to about 65% when tightened down to  full flow when
open.  Sometimes the eyes, fingers and toes are the best modulators of
brake effort.

On Tue, Nov 2, 2021 at 2:29 PM Steve Gerow via Healeys <
[email-masked]> wrote:

> Bob,
> 2 main hurdles: 48-spoke wheels probably won't fit and you'll need adapter
> plates, which are available from the usual UK sources. These are available
> in 3.25" and 3.5" bolt centers. The latter will accept Type 16 or Toyota
> 4Runner 4 pot calipers (which work well without a servo - i'm using them
> with a 3/4" M/C on my BN6).
>
> The stock BN7 setup calls for a 5/8" M/C with smaller rear cylinders. A
> friend fitted a Girling .70 MC with good results. But you might stay with
> stock to start with.
>
> FWIW - a couple of years ago there was a guy in the US on eBay who was
> selling a disk brake kit for the Healey. That's all I remember.
>
> --
>
> *Steve Gerow*
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Best--Michael

--000000000000a8fe3505cfd2b6d4
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"color:#3333ff">I&#39=
;ve had the BN?BT-7 front discs on my car for many years.=C2=A0 I cannot no=
w remember but think I went to a smaller MC as Steve suggests.=C2=A0 In ord=
er to balance front-rear=C2=A0braking I have an adjustable valve that can b=
e=C2=A0adjusted to partially restrict flow through the line that=C2=A0goes =
to the rears mounted=C2=A0along the left frame rail=C2=A0and it is easily a=
ccessed with hood=C2=A0up.=C2=A0 I think flow is reduced to about 65% when =
tightened down to=C2=A0 full flow when open.=C2=A0 Sometimes the eyes, fing=
ers and toes are the best modulators of brake effort.</div></div><br><div c=
lass=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Tue, Nov 2, 2=
021 at 2:29 PM Steve Gerow via Healeys &lt;<a href=3D"mailto:healeys@autox.=
team.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=
=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rg=
b(204,204,204);padding-left:1ex"><div dir=3D"ltr"><div>Bob,</div><div>2 mai=
n hurdles: 48-spoke wheels probably won&#39;t fit and you&#39;ll need adapt=
er plates, which are available from the usual UK sources. These are availab=
le in 3.25&quot; and 3.5&quot; bolt centers. The latter will accept Type 16=
 or Toyota 4Runner 4 pot calipers (which work well without a servo - i&#39;=
m using them with a 3/4&quot; M/C on my BN6).</div><div><br></div><div>The =
stock BN7 setup calls for a 5/8&quot; M/C with smaller rear cylinders. A fr=
iend fitted a Girling .70 MC with good results. But you might stay with sto=
ck to start with.<br></div><div><br></div><div>FWIW - a couple of years ago=
 there was a guy in the US on eBay who was selling a disk brake kit for the=
 Healey. That&#39;s all I remember.<br></div><div><br>-- <br><div dir=3D"lt=
r"><div dir=3D"ltr"><div><div dir=3D"ltr"><div><div dir=3D"ltr"><div><div d=
ir=3D"ltr"><div><div dir=3D"ltr"><div><font size=3D"2"><b>Steve Gerow<br></=
b></font></div></div></div></div></div></div></div></div></div></div></div>=
</div></div>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature"><font color=3D"#3333ff">Best--Michael</font></di=
v>

--000000000000a8fe3505cfd2b6d4--

--===============7907725286214292254==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7907725286214292254==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Tue, 2 Nov 2021 11:57:49 -0700

This is a multi-part message in MIME format.
--===============6882133703342995340==
 boundary="------------AaXIZWtrA0ZlS4dyacmLM91p"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------AaXIZWtrA0ZlS4dyacmLM91p
Content-Transfer-Encoding: 7bit

Thanks all for the input. I gots some thinkin' to do (the wonky BN1/2 
M/C seems to be an obstacle).

Bob

On 11/2/2021 11:28 AM, Steve Gerow via Healeys wrote:
> Bob,
> 2 main hurdles: 48-spoke wheels probably won't fit and you'll need 
> adapter plates, which are available from the usual UK sources. These 
> are available in 3.25" and 3.5" bolt centers. The latter will accept 
> Type 16 or Toyota 4Runner 4 pot calipers (which work well without a 
> servo - i'm using them with a 3/4" M/C on my BN6).
>
> The stock BN7 setup calls for a 5/8" M/C with smaller rear cylinders. 
> A friend fitted a Girling .70 MC with good results. But you might stay 
> with stock to start with.
>
> *Steve Gerow
> *

--------------AaXIZWtrA0ZlS4dyacmLM91p
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Thanks all for the input. I gots some thinkin' to do (the wonky
    BN1/2 M/C seems to be an obstacle).<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 11/2/2021 11:28 AM, Steve Gerow via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>Bob,</div>
        <div>2 main hurdles: 48-spoke wheels probably won't fit and
          you'll need adapter plates, which are available from the usual
          UK sources. These are available in 3.25" and 3.5" bolt
          centers. The latter will accept Type 16 or Toyota 4Runner 4
          pot calipers (which work well without a servo - i'm using them
          with a 3/4" M/C on my BN6).</div>
        <div><br>
        </div>
        <div>The stock BN7 setup calls for a 5/8" M/C with smaller rear
          cylinders. A friend fitted a Girling .70 MC with good results.
          But you might stay with stock to start with.<br>
        </div>
        <div><br>
        </div>
        <div>FWIW - a couple of years ago there was a guy in the US on
          eBay who was selling a disk brake kit for the Healey. That's
          all I remember.<br>
        </div>
        <div><br>
          -- <br>
          <div dir="ltr" class="gmail_signature"
            data-smartmail="gmail_signature">
            <div dir="ltr">
              <div>
                <div dir="ltr">
                  <div>
                    <div dir="ltr">
                      <div>
                        <div dir="ltr">
                          <div>
                            <div dir="ltr">
                              <div><font size="2"><b>Steve Gerow<br>
                                  </b></font></div>
                            </div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>
--------------AaXIZWtrA0ZlS4dyacmLM91p--

--===============6882133703342995340==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6882133703342995340==--