Subject: [Healeys] 100 Chassis Dimensions

From: Bryan Harris via Healeys <[email-masked]>
Date: Tue, 23 Nov 2021 08:28:15 +1300

Michael, I have a A1 size chassis drawing that may be of help. We are shifting house at the mo but will see if I can locate it in the next day or two. Hope that is of help.
Regards Bryan.
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Mon, 22 Nov 2021 16:39:54 -0800

Isn’t there a chassis dimensions drawing in the shop manual?

> On Nov 22, 2021, at 11:29 AM, Bryan Harris via Healeys <[email-masked]> wrote:
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]