Subject: Re: [Healeys] Hard start

From: Michael Salter via Healeys <[email-masked]>
Date: Mon, 29 Nov 2021 08:34:04 -0500

--===============2195505705109921719==

--00000000000042a0d605d1ed7fc8

Len, what model are you working on?

On Mon., Nov. 29, 2021, 7:26 a.m. Leonard Berkowitz via Healeys, <
[email-masked]> wrote:

> History first. I needed to change the jets in my carbs due to springing a
> leak in the pipe. Since then I apparently had some dirt in my fuel so I
> needed to change my fuel filter and clean the float bowls that seems to be
> OK now . I think I am running rich but I am not sure. Any help with
> figuring that out  would be appreciated. Biggest problem now is that I am
> having trouble starting if the car hasn't been run for a while. Never had
> any problems with starting prior to the leak. Nothing else has been changed
> other than what I described. Any thoughts would be greatly appreciated.
> Thanks
> Len
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000042a0d605d1ed7fc8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Len, what model are you working on?</div><br><div class=
=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Mon., Nov. 29, 20=
21, 7:26 a.m. Leonard Berkowitz via Healeys, &lt;<a href=3D"mailto:healeys@=
autox.team.net">[email-masked]</a>&gt; wrote:<br></div><blockquote =
class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid=
;padding-left:1ex">

<div>
<div>History first. I needed to change the jets in my carbs due to springin=
g a leak in the pipe. Since then I apparently had some dirt in my fuel so I=
 needed to change my fuel filter and clean the float bowls that seems to be=
 OK now . I think I am running rich
 but I am not sure. Any help with figuring that out =C2=A0would be apprecia=
ted. Biggest problem now is that I am having trouble starting if the car ha=
sn&#39;t been run for a while. Never had any problems with starting prior t=
o the leak. Nothing else has been changed
 other than what I described. Any thoughts would be greatly appreciated.=C2=
=A0</div>
<div>Thanks=C2=A0</div>
<div>Len=C2=A0</div>
</div>

_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--00000000000042a0d605d1ed7fc8--

--===============2195505705109921719==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2195505705109921719==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Mon, 29 Nov 2021 07:44:33 -0800

This is a multi-part message in MIME format.
--===============2032745750563603988==
 boundary="------------e0Omp0xlMY9AzKj7kxkAs81f"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------e0Omp0xlMY9AzKj7kxkAs81f
Content-Transfer-Encoding: 8bit

Best way to get a 'quick read' on mixture is to use a ColourTune 'glass' 
spark plug(s). I bought two years ago--for a tri-carb you'd want 
three--and they've paid for themselves over the years (and they keep 
getting more expensive). You can also use the 'piston lifting' method, 
though it's hard to guesstimate a 1/32" lift; the (not so anymore) 
'cheapie' tuning kits--handy for the money--has wire inserts that 
indicate piston lift and the little jet height-setting tool is alone 
worth the price of admission. Or, you can tune 'by ear'--best to 
separate the carbs at the linkages--and confirm by 'reading' the plugs 
and the tailpipes.

My cars--BN2 and BJ8--have always been harder to start the longer 
they've been sitting. Be sure to let the pump fill the carb bowls--and 
make sure it stops--before cranking. It helps some to press the petrol 
pedal to the floor before you pull the choke cable all the way out. 
Double-check your choke mechanisms and settings.

Bob

On 11/29/2021 5:34 AM, Michael Salter via Healeys wrote:
> On Mon., Nov. 29, 2021, 7:26 a.m. Leonard Berkowitz via Healeys, 
> <[email-masked]> wrote:
>
>     History first. I needed to change the jets in my carbs due to
>     springing a leak in the pipe. Since then I apparently had some
>     dirt in my fuel so I needed to change my fuel filter and clean the
>     float bowls that seems to be OK now . I think I am running rich
>     but I am not sure. Any help with figuring that out  would be
>     appreciated. Biggest problem now is that I am having trouble
>     starting if the car hasn't been run for a while. Never had any
>     problems with starting prior to the leak. Nothing else has been
>     changed other than what I described. Any thoughts would be greatly
>     appreciated.
>     Thanks
>     Len
>

--------------e0Omp0xlMY9AzKj7kxkAs81f
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Best way to get a 'quick read' on mixture is to use a ColourTune
    'glass' spark plug(s). I bought two years ago--for a tri-carb you'd
    want three--and they've paid for themselves over the years (and they
    keep getting more expensive). You can also use the 'piston lifting'
    method, though it's hard to guesstimate a 1/32" lift; the (not so
    anymore) 'cheapie' tuning kits--handy for the money--has wire
    inserts that indicate piston lift and the little jet height-setting
    tool is alone worth the price of admission. Or, you can tune 'by
    ear'--best to separate the carbs at the linkages--and confirm by
    'reading' the plugs and the tailpipes. <br>
    <br>
    My cars--BN2 and BJ8--have always been harder to start the longer
    they've been sitting. Be sure to let the pump fill the carb
    bowls--and make sure it stops--before cranking. It helps some to
    press the petrol pedal to the floor before you pull the choke cable
    all the way out. Double-check your choke mechanisms and settings.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 11/29/2021 5:34 AM, Michael Salter
      via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAB3i7LKtYJVpHasSwbn-fHNRGq=bYGLqkExn=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">Len, what model are you working on?</div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Mon., Nov. 29, 2021, 7:26
          a.m. Leonard Berkowitz via Healeys, &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true"
            class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div>
            <div>History first. I needed to change the jets in my carbs
              due to springing a leak in the pipe. Since then I
              apparently had some dirt in my fuel so I needed to change
              my fuel filter and clean the float bowls that seems to be
              OK now . I think I am running rich but I am not sure. Any
              help with figuring that out  would be appreciated. Biggest
              problem now is that I am having trouble starting if the
              car hasn't been run for a while. Never had any problems
              with starting prior to the leak. Nothing else has been
              changed other than what I described. Any thoughts would be
              greatly appreciated. </div>
            <div>Thanks </div>
            <div>Len </div>
          </div>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>
--------------e0Omp0xlMY9AzKj7kxkAs81f--

--===============2032745750563603988==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2032745750563603988==--