Subject: [Healeys] Clutch bleeder

From: Don via Healeys <[email-masked]>
Date: Sun, 7 Nov 2021 08:12:49 -0500

Does anybody know who is currently selling the bleeder extension hose for the clutch slave cylinder? 
        Thanks Don  

Sent from my iPhone
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: ahbn6--- via Healeys <[email-masked]>
Date: Sun, 7 Nov 2021 08:22:55 -0500

There is a listing of such vendors on my site at
http://www.healey6.com/parts_suppliers.htm navigate to engine/transmission
section

John Sims
www.healey6.com
Matawan, NJ

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of Don via Healeys
Sent: Sunday, November 7, 2021 8:13 AM
To: healey list <[email-masked]>
Subject: [Healeys] Clutch bleeder

Does anybody know who is currently selling the bleeder extension hose for
the clutch slave cylinder? 
        Thanks Don  

Sent from my iPhone
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Haskell via Healeys <[email-masked]>
Date: Sun, 7 Nov 2021 08:27:37 -0500

Don,

I am - for the 6 cylinders (not the Sprites); have a few left.

I'd like to say thank-you to those that purchased one.  I made a 
donation to the DMH memorial fund last night at the AHCA's delegates 
meeting in Doug's memory.  Thank-you.

Cheers,

Bob Haskell
Austin Healey 3000 BN7/BT7 registrar

On 11/7/21 8:12 AM, Don via Healeys wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]