Subject: [Healeys] Christmas greetings

From: Perry Small via Healeys <[email-masked]>
Date: Fri, 23 Dec 2022 17:37:10 -0500

--Apple-Mail-15DDE036-D5EC-4278-9E69-9FEAD630B273
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-15DDE036-D5EC-4278-9E69-9FEAD630B273
	name=FullSizeRender.jpg;
	x-apple-part-url=A4961F31-767B-4C8A-9EBB-282759052C57
Content-Disposition: inline;
	filename=FullSizeRender.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-15DDE036-D5EC-4278-9E69-9FEAD630B273
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Listers
Getting ready for a quick spin around the globe. Glad the suit is insulated a=
s it is currently minus 5 degrees F here at ground level in western Pennsylv=
ania. Hope those reindeer didn=E2=80=99t eat to many beans in the past coupl=
e days!
Best wishes to all
Perry and Kimberley

Sent from my iPhone=

--Apple-Mail-15DDE036-D5EC-4278-9E69-9FEAD630B273
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--Apple-Mail-15DDE036-D5EC-4278-9E69-9FEAD630B273--

---

From: "Graeme Molony" <[email-masked]>
Date: Sun, 25 Dec 2022 13:01:27 +1100

Hi Perry

Best wishes to you and yours from down under.

Glad you are enjoying the balmy weather.

Afraid it is only a mild 25* C here in Melbourne today for Xmas lunch ( oops 
forgot to convert 77 * F )
hard to handle

Cheers

Graeme M ( BJ8 )

-----Original Message----- 
From: Perry Small via Healeys
Sent: Saturday, December 24, 2022 9:37 AM
To: Healeys
Subject: [Healeys] Christmas greetings

Listers
Getting ready for a quick spin around the globe. Glad the suit is insulated 
as it is currently minus 5 degrees F here at ground level in western 
Pennsylvania. Hope those reindeer didnâ€™t eat to many beans in the past 
couple days!
Best wishes to all
Perry and Kimberley

Sent from my iPhone

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys 
http://autox.team.net/archive/healeys

[email-masked]

Unsubscribe/Manage: 
http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]