Subject: [Healeys] Steering wheel hub

From: Perry Small via Healeys <[email-masked]>
Date: Fri, 23 Dec 2022 16:45:17 -0500

--Apple-Mail-2C551597-CBBB-4A72-8E01-FE74504EDC85
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

This is an option to buying a new part. Original hub with some minor machine=
 work, a mounting ring gabbed that has been drilled and tapped to fit the ne=
w steering wheel bolt pattern is welded to machined hub and some clean up be=
fore painting black.=20
Perry

--Apple-Mail-2C551597-CBBB-4A72-8E01-FE74504EDC85
	name=IMG_0226.jpg;
	x-apple-part-url=C9A53AC3-BFAD-4D99-9102-DB82F0629A95
Content-Disposition: inline;
	filename=IMG_0226.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-2C551597-CBBB-4A72-8E01-FE74504EDC85
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-2C551597-CBBB-4A72-8E01-FE74504EDC85
	name=IMG_0227.jpg;
	x-apple-part-url=7723A9A0-DCA0-4C2A-8EF2-3BBF1C14F133
Content-Disposition: inline;
	filename=IMG_0227.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-2C551597-CBBB-4A72-8E01-FE74504EDC85
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-2C551597-CBBB-4A72-8E01-FE74504EDC85
	name=IMG_0228.jpg;
	x-apple-part-url=1771934E-0F73-4C52-AE2E-59E0DA925304
Content-Disposition: inline;
	filename=IMG_0228.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-2C551597-CBBB-4A72-8E01-FE74504EDC85
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-2C551597-CBBB-4A72-8E01-FE74504EDC85
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--Apple-Mail-2C551597-CBBB-4A72-8E01-FE74504EDC85--

---

From: warthodson--- via Healeys <[email-masked]>
Date: Sat, 24 Dec 2022 14:57:15 +0000 (UTC)

--===============1517881354908444701==
	boundary="----=_Part_3059985_207961748.1671893835095"

------=_Part_3059985_207961748.1671893835095
Content-Transfer-Encoding: quoted-printable

Perry,That is an interesting solution. Very well executed.Gary=C2=A0

-----Original Message-----
From: Perry Small via Healeys <[email-masked]>
To: Healeys <[email-masked]>
Sent: Fri, Dec 23, 2022 3:45 pm
Subject: [Healeys] Steering wheel hub

This is an option to buying a new part. Original hub with some minor machin=
e work, a mounting ring gabbed that has been drilled and tapped to fit the =
new steering wheel bolt pattern is welded to machined hub and some clean up=
 before painting black.=20
Perry

Sent from my iPhone_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e/healeys

[email-masked]

[email-masked]

------=_Part_3059985_207961748.1671893835095
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Comic Sans MS, sans-serif;">Perry,
<div>That is an interesting solution. Very well executed.</div>

<div>Gary&nbsp;<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Perry Small via Healeys &lt;[email-masked]&gt;<br>
To: Healeys &lt;[email-masked]&gt;<br>
Sent: Fri, Dec 23, 2022 3:45 pm<br>
Subject: [Healeys] Steering wheel hub<br>
<br>

<div dir="ltr">This is an option to buying a new part. Original hub with some minor machine work, a mounting ring gabbed that has been drilled and tapped to fit the new steering wheel bolt pattern is welded to machined hub and some clean up before painting black. <br>
</div>

<div dir="ltr">Perry<br>
</div>

<div dir="ltr"><br>
</div>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
Sent from my iPhone_______________________________________________<br>
<br>
Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank">http://www.team.net/pipermail/healeys </a><a href="http://autox.team.net/archive/healeys" target="_blank">http://autox.team.net/archive/healeys</a><br>
<br>
<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>
</font></div>
</div>
</div>

------=_Part_3059985_207961748.1671893835095--

--===============1517881354908444701==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1517881354908444701==--