Subject: Re: [Healeys] Lower Stator Tube for Trafficator

From: Bob Spidell <[email-masked]>
Date: Sun, 12 Feb 2023 17:39:22 -0800

You have to pull the trafficator wiring harness up through the stator 
regardless to get the trafficator out and the wheel off. Once you've 
done that, I can't think of an easy way to grab the stator, so you're 
better off just pulling the stator out at the box (i.e. 'by the book').

Two things cause the trafficator to rotate with the wheel: the stator 
isn't secured by the olive and nut at the box end, or one or both of the 
sections--long lower and short upper--are damaged somehow. They aren't 
technically connected, the short upper part slides inside the lower and 
has a dimple that fits in a slot in the lower. The slot is cut square 
and it often cracks at the end (it should be radiused IMO).

When you get everything back together, presumably with a new stator, 
make sure there's a small gap--20 thou or so--between the trafficator 
and the hub so the hub doesn't drag the trafficator when you turn. Check 
first to see that it's not just a loose olive and nut; if so, it will 
likely leak quite a bit, but it's an easy fix.

Bob

On 2/12/2023 2:49 PM, Harold Manifold wrote:
> Hello,
>
> I have started to road test my car and discovered the trafficator 
> rotates with the steering wheel. The car has adjustable steering and 
> further investigation strongly indicates the upper and lower stator 
> tubes are not connecting inside the steering column.
>
> Question - Can the lower stator tube be removed through the steering 
> wheel end of the steering column?
>
> Any tips and suggestions on how to do this job are appreciated.
>
> Thanks... Harold
>

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Mon, 13 Feb 2023 06:11:01 -0500

The short stator tube, connected to the control head, has three dimples 
that ride in a slot in the long stator tube.  The short stator tube fits 
over the long stator tube.  Looks to me that the slot was cut with a 
slitting saw leaving a knife edge corners where the cracks originate.  
I've made some long stator tubes, using an end mill to put a round end 
to the slot as Bob suggests.

Hank, the fishing line that you use - line used to catch fish or to fish 
wires through walls (fish tape)?  If the former, how do you get the line 
feed through the tube?  I would tie it to the harness and pull it 
through when you remove the harness.  Or using some bailing wire to feed 
it through.

Cheers,

Bob Haskell
Austin-Healey 3000 roadster registrar

On 2/12/23 20:39, Bob Spidell wrote:
> isn't secured by the olive and nut at the box end, or one or both of 
> the sections--long lower and short upper--are damaged somehow. They 
> aren't technically connected, the short upper part slides inside the 
> lower and has a dimple that fits in a slot in the lower. The slot is 
> cut square and it often cracks at the end (it should be radiused IMO).
>
> and the hub so the hub doesn't drag the trafficator when you turn. 
> Check first to see that it's not just a loose olive and nut; if so, it 
> will likely leak quite a bit, but it's an easy fix.
>
> Bob
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]

---

From: Harold Manifold <[email-masked]>
Date: Mon, 13 Feb 2023 08:40:19 -0800

--===============2393452441055795506==

--00000000000049b10705f49781c6

Thanks for all the replies and the information. I can confirm the olive is
tight and the lower doesn't rotate but the trafficator can rotate freely
with no resistance. It looks like the problem is inside the
steering column. I will remove the trafficator and lower stator tube and
report back.

Do I need to be prepared for the steering box fluid to leak out when the
lower stator is removed?

Harold

On Mon, Feb 13, 2023 at 3:20 AM Bob Haskell <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000049b10705f49781c6
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Thanks for all the replies=C2=A0and the information. I can=
 confirm the olive is tight and the lower doesn&#39;t rotate but the traffi=
cator can rotate freely with no resistance. It looks like the problem is in=
side the steering=C2=A0column. I will remove the trafficator and lower stat=
or tube and report back.<div><br></div><div>Do I need to be prepared for th=
e steering box fluid to leak out when the lower stator is removed?</div><di=
v><br></div><div>Harold</div></div><br><div class=3D"gmail_quote"><div dir=
=3D"ltr" class=3D"gmail_attr">On Mon, Feb 13, 2023 at 3:20 AM Bob Haskell &=
lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&g=
t; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0p=
x 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">The sh=
ort stator tube, connected to the control head, has three dimples <br>
that ride in a slot in the long stator tube.=C2=A0 The short stator tube fi=
ts <br>
over the long stator tube.=C2=A0 Looks to me that the slot was cut with a <=
br>
slitting saw leaving a knife edge corners where the cracks originate.=C2=A0=
 <br>
I&#39;ve made some long stator tubes, using an end mill to put a round end =
<br>
to the slot as Bob suggests.<br>
<br>
Hank, the fishing line that you use - line used to catch fish or to fish <b=
r>
wires through walls (fish tape)?=C2=A0 If the former, how do you get the li=
ne <br>
feed through the tube?=C2=A0 I would tie it to the harness and pull it <br>
through when you remove the harness.=C2=A0 Or using some bailing wire to fe=
ed <br>
it through.<br>
<br>
Cheers,<br>
<br>
Bob Haskell<br>
Austin-Healey 3000 roadster registrar<br>
<br>
On 2/12/23 20:39, Bob Spidell wrote:<br>
&gt; You have to pull the trafficator wiring harness up through the stator =
<br>
&gt; regardless to get the trafficator out and the wheel off. Once you&#39;=
ve <br>
&gt; done that, I can&#39;t think of an easy way to grab the stator, so you=
&#39;re <br>
&gt; better off just pulling the stator out at the box (i.e. &#39;by the bo=
ok&#39;).<br>
&gt;<br>
&gt; Two things cause the trafficator to rotate with the wheel: the stator =
<br>
&gt; isn&#39;t secured by the olive and nut at the box end, or one or both =
of <br>
&gt; the sections--long lower and short upper--are damaged somehow. They <b=
r>
&gt; aren&#39;t technically connected, the short upper part slides inside t=
he <br>
&gt; lower and has a dimple that fits in a slot in the lower. The slot is <=
br>
&gt; cut square and it often cracks at the end (it should be radiused IMO).=
<br>
&gt;<br>
&gt; When you get everything back together, presumably with a new stator, <=
br>
&gt; make sure there&#39;s a small gap--20 thou or so--between the traffica=
tor <br>
&gt; and the hub so the hub doesn&#39;t drag the trafficator when you turn.=
 <br>
&gt; Check first to see that it&#39;s not just a loose olive and nut; if so=
, it <br>
&gt; will likely leak quite a bit, but it&#39;s an easy fix.<br>
&gt;<br>
&gt; Bob<br>
&gt;<br>
&gt; On 2/12/2023 2:49 PM, Harold Manifold wrote:<br>
&gt;&gt; Hello,<br>
&gt;&gt;<br>
&gt;&gt; I have started to road test my car and discovered the trafficator =
<br>
&gt;&gt; rotates with the steering wheel. The car has adjustable=C2=A0steer=
ing and <br>
&gt;&gt; further investigation strongly indicates the upper and lower stato=
r <br>
&gt;&gt; tubes are not connecting inside the steering column.<br>
&gt;&gt;<br>
&gt;&gt; Question - Can the lower stator tube be removed through the steeri=
ng <br>
&gt;&gt; wheel end of the steering column?<br>
&gt;&gt;<br>
&gt;&gt; Any tips and suggestions on how to do this job are appreciated.<br=
&gt;&gt;<br>
&gt;&gt; Thanks... Harold<br>
&gt;&gt;<br>
&gt;<br>
&gt; _______________________________________________<br>
&gt; Support Team.Net <a href=3D"http://www.team.net/donate.html" rel=3D"no=
referrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Suggested annual donation=C2=A0 $12.75<br>
&gt;<br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"nore=
ferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <br>
&gt; <a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer" t=
arget=3D"_blank">http://autox.team.net/archive/healeys</a><br>
&gt;<br>
&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">Healeys@au=
tox.team.net</a><br>
&gt; <a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"nore=
ferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a=
><br>
&gt;<br>
&gt; Unsubscribe/Manage: <br>
&gt; <a href=3D"http://autox.team.net/mailman/options/healeys/rchaskell@ear=
thlink.net" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mail=
man/options/healeys/[email-masked]</a><br>
&gt;<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000049b10705f49781c6--

--===============2393452441055795506==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2393452441055795506==--

---

From: Bob Haskell <[email-masked]>
Date: Mon, 13 Feb 2023 11:46:09 -0500

This is a multi-part message in MIME format.
--===============3044941702806378485==
 boundary="------------LRBja9cmVrfAG0GWuZAb0fFA"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------LRBja9cmVrfAG0GWuZAb0fFA
Content-Transfer-Encoding: 8bit

fluid to leak out - yes.

Bob Haskell

On 2/13/23 11:40, Harold Manifold wrote:
> Thanks for all the replies and the information. I can confirm the 
> olive is tight and the lower doesn't rotate but the trafficator can 
> rotate freely with no resistance. It looks like the problem is inside 
> the steering column. I will remove the trafficator and lower stator 
> tube and report back.
>
> Do I need to be prepared for the steering box fluid to leak out when 
> the lower stator is removed?
>
> Harold
>
--------------LRBja9cmVrfAG0GWuZAb0fFA
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>fluid to leak out - yes.<br>
    </p>
    <pre class="moz-signature" cols="72">Bob Haskell
Austin-Healey 3000 roadster registrar</pre>
    <div class="moz-cite-prefix">On 2/13/23 11:40, Harold Manifold
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Thanks for all the replies and the information. I
        can confirm the olive is tight and the lower doesn't rotate but
        the trafficator can rotate freely with no resistance. It looks
        like the problem is inside the steering column. I will remove
        the trafficator and lower stator tube and report back.
        <div><br>
        </div>
        <div>Do I need to be prepared for the steering box fluid to leak
          out when the lower stator is removed?</div>
        <div><br>
        </div>
        <div>Harold</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Mon, Feb 13, 2023 at 3:20
          AM Bob Haskell &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">The
          short stator tube, connected to the control head, has three
          dimples <br>
          that ride in a slot in the long stator tube.  The short stator
          tube fits <br>
          over the long stator tube.  Looks to me that the slot was cut
          with a <br>
          slitting saw leaving a knife edge corners where the cracks
          originate.  <br>
          I've made some long stator tubes, using an end mill to put a
          round end <br>
          to the slot as Bob suggests.<br>
          <br>
          Hank, the fishing line that you use - line used to catch fish
          or to fish <br>
          wires through walls (fish tape)?  If the former, how do you
          get the line <br>
          feed through the tube?  I would tie it to the harness and pull
          it <br>
          through when you remove the harness.  Or using some bailing
          wire to feed <br>
          it through.<br>
          <br>
          Cheers,<br>
          <br>
          Bob Haskell<br>
          Austin-Healey 3000 roadster registrar<br>
          <br>
          On 2/12/23 20:39, Bob Spidell wrote:<br>
          &gt; You have to pull the trafficator wiring harness up
          through the stator <br>
          &gt; regardless to get the trafficator out and the wheel off.
          Once you've <br>
          &gt; done that, I can't think of an easy way to grab the
          stator, so you're <br>
          &gt; better off just pulling the stator out at the box (i.e.
          'by the book').<br>
          &gt;<br>
          &gt; Two things cause the trafficator to rotate with the
          wheel: the stator <br>
          &gt; isn't secured by the olive and nut at the box end, or one
          or both of <br>
          &gt; the sections--long lower and short upper--are damaged
          somehow. They <br>
          &gt; aren't technically connected, the short upper part slides
          inside the <br>
          &gt; lower and has a dimple that fits in a slot in the lower.
          The slot is <br>
          &gt; cut square and it often cracks at the end (it should be
          radiused IMO).<br>
          &gt;<br>
          &gt; When you get everything back together, presumably with a
          new stator, <br>
          &gt; make sure there's a small gap--20 thou or so--between the
          trafficator <br>
          &gt; and the hub so the hub doesn't drag the trafficator when
          you turn. <br>
          &gt; Check first to see that it's not just a loose olive and
          nut; if so, it <br>
          &gt; will likely leak quite a bit, but it's an easy fix.<br>
          &gt;<br>
          &gt; Bob<br>
          &gt;<br>
          &gt; On 2/12/2023 2:49 PM, Harold Manifold wrote:<br>
          &gt;&gt; Hello,<br>
          &gt;&gt;<br>
          &gt;&gt; I have started to road test my car and discovered the
          trafficator <br>
          &gt;&gt; rotates with the steering wheel. The car has
          adjustable steering and <br>
          &gt;&gt; further investigation strongly indicates the upper
          and lower stator <br>
          &gt;&gt; tubes are not connecting inside the steering column.<br>
          &gt;&gt;<br>
          &gt;&gt; Question - Can the lower stator tube be removed
          through the steering <br>
          &gt;&gt; wheel end of the steering column?<br>
          &gt;&gt;<br>
          &gt;&gt; Any tips and suggestions on how to do this job are
          appreciated.<br>
          &gt;&gt;<br>
          &gt;&gt; Thanks... Harold<br>
          &gt;&gt;<br>
          &gt;<br>
          &gt; _______________________________________________<br>
          &gt; Support Team.Net <a
            href="http://www.team.net/donate.html" rel="noreferrer"
            target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          &gt; Suggested annual donation  $12.75<br>
          &gt;<br>
          &gt; Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <br>
          &gt; <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          &gt;<br>
          &gt; <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          &gt; <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          &gt;<br>
          &gt; Unsubscribe/Manage: <br>
          &gt; <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          &gt;<br>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
            href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------LRBja9cmVrfAG0GWuZAb0fFA--

--===============3044941702806378485==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3044941702806378485==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 13 Feb 2023 09:01:27 -0800

This is a multi-part message in MIME format.
--===============3451469962190899914==
 boundary="------------gsgWmtvKSINWJJRZkcCUd8A0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------gsgWmtvKSINWJJRZkcCUd8A0
Content-Transfer-Encoding: 8bit

Yup (if there's any left in the box).

On 2/13/2023 8:40 AM, Harold Manifold wrote:
>     tube fits
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------gsgWmtvKSINWJJRZkcCUd8A0
Content-Transfer-Encoding: 8bit

<html>
  <head>
    Yup (if there's any left in the box).<br>
    <div class="moz-cite-prefix">On 2/13/2023 8:40 AM, Harold Manifold
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------gsgWmtvKSINWJJRZkcCUd8A0--

--===============3451469962190899914==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3451469962190899914==--

---

From: Harold Manifold <[email-masked]>
Date: Tue, 14 Feb 2023 12:32:12 -0800

--===============0503144779291726088==

--0000000000006a0fae05f4aedc9f

Stator tube is out!

The lower stator tube is out and as suspected the end that should engage
with the trafficator was damaged beyond repair. I have ordered a new part.

I wasn't able to remove the stator at the steering box end. The tube hit
the shroud and I didn't want to loosen the steering column. I cut a 6"
length of 3/8" redi rod and used it to push the tube towards the steering
wheel and was able to remove it that way.

The tip about using the 3/8" bolt to stop the fluid leaking out was a good
one.

Harold

On Mon, Feb 13, 2023 at 10:33 AM Bob Spidell <[email-masked]> wrote:

> [email-masked]://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000006a0fae05f4aedc9f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Stator tube is out!<div><br></div><div>The lower stator tu=
be is out and as suspected the end that should engage with the trafficator=
=C2=A0was damaged beyond repair. I have ordered a new part.</div><div><br><=
/div><div>I wasn&#39;t able to remove the stator at the steering=C2=A0box e=
nd. The tube hit the shroud=C2=A0and I didn&#39;t want to loosen the steeri=
ng column. I cut a 6&quot; length of 3/8&quot; redi rod and used it to push=
 the tube towards the steering wheel and was able to remove it that way.</d=
iv><div><br></div><div>The tip about using the 3/8&quot; bolt to stop the f=
luid leaking out was a good one.</div><div><br></div><div>Harold</div></div=
><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Mo=
n, Feb 13, 2023 at 10:33 AM Bob Spidell &lt;<a href=3D"mailto:bspidell@comc=
ast.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"=
gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(20=
4,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    Yup (if there&#39;s any left in the box).<br>
    <br>
    <br>
    <div>On 2/13/2023 8:40 AM, Harold Manifold
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">Thanks for all the replies=C2=A0and the information.=
 I
        can confirm the olive is tight and the lower doesn&#39;t rotate but
        the trafficator can rotate freely with no resistance. It looks
        like the problem is inside the steering=C2=A0column. I will remove
        the trafficator and lower stator tube and report back.
        <div><br>
        </div>
        <div>Do I need to be prepared for the steering box fluid to leak
          out when the lower stator is removed?</div>
        <div><br>
        </div>
        <div>Harold</div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Mon, Feb 13, 2023 at 3:20
          AM Bob Haskell &lt;<a href=3D"mailto:[email-masked]" tar=
get=3D"_blank">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">The
          short stator tube, connected to the control head, has three
          dimples <br>
          that ride in a slot in the long stator tube.=C2=A0 The short stat=
or
          tube fits <br>
          over the long stator tube.=C2=A0 Looks to me that the slot was cu=
t
          with a <br>
          slitting saw leaving a knife edge corners where the cracks
          originate.=C2=A0 <br>
          I&#39;ve made some long stator tubes, using an end mill to put a
          round end <br>
          to the slot as Bob suggests.<br>
          <br>
          Hank, the fishing line that you use - line used to catch fish
          or to fish <br>
          wires through walls (fish tape)?=C2=A0 If the former, how do you
          get the line <br>
          feed through the tube?=C2=A0 I would tie it to the harness and pu=
ll
          it <br>
          through when you remove the harness.=C2=A0 Or using some bailing
          wire to feed <br>
          it through.<br>
          <br>
          Cheers,<br>
          <br>
          Bob Haskell<br>
          Austin-Healey 3000 roadster registrar<br>
          <br>
          On 2/12/23 20:39, Bob Spidell wrote:<br>
          &gt; You have to pull the trafficator wiring harness up
          through the stator <br>
          &gt; regardless to get the trafficator out and the wheel off.
          Once you&#39;ve <br>
          &gt; done that, I can&#39;t think of an easy way to grab the
          stator, so you&#39;re <br>
          &gt; better off just pulling the stator out at the box (i.e.
          &#39;by the book&#39;).<br>
          &gt;<br>
          &gt; Two things cause the trafficator to rotate with the
          wheel: the stator <br>
          &gt; isn&#39;t secured by the olive and nut at the box end, or on=
e
          or both of <br>
          &gt; the sections--long lower and short upper--are damaged
          somehow. They <br>
          &gt; aren&#39;t technically connected, the short upper part slide=
s
          inside the <br>
          &gt; lower and has a dimple that fits in a slot in the lower.
          The slot is <br>
          &gt; cut square and it often cracks at the end (it should be
          radiused IMO).<br>
          &gt;<br>
          &gt; When you get everything back together, presumably with a
          new stator, <br>
          &gt; make sure there&#39;s a small gap--20 thou or so--between th=
e
          trafficator <br>
          &gt; and the hub so the hub doesn&#39;t drag the trafficator when
          you turn. <br>
          &gt; Check first to see that it&#39;s not just a loose olive and
          nut; if so, it <br>
          &gt; will likely leak quite a bit, but it&#39;s an easy fix.<br>
          &gt;<br>
          &gt; Bob<br>
          &gt;<br>
          &gt; On 2/12/2023 2:49 PM, Harold Manifold wrote:<br>
          &gt;&gt; Hello,<br>
          &gt;&gt;<br>
          &gt;&gt; I have started to road test my car and discovered the
          trafficator <br>
          &gt;&gt; rotates with the steering wheel. The car has
          adjustable=C2=A0steering and <br>
          &gt;&gt; further investigation strongly indicates the upper
          and lower stator <br>
          &gt;&gt; tubes are not connecting inside the steering column.<br>
          &gt;&gt;<br>
          &gt;&gt; Question - Can the lower stator tube be removed
          through the steering <br>
          &gt;&gt; wheel end of the steering column?<br>
          &gt;&gt;<br>
          &gt;&gt; Any tips and suggestions on how to do this job are
          appreciated.<br>
          &gt;&gt;<br>
          &gt;&gt; Thanks... Harold<br>
          &gt;&gt;<br>
          &gt;<br>
          &gt; _______________________________________________<br>
          &gt; Support Team.Net <a href=3D"http://www.team.net/donate.html"=
 rel=3D"noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><b=
r>
          &gt; Suggested annual donation=C2=A0 $12.75<br>
          &gt;<br>
          &gt; Archive: <a href=3D"http://www.team.net/pipermail/healeys" r=
el=3D"noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</=
a>
          <br>
          &gt; <a href=3D"http://autox.team.net/archive/healeys" rel=3D"nor=
eferrer" target=3D"_blank">http://autox.team.net/archive/healeys</a><br>
          &gt;<br>
          &gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">=
[email-masked]</a><br>
          &gt; <a href=3D"http://autox.team.net/mailman/listinfo/healeys" r=
el=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/=
healeys</a><br>
          &gt;<br>
          &gt; Unsubscribe/Manage: <br>
          &gt; <a href=3D"http://autox.team.net/mailman/options/healeys/rch=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
          &gt;<br>
          _______________________________________________<br>
          Support Team.Net <a href=3D"http://www.team.net/donate.html" rel=
=3D"noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
          Suggested annual donation=C2=A0 $12.75<br>
          <br>
          Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D=
"noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a>
          <a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferr=
er" target=3D"_blank">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href=3D"mailto:[email-masked]" target=3D"_blank">Heale=
[email-masked]</a><br>
          <a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D=
"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heale=
ys</a><br>
          <br>
          Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http:/=
/autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset></fieldset>
      <pre>_______________________________________________
nk">http://www.team.net/donate.html</a>

Archive: <a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank=
">http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.ne=
t/archive/healeys" target=3D"_blank">http://autox.team.net/archive/healeys<=
/a>

<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a>

s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </div>

--0000000000006a0fae05f4aedc9f--

--===============0503144779291726088==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0503144779291726088==--