Subject: Re: [Healeys] Grose Type Float Valves

From: Alan Seigrist via Healeys <[email-masked]>
Date: Thu, 2 Feb 2023 14:20:31 +0800

--===============3119330051364396891==

--0000000000008a655405f3b190ed
Content-Transfer-Encoding: quoted-printable

Hi Price -

Grose Jets work well, just replace the jets, that's it.  I highly
recommend, however, that a proper paper filter be put in the fuel line
because grose jets don't work when any crud gets in there.

Clearance should be adjusted to be the same as normal.

Best,

Alan

On Thu, Feb 2, 2023 at 12:28 PM R. Lindsay via Healeys <
[email-masked]> wrote:

> I have a BJ8. Are float valve grose type side bow valves better than the
> originals?  Do I need to use a different float lever or just bend it down
> to seat and have still have 3/8=E2=80=9D clearance under the lever arms? =
 Do I need
> a different bowl lid?
>
> Thank you.
>
> Price Lindsay
>
> Cell: 630-841-6300
> Email: [email-masked]
>
> Sent from my iPhone
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000008a655405f3b190ed
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi Price -<div><br></div><div>Grose Jets work well, just r=
eplace the jets, that&#39;s it.=C2=A0 I highly recommend, however, that a p=
roper paper filter be put in the fuel line because grose jets don&#39;t wor=
k when any crud gets in there.</div><div><br></div><div>Clearance should be=
 adjusted to be the same as normal.</div><div><br></div><div>Best,</div><di=
v><br></div><div>Alan</div></div><br><div class=3D"gmail_quote"><div dir=3D=
"ltr" class=3D"gmail_attr">On Thu, Feb 2, 2023 at 12:28 PM R. Lindsay via H=
ealeys &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:=
0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">=
I have a BJ8. Are float valve grose type side bow valves better than the or=
iginals?=C2=A0 Do I need to use a different float lever or just bend it dow=
n to seat and have still have 3/8=E2=80=9D clearance under the lever arms?=
=C2=A0 Do I need a different bowl lid?<br>
<br>
Thank you. <br>
<br>
Price Lindsay<br>
<br>
Cell: 630-841-6300<br>
Email: <a href=3D"mailto:[email-masked]" target=3D"_blank">050.rpl@gmail=
.com</a><br>
<br>
Sent from my iPhone<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000008a655405f3b190ed--

--===============3119330051364396891==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3119330051364396891==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Thu, 2 Feb 2023 11:05:56 +0100

This is a multi-part message in MIME format.
--===============1056958779139274378==
 boundary="------------mq0WDK051CZYEDShJOFCmoQM"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------mq0WDK051CZYEDShJOFCmoQM
Content-Transfer-Encoding: 8bit

If one needs a very good fuel filter get one from a modern fuel injected 
car, either petrol or diesel. Fuel injection pumps are very sensitive to 
dirt and moisture in the fuel and will get ruined very quickly if 
contaminated. These filters are much better than the ones for older 
carburettor fed cars (ceramic, metal or paper). Filters for diesel 
engines are often fitted together with a moisture separator which needs 
to be bled periodically to remove the water.

Kees Oudesluijs

Op 2-2-2023 om 07:20 schreef Alan Seigrist via Healeys:
> On Thu, Feb 2, 2023 at 12:28 PM R. Lindsay via Healeys 
> <[email-masked]> wrote:
>
>     I have a BJ8. Are float valve grose type side bow valves better
>     than the originals?  Do I need to use a different float lever or
>     just bend it down to seat and have still have 3/8” clearance under
>     the lever arms?  Do I need a different bowl lid?
>
>     Thank you.
>
>     Price Lindsay
>
>     Cell: 630-841-6300
>     Email: [email-masked]
>
>     Sent from my iPhone
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dit e-mailbericht is met AVG-antivirussoftware gecontroleerd op virussen.
www.avg.com
--------------mq0WDK051CZYEDShJOFCmoQM
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>If one needs a very good fuel filter get one from a modern fuel
      injected car, either petrol or diesel. Fuel injection pumps are
      very sensitive to dirt and moisture in the fuel and will get
      ruined very quickly if contaminated. These filters are much better
      than the ones for older carburettor fed cars (ceramic, metal or
      paper). Filters for diesel engines are often fitted together with
      a moisture separator which needs to be bled periodically to remove
      the water. <br>
    </p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <p>  <br>
    </p>
    <div class="moz-cite-prefix">Op 2-2-2023 om 07:20 schreef Alan
      Seigrist via Healeys:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Hi Price -
        <div><br>
        </div>
        <div>Grose Jets work well, just replace the jets, that's it.  I
          highly recommend, however, that a proper paper filter be put
          in the fuel line because grose jets don't work when any crud
          gets in there.</div>
        <div><br>
        </div>
        <div>Clearance should be adjusted to be the same as normal.</div>
        <div><br>
        </div>
        <div>Best,</div>
        <div><br>
        </div>
        <div>Alan</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Thu, Feb 2, 2023 at 12:28
          PM R. Lindsay via Healeys &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true"
            class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">I
          have a BJ8. Are float valve grose type side bow valves better
          than the originals?  Do I need to use a different float lever
          or just bend it down to seat and have still have 3/8”
          clearance under the lever arms?  Do I need a different bowl
          lid?<br>
          <br>
          Thank you. <br>
          <br>
          Price Lindsay<br>
          <br>
          Cell: 630-841-6300<br>
          Email: <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <br>
          Sent from my iPhone<br>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virusvrij.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------mq0WDK051CZYEDShJOFCmoQM--

--===============1056958779139274378==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1056958779139274378==--

---

From: Bob Spidell <[email-masked]>
Date: Thu, 2 Feb 2023 03:23:23 -0800

This is a multi-part message in MIME format.
--===============5781139554636691920==
 boundary="------------ZUjiD8TXQIJVModrh08k08qO"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------ZUjiD8TXQIJVModrh08k08qO
Content-Transfer-Encoding: 8bit

I've had them in my BJ8 for over 130K miles and 30 years and they've 
been flawless. However, quality was rumored to have suffered over the 
years; I tried them in my BN2 and one would stick occasionally and I 
went back to needle-type.

>     the lever arms?  Do I need a different bowl lid?

--------------ZUjiD8TXQIJVModrh08k08qO
Content-Transfer-Encoding: 8bit

<html>
  <head>
    I've had them in my BJ8 for over 130K miles and 30 years and they've
    been flawless. However, quality was rumored to have suffered over
    the years; I tried them in my BN2 and one would stick occasionally
    and I went back to needle-type.<br>
    <div class="moz-cite-prefix">On 2/1/2023 10:20 PM, Alan Seigrist via
      Healeys wrote:<br>
  </body>
</html>

--------------ZUjiD8TXQIJVModrh08k08qO--

--===============5781139554636691920==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5781139554636691920==--

---

From: HealeyRick <[email-masked]>
Date: Thu, 2 Feb 2023 12:33:46 -0500

--===============6883448892244913517==

--00000000000038e77205f3baf89a
Content-Transfer-Encoding: quoted-printable

I had a problem with them sticking in the open position on my BJ7 with
triple HD8s.  There is a lot of info online about the issue and the Google
results are here:
https://www.google.com/search?q=3Dgrose+jets+sticking&sxsrf=3DAJOqlzVjtOPWO=
VcL1u7gTPae8casxYNJcA:1675358943772&ei=3D3_LbY-nfLv-g5NoP__-UYA&start=3D0&s=
a=3DN&ved=3D2ahUKEwipy9u1rvf8AhV_EFkFHf8_BQw4ChDy0wN6BAgFEAQ&biw=3D1470&bih=
=3D741&dpr=3D2.
Happy reading!

Rick Neville, aka HealeyRick

On Thu, Feb 2, 2023 at 6:53 AM Bob Spidell <[email-masked]> wrote:

> I've had them in my BJ8 for over 130K miles and 30 years and they've been
> flawless. However, quality was rumored to have suffered over the years; I
> tried them in my BN2 and one would stick occasionally and I went back to
> needle-type.
>
>
>> originals?  Do I need to use a different float lever or just bend it dow=
n
>> to seat and have still have 3/8=E2=80=9D clearance under the lever arms?=
  Do I need
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000038e77205f3baf89a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I had a problem with them sticking in the open position on=
 my BJ7 with triple HD8s.=C2=A0 There is a lot of info online about the iss=
ue and the Google results are here:=C2=A0=C2=A0<a href=3D"https://www.googl=
e.com/search?q=3Dgrose+jets+sticking&amp;sxsrf=3DAJOqlzVjtOPWOVcL1u7gTPae8c=
asxYNJcA:1675358943772&amp;ei=3D3_LbY-nfLv-g5NoP__-UYA&amp;start=3D0&amp;sa=
=3DN&amp;ved=3D2ahUKEwipy9u1rvf8AhV_EFkFHf8_BQw4ChDy0wN6BAgFEAQ&amp;biw=3D1=
470&amp;bih=3D741&amp;dpr=3D2">https://www.google.com/search?q=3Dgrose+jets=
+sticking&amp;sxsrf=3DAJOqlzVjtOPWOVcL1u7gTPae8casxYNJcA:1675358943772&amp;=
ei=3D3_LbY-nfLv-g5NoP__-UYA&amp;start=3D0&amp;sa=3DN&amp;ved=3D2ahUKEwipy9u=
1rvf8AhV_EFkFHf8_BQw4ChDy0wN6BAgFEAQ&amp;biw=3D1470&amp;bih=3D741&amp;dpr=
=3D2</a>. Happy reading!<div><br></div><div>Rick Neville, aka HealeyRick</d=
iv></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_att=
r">On Thu, Feb 2, 2023 at 6:53 AM Bob Spidell &lt;<a href=3D"mailto:bspidel=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote cla=
ss=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid =
rgb(204,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    I&#39;ve had them in my BJ8 for over 130K miles and 30 years and they&#=
39;ve
    been flawless. However, quality was rumored to have suffered over
    the years; I tried them in my BN2 and one would stick occasionally
    and I went back to needle-type.<br>
    <br>
    <br>
    <div>On 2/1/2023 10:20 PM, Alan Seigrist via
      Healeys wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">Hi Price -
        <div><br>
        </div>
        <div>Grose Jets work well, just replace the jets, that&#39;s it.=C2=
=A0 I
          highly recommend, however, that a proper paper filter be put
          in the fuel line because grose jets don&#39;t work when any crud
          gets in there.</div>
        <div><br>
        </div>
        <div>Clearance should be adjusted to be the same as normal.</div>
        <div><br>
        </div>
        <div>Best,</div>
        <div><br>
        </div>
        <div>Alan</div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Thu, Feb 2, 2023 at 12:28
          PM R. Lindsay via Healeys &lt;<a href=3D"mailto:[email-masked]=
m.net" target=3D"_blank">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">I
          have a BJ8. Are float valve grose type side bow valves better
          than the originals?=C2=A0 Do I need to use a different float leve=
r
          or just bend it down to seat and have still have 3/8=E2=80=9D
          clearance under the lever arms?=C2=A0 Do I need a different bowl
          lid?<br>
          <br>
          Thank you. <br>
          <br>
          Price Lindsay<br>
          <br>
          Cell: 630-841-6300<br>
          Email: <a href=3D"mailto:[email-masked]" target=3D"_blank">050=
[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </div>

s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000038e77205f3baf89a--

--===============6883448892244913517==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6883448892244913517==--