Subject: [Healeys] Nut job

From: Ray Juncal via Healeys <[email-masked]>
Date: Sat, 4 Feb 2023 18:49:32 +0000 (UTC)

------=_Part_276115_729719882.1675536572574
	boundary="----=_Part_276107_196212825.1675536572040"

------=_Part_276107_196212825.1675536572040
Content-Transfer-Encoding: 7bit

Sometimes you feel like a nut...sometimes you're looking for a nut. Anyone out there have one of these that they are willing to part with? It's the chrome nut that holds the ignition lock to the dash board. For some reason various little parts have escaped from my well organized storage system over the years. I imagine I will find them one day along with a pile of miss-matched socks but for now...well anyone?Ray

------=_Part_276107_196212825.1675536572040
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false"><div>Sometimes you feel like a nut...sometimes you're looking for a nut. Anyone out there have one of these that they are willing to part with? It's the chrome nut that holds the ignition lock to the dash board. For some reason various little parts have escaped from my well organized storage system over the years. I imagine I will find them one day along with a pile of miss-matched socks but for now...well anyone?</div><div dir="ltr" data-setdir="false">Ray<br></div><div><br></div><div><br></div><div><img title="Inline image" alt="Inline image" src="cid:[email-masked]" class="yahoo-inline-image" style="max-width: 800px; width: 100%;" draggable="false" data-id="<[email-masked]>"></div><br><br></div></div></body></html>
------=_Part_276107_196212825.1675536572040--

------=_Part_276115_729719882.1675536572574
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="locks 1 .jpg"
Content-ID: <[email-masked]>

------=_Part_276115_729719882.1675536572574
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_Part_276115_729719882.1675536572574--

---

From: Michael MacLean <[email-masked]>
Date: Sat, 4 Feb 2023 14:23:50 -0800

--===============7583691308961680060==

--00000000000049ea4a05f3e74183

--00000000000049ea4705f3e74182

You could always buy a new ignition switch for the nut.  It would be chrome
plated like new too.  That barrel looks like someone tried to steal the car
and bent the heck out of the keyhole entrance.  Unless you are doing a
concours restoration, a new key and barrel is not expensive.
Mike MacLean

On Sat, Feb 4, 2023 at 11:28 AM Ray Juncal via Healeys <
[email-masked]> wrote:

> Sometimes you feel like a nut...sometimes you're looking for a nut. Anyone
> out there have one of these that they are willing to part with? It's the
> chrome nut that holds the ignition lock to the dash board. For some reason
> various little parts have escaped from my well organized storage system
> over the years. I imagine I will find them one day along with a pile of
> miss-matched socks but for now...well anyone?
> Ray
>
>
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000049ea4705f3e74182
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>You could always buy a new ignition switch for the nu=
t.=C2=A0 It would be chrome plated like new too.=C2=A0 That barrel looks li=
ke someone tried to steal the car and bent the heck out of the keyhole entr=
ance.=C2=A0 Unless you are doing a concours restoration, a new key and barr=
el is not expensive.</div><div>Mike MacLean<br></div></div><br><div class=
=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, Feb 4, 2023 =
at 11:28 AM Ray Juncal via Healeys &lt;<a href=3D"mailto:[email-masked]=
.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"g=
mail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204=
,204,204);padding-left:1ex"><div><div style=3D"font-family:Helvetica Neue,H=
elvetica,Arial,sans-serif;font-size:16px"><div dir=3D"ltr"><div>Sometimes y=
ou feel like a nut...sometimes you&#39;re looking for a nut. Anyone out the=
re have one of these that they are willing to part with? It&#39;s the chrom=
e nut that holds the ignition lock to the dash board. For some reason vario=
us little parts have escaped from my well organized storage system over the=
 years. I imagine I will find them one day along with a pile of miss-matche=
d socks but for now...well anyone?</div><div dir=3D"ltr">Ray<br></div><div>=
<br></div><div><br></div><div><img title=3D"Inline image" alt=3D"Inline ima=
ge" src=3D"cid:1861e851424db81e5fa1" style=3D"max-width: 800px; width: 100%=
;"></div><br><br></div></div></div>________________________________________=
_______<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000049ea4705f3e74182--

--00000000000049ea4a05f3e74183
Content-Disposition: inline; filename="locks 1 .jpg"
Content-Transfer-Encoding: base64
Content-ID: <1861e851424db81e5fa1>

--00000000000049ea4a05f3e74183--

--===============7583691308961680060==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7583691308961680060==--