Subject: [Healeys] Rome - restaurants

From: Al Fuller <[email-masked]>
Date: Sat, 11 Feb 2023 22:30:24 -0800

--===============4809824339483533677==

--0000000000004c3bbc05f47adebf

Ira, going back to your question about restaurants, my wife reminds me that
the central train station has a food court style cluster of restaurants and
wine places that could legitimately be a destination. Each person could
find various food and wine at different vendors. We have eaten there
several times on different visits.

________________
Best Regards,
Al Fuller

--0000000000004c3bbc05f47adebf
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Ira, going back to your question about restaurants, my wi=
fe reminds me that the central train station has a food court style cluster=
 of restaurants and wine places that could legitimately be a destination. E=
ach person could find various food and wine at different vendors. We have e=
aten there several times on different visits.<br><br><div data-smartmail=3D=
"gmail_signature">________________<br>Best Regards,<br>Al Fuller</div></div=

--0000000000004c3bbc05f47adebf--

--===============4809824339483533677==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4809824339483533677==--

---

From: Engl <[email-masked]>
Date: Sun, 12 Feb 2023 13:39:40 -0600

If I can maybe add to Al’s comments, last time we were in Rome we stayed at a hotel about a block from the station Al mentions. We found a number of restaurants near there that were very good (can’t remember their names of course). 

My suggestion would be to wing it. Part of the adventure is stumbling across that excellent restaurant off the beaten path. Sometimes you win , sometimes not so much, but always fun to try. 

Bob England

> On Feb 12, 2023, at 1:50 AM, Al Fuller <[email-masked]> wrote:
> 
> 
> Ira, going back to your question about restaurants, my wife reminds me that the central train station has a food court style cluster of restaurants and wine places that could legitimately be a destination. Each person could find various food and wine at different vendors. We have eaten there several times on different visits.
> 
> ________________
> Best Regards,
> Al Fuller
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]