Subject: Re: [Healeys] Laycock overdrive

From: Bob Spidell <[email-masked]>
Date: Fri, 11 Aug 2023 17:54:49 -0700

re: "... The health of the 8 springs that keep the unit in direct drive 
is important to keep the clutch from slipping...."

I believe the shop manual admonishes owners to replace these when 
overhauling the unit, even if the old ones look and feel fine (some say 
not so). I think my old ones are in a box on a shelf somewhere if 
anybody wants them.

Note the O/D pump is a positive displacement pump that will continue to 
produce pressure--driven by the full power of the engine--unless there 
is a pressure relief mechanism.

On 8/11/2023 10:34 AM, Hank Leach via Healeys wrote:
> Guys-this is a very lively topic and one of sometimes great mystery 
> and confusion.  The unit is complex but the end result is working well 
> or not functioning at all.
>
> On the subject of pressure required to operate the shift into 
> overdrive there are many schools of thought. Some people replace or 
> stretch springs or add washers to increase the pressure needed. The 
> health of the 8 springs that keep the unit in direct drive is 
> important to keep the clutch from slipping.  The pressure supplied to 
> overcome the strength of these 8 spring , and effect overdrive, relies 
> on adequate hydraulic pressure. The change from direct to overdrive 
> needs to be smooth, not harsh, and if pressures are high the unit will 
> snap into and out of OD rather than the smooth interchange we are used 
> to while driving.
>
> When applied to the Austin Healey 100, the Laycock overdrive was 
> initially a 32% reduction unit. It was soon found out in these early 
> Warwick cars that 32% was too much reduction.  DHMC swapped units 
> three times in the original DMH tour car until they finally found a 
> combination that produced the smooth shift and complimentary gearing 
> desired.
>
> It is difficult, today, to find any information on this original 32% 
> gearbox, however if you examine the booklet (attached) supplied by 
> Laycock for the early cars, you will notice that the casting allowed 
> for a large accumulator piston (seen on p6 in brochure). After some 
> research and modified engineering, the company came up with this alloy 
> "sleeve" called the piston housing (photo) which partially filled the 
> chamber of the original large accumulator casting and allowed for a 
> smaller accumulator piston that we see in all the later 28% reduction 
> units. That size piston, in proper condition, produced from 350-450 
> lbs of needed hydraulic pressure to overcome the springs influence.
>
> I'm confident that the remark made by Geoff Healey in his writings 
> about the early transmissions "harsh shifting" revolved around this 
> huge accumulator piston producing too much pressure. Additionally, 
> there were three various accumulator springs supplied which adjusted 
> the pressure. The early boxes produced about 350lbs and the later 
> about 450.
>
> Today, Overdrive Spares supplies that sleeve housing with only one 
> rubber O-ring as it is basically a filler part and not under extreme 
> pressure. The accumulator piston within is under that pressure. They 
> supply a modified piston using O-ring technology. So, it is not 
> unusual to get good pressures over the normal 450 lbs required. If it 
> works well don't fix it.  The only concern is if the pressure does not 
> release when overdrive is not called for. A clean unit, with proper 
> 30W oil, will allow that to happen. All this some old theory and 
> history to ponder. Hank
>

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: David Wirken via Healeys <[email-masked]>
Date: Sat, 12 Aug 2023 16:19:26 -0500

--===============9136065050202642474==

--000000000000f5acb00602c06254
Content-Transfer-Encoding: quoted-printable

Now that we are on the OD topic, I have a Healey 100 whose OD
won't disengage after I switch it off, it's not an electrical problem and
I'm really cautious about not putting the transmission in reverse. The only
way I can release it is to rock the car back and forth in neutral until it
pops out .
It's probably time to rebuild, I presume.

Any thoughts would be appreciated

DW

On Fri, Aug 11, 2023 at 11:11=E2=80=AFPM Bob Spidell <[email-masked]>=
 wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000f5acb00602c06254
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Now that we are on the OD topic, I have a Healey 100 whose=
 OD won&#39;t=C2=A0disengage after I switch it off, it&#39;s not an electri=
cal problem and I&#39;m really cautious about not putting the transmission =
in reverse. The only way I can release it is to rock the car back and forth=
 in neutral until it pops out .<div>It&#39;s probably time to rebuild, I pr=
esume.</div><div><br></div><div>Any thoughts would=C2=A0be appreciated</div=
><div><br></div><div>DW</div><div><br><div><br></div></div></div><br><div c=
lass=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Aug 11, =
2023 at 11:11=E2=80=AFPM Bob Spidell &lt;<a href=3D"mailto:bspidell@comcast=
.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gma=
il_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left-width:1px;border-le=
ft-style:solid;border-left-color:rgb(204,204,204);padding-left:1ex">re: &qu=
ot;... The health of the 8 springs that keep the unit in direct drive <br>
is important to keep the clutch from slipping....&quot;<br>
<br>
I believe the shop manual admonishes owners to replace these when <br>
overhauling the unit, even if the old ones look and feel fine (some say <br=
not so). I think my old ones are in a box on a shelf somewhere if <br>
anybody wants them.<br>
<br>
Note the O/D pump is a positive displacement pump that will continue to <br=
produce pressure--driven by the full power of the engine--unless there <br>
is a pressure relief mechanism.<br>
<br>
<br>
On 8/11/2023 10:34 AM, Hank Leach via Healeys wrote:<br>
&gt; Guys-this is a very lively topic and one of sometimes great mystery <b=
r>
&gt; and confusion.=C2=A0 The unit is complex but the end result is working=
 well <br>
&gt; or not functioning at all.<br>
&gt;<br>
&gt; On the subject of pressure required to operate the shift into <br>
&gt; overdrive there are many schools of thought. Some people replace or <b=
r>
&gt; stretch springs or add washers to increase the pressure needed. The <b=
r>
&gt; health of the 8 springs that keep the unit in direct drive is <br>
&gt; important to keep the clutch from slipping.=C2=A0 The pressure supplie=
d to <br>
&gt; overcome the strength of these 8 spring , and effect overdrive, relies=
 <br>
&gt; on adequate hydraulic pressure. The change from direct to overdrive <b=
r>
&gt; needs to be smooth, not harsh, and if pressures are high the unit will=
 <br>
&gt; snap into and out of OD rather than the smooth interchange we are used=
 <br>
&gt; to while driving.<br>
&gt;<br>
&gt; When applied to the Austin Healey 100, the Laycock overdrive was <br>
&gt; initially a 32% reduction unit. It was soon found out in these early <=
br>
&gt; Warwick cars that 32% was too much reduction.=C2=A0 DHMC swapped units=
 <br>
&gt; three times in the original DMH tour car until they finally found a <b=
r>
&gt; combination that produced the smooth shift and complimentary gearing <=
br>
&gt; desired.<br>
&gt;<br>
&gt; It is difficult, today, to find any information on this original 32% <=
br>
&gt; gearbox, however if you examine the booklet (attached) supplied by <br=
&gt; Laycock for the early cars, you will notice that the casting allowed <=
br>
&gt; for a large accumulator piston (seen on p6 in brochure). After some <b=
r>
&gt; research and modified engineering, the company came up with this alloy=
 <br>
&gt; &quot;sleeve&quot; called the piston housing (photo) which partially f=
illed the <br>
&gt; chamber of the original large accumulator casting and allowed for a <b=
r>
&gt; smaller accumulator piston that we see in all the later 28% reduction =
<br>
&gt; units. That size piston, in proper condition, produced from 350-450 <b=
r>
&gt; lbs of needed hydraulic pressure to overcome the springs influence.<br=
&gt;<br>
&gt; I&#39;m confident that the remark made by Geoff Healey in his writings=
 <br>
&gt; about the early transmissions &quot;harsh shifting&quot; revolved arou=
nd this <br>
&gt; huge accumulator piston producing too much pressure. Additionally, <br=
&gt; there were three various accumulator springs supplied which adjusted <=
br>
&gt; the pressure. The early boxes produced about 350lbs and the later <br>
&gt; about 450.<br>
&gt;<br>
&gt; Today, Overdrive Spares supplies that sleeve housing with only one <br=
&gt; rubber O-ring as it is basically a filler part and not under extreme <=
br>
&gt; pressure. The accumulator piston within is under that pressure. They <=
br>
&gt; supply a modified piston using O-ring technology. So, it is not <br>
&gt; unusual to get good pressures over the normal 450 lbs required. If it =
<br>
&gt; works well don&#39;t fix it.=C2=A0 The only concern is if the pressure=
 does not <br>
&gt; release when overdrive is not called for. A clean unit, with proper <b=
r>
&gt; 30W oil, will allow that to happen. All this some old theory and <br>
&gt; history to ponder. Hank<br>
&gt;<br>
<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000f5acb00602c06254--

--===============9136065050202642474==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9136065050202642474==--

---

From: Bob Spidell <[email-masked]>
Date: Sat, 12 Aug 2023 19:43:34 -0700

This is a multi-part message in MIME format.
--===============3206846193416999307==
 boundary="------------ScotcZieEj49qpVvggBhToX0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------ScotcZieEj49qpVvggBhToX0
Content-Transfer-Encoding: 8bit

Two possible causes of this that I can think of:

1) O/D clutch is so worn it becomes jammed together (FWIW my BJ8's 
clutch was still serviceable at 205K miles)
2) something is preventing pressure on the operating pistons from 
bleeding down; not sure how this would happen, hopefully someone will 
chime in

bs

On 8/12/2023 2:19 PM, David Wirken wrote:
> won't disengage after I switch it off, it's not an electrical problem 
> and I'm really cautious about not putting the transmission in reverse. 
> The only way I can release it is to rock the car back and forth in 
> neutral until it pops out .
> On Fri, Aug 11, 2023 at 11:11 PM Bob Spidell <[email-masked]> wrote:
>

--------------ScotcZieEj49qpVvggBhToX0
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Two possible causes of this that I can think of:<br>
    <br>
    1) O/D clutch is so worn it becomes jammed together (FWIW my BJ8's
    clutch was still serviceable at 205K miles)<br>
    2) something is preventing pressure on the operating pistons from
    bleeding down; not sure how this would happen, hopefully someone
    will chime in<br>
    <br>
    bs<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 8/12/2023 2:19 PM, David Wirken
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Now that we are on the OD topic, I have a Healey
        100 whose OD won't disengage after I switch it off, it's not an
        electrical problem and I'm really cautious about not putting the
        transmission in reverse. The only way I can release it is to
        rock the car back and forth in neutral until it pops out .
        <div>It's probably time to rebuild, I presume.</div>
        <div><br>
        </div>
        <div>Any thoughts would be appreciated</div>
        <div><br>
        </div>
        <div>DW</div>
        <div><br>
          <div><br>
          </div>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Fri, Aug 11, 2023 at
          11:11 PM Bob Spidell &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
0.8ex;border-left-width:1px;border-left-style:solid;border-left-color:rgb(204,204,204);padding-left:1ex">re:
          "... The health of the 8 springs that keep the unit in direct
          drive <br>
          is important to keep the clutch from slipping...."<br>
          <br>
          I believe the shop manual admonishes owners to replace these
          when <br>
          overhauling the unit, even if the old ones look and feel fine
          (some say <br>
          not so). I think my old ones are in a box on a shelf somewhere
          if <br>
          anybody wants them.<br>
          <br>
          Note the O/D pump is a positive displacement pump that will
          continue to <br>
          produce pressure--driven by the full power of the
          engine--unless there <br>
          is a pressure relief mechanism.<br>
          <br>
          <br>
          On 8/11/2023 10:34 AM, Hank Leach via Healeys wrote:<br>
          &gt; Guys-this is a very lively topic and one of sometimes
          great mystery <br>
          &gt; and confusion.  The unit is complex but the end result is
          working well <br>
          &gt; or not functioning at all.<br>
          &gt;<br>
          &gt; On the subject of pressure required to operate the shift
          into <br>
          &gt; overdrive there are many schools of thought. Some people
          replace or <br>
          &gt; stretch springs or add washers to increase the pressure
          needed. The <br>
          &gt; health of the 8 springs that keep the unit in direct
          drive is <br>
          &gt; important to keep the clutch from slipping.  The pressure
          supplied to <br>
          &gt; overcome the strength of these 8 spring , and effect
          overdrive, relies <br>
          &gt; on adequate hydraulic pressure. The change from direct to
          overdrive <br>
          &gt; needs to be smooth, not harsh, and if pressures are high
          the unit will <br>
          &gt; snap into and out of OD rather than the smooth
          interchange we are used <br>
          &gt; to while driving.<br>
          &gt;<br>
          &gt; When applied to the Austin Healey 100, the Laycock
          overdrive was <br>
          &gt; initially a 32% reduction unit. It was soon found out in
          these early <br>
          &gt; Warwick cars that 32% was too much reduction.  DHMC
          swapped units <br>
          &gt; three times in the original DMH tour car until they
          finally found a <br>
          &gt; combination that produced the smooth shift and
          complimentary gearing <br>
          &gt; desired.<br>
          &gt;<br>
          &gt; It is difficult, today, to find any information on this
          original 32% <br>
          &gt; gearbox, however if you examine the booklet (attached)
          supplied by <br>
          &gt; Laycock for the early cars, you will notice that the
          casting allowed <br>
          &gt; for a large accumulator piston (seen on p6 in brochure).
          After some <br>
          &gt; research and modified engineering, the company came up
          with this alloy <br>
          &gt; "sleeve" called the piston housing (photo) which
          partially filled the <br>
          &gt; chamber of the original large accumulator casting and
          allowed for a <br>
          &gt; smaller accumulator piston that we see in all the later
          28% reduction <br>
          &gt; units. That size piston, in proper condition, produced
          from 350-450 <br>
          &gt; lbs of needed hydraulic pressure to overcome the springs
          influence.<br>
          &gt;<br>
          &gt; I'm confident that the remark made by Geoff Healey in his
          writings <br>
          &gt; about the early transmissions "harsh shifting" revolved
          around this <br>
          &gt; huge accumulator piston producing too much pressure.
          Additionally, <br>
          &gt; there were three various accumulator springs supplied
          which adjusted <br>
          &gt; the pressure. The early boxes produced about 350lbs and
          the later <br>
          &gt; about 450.<br>
          &gt;<br>
          &gt; Today, Overdrive Spares supplies that sleeve housing with
          only one <br>
          &gt; rubber O-ring as it is basically a filler part and not
          under extreme <br>
          &gt; pressure. The accumulator piston within is under that
          pressure. They <br>
          &gt; supply a modified piston using O-ring technology. So, it
          is not <br>
          &gt; unusual to get good pressures over the normal 450 lbs
          required. If it <br>
          &gt; works well don't fix it.  The only concern is if the
          pressure does not <br>
          &gt; release when overdrive is not called for. A clean unit,
          with proper <br>
          &gt; 30W oil, will allow that to happen. All this some old
          theory and <br>
          &gt; history to ponder. Hank<br>
          &gt;<br>
          <br>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
            href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------ScotcZieEj49qpVvggBhToX0--

--===============3206846193416999307==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3206846193416999307==--

---

From: Michael Salter <[email-masked]>
Date: Sun, 13 Aug 2023 07:01:00 -0400

--===============8941645542915030705==

--00000000000023d2710602cbddb5
Content-Transfer-Encoding: quoted-printable

Assuming that you have confirmed that the bleed off hole in the operating
valve is not blocked, something to try would be to remove the operating
valve plug (cautiously) while the unit is stuck in overdrive.
This would determine if the problem was being caused by residual oil
pressure or a mechanical fault.
If the overdrive does not slip whilst disengaged it's very unlikely that
there is anything wrong with the 8 clutch springs.
Incidentally I have rebuilt dozens of "A" type overdrive units and have
never encountered the need to replace those 8 springs.

M

On Sun., Aug. 13, 2023, 1:33 a.m. Bob Spidell, <[email-masked]> wrote=
:

> 1) O/D clutch is so worn it becomes jammed together (FWIW my BJ8's clutch
> was still serviceable at 205K miles)
> 2) something is preventing pressure on the operating pistons from bleedin=
g
> down; not sure how this would happen, hopefully someone will chime in
>
> bs
>
>
> I'm really cautious about not putting the transmission in reverse. The on=
ly
> way I can release it is to rock the car back and forth in neutral until i=
t
> On Fri, Aug 11, 2023 at 11:11=E2=80=AFPM Bob Spidell <[email-masked]=
t> wrote:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000023d2710602cbddb5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Assuming that you have confirmed that the bleed off hole =
in the operating valve is not blocked, something to try would be to remove =
the operating valve plug (cautiously) while the unit is stuck in overdrive.=
=C2=A0<div dir=3D"auto">This would determine if the problem was being cause=
d by residual oil pressure or a mechanical fault.</div><div dir=3D"auto">If=
 the overdrive does not slip whilst disengaged it&#39;s very unlikely that =
there is anything wrong with the 8 clutch springs.</div><div dir=3D"auto">I=
ncidentally I have rebuilt dozens of &quot;A&quot; type overdrive units and=
 have never encountered the need to replace those 8 springs.</div><div dir=
=3D"auto"><br></div><div dir=3D"auto">M</div></div><br><div class=3D"gmail_=
quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun., Aug. 13, 2023, 1:33 a=
.m. Bob Spidell, &lt;<a href=3D"mailto:[email-masked]">bspidell@comca=
st.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"m=
argin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div>
    Two possible causes of this that I can think of:<br>
    <br>
    1) O/D clutch is so worn it becomes jammed together (FWIW my BJ8&#39;s
    clutch was still serviceable at 205K miles)<br>
    2) something is preventing pressure on the operating pistons from
    bleeding down; not sure how this would happen, hopefully someone
    will chime in<br>
    <br>
    bs<br>
    <br>
    <br>
    <div>On 8/12/2023 2:19 PM, David Wirken
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">Now that we are on the OD topic, I have a Healey
        100 whose OD won&#39;t=C2=A0disengage after I switch it off, it&#39=
;s not an
        electrical problem and I&#39;m really cautious about not putting th=
e
        transmission in reverse. The only way I can release it is to
        rock the car back and forth in neutral until it pops out .
        <div>It&#39;s probably time to rebuild, I presume.</div>
        <div><br>
        </div>
        <div>Any thoughts would=C2=A0be appreciated</div>
        <div><br>
        </div>
        <div>DW</div>
        <div><br>
          <div><br>
          </div>
        </div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Fri, Aug 11, 2023 at
          11:11=E2=80=AFPM Bob Spidell &lt;<a href=3D"mailto:bspidell@comca=
st.net" target=3D"_blank" rel=3D"noreferrer">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left-width:1px;border-left-style:solid;border-left-color:rgb(204,20=
4,204);padding-left:1ex">re:
          &quot;... The health of the 8 springs that keep the unit in direc=
t
          drive <br>
          is important to keep the clutch from slipping....&quot;<br>
          <br>
          I believe the shop manual admonishes owners to replace these
          when <br>
          overhauling the unit, even if the old ones look and feel fine
          (some say <br>
          not so). I think my old ones are in a box on a shelf somewhere
          if <br>
          anybody wants them.<br>
          <br>
          Note the O/D pump is a positive displacement pump that will
          continue to <br>
          produce pressure--driven by the full power of the
          engine--unless there <br>
          is a pressure relief mechanism.<br>
          <br>
          <br>
          On 8/11/2023 10:34 AM, Hank Leach via Healeys wrote:<br>
          &gt; Guys-this is a very lively topic and one of sometimes
          great mystery <br>
          &gt; and confusion.=C2=A0 The unit is complex but the end result =
is
          working well <br>
          &gt; or not functioning at all.<br>
          &gt;<br>
          &gt; On the subject of pressure required to operate the shift
          into <br>
          &gt; overdrive there are many schools of thought. Some people
          replace or <br>
          &gt; stretch springs or add washers to increase the pressure
          needed. The <br>
          &gt; health of the 8 springs that keep the unit in direct
          drive is <br>
          &gt; important to keep the clutch from slipping.=C2=A0 The pressu=
re
          supplied to <br>
          &gt; overcome the strength of these 8 spring , and effect
          overdrive, relies <br>
          &gt; on adequate hydraulic pressure. The change from direct to
          overdrive <br>
          &gt; needs to be smooth, not harsh, and if pressures are high
          the unit will <br>
          &gt; snap into and out of OD rather than the smooth
          interchange we are used <br>
          &gt; to while driving.<br>
          &gt;<br>
          &gt; When applied to the Austin Healey 100, the Laycock
          overdrive was <br>
          &gt; initially a 32% reduction unit. It was soon found out in
          these early <br>
          &gt; Warwick cars that 32% was too much reduction.=C2=A0 DHMC
          swapped units <br>
          &gt; three times in the original DMH tour car until they
          finally found a <br>
          &gt; combination that produced the smooth shift and
          complimentary gearing <br>
          &gt; desired.<br>
          &gt;<br>
          &gt; It is difficult, today, to find any information on this
          original 32% <br>
          &gt; gearbox, however if you examine the booklet (attached)
          supplied by <br>
          &gt; Laycock for the early cars, you will notice that the
          casting allowed <br>
          &gt; for a large accumulator piston (seen on p6 in brochure).
          After some <br>
          &gt; research and modified engineering, the company came up
          with this alloy <br>
          &gt; &quot;sleeve&quot; called the piston housing (photo) which
          partially filled the <br>
          &gt; chamber of the original large accumulator casting and
          allowed for a <br>
          &gt; smaller accumulator piston that we see in all the later
          28% reduction <br>
          &gt; units. That size piston, in proper condition, produced
          from 350-450 <br>
          &gt; lbs of needed hydraulic pressure to overcome the springs
          influence.<br>
          &gt;<br>
          &gt; I&#39;m confident that the remark made by Geoff Healey in hi=
s
          writings <br>
          &gt; about the early transmissions &quot;harsh shifting&quot; rev=
olved
          around this <br>
          &gt; huge accumulator piston producing too much pressure.
          Additionally, <br>
          &gt; there were three various accumulator springs supplied
          which adjusted <br>
          &gt; the pressure. The early boxes produced about 350lbs and
          the later <br>
          &gt; about 450.<br>
          &gt;<br>
          &gt; Today, Overdrive Spares supplies that sleeve housing with
          only one <br>
          &gt; rubber O-ring as it is basically a filler part and not
          under extreme <br>
          &gt; pressure. The accumulator piston within is under that
          pressure. They <br>
          &gt; supply a modified piston using O-ring technology. So, it
          is not <br>
          &gt; unusual to get good pressures over the normal 450 lbs
          required. If it <br>
          &gt; works well don&#39;t fix it.=C2=A0 The only concern is if th=
e
          pressure does not <br>
          &gt; release when overdrive is not called for. A clean unit,
          with proper <br>
          &gt; 30W oil, will allow that to happen. All this some old
          theory and <br>
          &gt; history to ponder. Hank<br>
          &gt;<br>
          <br>
          _______________________________________________<br>
          Support Team.Net <a href=3D"http://www.team.net/donate.html" rel=
=3D"noreferrer noreferrer" target=3D"_blank">http://www.team.net/donate.htm=
l</a><br>
          Suggested annual donation=C2=A0 $12.75<br>
          <br>
          Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D=
"noreferrer noreferrer" target=3D"_blank">http://www.team.net/pipermail/hea=
leys</a>
          <a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://autox.team.net/archive/healeys</a><=
br>
          <br>
          <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=
=3D"noreferrer">[email-masked]</a><br>
          <a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D=
"noreferrer noreferrer" target=3D"_blank">http://autox.team.net/mailman/lis=
tinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_b=
lank">http://autox.team.net/mailman/options/healeys/[email-masked]</a>=
<br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer noreferr=
er" target=3D"_blank">http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--00000000000023d2710602cbddb5--

--===============8941645542915030705==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8941645542915030705==--

---

From: David Wirken via Healeys <[email-masked]>
Date: Sun, 13 Aug 2023 10:24:36 -0500

--===============6669731160294542894==

--000000000000d522d50602cf8b0c
Content-Transfer-Encoding: quoted-printable

Thanks for the advice, I have verified the small hole in the valve is not
obstructed and I have increased the hole up one size larger as advised by
another mechanic. I will remove the valve as suggested to verify it's not
pressure locking it engaged.

DW

On Sun, Aug 13, 2023 at 6:01=E2=80=AFAM Michael Salter <michaelsalter@gmail=
.com>
wrote:

> On Sun., Aug. 13, 2023, 1:33 a.m. Bob Spidell, <[email-masked]>
> wrote:
>
>> 1) O/D clutch is so worn it becomes jammed together (FWIW my BJ8's clutc=
h
>> bleeding down; not sure how this would happen, hopefully someone will ch=
ime
>> in
>> won't disengage after I switch it off, it's not an electrical problem an=
d
>> I'm really cautious about not putting the transmission in reverse. The o=
nly
>> way I can release it is to rock the car back and forth in neutral until =
it
>> On Fri, Aug 11, 2023 at 11:11=E2=80=AFPM Bob Spidell <[email-masked]=
et>
>>> > and confusion.  The unit is complex but the end result is working wel=
l
>>> > overcome the strength of these 8 spring , and effect overdrive, relie=
s
>>> > needs to be smooth, not harsh, and if pressures are high the unit wil=
l
>>> > snap into and out of OD rather than the smooth interchange we are use=
d
>>> > research and modified engineering, the company came up with this allo=
y
>>> > works well don't fix it.  The only concern is if the pressure does no=
t
>>> > 30W oil, will allow that to happen. All this some old theory and

--000000000000d522d50602cf8b0c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Thanks for the advice, I have verified the small hole in t=
he valve=C2=A0is not obstructed and I have increased the hole up one size l=
arger as advised by another mechanic. I will remove the valve as suggested =
to verify it&#39;s not pressure locking it engaged.<div><br></div><div>DW</=
div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_at=
tr">On Sun, Aug 13, 2023 at 6:01=E2=80=AFAM Michael Salter &lt;<a href=3D"m=
ailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></=
div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;bor=
der-left-width:1px;border-left-style:solid;border-left-color:rgb(204,204,20=
4);padding-left:1ex"><div dir=3D"auto">Assuming that you have confirmed tha=
t the bleed off hole in the operating valve is not blocked, something to tr=
y would be to remove the operating valve plug (cautiously) while the unit i=
s stuck in overdrive.=C2=A0<div dir=3D"auto">This would determine if the pr=
oblem was being caused by residual oil pressure or a mechanical fault.</div=
><div dir=3D"auto">If the overdrive does not slip whilst disengaged it&#39;=
s very unlikely that there is anything wrong with the 8 clutch springs.</di=
v><div dir=3D"auto">Incidentally I have rebuilt dozens of &quot;A&quot; typ=
e overdrive units and have never encountered the need to replace those 8 sp=
rings.</div><div dir=3D"auto"><br></div><div dir=3D"auto">M</div></div><br>=
<div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun., A=
ug. 13, 2023, 1:33 a.m. Bob Spidell, &lt;<a href=3D"mailto:bspidell@comcast=
.net" target=3D"_blank">[email-masked]</a>&gt; wrote:<br></div><block=
quote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left-w=
idth:1px;border-left-style:solid;border-left-color:rgb(204,204,204);padding=
-left:1ex">
 =20
   =20
 =20
  <div>
st.net" rel=3D"noreferrer" target=3D"_blank">[email-masked]</a>&gt;
          <a href=3D"mailto:[email-masked]" rel=3D"noreferrer" targ=
et=3D"_blank">[email-masked]</a><br>

<a href=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_bla=
nk">[email-masked]</a><br>

--000000000000d522d50602cf8b0c--

--===============6669731160294542894==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6669731160294542894==--