Subject: Re: [Healeys] Alignment question

From: Harold Manifold <[email-masked]>
Date: Sun, 6 Aug 2023 09:29:36 -0700

--===============8149175703448492688==

--000000000000641bb8060243a363
Content-Transfer-Encoding: quoted-printable

Tom,

Yes if the front shock mount is in a different location it will affect the
alignment. The workshop manual has a procedure to do a rough check of
camber using a plumb line. Also in the workshop manual there is a
procedure to reassemble the front suspension using 2" spacer blocks to set
the shock arms in position before tightening the suspension. Try this first
and then check the camber, it may not solve your issue but it is an
inexpensive first step.

Harold

On Sun, Aug 6, 2023 at 8:43=E2=80=AFAM Tom Felts via Healeys <healeys@autox=
.team.net>
wrote:

> If the front shock mount has been replaced,  and if you assume it wasnt
> attached in the correct position. will that affect alignment, mainly camb=
er?
>
> Thanks. Tom
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000641bb8060243a363
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Tom,<div><br></div><div>Yes if the front shock mount is in=
 a different=C2=A0location it will affect the alignment. The workshop=C2=A0=
manual has a procedure to do a rough check of camber using a plumb line. Al=
so in the workshop manual there is a procedure=C2=A0to reassemble the front=
 suspension using 2&quot; spacer blocks to set the shock arms in position b=
efore tightening the suspension. Try this first and then check the camber, =
it may not solve your issue but it is an inexpensive first step.</div><div>=
<br></div><div>Harold</div></div><br><div class=3D"gmail_quote"><div dir=3D=
"ltr" class=3D"gmail_attr">On Sun, Aug 6, 2023 at 8:43=E2=80=AFAM Tom Felts=
 via Healeys &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
am.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"m=
argin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left=
:1ex"><div><div style=3D"font-size:12pt;font-family:arial,helvetica,sans-se=
rif;color:rgb(0,0,0)"><div>If the front shock mount has been replaced,=C2=
=A0 and if you assume it wasnt attached in the correct position. will that =
affect alignment, mainly camber?</div>
<div>=C2=A0</div>
<div>Thanks. Tom</div>
<div>=C2=A0</div>
<div id=3D"m_2278220208851805855signature-content-no-signature"></div></div=
></div>_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000641bb8060243a363--

--===============8149175703448492688==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8149175703448492688==--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 6 Aug 2023 09:32:24 -0700

This is a multi-part message in MIME format.
--===============4937244272313803670==
 boundary="------------GanNiGqzEpYSHQHlUmvpde0K"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------GanNiGqzEpYSHQHlUmvpde0K
Content-Transfer-Encoding: 8bit

For a non-adjustable mount, it could affect both camber (in-and-out) and 
caster (front-to-back). The adjustable options I've seen only address 
camber (though the plate inserts could be made to adjust caster a bit). 
If the mount wasn't fitted 'square' to the chassis (direction of travel) 
I think it would cause all sorts of problems.

On 8/6/2023 7:03 AM, Tom Felts via Healeys wrote:
> If the front shock mount has been replaced,  and if you assume it 
> wasnt attached in the correct position. will that affect alignment, 
> mainly camber?
> Thanks. Tom
>

--------------GanNiGqzEpYSHQHlUmvpde0K
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    For a non-adjustable mount, it could affect both camber (in-and-out)
    and caster (front-to-back). The adjustable options I've seen only
    address camber (though the plate inserts could be made to adjust
    caster a bit). If the mount wasn't fitted 'square' to the chassis
    (direction of travel) I think it would cause all sorts of problems.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 8/6/2023 7:03 AM, Tom Felts via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="font-size: 12pt; font-family: arial, helvetica,
        sans-serif; color: rgb(0, 0, 0);">
        <div>If the front shock mount has been replaced,  and if you
          assume it wasnt attached in the correct position. will that
          affect alignment, mainly camber?</div>
        <div> </div>
        <div>Thanks. Tom</div>
        <div> </div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------GanNiGqzEpYSHQHlUmvpde0K--

--===============4937244272313803670==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4937244272313803670==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Sun, 6 Aug 2023 21:22:44 +0200

This is a multi-part message in MIME format.
--===============7631736900231516796==
 boundary="------------4DDpsEpcxNXC9WubsLvOfNEW"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------4DDpsEpcxNXC9WubsLvOfNEW
Content-Transfer-Encoding: 8bit

No, it won't.
Kees Oudesluijs

Op 6-8-2023 om 16:03 schreef Tom Felts via Healeys:
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dit e-mailbericht is met AVG-antivirussoftware gecontroleerd op virussen.
www.avg.com
--------------4DDpsEpcxNXC9WubsLvOfNEW
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>No, it won't.<br>
      Kees Oudesluijs<br>
    </p>
    <div class="moz-cite-prefix">Op 6-8-2023 om 16:03 schreef Tom Felts
      via Healeys:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="font-size: 12pt; font-family: arial, helvetica,
        sans-serif; color: rgb(0, 0, 0);">
        <div>If the front shock mount has been replaced,  and if you
          assume it wasnt attached in the correct position. will that
          affect alignment, mainly camber?</div>
        <div> </div>
        <div>Thanks. Tom</div>
        <div> </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virusvrij.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------4DDpsEpcxNXC9WubsLvOfNEW--

--===============7631736900231516796==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7631736900231516796==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Mon, 7 Aug 2023 10:08:04 +0200

This is a multi-part message in MIME format.
--===============0462533783470092252==
 boundary="------------1weredHCq9qQgvUZSWLBvrOU"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------1weredHCq9qQgvUZSWLBvrOU
Content-Transfer-Encoding: 8bit

Disregard my earlier answer. It was based on another car. Sorry.
Kees Oudesluijs

Op 6-8-2023 om 21:22 schreef Kees Oudesluijs via Healeys:
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
> 	Virusvrij.www.avg.com 
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>

-- 
Dit e-mailbericht is met AVG-antivirussoftware gecontroleerd op virussen.
www.avg.com
--------------1weredHCq9qQgvUZSWLBvrOU
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Disregard my earlier answer. It was based on another car. Sorry.<br>
      Kees Oudesluijs<br>
    </p>
    <div class="moz-cite-prefix">Op 6-8-2023 om 21:22 schreef Kees
      Oudesluijs via Healeys:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>No, it won't.<br>
        Kees Oudesluijs<br>
      </p>
      <div class="moz-cite-prefix">Op 6-8-2023 om 16:03 schreef Tom
        Felts via Healeys:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div style="font-size: 12pt; font-family: arial, helvetica,
          sans-serif; color: rgb(0, 0, 0);">
          <div>If the front shock mount has been replaced,  and if you
            assume it wasnt attached in the correct position. will that
            affect alignment, mainly camber?</div>
          <div> </div>
          <div>Thanks. Tom</div>
          <div> </div>
        </div>
        <br>
        <fieldset class="moz-mime-attachment-header"></fieldset>
        <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys" moz-do-not-send="true">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated moz-txt-link-freetext" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      </blockquote>
      <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br>
        <table style="border-top: 1px solid #D3D4DE;">
          <tbody>
            <tr>
              <td style="width: 55px; padding-top: 13px;"><a
href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient"
                  target="_blank" moz-do-not-send="true"><img
src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png"
                    alt="" style="width: 46px; height: 29px;"
                    moz-do-not-send="true" width="46" height="29"></a></td>
              <td style="width: 470px; padding-top: 12px; color:
                #41424e; font-size: 13px; font-family: Arial, Helvetica,
                sans-serif; line-height: 18px;">Virusvrij.<a
href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient"
                  target="_blank" style="color: #4453ea;"
                  moz-do-not-send="true">www.avg.com</a></td>
            </tr>
          </tbody>
        </table>
        <a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
          height="1" moz-do-not-send="true"> </a></div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
  </body>
</html>

--------------1weredHCq9qQgvUZSWLBvrOU--

--===============0462533783470092252==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0462533783470092252==--