Subject: Re: [Healeys] fuel pump

From: healeybruce--- via Healeys <[email-masked]>
Date: Wed, 9 Aug 2023 07:57:31 -0700

Unless you have a clock hooked up hot like I do!  OK, I do keep it on a
BatteryTender and I have a switch on the clock as well.

Bruce Steele
1960 BN7

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of
[email-masked]
Sent: Sunday, July 30, 2023 11:58 AM
To: 'Bob Spidell' <[email-masked]>; [email-masked]
Subject: Re: [Healeys] fuel pump

Yes, Bob - the ignitions were left on...

I agree that a stock Healey should have no draw when not running. I too
leave mine for weeks to months with the battery master 'on', and it starts
right back up.

Unfortunately, they put these cars in the container with the ignition keys
left 'on'. 

----------------
All the best,

Al Fuller

-----Original Message-----
From: Bob Spidell <[email-masked]>
Sent: Sunday, July 30, 2023 7:00 AM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] fuel pump

That's kinda odd; did they leave GPSs or some other electronics on? 
Nothing on a stock Healey should be drawing current with the key off. 
I've left the cutoff 'on' for months without draining a battery.

'Modern' cars are a different story; they'll run a battery down in a few
weeks, with anti-theft, remote unlock, etc. drawing current continuously.
Also, I think battery quality has gone downhill overall since most are now
produced in Mexico.

On 7/29/2023 9:44 PM, [email-masked] wrote:
> Humm - low battery causing the pump to effectively 'stall' is 
> something to think about...
>
> On a related note, I have my fingers crossed for my own battery!  The 
> car is due to be shipped back from Norway any day now, returning from 
> the European Healey Meet. When the cars arrived in Norway in early 
> June, several had ignition switches left in the 'on' position and the 
> battery master switch also left on. The result was several of the cars 
> needed new batteries before going anywhere.  This was despite most 
> everyone having printed 'starting and storing instructions' in the car 
> calling for the battery master switch to be used.  Like I said - fingers
crossed...
>
> As to the Healey Meet - great roads! One of my favorites is 
> Trollstigen ['Troll's Ladder']. For a sample, see:
> https://www.lifeinnorway.net/trollstigen-norway/
>
> ----------------
> All the best,
>
> Al Fuller
>
> -----Original Message-----
> From: Healeys <[email-masked]> On Behalf Of Bob 
> Spidell
> Sent: Friday, July 28, 2023 7:00 PM
> To: [email-masked]
> Subject: Re: [Healeys] fuel pump
>
> Conceivably--note: 'conceivably'--less than 12V at the pump would 
> leave the electromagnet charged but unable to fully retract the 
> diaphragm and open the points (or electronic circuit) to stop current 
> flow. You'd still have current flowing through the electromagnet, 
> which could overheat and, well, fry.
>
>
> On 7/28/2023 2:37 PM, [email-masked] wrote:
>> Jim - I don't recall those messages, so maybe someone with more 
>> knowledge than me can respond.
>>
>> That said, I don't see how a low or dead battery would damage a fuel 
>> pump. I would think the pump would see just the circuit as unpowered 
>> and not work, but not suffer for the experience...
>>
>> ----------------
>> All the best,
>>
>> Al Fuller
>>
>> -----Original Message-----
>> From: Healeys <[email-masked]> On Behalf Of 
>> healeymanjim
>> Sent: Friday, July 28, 2023 10:47 AM
>> To: [email-masked]
>> Subject: [Healeys] fuel pump
>>
>> i have seen messages on the list where folks have stated that low 
>> battery can cause problems with solid state fuel pump.  the battery i 
>> replaced was so weak it would not turn the motor over even with plugs 
>> removed.  any info on this anyplace on the internet?
>>
>
>

_______________________________________________
$12.75

Archive: http://www.team.net/pipermail/healeys
http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Wed, 9 Aug 2023 13:21:06 -0700

Well - yeah! 😊

----------------
All the best,

Al Fuller

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Wednesday, August 9, 2023 7:58 AM
To: [email-masked]; 'Bob Spidell' <[email-masked]>; [email-masked]
Subject: RE: [Healeys] fuel pump

Unless you have a clock hooked up hot like I do!  OK, I do keep it on a BatteryTender and I have a switch on the clock as well.

Bruce Steele
1960 BN7

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of [email-masked]
Sent: Sunday, July 30, 2023 11:58 AM
To: 'Bob Spidell' <[email-masked]>; [email-masked]
Subject: Re: [Healeys] fuel pump

I agree that a stock Healey should have no draw when not running. I too leave mine for weeks to months with the battery master 'on', and it starts right back up.

Unfortunately, they put these cars in the container with the ignition keys left 'on'. 

----------------
All the best,

Al Fuller

-----Original Message-----
From: Bob Spidell <[email-masked]>
Sent: Sunday, July 30, 2023 7:00 AM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] fuel pump

'Modern' cars are a different story; they'll run a battery down in a few weeks, with anti-theft, remote unlock, etc. drawing current continuously.
Also, I think battery quality has gone downhill overall since most are now produced in Mexico.

crossed...

_______________________________________________
Support Team.Net http://www.team.net/donate.html Suggested annual donation
$12.75

[email-masked]

Unsubscribe/Manage:

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]