Subject: [Healeys] Goodie bag mystery gift

From: richard mayor <[email-masked]>
Date: Sun, 24 Sep 2023 15:18:54 -0700

--===============4985564970042927797==
	boundary="Apple-Mail=_C3AD3337-90ED-44D1-A32F-0A70A3FE4060"

--Apple-Mail=_C3AD3337-90ED-44D1-A32F-0A70A3FE4060
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

This was one of those gifts in the bag I received at California Healey =
Week. It stretches a bit like a rubber band.  Anyone know what the =
purpose of this thing is?=20

 =EF=BF=BC
Richard Mayor
[email-masked]

--Apple-Mail=_C3AD3337-90ED-44D1-A32F-0A70A3FE4060
	type="text/html";
	boundary="Apple-Mail=_E4142C4F-28F5-4B3D-BB85-5322CF9D0599"

--Apple-Mail=_E4142C4F-28F5-4B3D-BB85-5322CF9D0599
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="content-type" content="text/html; charset=us-ascii"></head><body style="overflow-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;">This was one of those gifts in the bag I received at California Healey Week. It stretches a bit like a rubber band. &nbsp;Anyone know what the purpose of this thing is?&nbsp;<div><br></div><div>&nbsp;<img alt="IMG_1452.jpeg" src="cid:5643A530-8BE2-430B-A47D-245FE1B3E45F"><br><div>
<div>Richard Mayor</div><div>[email-masked]</div><div><br></div><br class="Apple-interchange-newline">

</div>

<br></div></body></html>
--Apple-Mail=_E4142C4F-28F5-4B3D-BB85-5322CF9D0599
Content-Transfer-Encoding: base64
Content-Disposition: inline;
	filename=IMG_1452.jpeg
	x-unix-mode=0644;
	name="IMG_1452.jpeg"
Content-Id: <5643A530-8BE2-430B-A47D-245FE1B3E45F>

--Apple-Mail=_E4142C4F-28F5-4B3D-BB85-5322CF9D0599--

--Apple-Mail=_C3AD3337-90ED-44D1-A32F-0A70A3FE4060--

--===============4985564970042927797==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4985564970042927797==--

---

From: Mike Sinclair <[email-masked]>
Date: Sun, 24 Sep 2023 19:57:58 -0700

This is a multi-part message in MIME format.
--===============3102524836121185392==
 boundary="------------sr3XlCKiIdvtSBr6cInxjbI7"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------sr3XlCKiIdvtSBr6cInxjbI7
Content-Transfer-Encoding: 8bit

Keeps your pants leg from fouling your bicycle chain.

On 9/24/23 3:18 PM, richard mayor wrote:
> This was one of those gifts in the bag I received at California Healey 
> Week. It stretches a bit like a rubber band.  Anyone know what the 
> purpose of this thing is?
>
> IMG_1452.jpeg
> Richard Mayor
> [email-masked]
>
>
>
>
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------sr3XlCKiIdvtSBr6cInxjbI7
 boundary="------------KJuPZ93COS5ENw2ngMwT0abL"

--------------KJuPZ93COS5ENw2ngMwT0abL
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#ffffff">
    <p><font size="2" face="Tahoma">Keeps your pants leg from fouling
        your bicycle chain.</font><br>
    </p>
    <div class="moz-cite-prefix">On 9/24/23 3:18 PM, richard mayor
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      This was one of those gifts in the bag I received at California
      Healey Week. It stretches a bit like a rubber band.  Anyone know
      what the purpose of this thing is? 
      <div><br>
      </div>
      <div> <img alt="IMG_1452.jpeg"
          src="cid:[email-masked]" class=""><br>
        <div>
          <div>Richard Mayor</div>
          <div><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></div>
          <div><br>
          </div>
          <br class="Apple-interchange-newline">
        </div>
        <br>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>
--------------KJuPZ93COS5ENw2ngMwT0abL
Content-Disposition: inline; filename="IMG_1452.jpeg"
Content-Id: <[email-masked]>
Content-Transfer-Encoding: base64

--------------KJuPZ93COS5ENw2ngMwT0abL--

--------------sr3XlCKiIdvtSBr6cInxjbI7--

--===============3102524836121185392==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3102524836121185392==--