Subject: [Healeys] trunk lid rubber buffers

From: Ken Freese via Healeys <[email-masked]>
Date: Mon, 25 Sep 2023 16:47:32 -0700

What is the size for the three rubber buffers for the boot lid? I have a 
bag of about 50 and wonder if they are correct for that application.
The painter put some on that are way too large in diameter.
Thanks,
Ken Freese
65 BJ8
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ken via Healeys <[email-masked]>
Date: Tue, 26 Sep 2023 12:49:01 -0700

--===============5404846906003413840==

----_com.samsung.android.email_29592092498070
Content-Transfer-Encoding: base64

----_com.samsung.android.email_29592092498070
Content-Transfer-Encoding: base64

----_com.samsung.android.email_29592092498070--

--===============5404846906003413840==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5404846906003413840==--