Subject: Re: [Healeys] tires, again...

From: Alan Seigrist <[email-masked]>
Date: Thu, 28 Sep 2023 16:40:05 +0800

--===============0664335758010447059==

--000000000000e7b05e0606674106
Content-Transfer-Encoding: quoted-printable

Hey Tom -

Looks like Tire Rack has Vredstien Sprint classics, which are great tires
for the healey.

https://www.tirerack.com/tires/TireSearchResults.jsp?zip-code=3D94589&width=
=3D165/&ratio=3D80&diameter=3D15&rearWidth=3D255/&rearRatio=3D40&rearDiamet=
er=3D17&performance=3DALL

Best,

Alan

On Thu, Sep 28, 2023 at 9:01=E2=80=AFAM Tom <[email-masked]> wrote:

> My Khumo Powerstars, 165/80R15, have reached the end of their life.   The=
y
> were about $50 a tire 10 years ago, and I am looking for something in the
> lower price range to replace them.  I'd love another set of Powerstars, b=
ut
> Khumo doesn't make them in this size.
>
> I have standard size wheels on my BJ8, so I don't want an oversized tire.
>  Looking over places like Amazon, Walmart, and others online, it looks li=
ke
> there are lots of options in that size.   Does anyone have tires they
> recently purchased and would recommend?  Or not recommend?
>
> thanks,
> Tom
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000e7b05e0606674106
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hey Tom -<div><br></div><div>Looks like Tire Rack has Vred=
stien Sprint classics, which are great tires for the healey.<br><br><a href=
=3D"https://www.tirerack.com/tires/TireSearchResults.jsp?zip-code=3D94589&a=
mp;width=3D165/&amp;ratio=3D80&amp;diameter=3D15&amp;rearWidth=3D255/&amp;r=
earRatio=3D40&amp;rearDiameter=3D17&amp;performance=3DALL">https://www.tire=
rack.com/tires/TireSearchResults.jsp?zip-code=3D94589&amp;width=3D165/&amp;=
ratio=3D80&amp;diameter=3D15&amp;rearWidth=3D255/&amp;rearRatio=3D40&amp;re=
arDiameter=3D17&amp;performance=3DALL</a><br><br>Best,</div><div><br></div>=
<div>Alan</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=
=3D"gmail_attr">On Thu, Sep 28, 2023 at 9:01=E2=80=AFAM Tom &lt;<a href=3D"=
mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><bloc=
kquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:=
1px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr">My Khumo Powe=
rstars, 165/80R15, have reached the end of their life.=C2=A0 =C2=A0They wer=
e about $50 a tire 10 years ago, and I am looking for something in the lowe=
r price range to replace them.=C2=A0 I&#39;d love another set of Powerstars=
, but Khumo doesn&#39;t make them in this size.=C2=A0=C2=A0<div><br></div><=
div>I have standard size wheels on my BJ8, so I don&#39;t want an oversized=
 tire.=C2=A0 =C2=A0Looking over places like Amazon, Walmart, and others onl=
ine, it looks like there are lots of options in that size.=C2=A0 =C2=A0Does=
 anyone have tires they recently purchased and would recommend?=C2=A0 Or no=
t recommend?</div><div><br></div><div>thanks,</div><div>Tom</div><div><br><=
/div></div>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000e7b05e0606674106--

--===============0664335758010447059==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0664335758010447059==--

---

From: "m.g.sharp--- via Healeys" <[email-masked]>
Date: Thu, 28 Sep 2023 07:32:51 -0400

This is a multipart message in MIME format.

--===============7359863132157693173==
	boundary="----=_NextPart_000_0049_01D9F1DD.FCC6E560"
Content-Language: en-ca

This is a multipart message in MIME format.

------=_NextPart_000_0049_01D9F1DD.FCC6E560
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

I=E2=80=99ll second that.

=20

From: Healeys <[email-masked]> On Behalf Of Alan =
Seigrist
Sent: Thursday, September 28, 2023 4:40 AM
To: Tom <[email-masked]>
Cc: Healey Mail List <[email-masked]>
Subject: Re: [Healeys] tires, again...

=20

Hey Tom -

=20

Looks like Tire Rack has Vredstien Sprint classics, which are great =
tires for the healey.

https://www.tirerack.com/tires/TireSearchResults.jsp?zip-code=3D94589 =
<https://www.tirerack.com/tires/TireSearchResults.jsp?zip-code=3D94589&wi=
dth=3D165/&ratio=3D80&diameter=3D15&rearWidth=3D255/&rearRatio=3D40&rearD=
iameter=3D17&performance=3DALL> =
&width=3D165/&ratio=3D80&diameter=3D15&rearWidth=3D255/&rearRatio=3D40&re=
arDiameter=3D17&performance=3DALL

Best,

=20

Alan

=20

On Thu, Sep 28, 2023 at 9:01=E2=80=AFAM Tom <[email-masked] =

My Khumo Powerstars, 165/80R15, have reached the end of their life.   =
They were about $50 a tire 10 years ago, and I am looking for something =
in the lower price range to replace them.  I'd love another set of =
Powerstars, but Khumo doesn't make them in this size. =20

=20

I have standard size wheels on my BJ8, so I don't want an oversized =
tire.   Looking over places like Amazon, Walmart, and others online, it =
looks like there are lots of options in that size.   Does anyone have =
tires they recently purchased and would recommend?  Or not recommend?

=20

thanks,

Tom

=20

Archive: http://www.team.net/pipermail/healeys =
http://autox.team.net/archive/healeys

------=_NextPart_000_0049_01D9F1DD.FCC6E560
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-CA link=3Dblue =
vlink=3Dpurple style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>I=E2=80=99ll second =
that.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span =
lang=3DEN-US>From:</span></b><span lang=3DEN-US> Healeys =
&lt;[email-masked]&gt; <b>On Behalf Of </b>Alan =
Seigrist<br><b>Sent:</b> Thursday, September 28, 2023 4:40 =
AM<br><b>To:</b> Tom &lt;[email-masked]&gt;<br><b>Cc:</b> Healey =
Mail List &lt;[email-masked]&gt;<br><b>Subject:</b> Re: =
[Healeys] tires, again...<o:p></o:p></span></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal>Hey Tom =
-<o:p></o:p></p><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Looks like Tire Rack has Vredstien Sprint classics, =
which are great tires for the healey.<br><br><a =
href=3D"https://www.tirerack.com/tires/TireSearchResults.jsp?zip-code=3D9=
4589&amp;width=3D165/&amp;ratio=3D80&amp;diameter=3D15&amp;rearWidth=3D25=
5/&amp;rearRatio=3D40&amp;rearDiameter=3D17&amp;performance=3DALL">https:=
//www.tirerack.com/tires/TireSearchResults.jsp?zip-code=3D94589&amp;width=
=3D165/&amp;ratio=3D80&amp;diameter=3D15&amp;rearWidth=3D255/&amp;rearRat=
io=3D40&amp;rearDiameter=3D17&amp;performance=3DALL</a><br><br>Best,<o:p>=
</o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Alan<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p class=3DMsoNormal>On =
Thu, Sep 28, 2023 at 9:01=E2=80=AFAM Tom &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'border:none;border-left:solid #CCCCCC 1.0pt;padding:0cm 0cm 0cm =
6.0pt;margin-left:4.8pt;margin-right:0cm'><div><p class=3DMsoNormal>My =
Khumo Powerstars, 165/80R15, have reached the end of their life.&nbsp; =
&nbsp;They were about $50 a tire 10 years ago, and I am looking for =
something in the lower price range to replace them.&nbsp; I'd love =
another set of Powerstars, but Khumo doesn't make them in this =
size.&nbsp;&nbsp;<o:p></o:p></p><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p class=3DMsoNormal>I =
have standard size wheels on my BJ8, so I don't want an oversized =
tire.&nbsp; &nbsp;Looking over places like Amazon, Walmart, and others =
online, it looks like there are lots of options in that size.&nbsp; =
&nbsp;Does anyone have tires they recently purchased and would =
recommend?&nbsp; Or not recommend?<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>thanks,<o:p></o:p></p></div><div><p =
class=3DMsoNormal>Tom<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>__________________________________________=
_____<br>Support Team.Net <a href=3D"http://www.team.net/donate.html" =
target=3D"_blank">http://www.team.net/donate.html</a><br>Suggested =
annual donation&nbsp; $12.75<br><br>Archive: <a =
href=3D"http://www.team.net/pipermail/healeys" =
target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a =
href=3D"http://autox.team.net/archive/healeys" =
target=3D"_blank">http://autox.team.net/archive/healeys</a><br><br><a =
href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a><br><a =
href=3D"http://autox.team.net/mailman/listinfo/healeys" =
target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br><=
br>Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/healeys/[email-masked]=
m" =
target=3D"_blank">http://autox.team.net/mailman/options/healeys/healey.nu=
[email-masked]</a><o:p></o:p></p></blockquote></div></div></body></html>
------=_NextPart_000_0049_01D9F1DD.FCC6E560--

--===============7359863132157693173==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7359863132157693173==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Thu, 28 Sep 2023 14:39:37 +0200

This is a multi-part message in MIME format.
--===============4967893717883766176==
 boundary="------------oTx886VoJ3LRrWVx0g0qmGFH"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------oTx886VoJ3LRrWVx0g0qmGFH
Content-Transfer-Encoding: 8bit

Cheap tyres in that size and of decent quality in Europe are:

-€80:

Vredestein T-trac 2
Hankook Kinergy
Continental CT22
Continental Conti-Contact
Toyo 330

€160-220
Vredestein Sprint
Michelin XZX
Yokohama
Avon Cr11b

Other big makes can be over €400

Cheaper makes can disappoint in quality

Not sure which of these are available at what prices in the US but a 
quick search through Google will help you out.

Kees Oudesluijs

Op 28-9-2023 om 13:32 schreef m.g.sharp--- via Healeys:
>
> I’ll second that.
>
> *From:*Healeys <[email-masked]> *On Behalf Of *Alan 
> Seigrist
> *Sent:* Thursday, September 28, 2023 4:40 AM
> *To:* Tom <[email-masked]>
> *Cc:* Healey Mail List <[email-masked]>
> *Subject:* Re: [Healeys] tires, again...
>
> Hey Tom -
>
> Looks like Tire Rack has Vredstien Sprint classics, which are great 
> tires for the healey.
>
> https://www.tirerack.com/tires/TireSearchResults.jsp?zip-code=94589&width=165/&ratio=80&diameter=15&rearWidth=255/&rearRatio=40&rearDiameter=17&performance=ALL 
> <https://www.tirerack.com/tires/TireSearchResults.jsp?zip-code=94589&width=165/&ratio=80&diameter=15&rearWidth=255/&rearRatio=40&rearDiameter=17&performance=ALL>
>
> Best,
>
> Alan
>
> On Thu, Sep 28, 2023 at 9:01 AM Tom <[email-masked]> wrote:
>
>     My Khumo Powerstars, 165/80R15, have reached the end of their
>     life.   They were about $50 a tire 10 years ago, and I am looking
>     for something in the lower price range to replace them.  I'd love
>     another set of Powerstars, but Khumo doesn't make them in this size.
>
>     I have standard size wheels on my BJ8, so I don't want an
>     oversized tire.   Looking over places like Amazon, Walmart, and
>     others online, it looks like there are lots of options in that
>     size.  Does anyone have tires they recently purchased and would
>     recommend?  Or not recommend?
>
>     thanks,
>
>     Tom
>
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dit e-mailbericht is met AVG-antivirussoftware gecontroleerd op virussen.
www.avg.com
--------------oTx886VoJ3LRrWVx0g0qmGFH
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Cheap tyres in that size and of decent quality in Europe are:</p>
    <p>-€80:</p>
    <p>Vredestein T-trac 2<br>
      Hankook Kinergy<br>
      Continental CT22<br>
      Continental Conti-Contact<br>
      Toyo 330<br>
      <br>
      <br>
      €160-220<br>
      Vredestein Sprint<br>
      Michelin XZX<br>
      Yokohama<br>
      Avon Cr11b<br>
      <br>
      Other big makes can be over €400</p>
    <p>Cheaper makes can disappoint in quality</p>
    <p>Not sure which of these are available at what prices in the US
      but a quick search through Google will help you out.<br>
      <br>
      Kees Oudesluijs<br>
    </p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 28-9-2023 om 13:32 schreef
      m.g.sharp--- via Healeys:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator"
        content="Microsoft Word 15 (filtered medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">I’ll
            second that.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><o:p> </o:p></span></p>
        <div
style="border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm 0cm 0cm">
          <p class="MsoNormal"><b><span lang="EN-US">From:</span></b><span
              lang="EN-US"> Healeys
              <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <b>On Behalf Of </b>Alan
              Seigrist<br>
              <b>Sent:</b> Thursday, September 28, 2023 4:40 AM<br>
              <b>To:</b> Tom <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              <b>Cc:</b> Healey Mail List <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              <b>Subject:</b> Re: [Healeys] tires, again...<o:p></o:p></span></p>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <p class="MsoNormal">Hey Tom -<o:p></o:p></p>
          <div>
            <p class="MsoNormal"><o:p> </o:p></p>
          </div>
          <div>
            <p class="MsoNormal">Looks like Tire Rack has Vredstien
              Sprint classics, which are great tires for the healey.<br>
              <br>
              <a
href="https://www.tirerack.com/tires/TireSearchResults.jsp?zip-code=94589&amp;width=165/&amp;ratio=80&amp;diameter=15&amp;rearWidth=255/&amp;rearRatio=40&amp;rearDiameter=17&amp;performance=ALL"
                moz-do-not-send="true">https://www.tirerack.com/tires/TireSearchResults.jsp?zip-code=94589&amp;width=165/&amp;ratio=80&amp;diameter=15&amp;rearWidth=255/&amp;rearRatio=40&amp;rearDiameter=17&amp;performance=ALL</a><br>
              <br>
              Best,<o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal"><o:p> </o:p></p>
          </div>
          <div>
            <p class="MsoNormal">Alan<o:p></o:p></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <div>
            <p class="MsoNormal">On Thu, Sep 28, 2023 at 9:01 AM Tom
              &lt;<a href="mailto:[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
              wrote:<o:p></o:p></p>
          </div>
          <blockquote
style="border:none;border-left:solid #CCCCCC 1.0pt;padding:0cm 0cm 0cm 6.0pt;margin-left:4.8pt;margin-right:0cm">
            <div>
              <p class="MsoNormal">My Khumo Powerstars, 165/80R15, have
                reached the end of their life.   They were about $50 a
                tire 10 years ago, and I am looking for something in the
                lower price range to replace them.  I'd love another set
                of Powerstars, but Khumo doesn't make them in this
                size.  <o:p></o:p></p>
              <div>
                <p class="MsoNormal"><o:p> </o:p></p>
              </div>
              <div>
                <p class="MsoNormal">I have standard size wheels on my
                  BJ8, so I don't want an oversized tire.   Looking over
                  places like Amazon, Walmart, and others online, it
                  looks like there are lots of options in that size. 
                   Does anyone have tires they recently purchased and
                  would recommend?  Or not recommend?<o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal"><o:p> </o:p></p>
              </div>
              <div>
                <p class="MsoNormal">thanks,<o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal">Tom<o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal"><o:p> </o:p></p>
              </div>
            </div>
            <p class="MsoNormal" style="margin-bottom:12.0pt">_______________________________________________<br>
              Support Team.Net <a
                href="http://www.team.net/donate.html" target="_blank"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
              Suggested annual donation  $12.75<br>
              <br>
              Archive: <a href="http://www.team.net/pipermail/healeys"
                target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
              <a href="http://autox.team.net/archive/healeys"
                target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
              <br>
              <a href="mailto:[email-masked]" target="_blank"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
              <a href="http://autox.team.net/mailman/listinfo/healeys"
                target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
              <br>
              Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><o:p></o:p></p>
          </blockquote>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virusvrij.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------oTx886VoJ3LRrWVx0g0qmGFH--

--===============4967893717883766176==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4967893717883766176==--

---

From: Bob Spidell <[email-masked]>
Date: Thu, 28 Sep 2023 07:30:39 -0700

This is a multi-part message in MIME format.
--===============8768836720530158435==
 boundary="------------k8DifQ7xLobtZGAK5Bl1JHYZ"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------k8DifQ7xLobtZGAK5Bl1JHYZ
Content-Transfer-Encoding: 8bit

Thirded.

On 9/28/2023 4:32 AM, m.g.sharp--- via Healeys wrote:
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------k8DifQ7xLobtZGAK5Bl1JHYZ
Content-Transfer-Encoding: 8bit

<html>
  <head>
    Thirded.<br>
    <div class="moz-cite-prefix">On 9/28/2023 4:32 AM, m.g.sharp--- via
      Healeys wrote:<br>
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
        <div style="border:none;border-top:solid #E1E1E1
          1.0pt;padding:3.0pt 0cm 0cm 0cm">
          <blockquote style="border:none;border-left:solid #CCCCCC
            1.0pt;padding:0cm 0cm 0cm
            6.0pt;margin-left:4.8pt;margin-right:0cm">

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------k8DifQ7xLobtZGAK5Bl1JHYZ--

--===============8768836720530158435==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8768836720530158435==--

---

From: Bob Spidell <[email-masked]>
Date: Thu, 28 Sep 2023 09:12:02 -0700

This is a multi-part message in MIME format.
--------------z3xB4g0Puk0tmlLmI7UBSyeL
 boundary="------------7BiHgvTCvMjCn0j0t0IeOdYB"

--------------7BiHgvTCvMjCn0j0t0IeOdYB
Content-Transfer-Encoding: 8bit

Not particularly relevant, but when I bought Vreds years ago I was told 
the US national manager for Vredestein was a Healey owner. I had one of 
their Sprint Classic brochures and it had the front of a red BJ8 on the 
cover.

I have NFI--just a loyal customer--but Tom Monaco at Tom's Import Toys 
is a Vredestein distributor and will generally match or beat the 'big 
guys.' I got a new set of Vred 165/HR-15s--i.e. not 'low profile' and 
close to original size--Sprint Classics and MVS wheels for my BN2 
mounted, balanced and shipped by Tom, which eliminated a pretty nasty 
scuttle shake. I previously had what I think were the original wheels 
mounted with some Nexens I bought at Walmart; I think the Nexens were OK 
but hard to tell with the grossly out-of-true wheels, and I didn't put a 
lot of miles on them.

bs

On 9/28/2023 5:39 AM, Kees Oudesluijs via Healeys wrote:
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
> 	Virusvrij.www.avg.com 
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>

--------------7BiHgvTCvMjCn0j0t0IeOdYB
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Not particularly relevant, but when I bought Vreds years ago I was
    told the US national manager for Vredestein was a Healey owner. I
    had one of their Sprint Classic brochures and it had the front of a
    red BJ8 on the cover.<br>
    <br>
    I have NFI--just a loyal customer--but Tom Monaco at Tom's Import
    Toys is a Vredestein distributor and will generally match or beat
    the 'big guys.' I got a new set of Vred 165/HR-15s--i.e. not 'low
    profile' and close to original size--Sprint Classics and MVS wheels
    for my BN2 mounted, balanced and shipped by Tom, which eliminated a
    pretty nasty scuttle shake. I previously had what I think were the
    original wheels mounted with some Nexens I bought at Walmart; I
    think the Nexens were OK but hard to tell with the grossly
    out-of-true wheels, and I didn't put a lot of miles on them.<br>
    <br>
    bs<br>
    <br>
    <div class="moz-cite-prefix">On 9/28/2023 5:39 AM, Kees Oudesluijs
      via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>Cheap tyres in that size and of decent quality in Europe are:</p>
      <p>-€80:</p>
      <p>Vredestein T-trac 2<br>
        Hankook Kinergy<br>
        Continental CT22<br>
        Continental Conti-Contact<br>
        Toyo 330<br>
        <br>
        <br>
        €160-220<br>
        Vredestein Sprint<br>
        Michelin XZX<br>
        Yokohama<br>
        Avon Cr11b<br>
        <br>
        Other big makes can be over €400</p>
      <p>Cheaper makes can disappoint in quality</p>
      <p>Not sure which of these are available at what prices in the US
        but a quick search through Google will help you out.<br>
        <br>
        Kees Oudesluijs<br>
      </p>
      <p><br>
      </p>
      <p><br>
      </p>
      <div class="moz-cite-prefix">Op 28-9-2023 om 13:32 schreef
        m.g.sharp--- via Healeys:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=UTF-8">
        <meta name="Generator" content="Microsoft Word 15 (filtered
          medium)">
        <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
        <div class="WordSection1">
          <p class="MsoNormal"><span style="mso-fareast-language:EN-US">I’ll
              second that.<o:p></o:p></span></p>
          <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><o:p> </o:p></span></p>
          <div style="border:none;border-top:solid #E1E1E1
            1.0pt;padding:3.0pt 0cm 0cm 0cm">
            <p class="MsoNormal"><b><span lang="EN-US">From:</span></b><span
                lang="EN-US"> Healeys <a class="moz-txt-link-rfc2396E"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">&lt;[email-masked]&gt;</a>
                <b>On Behalf Of </b>Alan Seigrist<br>
                <b>Sent:</b> Thursday, September 28, 2023 4:40 AM<br>
                <b>To:</b> Tom <a class="moz-txt-link-rfc2396E"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
                <b>Cc:</b> Healey Mail List <a
                  class="moz-txt-link-rfc2396E"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
                <b>Subject:</b> Re: [Healeys] tires, again...<o:p></o:p></span></p>
          </div>
          <p class="MsoNormal"><o:p> </o:p></p>
          <div>
            <p class="MsoNormal">Hey Tom -<o:p></o:p></p>
            <div>
              <p class="MsoNormal"><o:p> </o:p></p>
            </div>
            <div>
              <p class="MsoNormal">Looks like Tire Rack has Vredstien
                Sprint classics, which are great tires for the healey.<br>
                <br>
                <a
href="https://www.tirerack.com/tires/TireSearchResults.jsp?zip-code=94589&amp;width=165/&amp;ratio=80&amp;diameter=15&amp;rearWidth=255/&amp;rearRatio=40&amp;rearDiameter=17&amp;performance=ALL"
                  moz-do-not-send="true">https://www.tirerack.com/tires/TireSearchResults.jsp?zip-code=94589&amp;width=165/&amp;ratio=80&amp;diameter=15&amp;rearWidth=255/&amp;rearRatio=40&amp;rearDiameter=17&amp;performance=ALL</a><br>
                <br>
                Best,<o:p></o:p></p>
            </div>
            <div>
              <p class="MsoNormal"><o:p> </o:p></p>
            </div>
            <div>
              <p class="MsoNormal">Alan<o:p></o:p></p>
            </div>
          </div>
          <p class="MsoNormal"><o:p> </o:p></p>
          <div>
            <div>
              <p class="MsoNormal">On Thu, Sep 28, 2023 at 9:01 AM Tom
                &lt;<a href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
                wrote:<o:p></o:p></p>
            </div>
            <blockquote style="border:none;border-left:solid #CCCCCC
              1.0pt;padding:0cm 0cm 0cm
              6.0pt;margin-left:4.8pt;margin-right:0cm">
              <div>
                <p class="MsoNormal">My Khumo Powerstars, 165/80R15,
                  have reached the end of their life.   They were about
                  $50 a tire 10 years ago, and I am looking for
                  something in the lower price range to replace them. 
                  I'd love another set of Powerstars, but Khumo doesn't
                  make them in this size.  <o:p></o:p></p>
                <div>
                  <p class="MsoNormal"><o:p> </o:p></p>
                </div>
                <div>
                  <p class="MsoNormal">I have standard size wheels on my
                    BJ8, so I don't want an oversized tire.   Looking
                    over places like Amazon, Walmart, and others online,
                    it looks like there are lots of options in that
                    size.   Does anyone have tires they recently
                    purchased and would recommend?  Or not recommend?<o:p></o:p></p>
                </div>
                <div>
                  <p class="MsoNormal"><o:p> </o:p></p>
                </div>
                <div>
                  <p class="MsoNormal">thanks,<o:p></o:p></p>
                </div>
                <div>
                  <p class="MsoNormal">Tom<o:p></o:p></p>
                </div>
                <div>
                  <p class="MsoNormal"><o:p> </o:p></p>
                </div>
              </div>
              <p class="MsoNormal" style="margin-bottom:12.0pt">_______________________________________________<br>
                Support Team.Net <a
                  href="http://www.team.net/donate.html" target="_blank"
                  moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                Suggested annual donation  $12.75<br>
                <br>
                Archive: <a
                  href="http://www.team.net/pipermail/healeys"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
                <a href="http://autox.team.net/archive/healeys"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
                <br>
                <a href="mailto:[email-masked]" target="_blank"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
                <a href="http://autox.team.net/mailman/listinfo/healeys"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
                <br>
                Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><o:p></o:p></p>
            </blockquote>
          </div>
        </div>
        <br>
        <fieldset class="moz-mime-attachment-header"></fieldset>
        <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys" moz-do-not-send="true">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated moz-txt-link-freetext" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      </blockquote>
      <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br>
        <table style="border-top: 1px solid #D3D4DE;">
          <tbody>
            <tr>
              <td style="width: 55px; padding-top: 13px;"><a
href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient"
                  target="_blank" moz-do-not-send="true"><img
src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png"
                    alt="" style="width: 46px; height: 29px;"
                    moz-do-not-send="true" width="46" height="29"></a></td>
              <td style="width: 470px; padding-top: 12px; color:
                #41424e; font-size: 13px; font-family: Arial, Helvetica,
                sans-serif; line-height: 18px;">Virusvrij.<a
href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient"
                  target="_blank" style="color: #4453ea;"
                  moz-do-not-send="true">www.avg.com</a></td>
            </tr>
          </tbody>
        </table>
        <a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
          height="1" moz-do-not-send="true"> </a></div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------7BiHgvTCvMjCn0j0t0IeOdYB--

--------------z3xB4g0Puk0tmlLmI7UBSyeL
Content-Disposition: attachment; filename="100MWheels.JPG"
Content-Transfer-Encoding: base64

--------------z3xB4g0Puk0tmlLmI7UBSyeL
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------z3xB4g0Puk0tmlLmI7UBSyeL--

---

From: Robert Westcott <[email-masked]>
Date: Thu, 28 Sep 2023 10:10:26 -0700

Absolute best deal is at  [email-masked]  Last time I ordered the Michelin 15” XZX they were very reasonable.
Current price looks like £500 ( about $610 )for a set of 5.  Free shipping, no tax. Don't pay the VAT. Fast delivery to my door in around a week.

Rob

> On Sep 28, 2023, at 5:39 AM, Kees Oudesluijs via Healeys <[email-masked]> wrote:
> 
> Not sure which of these are available at what prices in the US but a quick search through Google will help you out.
> 
> Kees Oudesluijs
> 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]