Subject: Re: [Healeys] Bleeding brakes

From: Alan Seigrist <[email-masked]>
Date: Fri, 15 Sep 2023 13:11:09 -0500

--===============1794162741585244132==

--00000000000036a1af060569b86e
Content-Transfer-Encoding: quoted-printable

If you unscrew the bleeder screws too much, you will get air bleeding back
in using ezibleed.  Only open the bleed screw the minimum to get flow, then
close.

On Fri, Sep 15, 2023 at 11:40=E2=80=AFAM Bob Haskell via Healeys <
[email-masked]> wrote:

> Are there any tricks to bleeding BJ7 brakes, with the brake booster? Usin=
g
> an ezibleed.
> Have a soft pedal after going around the car twice.
>
> Bob Haskell
> '60 AH3000 BT7 (big project)
> '62 AH3000 BT7 (smaller project)
> '64 Mini Cooper (small project - by definition)
> '68 BMW 1600 (first car - project)
> '80 MGB LE (running?)
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000036a1af060569b86e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">If you unscrew the bleeder screws too much, you will get a=
ir bleeding back in using ezibleed.=C2=A0 Only open the bleed screw the min=
imum to get flow, then close.</div><br><div class=3D"gmail_quote"><div dir=
=3D"ltr" class=3D"gmail_attr">On Fri, Sep 15, 2023 at 11:40=E2=80=AFAM Bob =
Haskell via Healeys &lt;<a href=3D"mailto:[email-masked]">healeys@a=
utox.team.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" sty=
le=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);paddi=
ng-left:1ex">Are there any tricks to bleeding BJ7 brakes, with the brake bo=
oster? Using an ezibleed.=C2=A0 <br>
Have a soft pedal after going around the car twice.<br>
<br>
Bob Haskell<br>
&#39;60 AH3000 BT7 (big project)<br>
&#39;62 AH3000 BT7 (smaller project)<br>
&#39;64 Mini Cooper (small project - by definition)<br>
&#39;68 BMW 1600 (first car - project)<br>
&#39;80 MGB LE (running?)<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000036a1af060569b86e--

--===============1794162741585244132==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1794162741585244132==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 15 Sep 2023 20:44:11 -0700

This is a multi-part message in MIME format.
--------------7xDXAh0VpEN5ofLMhVspO0LA
Content-Transfer-Encoding: 7bit

I usually have pretty good results pressure bleeding the BJ8 with my 
homemade cap. My BN2 usually requires numerous voodoo incantations.

On 9/15/2023 8:54 AM, Bob Haskell via Healeys wrote:
> Are there any tricks to bleeding BJ7 brakes, with the brake booster? Using an ezibleed.

--------------7xDXAh0VpEN5ofLMhVspO0LA
Content-Disposition: attachment; filename="Pressure Cap.JPG"
Content-Transfer-Encoding: base64

--------------7xDXAh0VpEN5ofLMhVspO0LA
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------7xDXAh0VpEN5ofLMhVspO0LA--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Sat, 16 Sep 2023 10:26:16 +0200

This is a multi-part message in MIME format.
--===============1063048627852425959==
 boundary="------------S70Y06THIVhqqo4eWvfr4Lv0"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------S70Y06THIVhqqo4eWvfr4Lv0
Content-Transfer-Encoding: 8bit

Air cannot pass the bleeders when unscrewed as the brake fluid is 
pressurised if you use an Eezibleed system. You need a decent flow to 
get rid of trapped air so open up the valves for a good flow until the 
fluid is clear and free of air bubbles, however keep the brake fluid 
reservoir plus extra Eezibleed container topped up after each corner.

Kees Oudesluijs

Op 15-9-2023 om 20:11 schreef Alan Seigrist:
> If you unscrew the bleeder screws too much, you will get air bleeding 
> back in using ezibleed.  Only open the bleed screw the minimum to get 
> flow, then close.
>
> On Fri, Sep 15, 2023 at 11:40 AM Bob Haskell via Healeys 
> <[email-masked]> wrote:
>
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dit e-mailbericht is met AVG-antivirussoftware gecontroleerd op virussen.
www.avg.com
--------------S70Y06THIVhqqo4eWvfr4Lv0
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Air cannot pass the bleeders when unscrewed as the brake fluid is
      pressurised if you use an Eezibleed system. You need a decent flow
      to get rid of trapped air so open up the valves for a good flow
      until the fluid is clear and free of air bubbles, however keep the
      brake fluid reservoir plus extra Eezibleed container topped up
      after each corner.<br>
    </p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 15-9-2023 om 20:11 schreef Alan
      Seigrist:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">If you unscrew the bleeder screws too much, you
        will get air bleeding back in using ezibleed.  Only open the
        bleed screw the minimum to get flow, then close.</div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Fri, Sep 15, 2023 at
          11:40 AM Bob Haskell via Healeys &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true"
            class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">Are
          there any tricks to bleeding BJ7 brakes, with the brake
          booster? Using an ezibleed.  <br>
          Have a soft pedal after going around the car twice.<br>
          <br>
          Bob Haskell<br>
          '60 AH3000 BT7 (big project)<br>
          '62 AH3000 BT7 (smaller project)<br>
          '64 Mini Cooper (small project - by definition)<br>
          '68 BMW 1600 (first car - project)<br>
          '80 MGB LE (running?)<br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virusvrij.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------S70Y06THIVhqqo4eWvfr4Lv0--

--===============1063048627852425959==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1063048627852425959==--

---

From: Alan Seigrist via Healeys <[email-masked]>
Date: Sun, 17 Sep 2023 20:31:03 -0700

--===============4545500244060008923==

--0000000000003c6722060599c609
Content-Transfer-Encoding: quoted-printable

oh yes you are correct i was thinking vacuum bleeding

On Sat, 16 Sep 2023 at 2:05 AM, Kees Oudesluijs via Healeys <
[email-masked]> wrote:

> pressurised if you use an Eezibleed system. You need a decent flow to get
> rid of trapped air so open up the valves for a good flow until the fluid =
is
> clear and free of air bubbles, however keep the brake fluid reservoir plu=
s
> extra Eezibleed container topped up after each corner.
>
> Kees Oudesluijs
>
>
> If you unscrew the bleeder screws too much, you will get air bleeding bac=
k
> in using ezibleed.  Only open the bleed screw the minimum to get flow, th=
en
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/arch=
ive/healeys
> [email-masked]://autox.team.net/mailman/listinfo/healeys
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/coudesl=
[email-masked]
>
>
>
> <http://www.avg.com/email-signature?utm_medium=3Demail&utm_source=3Dlink&=
utm_campaign=3Dsig-email&utm_content=3Demailclient>
> Virusvrij.www.avg.com
> <http://www.avg.com/email-signature?utm_medium=3Demail&utm_source=3Dlink&=
utm_campaign=3Dsig-email&utm_content=3Demailclient>
> <#m_-8831561282017455001_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

--0000000000003c6722060599c609
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">oh yes you are correct i was thinking vacuum bleeding</di=
v><div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr"=
>On Sat, 16 Sep 2023 at 2:05 AM, Kees Oudesluijs via Healeys &lt;<a href=3D=
"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></=
div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-lef=
t:1px #ccc solid;padding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    <p>Air cannot pass the bleeders when unscrewed as the brake fluid is
      pressurised if you use an Eezibleed system. You need a decent flow
      to get rid of trapped air so open up the valves for a good flow
      until the fluid is clear and free of air bubbles, however keep the
      brake fluid reservoir plus extra Eezibleed container topped up
      after each corner.<br>
    </p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <div>Op 15-9-2023 om 20:11 schreef Alan
      Seigrist:<br>
    </div>
    <blockquote type=3D"cite"></blockquote></div><div><blockquote type=3D"c=
ite">
     =20
      <div dir=3D"ltr">If you unscrew the bleeder screws too much, you
        will get air bleeding back in using ezibleed.=C2=A0 Only open the
        bleed screw the minimum to get flow, then close.</div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Fri, Sep 15, 2023 at
          11:40=E2=80=AFAM Bob Haskell via Healeys &lt;<a href=3D"mailto:he=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">Are
          there any tricks to bleeding BJ7 brakes, with the brake
          booster? Using an ezibleed.=C2=A0 <br>
          Have a soft pedal after going around the car twice.<br>
          <br>
          Bob Haskell<br>
          &#39;60 AH3000 BT7 (big project)<br>
          &#39;62 AH3000 BT7 (smaller project)<br>
          &#39;64 Mini Cooper (small project - by definition)<br>
          &#39;68 BMW 1600 (first car - project)<br>
          &#39;80 MGB LE (running?)<br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          <br>
          _______________________________________________<br>
          Support Team.Net <a href=3D"http://www.team.net/donate.html" rel=
=3D"noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
          Suggested annual donation=C2=A0 $12.75<br>
          <br>
          Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D=
"noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a>
          <a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferr=
er" target=3D"_blank">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href=3D"mailto:[email-masked]" target=3D"_blank">Heale=
[email-masked]</a><br>
          <a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D=
"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heale=
ys</a><br>
          <br>
          Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http=
://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset></fieldset>
      </blockquote></div><div><blockquote type=3D"cite"><pre></pre></blockq=
uote></div><div><blockquote type=3D"cite"><pre>____________________________=
___________________
nk">http://www.team.net/donate.html</a>

Archive: <a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank=
">http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.ne=
t/archive/healeys" target=3D"_blank">http://autox.team.net/archive/healeys<=
/a>

<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a></pre></blockquote></di=
v><div><blockquote type=3D"cite"><pre>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/healeys/[email-masked]</a>

</pre>
    </blockquote>
  <div id=3D"m_-8831561282017455001DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><b=
r><table style=3D"border-top:1px solid #d3d4de"><tbody><tr><td style=3D"wid=
th:55px;padding-top:13px"><a href=3D"http://www.avg.com/email-signature?utm=
_medium=3Demail&amp;utm_source=3Dlink&amp;utm_campaign=3Dsig-email&amp;utm_=
content=3Demailclient" target=3D"_blank"><img src=3D"https://s-install.avcd=
n.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt=3D"" width=
=3D"46" height=3D"29" style=3D"width:46px;height:29px"></a></td><td style=
=3D"width:470px;padding-top:12px;color:#41424e;font-size:13px;font-family:A=
rial,Helvetica,sans-serif;line-height:18px">Virusvrij.<a href=3D"http://www=
.avg.com/email-signature?utm_medium=3Demail&amp;utm_source=3Dlink&amp;utm_c=
ampaign=3Dsig-email&amp;utm_content=3Demailclient" style=3D"color:#4453ea" =
target=3D"_blank">www.avg.com</a></td></tr></tbody></table><a href=3D"#m_-8=
831561282017455001_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" height=
=3D"1"> </a></div></div>

</blockquote></div></div>

--0000000000003c6722060599c609--

--===============4545500244060008923==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4545500244060008923==--