Subject: Re: [Healeys] Electrical problem NON HEALEY

From: john harper <[email-masked]>
Date: Sat, 30 Sep 2023 19:08:18 +0100

--===============3628941186534171732==

--0000000000009dad500606976d2b

Micheal

No real answer but just a thought

I assume that the batteries are nominally 12V.

How do you know that all the batteries are fully charged?

AGM batteries have different changing characteristics that are not the same
as lead acid. I admit that I have not studied this in detail but there
appear to be different chargers for AGM and Lead Acid

There also might be some confusion in the current flow when charging two
banks in parallel. One bank might show that it is fully charged and turn
off the charging whereas the other bank may still need more input. If
possible try charging each bank separately and before connecting them back
together measure the voltage difference. If significant one bank would
maybe try to discharge the other.

If one of the 12V batteries is starting to have problems then check after
charging each bank and measure the nominal 12V of each battery. These
voltages should be very similar. If one is different it could cause an
overall problem.

As I say just some thoughts

All the best

On Sat, 30 Sept 2023 at 17:15, Michael Salter <[email-masked]>
wrote:

> This group has been a huge help in the past and I am wondering if
> there are any electrical guys out there who can help me with a DC
> electrical problem.
>
> I'm trying to help my BIL with the propulsion system for a 30 ton
> wooden boat on our lake.
> This 100 year old boat was originally steam powered but in keeping
> with modern times it has been converted to electric propulsion.
> It is fitted with a 106 volt DC motor
> At normal cruise the motor draws 45 amps.
> It has eighteen 220 amp hour AGM batteries.
> The batteries are arranged in 2 banks of 9 in parallel so each bank
> produces 108 VDC
> By my calculations ...
> For a total of 45 amps each bank would deliver 22.5 amps.
> Consisting of 2.5 amps from each of the 9 batteries.
> Each battery is 220 amp hours.
> Presuming that you want to avoid discharging below 50% the usable
> capacity of each is 110 amp hours.
> So my calculation for the running time is 110/2.5 = 44 hours !!!!
> It only runs for about 20 minutes before the amperage starts dropping
> off rapidly.
>
> Are my calculations correct?
> If not, where are they wrong?
>
> Thanks
>
> M
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000009dad500606976d2b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Micheal<div><br></div><div>No real answer but just a thoug=
ht</div><div><br></div><div>I assume that the batteries are nominally 12V.<=
/div><div><br></div><div>How do you know that all the batteries=C2=A0are fu=
lly charged?</div><div><br></div><div>AGM batteries have different=C2=A0cha=
nging characteristics=C2=A0that are not the same as lead acid. I admit that=
 I have not studied this in detail but there appear to be different charger=
s for AGM and Lead Acid</div><div><br></div><div>There also might be some c=
onfusion in the current flow when charging two banks in parallel. One bank =
might show that it is fully charged and turn off the charging whereas the o=
ther bank may still need more input. If possible try charging each bank sep=
arately=C2=A0and before connecting them back together measure the voltage d=
ifference. If significant=C2=A0one bank would maybe try to discharge the ot=
her.</div><div><br></div><div>If one of the 12V batteries=C2=A0is starting =
to have problems then check after charging each bank and measure the nomina=
l 12V of each battery. These voltages should be very similar. If one is dif=
ferent=C2=A0it could cause an overall problem.</div><div><br></div><div>As =
I say just some thoughts</div><div><br></div><div>All the best</div></div><=
br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sat,=
 30 Sept 2023 at 17:15, Michael Salter &lt;<a href=3D"mailto:michaelsalter@=
gmail.com">[email-masked]</a>&gt; wrote:<br></div><blockquote clas=
s=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid r=
gb(204,204,204);padding-left:1ex">This group has been a huge help in the pa=
st and I am wondering if<br>
there are any electrical guys out there who can help me with a DC<br>
electrical problem.<br>
<br>
I&#39;m trying to help my BIL with the propulsion system for a 30 ton<br>
wooden boat on our lake.<br>
This 100 year old boat was originally steam powered but in keeping<br>
with modern times it has been converted to electric propulsion.<br>
It is fitted with a 106 volt DC motor<br>
At normal cruise the motor draws 45 amps.<br>
It has eighteen 220 amp hour AGM batteries.<br>
The batteries are arranged in 2 banks of 9 in parallel so each bank<br>
produces 108 VDC<br>
By my calculations ...<br>
For a total of 45 amps each bank would deliver 22.5 amps.<br>
Consisting of 2.5 amps from each of the 9 batteries.<br>
Each battery is 220 amp hours.<br>
Presuming that you want to avoid discharging below 50% the usable<br>
capacity of each is 110 amp hours.<br>
So my calculation for the running time is 110/2.5 =3D 44 hours !!!!<br>
It only runs for about 20 minutes before the amperage starts dropping<br>
off rapidly.<br>
<br>
Are my calculations correct?<br>
If not, where are they wrong?<br>
<br>
Thanks<br>
<br>
M<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000009dad500606976d2b--

--===============3628941186534171732==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3628941186534171732==--

---

From: Roland Wilhelmy <[email-masked]>
Date: Sat, 30 Sep 2023 11:38:51 -0700

--===============1834326829516974770==

--000000000000e2d771060697da66

Each battery has to deliver 22.5 amps.  The nine batteries are in series.
The voltage adds but the current is constant .  Then you correctly add the
currents for the two parallel circuits.  20 minutes at 23 amps will quickly
discharge your batteries.  At high discharge rates you don't get the
advertised amp hours.
-Roland

On Sat, Sep 30, 2023, 9:06 AM Michael Salter <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000e2d771060697da66
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto"><div>Each battery has to deliver 22.5 amps.=C2=A0 The nin=
e batteries are in series.=C2=A0 The voltage adds but the current is consta=
nt .=C2=A0 Then you correctly add the currents for the two parallel circuit=
s.=C2=A0 20 minutes at 23 amps will quickly discharge your batteries.=C2=A0=
 At high discharge rates you don&#39;t get the advertised amp hours.</div><=
div dir=3D"auto">-Roland=C2=A0<br><br><div class=3D"gmail_quote" dir=3D"aut=
o"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, Sep 30, 2023, 9:06 AM Mich=
ael Salter &lt;<a href=3D"mailto:[email-masked]">michaelsalter@gma=
il.com</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"m=
argin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">This group ha=
s been a huge help in the past and I am wondering if<br>
there are any electrical guys out there who can help me with a DC<br>
electrical problem.<br>
<br>
I&#39;m trying to help my BIL with the propulsion system for a 30 ton<br>
wooden boat on our lake.<br>
This 100 year old boat was originally steam powered but in keeping<br>
with modern times it has been converted to electric propulsion.<br>
It is fitted with a 106 volt DC motor<br>
At normal cruise the motor draws 45 amps.<br>
It has eighteen 220 amp hour AGM batteries.<br>
The batteries are arranged in 2 banks of 9 in parallel so each bank<br>
produces 108 VDC<br>
By my calculations ...<br>
For a total of 45 amps each bank would deliver 22.5 amps.<br>
Consisting of 2.5 amps from each of the 9 batteries.<br>
Each battery is 220 amp hours.<br>
Presuming that you want to avoid discharging below 50% the usable<br>
capacity of each is 110 amp hours.<br>
So my calculation for the running time is 110/2.5 =3D 44 hours !!!!<br>
It only runs for about 20 minutes before the amperage starts dropping<br>
off rapidly.<br>
<br>
Are my calculations correct?<br>
If not, where are they wrong?<br>
<br>
Thanks<br>
<br>
M<br>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer noreferr=
er" target=3D"_blank">http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">ht=
tp://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div></div></div>

--000000000000e2d771060697da66--

--===============1834326829516974770==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1834326829516974770==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Sat, 30 Sep 2023 23:48:37 +0200

This is a multi-part message in MIME format.
--===============2986770466639419212==
 boundary="------------JCP5CwcbVGQ6jjvbXCnTuw9r"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------JCP5CwcbVGQ6jjvbXCnTuw9r
Content-Transfer-Encoding: 8bit

That is a good summary of what is happening.
Kees Oudesluijs

Op 30-9-2023 om 20:38 schreef Roland Wilhelmy:
> Each battery has to deliver 22.5 amps.  The nine batteries are in 
> series.  The voltage adds but the current is constant .  Then you 
> correctly add the currents for the two parallel circuits.  20 minutes 
> at 23 amps will quickly discharge your batteries.  At high discharge 
> rates you don't get the advertised amp hours.
> -Roland
>
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dit e-mailbericht is met AVG-antivirussoftware gecontroleerd op virussen.
www.avg.com
--------------JCP5CwcbVGQ6jjvbXCnTuw9r
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>That is a good summary of what is happening.<br>
      Kees Oudesluijs<br>
    </p>
    <div class="moz-cite-prefix">Op 30-9-2023 om 20:38 schreef Roland
      Wilhelmy:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">
        <div>Each battery has to deliver 22.5 amps.  The nine batteries
          are in series.  The voltage adds but the current is constant
          .  Then you correctly add the currents for the two parallel
          circuits.  20 minutes at 23 amps will quickly discharge your
          batteries.  At high discharge rates you don't get the
          advertised amp hours.</div>
        <div dir="auto">-Roland <br>
          <br>
          <div class="gmail_quote" dir="auto">
            <div dir="ltr" class="gmail_attr">On Sat, Sep 30, 2023, 9:06
              AM Michael Salter &lt;<a
                href="mailto:[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
              wrote:<br>
            </div>
            <blockquote class="gmail_quote"
style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">This
              group has been a huge help in the past and I am wondering
              if<br>
              there are any electrical guys out there who can help me
              with a DC<br>
              electrical problem.<br>
              <br>
              I'm trying to help my BIL with the propulsion system for a
              30 ton<br>
              wooden boat on our lake.<br>
              This 100 year old boat was originally steam powered but in
              keeping<br>
              with modern times it has been converted to electric
              propulsion.<br>
              It is fitted with a 106 volt DC motor<br>
              At normal cruise the motor draws 45 amps.<br>
              It has eighteen 220 amp hour AGM batteries.<br>
              The batteries are arranged in 2 banks of 9 in parallel so
              each bank<br>
              produces 108 VDC<br>
              By my calculations ...<br>
              For a total of 45 amps each bank would deliver 22.5 amps.<br>
              Consisting of 2.5 amps from each of the 9 batteries.<br>
              Each battery is 220 amp hours.<br>
              Presuming that you want to avoid discharging below 50% the
              usable<br>
              capacity of each is 110 amp hours.<br>
              So my calculation for the running time is 110/2.5 = 44
              hours !!!!<br>
              It only runs for about 20 minutes before the amperage
              starts dropping<br>
              off rapidly.<br>
              <br>
              Are my calculations correct?<br>
              If not, where are they wrong?<br>
              <br>
              Thanks<br>
              <br>
              M<br>
              _______________________________________________<br>
              Support Team.Net <a
                href="http://www.team.net/donate.html"
                rel="noreferrer noreferrer" target="_blank"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
              Suggested annual donation  $12.75<br>
              <br>
              Archive: <a href="http://www.team.net/pipermail/healeys"
                rel="noreferrer noreferrer" target="_blank"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
              <a href="http://autox.team.net/archive/healeys"
                rel="noreferrer noreferrer" target="_blank"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
              <br>
              <a href="mailto:[email-masked]" target="_blank"
                rel="noreferrer" moz-do-not-send="true"
                class="moz-txt-link-freetext">[email-masked]</a><br>
              <a href="http://autox.team.net/mailman/listinfo/healeys"
                rel="noreferrer noreferrer" target="_blank"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
              <br>
              Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                rel="noreferrer noreferrer" target="_blank"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
              <br>
            </blockquote>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virusvrij.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------JCP5CwcbVGQ6jjvbXCnTuw9r--

--===============2986770466639419212==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2986770466639419212==--

---

From: Michael Salter <[email-masked]>
Date: Sat, 30 Sep 2023 22:56:16 -0400

--===============1271427882050271793==

--000000000000c69a4506069ecd30

Many thanks to all who helped with this problem. I now have lots of ideas
of what to check.
Hopefully I'll get to the bottom of this problem soon and get back to
installing EFI in my BN2.

M

> If not, where are they wrong?

--000000000000c69a4506069ecd30
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Many thanks to all who helped with this problem. I now ha=
ve lots of ideas of what to check.<div dir=3D"auto">Hopefully I&#39;ll get =
to the bottom of this problem soon and get back to installing EFI in my BN2=
.</div><div dir=3D"auto"><br></div><div dir=3D"auto">M</div></div><br><div =
class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sat., Sep. 3=
0, 2023, 11:39 a.m. Michael Salter, &lt;<a href=3D"mailto:michaelsalter@gma=
il.com">[email-masked]</a>&gt; wrote:<br></div><blockquote class=
=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padd=
ing-left:1ex">This group has been a huge help in the past and I am wonderin=
g if<br>
there are any electrical guys out there who can help me with a DC<br>
electrical problem.<br>
<br>
I&#39;m trying to help my BIL with the propulsion system for a 30 ton<br>
wooden boat on our lake.<br>
This 100 year old boat was originally steam powered but in keeping<br>
with modern times it has been converted to electric propulsion.<br>
It is fitted with a 106 volt DC motor<br>
At normal cruise the motor draws 45 amps.<br>
It has eighteen 220 amp hour AGM batteries.<br>
The batteries are arranged in 2 banks of 9 in parallel so each bank<br>
produces 108 VDC<br>
By my calculations ...<br>
For a total of 45 amps each bank would deliver 22.5 amps.<br>
Consisting of 2.5 amps from each of the 9 batteries.<br>
Each battery is 220 amp hours.<br>
Presuming that you want to avoid discharging below 50% the usable<br>
capacity of each is 110 amp hours.<br>
So my calculation for the running time is 110/2.5 =3D 44 hours !!!!<br>
It only runs for about 20 minutes before the amperage starts dropping<br>
off rapidly.<br>
<br>
Are my calculations correct?<br>
If not, where are they wrong?<br>
<br>
Thanks<br>
<br>
M<br>
</blockquote></div>

--000000000000c69a4506069ecd30--

--===============1271427882050271793==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1271427882050271793==--