Subject: Re: [Healeys] 100M Back on BaT

From: Bob Spidell <[email-masked]>
Date: Thu, 4 Jan 2024 11:02:16 -0800

This is a multi-part message in MIME format.
--===============8584962689775154807==
 boundary="------------CZmG2CDM0uU9U95LZwZTpLO0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------CZmG2CDM0uU9U95LZwZTpLO0
Content-Transfer-Encoding: 8bit

I see this was a N/S at $92K 'reserve not met.'  Apparently, owner still 
thinks he deserves a 'real 100M' (minus correct chassis, carburetors, 
distributor, ...) price.

$92K would be a proper price for a really nice BN2.

bs

On 12/28/2023 5:41 AM, [email-masked] wrote:
>
> So its a rebuilt BN1 and one used parts of a BN2 (100M) to complete 
> it. At the end the one who repuilt it decided to swap the original VIN 
> tag of the BN1 against the one of the perhaps scrapped 100M he used 
> the parts of for his rebuild.
>
> Josef Eckert
>
> Germany
>
> -----Original-Nachricht-----
>
> Betreff: Re: [Healeys] 100M Back on BaT
>
> Datum: 2023-12-28T13:23:57+0100
>
> Von: "S and T Miller" <[email-masked]>
>
> An: "[email-masked]" <[email-masked]>, 
> "HealeyRick" <[email-masked]>
>
> The car on offer does have some valid M parts. Vin tag, cockpit trim, 
> boot. The engine I'd put a question mark next to because of the repro 
> tag, possibly incorrect carbs and incorrect distributor. I'm not 
> really familiar with original cold air boxes, but it did appear old.
> I also felt IMO that the bonnet looked suspiciously clean and fresh. 
> The boot showed no evidence of the prop mount being removed and the 
> boot itself showed some signs of aging prior to restoration (namely 
> some pitting). I can't say that same about the bonnet in terms of the 
> aging. The area where the numbers are stamped has a support behind it. 
> So in theory the number could be cut out of an original bonnet and 
> grafted into another new bonnet, but this is just speculation and 
> would take carefully scutiny to determine.
> The Millers
>
> "Always drive them, but remember each drive in an antique car is a 
> test drive."
> ------------------------------------------------------------------------
> *From:* [email-masked] <[email-masked]>
> *Sent:* Wednesday, December 27, 2023 2:58 PM
> *To:* S and T Miller <[email-masked]>; HealeyRick 
> <[email-masked]>
> *Cc:* [email-masked] <[email-masked]>
> *Subject:* AW: [Healeys] 100M Back on BaT
>
> To understand it. What is the difference between this 100M car on 
> offer and a 100 BN1 modified with a 100 Le Mans kit, which has been 
> given a different identity through a swapped chassis number?
>
> For me both cars are very similar.
>
> Josef Eckert
>
> Germany
>
> -----Original-Nachricht-----
>
> Betreff: Re: [Healeys] 100M Back on BaT
>
> Datum: 2023-12-27T20:48:57+0100
>
> Von: "S and T Miller" <[email-masked]>
>
> An: "HealeyRick" <[email-masked]>
>
> Very true. From talking with Mike, I really don't think he initially 
> knew about the chassis and possible motor/ carb questions. He really 
> doesn't have a good understanding of Healeys. And I even can 
> understand to a point that he might be trying to even convince himself 
> that it might be more than it actually is. But how he has represented 
> it after receiving a good assessment,  just sits a bit wrong with me.
> Anyway it may never be known who or when the "conversion" took place. 
> But the idea that the front cross bracing was bent to look like a M 
> cam was installed, and the two under the dash BN1 OD relay holes (4) 
> being so carefully concealed, tells me someone was trying to make it 
> look legit.
> And I quess it just will be determined by the hammer price how much of 
> it really matters. It is a sharp looking car.
> The Millers
>
> "Always drive them, but remember each drive in an antique car is a 
> test drive."
> ------------------------------------------------------------------------
> *From:* HealeyRick <[email-masked]>
> *Sent:* Wednesday, December 27, 2023 11:57 AM
> *To:* S and T Miller <[email-masked]>
> *Cc:* [email-masked] <[email-masked]>; 
> [email-masked] <[email-masked]>
> *Subject:* Re: [Healeys] 100M Back on BaT
> Interesting question about misrepresentation. Who misrepresented what 
> to whom? Did the restorer misrepresent a 100M with a BN1 frame and 
> possible replacement motor to the original buyer who was clueless or 
> was it the original buyer that was doing the misrepresenting? There's 
> probably some grist for a lawyer's mill in all this. (retired lawyer, 
> I can't help thinking this way) Maybe I should start one of those "The 
> Healey Lawyer" columns in the /Marque?/
> //
> /Rick Neville, aka "HealeyRick"/
>
> On Wed, Dec 27, 2023 at 8:41 AM S and T Miller 
> <[email-masked]> wrote:
>
>     Bob, I agree with you. And it seems he is trying to cast some
>     doubt on it being a BN1 chassis. Saying the firewall is a
>     combination of both BN1 and BN2 is plain false. Since I was the
>     one who showed him in person why it was a BN1 chassis he wanted to
>     use my name saying we "believe" its a BN1 chassis,  and I replied
>     that "believe" doesn't categorize my opinion. That everything
>     points to being a BN1 chassis and nothing to a BN2.
>     Intesting note on the added restoration photos, #311 clearly shows
>     the cut out BN1 gearbox mount in the restoration photo. Odd it is
>     on a painted frame, but the BN2 one must have been welded in
>     later. I'd thought maybe it was of a different frame, but the
>     front frame extensions are missing in the pictured one as we'll,
>     so probably not.
>     I realize he is trying to sell a car that he bought that someone
>     misrepresented to him,  but I kinda feel not so great about his
>     representation of the car on BAT. Again it is a nice car overall.
>
>     Message: 2
>     Date: Tue, 26 Dec 2023 03:45:57 -0800
>     From: Bob Spidell <[email-masked]>
>     To: [email-masked]
>     Subject: Re: [Healeys] 100M Back on BaT
>     Message-ID: <[email-masked]>
>     Content-Type: text/plain; charset="utf-8"; Format="flowed"
>
>     The expos? of the incorrect frame isn't stated in the text, but buried
>     in the video according to a commenter (I didn't watch it). It
>     appears to
>     me the seller is attempting to straddle an ethical fence, apparently
>     with BaT's blessing
>     The Millers
>
>     "Always drive them, but remember each drive in an antique car is a
>     test drive."
>

--------------CZmG2CDM0uU9U95LZwZTpLO0
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I see this was a N/S at $92K 'reserve not met.'  Apparently, owner
    still thinks he deserves a 'real 100M' (minus correct chassis,
    carburetors, distributor, ...) price.<br>
    <br>
    $92K would be a proper price for a really nice BN2.<br>
    <br>
    bs<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/28/2023 5:41 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <title></title>
      <p style="margin: 0px;"><span
style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">So
          its a rebuilt BN1 and one used parts of a BN2 (100M) to
          complete it. At the end the one who repuilt it decided to swap
          the original VIN tag of the BN1 against the one of the perhaps
          scrapped 100M he used the parts of for his rebuild.<br>
        </span></p>
      <p style="margin: 0px;"> </p>
      <p style="margin: 0px;"><span
style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Josef
          Eckert</span></p>
      <p style="margin: 0px;"><span
style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Germany</span></p>
      <p style="margin: 0px;"><span
style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"> </span></p>
      <p style="margin: 0px;"> </p>
      <p style="margin: 0px;"> </p>
      <p style="margin: 0px;">-----Original-Nachricht-----</p>
      <p style="margin: 0px;">Betreff: Re: [Healeys] 100M Back on BaT</p>
      <p style="margin: 0px;">Datum: 2023-12-28T13:23:57+0100</p>
      <p style="margin: 0px;">Von: "S and T Miller"
        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></p>
      <p style="margin: 0px;">An: <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">"[email-masked]"</a>
        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>, "HealeyRick"
        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></p>
      <p style="margin: 0px;"> </p>
      <p style="margin: 0px;"> </p>
      <p style="margin: 0px;"> </p>
      <div
style="position: relative; color: #000000; font: 12px Arial,Helvetica,sans-serif;">
        <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;"> </div>
        <div>The car on offer does have some valid M parts. Vin tag,
          cockpit trim, boot. The engine I'd put a question mark next to
          because of the repro tag, possibly incorrect carbs and
          incorrect distributor. I'm not really familiar with original
          cold air boxes, but it did appear old. </div>
        <div>I also felt IMO that the bonnet looked suspiciously clean
          and fresh. The boot showed no evidence of the prop mount being
          removed and the boot itself showed some signs of aging prior
          to restoration (namely some pitting). I can't say that same
          about the bonnet in terms of the aging. The area where the
          numbers are stamped has a support behind it. So in theory the
          number could be cut out of an original bonnet and grafted into
          another new bonnet, but this is just speculation and would
          take carefully scutiny to determine.  </div>
        <div> </div>
        <div> </div>
        <div>The Millers<br>
           <br>
          "Always drive them, but remember each drive in an antique car
          is a test drive."</div>
        <hr style="display: inline-block; width: 98%;" tabindex="-1">
        <div dir="ltr"><span
style="font-size: 11pt; color: #000000; font-family: Calibri, sans-serif;"><strong>From:</strong>
            <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            <strong>Sent:</strong> Wednesday, December 27, 2023 2:58 PM<br>
            <strong>To:</strong> S and T Miller
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; HealeyRick
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            <strong>Cc:</strong> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            <strong>Subject:</strong> AW: [Healeys] 100M Back on BaT</span>
          <div> </div>
        </div>
        <div>
          <p style="margin: 0px;"><span
style="font-family: arial,helvetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;"><span
                class="x_HwtZe" lang="en"><span class="x_jCAhz x_ChMk0b"><span
                    class="x_ryNqvb">To understand it.</span></span> <span
                  class="x_jCAhz x_ChMk0b"><span class="x_ryNqvb">What
                    is the difference between this 100M car on offer and
                    a 100 BN1 modified with a 100 Le Mans kit, which has
                    been given a different identity through a swapped
                    chassis number?</span></span></span></span></p>
          <p style="margin: 0px;"><span
style="font-family: arial,helvetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;"><span
                class="x_HwtZe" lang="en"><span class="x_jCAhz x_ChMk0b"><span
                    class="x_ryNqvb">For me both cars are very similar.</span></span></span></span></p>
          <p style="margin: 0px;"> </p>
          <p style="margin: 0px;"><span
style="font-family: arial,helvetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;"><span
                class="x_HwtZe" lang="en"><span class="x_jCAhz x_ChMk0b"><span
                    class="x_ryNqvb">Josef Eckert</span></span></span></span></p>
          <p style="margin: 0px;"><span
style="font-family: arial,helvetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;"><span
                class="x_HwtZe" lang="en"><span class="x_jCAhz x_ChMk0b"><span
                    class="x_ryNqvb">Germany</span></span></span></span></p>
          <p style="margin: 0px;"><span
style="font-family: arial,helvetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;"> </span></p>
          <p style="margin: 0px;"> </p>
          <p style="margin: 0px;"> </p>
          <p style="margin: 0px;">-----Original-Nachricht-----</p>
          <p style="margin: 0px;">Betreff: Re: [Healeys] 100M Back on
            BaT</p>
          <p style="margin: 0px;">Datum: 2023-12-27T20:48:57+0100</p>
          <p style="margin: 0px;">Von: "S and T Miller"
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></p>
          <p style="margin: 0px;">An: "HealeyRick"
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></p>
          <p style="margin: 0px;"> </p>
          <p style="margin: 0px;"> </p>
          <p style="margin: 0px;"> </p>
          <div
style="color: #000000; font: 12px Arial,Helvetica,sans-serif;">
            <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;"> </div>
            <div>Very true. From talking with Mike, I really don't think
              he initially knew about the chassis and possible motor/
              carb questions. He really doesn't have a good
              understanding of Healeys. And I even can understand to a
              point that he might be trying to even convince himself
              that it might be more than it actually is. But how he has
              represented it after receiving a good assessment,  just
              sits a bit wrong with me. </div>
            <div> </div>
            <div>Anyway it may never be known who or when the
              "conversion" took place. But the idea that the front cross
              bracing was bent to look like a M cam was installed, and
              the two under the dash BN1 OD relay holes (4) being so
              carefully concealed, tells me someone was trying to make
              it look legit. </div>
            <div> </div>
            <div>And I quess it just will be determined by the hammer
              price how much of it really matters. It is a sharp looking
              car. </div>
            <div> </div>
            <div> </div>
            <div>The Millers<br>
               <br>
              "Always drive them, but remember each drive in an antique
              car is a test drive."</div>
            <hr style="display: inline-block; width: 98%;" tabindex="-1">
            <div dir="ltr"><span
style="font-size: 11pt; color: #000000; font-family: Calibri,sans-serif;"><strong>From:</strong>
                HealeyRick <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
                <strong>Sent:</strong> Wednesday, December 27, 2023
                11:57 AM<br>
                <strong>To:</strong> S and T Miller
                <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
                <strong>Cc:</strong> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
                <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
                <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
                <strong>Subject:</strong> Re: [Healeys] 100M Back on BaT</span>
              <div> </div>
            </div>
            <div>
              <div dir="ltr">Interesting question about
                misrepresentation. Who misrepresented what to whom? Did
                the restorer misrepresent a 100M with a BN1 frame and
                possible replacement motor to the original buyer who was
                clueless or was it the original buyer that was doing the
                misrepresenting? There's probably some grist for a
                lawyer's mill in all this. (retired lawyer, I can't help
                thinking this way) Maybe I should start one of those
                "The Healey Lawyer" columns in the <em>Marque?</em>
                <div><em> </em></div>
                <div><em>Rick Neville, aka "HealeyRick"</em></div>
              </div>
              <br>
              <div class="x_x_gmail_quote">
                <div class="x_x_gmail_attr" dir="ltr">On Wed, Dec 27,
                  2023 at 8:41 AM S and T Miller &lt;<a
                    href="mailto:[email-masked]"
                    moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
                  wrote:</div>
                <blockquote class="x_x_gmail_quote"
style="margin: 0px 0px 0px 0.8ex; border-left: 1px solid #cccccc; padding-left: 1ex;">
                  <div>
                    <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;">Bob,
                      I agree with you. And it seems he is trying to
                      cast some doubt on it being a BN1 chassis. Saying
                      the firewall is a combination of both BN1 and BN2
                      is plain false. Since I was the one who showed him
                      in person why it was a BN1 chassis he wanted to
                      use my name saying we "believe" its a BN1
                      chassis,  and I replied that "believe" doesn't
                      categorize my opinion. That everything points to
                      being a BN1 chassis and nothing to a BN2. </div>
                    <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;">Intesting
                      note on the added restoration photos, #311 clearly
                      shows the cut out BN1 gearbox mount in the
                      restoration photo. Odd it is on a painted frame,
                      but the BN2 one must have been welded in later.
                      I'd thought maybe it was of a different frame, but
                      the front frame extensions are missing in the
                      pictured one as we'll, so probably not.</div>
                    <div
style="font-family: inherit; color: inherit; background-color: transparent;"> </div>
                    <div
style="font-family: inherit; color: inherit; background-color: transparent;">I
                      realize he is trying to sell a car that he bought
                      that someone misrepresented to him,  but I kinda
                      feel not so great about his representation of the
                      car on BAT. Again it is a nice car overall. </div>
                    <div
style="font-family: inherit; color: inherit; background-color: transparent;"><br>
                      <span
style="font-size: 14.6667px; font-family: Roboto,Helvetica,Arial,sans-serif; background-color: #ffffff; display: inline;">Message:
                        2</span><br>
                      <span
style="font-size: 14.6667px; font-family: Roboto,Helvetica,Arial,sans-serif; background-color: #ffffff; display: inline;">Date:
                        Tue, 26 Dec 2023 03:45:57 -0800</span><br>
                      <span
style="font-size: 14.6667px; font-family: Roboto,Helvetica,Arial,sans-serif; background-color: #ffffff; display: inline;">From:
                        Bob Spidell &lt;<a
                          href="mailto:[email-masked]"
                          moz-do-not-send="true"
                          class="moz-txt-link-freetext">[email-masked]</a>&gt;</span><br>
                      <span
style="font-size: 14.6667px; font-family: Roboto,Helvetica,Arial,sans-serif; background-color: #ffffff; display: inline;">To:
                        <a href="mailto:[email-masked]"
                          moz-do-not-send="true"
                          class="moz-txt-link-freetext">[email-masked]</a></span><br>
                      <span
style="font-size: 14.6667px; font-family: Roboto,Helvetica,Arial,sans-serif; background-color: #ffffff; display: inline;">Subject:
                        Re: [Healeys] 100M Back on BaT</span><br>
                      <span
style="font-size: 14.6667px; font-family: Roboto,Helvetica,Arial,sans-serif; background-color: #ffffff; display: inline;">Message-ID:
                        &lt;<a
href="mailto:[email-masked]"
                          moz-do-not-send="true"
                          class="moz-txt-link-freetext">[email-masked]</a>&gt;</span><br>
                      <span
style="font-size: 14.6667px; font-family: Roboto,Helvetica,Arial,sans-serif; background-color: #ffffff; display: inline;">Content-Type:
                        text/plain; charset="utf-8"; Format="flowed"</span><br>
                      <br>
                      <span
style="font-size: 14.6667px; font-family: Roboto,Helvetica,Arial,sans-serif; background-color: #ffffff; display: inline;">The
                        expos? of the incorrect frame isn't stated in
                        the text, but buried</span><br>
                      <span
style="font-size: 14.6667px; font-family: Roboto,Helvetica,Arial,sans-serif; background-color: #ffffff; display: inline;">in
                        the video according to a commenter (I didn't
                        watch it). It appears to</span><br>
                      <span
style="font-size: 14.6667px; font-family: Roboto,Helvetica,Arial,sans-serif; background-color: #ffffff; display: inline;">me
                        the seller is attempting to straddle an ethical
                        fence, apparently</span><br>
                      <span
style="font-size: 14.6667px; font-family: Roboto,Helvetica,Arial,sans-serif; background-color: #ffffff; display: inline;">with
                        BaT's blessing</span></div>
                    <div> </div>
                    <div>The Millers<br>
                       <br>
                      "Always drive them, but remember each drive in an
                      antique car is a test drive."</div>
                  </div>
                  <span style="white-space: pre-wrap">
</span></blockquote>
              </div>
            </div>
          </div>
        </div>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------CZmG2CDM0uU9U95LZwZTpLO0--

--===============8584962689775154807==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8584962689775154807==--

---

From: HealeyRick <[email-masked]>
Date: Thu, 4 Jan 2024 21:58:44 -0500

--===============7319119734044008502==

--0000000000005e62bc060e2a07d3
Content-Transfer-Encoding: quoted-printable

He is a dealer and we don't know what he paid for the car. Maybe he's just
trying to avoid taking a loss.

Rick Neville aka "HealeyRick"

On Thu, Jan 4, 2024 at 3:36=E2=80=AFPM Bob Spidell <[email-masked]> w=
rote:

> So its a rebuilt BN1 and one used parts of a BN2 (100M) to complete it. A=
t
> the end the one who repuilt it decided to swap the original VIN tag of th=
e
> BN1 against the one of the perhaps scrapped 100M he used the parts of for
> his rebuild.
>
>
>
> Josef Eckert
>
> Germany
>
>
>
>
>
>
>
> Von: "S and T Miller" <[email-masked]> <[email-masked]>
>
> An: "[email-masked]" <[email-masked]>
> <[email-masked]> <[email-masked]>, "HealeyRick"
> <[email-masked]> <[email-masked]>
>
>
>
>
>
>
>
> boot. The engine I'd put a question mark next to because of the repro tag=
,
> possibly incorrect carbs and incorrect distributor. I'm not really famili=
ar
> with original cold air boxes, but it did appear old.
> I also felt IMO that the bonnet looked suspiciously clean and fresh. The
> boot showed no evidence of the prop mount being removed and the boot itse=
lf
> showed some signs of aging prior to restoration (namely some pitting). I
> can't say that same about the bonnet in terms of the aging. The area wher=
e
> the numbers are stamped has a support behind it. So in theory the number
> could be cut out of an original bonnet and grafted into another new bonne=
t,
> but this is just speculation and would take carefully scutiny to
> determine.
>
>
> The Millers
>
> "Always drive them, but remember each drive in an antique car is a test
> drive."
> ------------------------------
> <[email-masked]>
> *To:* S and T Miller <[email-masked]> <[email-masked]>;
> HealeyRick <[email-masked]> <[email-masked]>
> <[email-masked]>
> To understand it. What is the difference between this 100M car on offer
> and a 100 BN1 modified with a 100 Le Mans kit, which has been given a
> different identity through a swapped chassis number?
>
> Von: "S and T Miller" <[email-masked]> <[email-masked]>
>
> An: "HealeyRick" <[email-masked]> <[email-masked]>
>
>
>
>
>
>
>
> Very true. From talking with Mike, I really don't think he initially knew
> about the chassis and possible motor/ carb questions. He really doesn't
> have a good understanding of Healeys. And I even can understand to a poin=
t
> that he might be trying to even convince himself that it might be more th=
an
> it actually is. But how he has represented it after receiving a good
> assessment,  just sits a bit wrong with me.
>
> Anyway it may never be known who or when the "conversion" took place. But
> the idea that the front cross bracing was bent to look like a M cam was
> installed, and the two under the dash BN1 OD relay holes (4) being so
> carefully concealed, tells me someone was trying to make it look legit.
>
> And I quess it just will be determined by the hammer price how much of it
> really matters. It is a sharp looking car.
>
>
> The Millers
>
> "Always drive them, but remember each drive in an antique car is a test
> drive."
> ------------------------------
> *From:* HealeyRick <[email-masked]> <[email-masked]>
> *To:* S and T Miller <[email-masked]> <[email-masked]>
> *Cc:* [email-masked] <[email-masked]> <[email-masked]>;
> [email-masked] <[email-masked]> <[email-masked]>
> Interesting question about misrepresentation. Who misrepresented what to
> whom? Did the restorer misrepresent a 100M with a BN1 frame and possible
> replacement motor to the original buyer who was clueless or was it the
> original buyer that was doing the misrepresenting? There's probably some
> grist for a lawyer's mill in all this. (retired lawyer, I can't help
> thinking this way) Maybe I should start one of those "The Healey Lawyer"
> columns in the *Marque?*
>
> *Rick Neville, aka "HealeyRick"*
>
> On Wed, Dec 27, 2023 at 8:41=E2=80=AFAM S and T Miller <stmiller96@hotmai=
l.com>
> wrote:
>
> Bob, I agree with you. And it seems he is trying to cast some doubt on it
> being a BN1 chassis. Saying the firewall is a combination of both BN1 and
> BN2 is plain false. Since I was the one who showed him in person why it w=
as
> a BN1 chassis he wanted to use my name saying we "believe" its a BN1
> chassis,  and I replied that "believe" doesn't categorize my opinion. Tha=
t
> everything points to being a BN1 chassis and nothing to a BN2.
> Intesting note on the added restoration photos, #311 clearly shows the cu=
t
> out BN1 gearbox mount in the restoration photo. Odd it is on a painted
> frame, but the BN2 one must have been welded in later. I'd thought maybe =
it
> was of a different frame, but the front frame extensions are missing in t=
he
> pictured one as we'll, so probably not.
>
> Content-Type: text/plain; charset=3D"utf-8"; Format=3D"flowed"
>
> in the video according to a commenter (I didn't watch it). It appears to
> "Always drive them, but remember each drive in an antique car is a test
> drive."
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000005e62bc060e2a07d3
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">He is a dealer and we don&#39;t know what he paid for the =
car. Maybe he&#39;s just trying to avoid taking a loss.=C2=A0<div><br></div=
><div>Rick Neville aka &quot;HealeyRick&quot;</div></div><br><div class=3D"=
gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Thu, Jan 4, 2024 at 3=
:36=E2=80=AFPM Bob Spidell &lt;<a href=3D"mailto:[email-masked]">bspi=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" =
style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);pa=
dding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    I see this was a N/S at $92K &#39;reserve not met.&#39;=C2=A0 Apparentl=
y, owner
    still thinks he deserves a &#39;real 100M&#39; (minus correct chassis,
    carburetors, distributor, ...) price.<br>
    <br>
    $92K would be a proper price for a really nice BN2.<br>
    <br>
    bs<br>
    <br>
    <br>
    <div>On 12/28/2023 5:41 AM,
      <a href=3D"mailto:[email-masked]" target=3D"_blank">josef-e=
[email-masked]</a> wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
     =20
      <p style=3D"margin:0px"><span style=3D"font-family:arial,helvetica,sa=
ns-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none">So
          its a rebuilt BN1 and one used parts of a BN2 (100M) to
          complete it. At the end the one who repuilt it decided to swap
          the original VIN tag of the BN1 against the one of the perhaps
          scrapped 100M he used the parts of for his rebuild.<br>
        </span></p>
      <p style=3D"margin:0px">=C2=A0</p>
      <p style=3D"margin:0px"><span style=3D"font-family:arial,helvetica,sa=
ns-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none">Josef
          Eckert</span></p>
      <p style=3D"margin:0px"><span style=3D"font-family:arial,helvetica,sa=
ns-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none">Germany</spa=
n></p>
      <p style=3D"margin:0px"><span style=3D"font-family:arial,helvetica,sa=
ns-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none">=C2=A0</span=
></p>
      <p style=3D"margin:0px">=C2=A0</p>
      <p style=3D"margin:0px">=C2=A0</p>
      <p style=3D"margin:0px">-----Original-Nachricht-----</p>
      <p style=3D"margin:0px">Betreff: Re: [Healeys] 100M Back on BaT</p>
      <p style=3D"margin:0px">Datum: 2023-12-28T13:23:57+0100</p>
      <p style=3D"margin:0px">Von: &quot;S and T Miller&quot;
        <a href=3D"mailto:[email-masked]" target=3D"_blank">&lt;stm=
[email-masked]&gt;</a></p>
      <p style=3D"margin:0px">An: <a href=3D"mailto:[email-masked]=
e" target=3D"_blank">&quot;[email-masked]&quot;</a>
        <a href=3D"mailto:[email-masked]" target=3D"_blank">&lt;j=
[email-masked]&gt;</a>, &quot;HealeyRick&quot;
        <a href=3D"mailto:[email-masked]" target=3D"_blank">&lt;healey=
[email-masked]&gt;</a></p>
      <p style=3D"margin:0px">=C2=A0</p>
      <p style=3D"margin:0px">=C2=A0</p>
      <p style=3D"margin:0px">=C2=A0</p>
      <div style=3D"color:rgb(0,0,0);font:12px Arial,Helvetica,sans-serif">
        <div style=3D"font-family:inherit;font-size:inherit;color:inherit;b=
ackground-color:transparent">=C2=A0</div>
        <div>The car on offer does have some valid M parts. Vin tag,
          cockpit trim, boot. The engine I&#39;d put a question mark next t=
o
          because of the repro tag, possibly incorrect carbs and
          incorrect distributor. I&#39;m not really familiar with original
          cold air boxes, but it did appear old.=C2=A0</div>
        <div>I also felt IMO that the bonnet looked suspiciously clean
          and fresh. The boot showed no evidence of the prop mount being
          removed and the boot itself showed some signs of aging prior
          to restoration (namely some pitting). I can&#39;t say that same
          about the bonnet in terms of the aging. The area where the
          numbers are stamped has a support behind it. So in theory the
          number could be cut out of an original bonnet and grafted into
          another new bonnet, but this is just speculation and would
          take carefully scutiny to determine.=C2=A0=C2=A0</div>
        <div>=C2=A0</div>
        <div>=C2=A0</div>
        <div>The Millers<br>
          =C2=A0<br>
          &quot;Always drive them, but remember each drive in an antique ca=
r
          is a test drive.&quot;</div>
        <hr style=3D"display:inline-block;width:98%">
        <div dir=3D"ltr"><span style=3D"font-size:11pt;color:rgb(0,0,0);fon=
t-family:Calibri,sans-serif"><strong>From:</strong>
            <a href=3D"mailto:[email-masked]" target=3D"_blank">j=
[email-masked]</a> <a href=3D"mailto:[email-masked]" tar=
get=3D"_blank">&lt;[email-masked]&gt;</a><br>
            <strong>Sent:</strong> Wednesday, December 27, 2023 2:58 PM<br>
            <strong>To:</strong> S and T Miller
            <a href=3D"mailto:[email-masked]" target=3D"_blank">&lt=
;[email-masked]&gt;</a>; HealeyRick
            <a href=3D"mailto:[email-masked]" target=3D"_blank">&lt;he=
[email-masked]&gt;</a><br>
            <strong>Cc:</strong> <a href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a>
            <a href=3D"mailto:[email-masked]" target=3D"_blank">&lt=
;[email-masked]&gt;</a><br>
            <strong>Subject:</strong> AW: [Healeys] 100M Back on BaT</span>
          <div>=C2=A0</div>
        </div>
        <div>
          <p style=3D"margin:0px"><span style=3D"font-family:arial,helvetic=
a,sans-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none"><span la=
ng=3D"en"><span><span>To understand it.</span></span> <span><span>What
                    is the difference between this 100M car on offer and
                    a 100 BN1 modified with a 100 Le Mans kit, which has
                    been given a different identity through a swapped
                    chassis number?</span></span></span></span></p>
          <p style=3D"margin:0px"><span style=3D"font-family:arial,helvetic=
a,sans-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none"><span la=
ng=3D"en"><span><span>For me both cars are very similar.</span></span></spa=
n></span></p>
          <p style=3D"margin:0px">=C2=A0</p>
          <p style=3D"margin:0px"><span style=3D"font-family:arial,helvetic=
a,sans-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none"><span la=
ng=3D"en"><span><span>Josef Eckert</span></span></span></span></p>
          <p style=3D"margin:0px"><span style=3D"font-family:arial,helvetic=
a,sans-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none"><span la=
ng=3D"en"><span><span>Germany</span></span></span></span></p>
          <p style=3D"margin:0px"><span style=3D"font-family:arial,helvetic=
a,sans-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none">=C2=A0</=
span></p>
          <p style=3D"margin:0px">=C2=A0</p>
          <p style=3D"margin:0px">=C2=A0</p>
          <p style=3D"margin:0px">-----Original-Nachricht-----</p>
          <p style=3D"margin:0px">Betreff: Re: [Healeys] 100M Back on
            BaT</p>
          <p style=3D"margin:0px">Datum: 2023-12-27T20:48:57+0100</p>
          <p style=3D"margin:0px">Von: &quot;S and T Miller&quot;
            <a href=3D"mailto:[email-masked]" target=3D"_blank">&lt=
;[email-masked]&gt;</a></p>
          <p style=3D"margin:0px">An: &quot;HealeyRick&quot;
            <a href=3D"mailto:[email-masked]" target=3D"_blank">&lt;he=
[email-masked]&gt;</a></p>
          <p style=3D"margin:0px">=C2=A0</p>
          <p style=3D"margin:0px">=C2=A0</p>
          <p style=3D"margin:0px">=C2=A0</p>
          <div style=3D"color:rgb(0,0,0);font:12px Arial,Helvetica,sans-ser=
if">
            <div style=3D"font-family:inherit;font-size:inherit;color:inher=
it;background-color:transparent">=C2=A0</div>
            <div>Very true. From talking with Mike, I really don&#39;t thin=
k
              he initially knew about the chassis and possible motor/
              carb questions. He really doesn&#39;t have a good
              understanding of Healeys. And I even can understand to a
              point that he might be trying to even convince himself
              that it might be more than it actually is. But how he has
              represented it after receiving a good assessment,=C2=A0 just
              sits a bit wrong with me.=C2=A0</div>
            <div>=C2=A0</div>
            <div>Anyway it may never be known who or when the
              &quot;conversion&quot; took place. But the idea that the fron=
t cross
              bracing was bent to look like a M cam was installed, and
              the two under the dash BN1 OD relay holes (4) being so
              carefully concealed, tells me someone was trying to make
              it look legit.=C2=A0</div>
            <div>=C2=A0</div>
            <div>And I quess it just will be determined by the hammer
              price how much of it really matters. It is a sharp looking
              car.=C2=A0</div>
            <div>=C2=A0</div>
            <div>=C2=A0</div>
            <div>The Millers<br>
              =C2=A0<br>
              &quot;Always drive them, but remember each drive in an antiqu=
e
              car is a test drive.&quot;</div>
            <hr style=3D"display:inline-block;width:98%">
            <div dir=3D"ltr"><span style=3D"font-size:11pt;color:rgb(0,0,0)=
;font-family:Calibri,sans-serif"><strong>From:</strong>
                HealeyRick <a href=3D"mailto:[email-masked]" target=3D=
"_blank">&lt;[email-masked]&gt;</a><br>
                <strong>Sent:</strong> Wednesday, December 27, 2023
                11:57 AM<br>
                <strong>To:</strong> S and T Miller
                <a href=3D"mailto:[email-masked]" target=3D"_blank"=
>&lt;[email-masked]&gt;</a><br>
                <strong>Cc:</strong> <a href=3D"mailto:[email-masked]=
" target=3D"_blank">[email-masked]</a>
                <a href=3D"mailto:[email-masked]" target=3D"_blank">&=
lt;[email-masked]&gt;</a>; <a href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a>
                <a href=3D"mailto:[email-masked]" target=3D"_blank"=
>&lt;[email-masked]&gt;</a><br>
                <strong>Subject:</strong> Re: [Healeys] 100M Back on BaT</s=
pan>
              <div>=C2=A0</div>
            </div>
            <div>
              <div dir=3D"ltr">Interesting question about
                misrepresentation. Who misrepresented what to whom? Did
                the restorer misrepresent a 100M with a BN1 frame and
                possible replacement motor to the original buyer who was
                clueless or was it the original buyer that was doing the
                misrepresenting? There&#39;s probably some grist for a
                lawyer&#39;s mill in all this. (retired lawyer, I can&#39;t=
 help
                thinking this way) Maybe I should start one of those
                &quot;The Healey Lawyer&quot; columns in the <em>Marque?</e=
m>
                <div><em>=C2=A0</em></div>
                <div><em>Rick Neville, aka &quot;HealeyRick&quot;</em></div=
              </div>
              <br>
              <div>
                <div dir=3D"ltr">On Wed, Dec 27,
                  2023 at 8:41=E2=80=AFAM S and T Miller &lt;<a href=3D"mai=
lto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt=
;
                  wrote:</div>
                <blockquote style=3D"margin:0px 0px 0px 0.8ex;border-left:1=
px solid rgb(204,204,204);padding-left:1ex">
                  <div>
                    <div style=3D"font-family:inherit;font-size:inherit;col=
or:inherit;background-color:transparent">Bob,
                      I agree with you. And it seems he is trying to
                      cast some doubt on it being a BN1 chassis. Saying
                      the firewall is a combination of both BN1 and BN2
                      is plain false. Since I was the one who showed him
                      in person why it was a BN1 chassis he wanted to
                      use my name saying we &quot;believe&quot; its a BN1
                      chassis,=C2=A0 and I replied that &quot;believe&quot;=
 doesn&#39;t
                      categorize my opinion. That everything points to
                      being a BN1 chassis and nothing to a BN2.=C2=A0</div>
                    <div style=3D"font-family:inherit;font-size:inherit;col=
or:inherit;background-color:transparent">Intesting
                      note on the added restoration photos, #311 clearly
                      shows the cut out BN1 gearbox mount in the
                      restoration photo. Odd it is on a painted frame,
                      but the BN2 one must have been welded in later.
                      I&#39;d thought maybe it was of a different frame, bu=
t
                      the front frame extensions are missing in the
                      pictured one as we&#39;ll, so probably not.</div>
                    <div style=3D"font-family:inherit;color:inherit;backgro=
und-color:transparent">=C2=A0</div>
                    <div style=3D"font-family:inherit;color:inherit;backgro=
und-color:transparent">I
                      realize he is trying to sell a car that he bought
                      that someone misrepresented to him,=C2=A0 but I kinda
                      feel not so great about his representation of the
                      car on BAT. Again it is a nice car overall.=C2=A0</di=
v>
                    <div style=3D"font-family:inherit;color:inherit;backgro=
und-color:transparent"><br>
                      <span style=3D"font-size:14.6667px;font-family:Roboto=
,Helvetica,Arial,sans-serif;background-color:rgb(255,255,255);display:inlin=
e">Message:
                        2</span><br>
                      <span style=3D"font-size:14.6667px;font-family:Roboto=
,Helvetica,Arial,sans-serif;background-color:rgb(255,255,255);display:inlin=
e">Date:
                        Tue, 26 Dec 2023 03:45:57 -0800</span><br>
                      <span style=3D"font-size:14.6667px;font-family:Roboto=
,Helvetica,Arial,sans-serif;background-color:rgb(255,255,255);display:inlin=
e">From:
                        Bob Spidell &lt;<a href=3D"mailto:bspidell@comcast.=
net" target=3D"_blank">[email-masked]</a>&gt;</span><br>
                      <span style=3D"font-size:14.6667px;font-family:Roboto=
,Helvetica,Arial,sans-serif;background-color:rgb(255,255,255);display:inlin=
e">To:
                        <a href=3D"mailto:[email-masked]" target=3D=
"_blank">[email-masked]</a></span><br>
                      <span style=3D"font-size:14.6667px;font-family:Roboto=
,Helvetica,Arial,sans-serif;background-color:rgb(255,255,255);display:inlin=
e">Subject:
                        Re: [Healeys] 100M Back on BaT</span><br>
                      <span style=3D"font-size:14.6667px;font-family:Roboto=
,Helvetica,Arial,sans-serif;background-color:rgb(255,255,255);display:inlin=
e">Message-ID:
                        &lt;<a href=3D"mailto:229b7fa6-3b3a-4221-b587-227de=
[email-masked]" target=3D"_blank">229b7fa6-3b3a-4221-b587-227de3ae0c2b=
@comcast.net</a>&gt;</span><br>
                      <span style=3D"font-size:14.6667px;font-family:Roboto=
,Helvetica,Arial,sans-serif;background-color:rgb(255,255,255);display:inlin=
e">Content-Type:
                        text/plain; charset=3D&quot;utf-8&quot;; Format=3D&=
quot;flowed&quot;</span><br>
                      <br>
                      <span style=3D"font-size:14.6667px;font-family:Roboto=
,Helvetica,Arial,sans-serif;background-color:rgb(255,255,255);display:inlin=
e">The
                        expos? of the incorrect frame isn&#39;t stated in
                        the text, but buried</span><br>
                      <span style=3D"font-size:14.6667px;font-family:Roboto=
,Helvetica,Arial,sans-serif;background-color:rgb(255,255,255);display:inlin=
e">in
                        the video according to a commenter (I didn&#39;t
                        watch it). It appears to</span><br>
                      <span style=3D"font-size:14.6667px;font-family:Roboto=
,Helvetica,Arial,sans-serif;background-color:rgb(255,255,255);display:inlin=
e">me
                        the seller is attempting to straddle an ethical
                        fence, apparently</span><br>
                      <span style=3D"font-size:14.6667px;font-family:Roboto=
,Helvetica,Arial,sans-serif;background-color:rgb(255,255,255);display:inlin=
e">with
                        BaT&#39;s blessing</span></div>
                    <div>=C2=A0</div>
                    <div>The Millers<br>
                      =C2=A0<br>
                      &quot;Always drive them, but remember each drive in a=
n
                      antique car is a test drive.&quot;</div>
                  </div>
                  <span style=3D"white-space:pre-wrap">
</span></blockquote>
              </div>
            </div>
          </div>
        </div>
      </div>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000005e62bc060e2a07d3--

--===============7319119734044008502==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7319119734044008502==--