Subject: Re: [Healeys] Steering Box removal - notes

From: Bob Spidell <[email-masked]> MZs4AdHO+TbqBr++1VI3xW147S3Gxlq831ztiJQAKVD+HBCIO99HVlsBjtEB9Rua6zYE82MbF1ef23i5AI2EqVeS6y65k6dUcpQ=
Date: Thu, 25 Jan 2024 17:26:58 -0800

This is a multi-part message in MIME format.
--===============5187648628763056736==
 boundary="------------0Ye0uFjtzEIaV75FRl503Vwq"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0Ye0uFjtzEIaV75FRl503Vwq
Content-Transfer-Encoding: 7bit

"If the mounting bolt heads are pointed inward towards the radiator, the 
radiator will have to come out."

This is why I mentioned I might be willing to sacrifice these bolts, 
using a cutoff wheel or sawzall; assuming, of course, they aren't 
unobtanium. I've always wondered why they were installed bolt head next 
to radiator except, of course, it doesn't much matter before the rad 
gets installed.

Thanks for the info, Steve.

Bob

On 1/25/2024 4:47 PM, Steve Gerow wrote:
> I had mine out several times a couple of years ago.
>
> I can see you might be able to do it without removing the grille - IF 
> the radiator and engine were out.
>
> I removed the grille, but not the upper or lower surrounds. If the 
> mounting bolt heads are pointed inward towards the radiator, the 
> radiator will have to come out.
>
> If you're lucky, the bolt heads will be in the fender well - if that's 
> the case you can pull the box without removing the radiator. You'll 
> need to rotate the box some, per Bentley, to get the pittman arm 
> through the grille opening.
>
> Needless to say, when you install the new box, make sure to insert the 
> mounting bolts from the fender well side.
>
> The "Steering Column Sealing Plate" (with the big rubber grommet at 
> the firewall) is not symmetrical. Mark which side is up, as you'll 
> need to loosely install it next to the firewall and push the steering 
> column through it. I was not able to rotate it with the column in 
> place - at first I had it aligned incorrectly.
>
> -- 
> *Steve Gerow*
> *Altadena CA*
> *'59 BN6
> *
>
--------------0Ye0uFjtzEIaV75FRl503Vwq
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    "If the mounting bolt heads are pointed inward towards the radiator,
    the radiator will have to come out."<br>
    <br>
    This is why I mentioned I might be willing to sacrifice these bolts,
    using a cutoff wheel or sawzall; assuming, of course, they aren't
    unobtanium. I've always wondered why they were installed bolt head
    next to radiator except, of course, it doesn't much matter before
    the rad gets installed.<br>
    <br>
    Thanks for the info, Steve.<br>
    <br>
    Bob<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 1/25/2024 4:47 PM, Steve Gerow
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>I had mine out several times a couple of years ago.</div>
        <div><br>
        </div>
        <div>I can see you might be able to do it without removing the
          grille - IF the radiator and engine were out.</div>
        <div><br>
        </div>
        <div>I removed the grille, but not the upper or lower surrounds.
          If the mounting bolt heads are pointed inward towards the
          radiator, the radiator will have to come out.</div>
        <div><br>
        </div>
        <div>If you're lucky, the bolt heads will be in the fender well
          - if that's the case you can pull the box without removing the
          radiator. You'll need to rotate the box some, per Bentley, to
          get the pittman arm through the grille opening.</div>
        <div><br>
        </div>
        <div>Needless to say, when you install the new box, make sure to
          insert the mounting bolts from the fender well side.</div>
        <div><br>
        </div>
        <div>The "Steering Column Sealing Plate" (with the big rubber
          grommet at the firewall) is not symmetrical. Mark which side
          is up, as you'll need to loosely install it next to the
          firewall and push the steering column through it. I was not
          able to rotate it with the column in place - at first I had it
          aligned incorrectly.<br>
        </div>
        <div><br>
          <span class="gmail_signature_prefix">-- </span><br>
          <div dir="ltr" class="gmail_signature"
            data-smartmail="gmail_signature">
            <div dir="ltr">
              <div>
                <div dir="ltr">
                  <div>
                    <div dir="ltr">
                      <div>
                        <div dir="ltr">
                          <div>
                            <div dir="ltr">
                              <div><font size="2"><b>Steve Gerow</b></font></div>
                              <div><font size="2"><b>Altadena CA</b></font></div>
                              <div><font size="2"><b>'59 BN6<br>
                                  </b></font></div>
                            </div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
    </blockquote>
  </body>
</html>

--------------0Ye0uFjtzEIaV75FRl503Vwq--

--===============5187648628763056736==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5187648628763056736==--

---

From: Michael Salter via Healeys <[email-masked]>
Date: Thu, 25 Jan 2024 22:33:29 -0500

--===============1191845907733199394==

--000000000000452c49060fd0f658

Just wondering Steve if removing the Pitman arm before extracting the
steering box would make things easier?

M

On Thu., Jan. 25, 2024, 7:57 p.m. Steve Gerow, <[email-masked]> wrote:

> I can see you might be able to do it without removing the grille - IF the
> radiator and engine were out.
>
> mounting bolt heads are pointed inward towards the radiator, the radiator
> will have to come out.
>
> If you're lucky, the bolt heads will be in the fender well - if that's the
> case you can pull the box without removing the radiator. You'll need to
> rotate the box some, per Bentley, to get the pittman arm through the grille
> opening.
>
> The "Steering Column Sealing Plate" (with the big rubber grommet at the
> firewall) is not symmetrical. Mark which side is up, as you'll need to
> loosely install it next to the firewall and push the steering column
> through it. I was not able to rotate it with the column in place - at first
> I had it aligned incorrectly.
>
> --
> *Steve Gerow*
> *Altadena CA*
>
> *'59 BN6*
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000452c49060fd0f658
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Just wondering Steve if removing the Pitman arm before ex=
tracting the steering box would make things easier?<div dir=3D"auto"><br></=
div><div dir=3D"auto">M</div></div><br><div class=3D"gmail_quote"><div dir=
=3D"ltr" class=3D"gmail_attr">On Thu., Jan. 25, 2024, 7:57 p.m. Steve Gerow=
, &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:=
<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;bord=
er-left:1px #ccc solid;padding-left:1ex"><div dir=3D"ltr"><div>I had mine o=
ut several times a couple of years ago.</div><div><br></div><div>I can see =
you might be able to do it without removing the grille - IF the radiator an=
d engine were out.</div><div><br></div><div>I removed the grille, but not t=
he upper or lower surrounds. If the mounting bolt heads are pointed inward =
towards the radiator, the radiator will have to come out.</div><div><br></d=
iv><div>If you&#39;re lucky, the bolt heads will be in the fender well - if=
 that&#39;s the case you can pull the box without removing the radiator. Yo=
u&#39;ll need to rotate the box some, per Bentley, to get the pittman arm t=
hrough the grille opening.</div><div><br></div><div>Needless to say, when y=
ou install the new box, make sure to insert the mounting bolts from the fen=
der well side.</div><div><br></div><div>The &quot;Steering Column Sealing P=
late&quot; (with the big rubber grommet at the firewall) is not symmetrical=
. Mark which side is up, as you&#39;ll need to loosely install it next to t=
he firewall and push the steering column through it. I was not able to rota=
te it with the column in place - at first I had it aligned incorrectly.<br>=
</div><div><br><span class=3D"gmail_signature_prefix">-- </span><br><div di=
r=3D"ltr" class=3D"gmail_signature" data-smartmail=3D"gmail_signature"><div=
 dir=3D"ltr"><div><div dir=3D"ltr"><div><div dir=3D"ltr"><div><div dir=3D"l=
tr"><div><div dir=3D"ltr"><div><font size=3D"2"><b>Steve Gerow</b></font></=
div><div><font size=3D"2"><b>Altadena CA</b></font></div><div><font size=3D=
"2"><b>&#39;59 BN6<br></b></font></div></div></div></div></div></div></div>=
</div></div></div></div></div></div>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer noreferr=
er" target=3D"_blank">http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000452c49060fd0f658--

--===============1191845907733199394==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1191845907733199394==--