Subject: Re: [Healeys] Steering Box

From: Donald Tate <[email-masked]>
Date: Wed, 24 Jan 2024 19:59:45 -0500

Hi Bob,
Like you I purchased an uprated steering column for my 65 BJ8.  Today a buddy and I removed the old one and replaced it with the new one. 
I don’t believe it can be done with the grille surround in place as every bit of room was needed.  We even had to remove the 2 plates at the fire wall to gain the extra space afforded by the holes in the firewall.  We didn’t need to mess with the radiator. 
Otherwise it was fairly straightforward and it was made easier with a helper.  

Let me know if I can answer any questions. 

Don Tate
Sent from my iPhone

> On Jan 17, 2024, at 9:45 AM, Bob Spidell <[email-masked]> wrote:
> 
> Listers,
> 
> I bought a DWM uprated steering box/shaft for my BJ8 several years ago. I'm getting a round tuit to install it, but removing the grill looks to be a bit of a pain. My questions:
> 
> 1) A noted Healey shop told me they were able to R&R a steering box on a 6-cyl car--the 4-cyl grills aren't hard to remove--without removing the grill. Anyone done this/know how it could be done?
> 
> 2) Does the radiator need to be drained and remove, or can it just be unbolted and move aside a couple inches (I did this on my BN2)? I'm willing to sacrifice the bolts that hold the box to the frame if I can avoid removing the radiator.
> 
> Any other tips and tricks welcome.
> 
> TIA,
> Bob
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell <[email-masked]> hojjgY7vwdKsxqxo3qDVAayobjDmD6nlAiFfIRkAt2kmMCcC012dY3DKtEUDijlqOa+bnBpjIczahZH9t5vKpqeb2CEqadNYU2fSoHHQw+XVw9rycACUlO36
Date: Wed, 24 Jan 2024 17:05:12 -0800

Thanks for the info, Don.  So, the surround has to come out in addition 
to the grille? Sounds like even more of a hassle :(

Tom Monaco told me his son R&R's a box w/o removing the grille, but 
couldn't tell me how he did it. Simon was kind enough to send a bunch of 
info, I'll did into it as soon as my tractor overhaul is done and it 
warms up a tad (it's been in the 50s!!!).

Bob

[email-masked]