Subject: Re: [Healeys] Healeys Digest, Vol 17, Issue 74

From: george mcharris <[email-masked]>
Date: Mon, 29 Apr 2024 18:16:16 +0000

--===============1710027093315829401==
Content-Language: en-US
	boundary="_000_BY5PR11MB4227109902748F9401AE7A03B51B2BY5PR11MB4227namp_"

--_000_BY5PR11MB4227109902748F9401AE7A03B51B2BY5PR11MB4227namp_
Content-Transfer-Encoding: quoted-printable

Filled up recently in Carlsbad 2 6.10
________________________________
From: Healeys <[email-masked]> on behalf of healeys-request=
@autox.team.net <[email-masked]>
Sent: Monday, April 29, 2024 11:00 AM
To: [email-masked] <[email-masked]>
Subject: Healeys Digest, Vol 17, Issue 74

Send Healeys mailing list submissions to
        [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
        https://na01.safelinks.protection.outlook.com/?url=3Dhttp%3A%2F%2Fa=
utox.team.net%2Fmailman%2Flistinfo%2Fhealeys&data=3D05%7C02%7C%7C518b0528dd=
074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C6385001=
12346050156%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJ=
BTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&sdata=3DOyiaw%2BDTYVgrFDzDwJ0SIo7l=
7y6KKhLGqAtAP1pDYPk%3D&reserved=3D0<http://autox.team.net/mailman/listinfo/=
healeys>
or, via email, send a message with subject or body 'help' to
        [email-masked]

You can reach the person managing the list at
        [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Healeys digest..."

Today's Topics:

   1. Re: Gas prices (John Spaur)

----------------------------------------------------------------------

Message: 1
Date: Sun, 28 Apr 2024 23:12:14 -0700
From: "John Spaur" <[email-masked]>
To: "'Herb Miller'" <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Healeys] Gas prices

Premium is $5.70 a gallon in San Jose. Just paying it and hating many of
California's tax policies!

From: Healeys [mailto:[email-masked]] On Behalf Of Herb
Miller via Healeys
Sent: Thursday, April 25, 2024 3:50 PM
To: [email-masked]
Subject: [Healeys] Gas prices

How are you from California dealing with $ 7.50  per gallon of gas. ?

Herb Miller

<https://na01.safelinks.protection.outlook.com/?url=3Dhttp%3A%2F%2Fwww.avg.=
com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_cam&da=
ta=3D05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aa=
aaaaaaaaaa%7C1%7C0%7C638500112346061612%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4=
wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&sdata=
=3D1oB%2B7pfEy8q%2FWNe2Tj0VXBBoN1Lp%2BSjeySEDUiQw%2Bqs%3D&reserved=3D0
paign=3Dsig-email&utm_content=3Demailclient>

Virus-free.
<https://na01.safelinks.protection.outlook.com/?url=3Dhttp%3A%2F%2Fwww.avg.=
com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_cam&da=
ta=3D05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aa=
aaaaaaaaaa%7C1%7C0%7C638500112346067382%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4=
wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&sdata=
=3DawFvIRip8IEaWveQPCHwNy1prhErf2Zpzyr9ZSioIwQ%3D&reserved=3D0
paign=3Dsig-email&utm_content=3Demailclient> https://na01.safelinks.protect=
ion.outlook.com/?url=3Dhttp%3A%2F%2Fwww.avg.com%2F&data=3D05%7C02%7C%7C518b=
0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C6=
38500112346072257%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luM=
zIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&sdata=3DHihxm9wSZsnUQ2qxH0me=
1FA49ZmkCppRf%2FPJn9p7xEs%3D&reserved=3D0<http://www.avg.com/>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://na01.safelinks.protection.outlook.com/?url=3Dhttp%3A%2F%2Faut=
ox.team.net%2Fpipermail%2Fhealeys%2Fattachments%2F20240428%2Fddaa0d33%2Fatt=
achment-0001.htm&data=3D05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84d=
f9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346076910%7CUnknown%7CTWFp=
bGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%=
7C0%7C%7C%7C&sdata=3DukiFn6VbN%2BXcmnFAX6IMdyWTrVyaUi6S06mHWwHJoSc%3D&reser=
ved=3D0<http://autox.team.net/pipermail/healeys/attachments/20240428/ddaa0d=
33/attachment-0001.htm>>

------------------------------

Subject: Digest Footer

_______________________________________________
Healeys mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=3Dhttp%3A%2F%2Fautox.tea=
m.net%2Fmailman%2Flistinfo%2Fhealeys&data=3D05%7C02%7C%7C518b0528dd074273ad=
c808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346081=
700%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1=
haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&sdata=3DXSA1UxMbdrbE4zHKPOQNzzsKjZo9P2oZQb=
9sHVPZiWs%3D&reserved=3D0<http://autox.team.net/mailman/listinfo/healeys>

archives:  https://na01.safelinks.protection.outlook.com/?url=3Dhttp%3A%2F%=
2Fautox.team.net%2Farchive&data=3D05%7C02%7C%7C518b0528dd074273adc808dc6878=
2017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346086270%7CUnkn=
own%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXV=
CI6Mn0%3D%7C0%7C%7C%7C&sdata=3DiZGCSr%2FQrpMgXJG7Y9N94tyZq5kkjRg%2Bpt%2BJIY=
ZzqFU%3D&reserved=3D0<http://autox.team.net/archive>

------------------------------

End of Healeys Digest, Vol 17, Issue 74
***************************************

--_000_BY5PR11MB4227109902748F9401AE7A03B51B2BY5PR11MB4227namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div class=3D"elementToProof" style=3D"font-family: Calibri, Helvetica, san=
s-serif; font-size: 12pt; color: rgb(0, 0, 0);">
Filled up recently in Carlsbad 2 6.10</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of [email-masked] &lt;h=
[email-masked]&gt;<br>
<b>Sent:</b> Monday, April 29, 2024 11:00 AM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Healeys Digest, Vol 17, Issue 74</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">Send Healeys mailing list submissions to<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href=3D"http://autox.team.net=
/mailman/listinfo/healeys">https://na01.safelinks.protection.outlook.com/?u=
rl=3Dhttp%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Fhealeys&amp;data=3D=
05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaa=
aaaaa%7C1%7C0%7C638500112346050156%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAw=
MDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&amp;sdata=
=3DOyiaw%2BDTYVgrFDzDwJ0SIo7l7y6KKhLGqAtAP1pDYPk%3D&amp;reserved=3D0</a><br=
or, via email, send a message with subject or body 'help' to<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<b=
r>
<br>
You can reach the person managing the list at<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<br>
<br>
When replying, please edit your Subject line so it is more specific<br>
than &quot;Re: Contents of Healeys digest...&quot;<br>
<br>
<br>
Today's Topics:<br>
<br>
&nbsp;&nbsp; 1. Re: Gas prices (John Spaur)<br>
<br>
<br>
----------------------------------------------------------------------<br>
<br>
Message: 1<br>
Date: Sun, 28 Apr 2024 23:12:14 -0700<br>
From: &quot;John Spaur&quot; &lt;[email-masked]&gt;<br>
To: &quot;'Herb Miller'&quot; &lt;[email-masked]&gt;<br>
Cc: &lt;[email-masked]&gt;<br>
Subject: Re: [Healeys] Gas prices<br>
<br>
Premium is $5.70 a gallon in San Jose. Just paying it and hating many of<br=
California's tax policies! <br>
<br>
&nbsp;<br>
<br>
From: Healeys [<a href=3D"mailto:[email-masked]">mailto:hea=
[email-masked]</a>] On Behalf Of Herb<br>
Miller via Healeys<br>
Sent: Thursday, April 25, 2024 3:50 PM<br>
To: [email-masked]<br>
Subject: [Healeys] Gas prices<br>
<br>
&nbsp;<br>
<br>
How are you from California dealing with $ 7.50&nbsp; per gallon of gas. ? =
<br>
<br>
Herb Miller<br>
<br>
&nbsp;<br>
<br>
<br>
&nbsp;<br>
&lt;<a href=3D""></a>https://na01.safelinks.protection.outlook.com/?url=3Dh=
ttp%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source=
%3Dlink%26utm_cam&amp;data=3D05%7C02%7C%7C518b0528dd074273adc808dc68782017%=
7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346061612%7CUnknown%7=
CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn=
0%3D%7C0%7C%7C%7C&amp;sdata=3D1oB%2B7pfEy8q%2FWNe2Tj0VXBBoN1Lp%2BSjeySEDUiQ=
w%2Bqs%3D&amp;reserved=3D0<br>
paign=3Dsig-email&amp;utm_content=3Demailclient&gt; <br>
<br>
Virus-free.<br>
&lt;<a href=3D""></a>https://na01.safelinks.protection.outlook.com/?url=3Dh=
ttp%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source=
%3Dlink%26utm_cam&amp;data=3D05%7C02%7C%7C518b0528dd074273adc808dc68782017%=
7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346067382%7CUnknown%7=
CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn=
0%3D%7C0%7C%7C%7C&amp;sdata=3DawFvIRip8IEaWveQPCHwNy1prhErf2Zpzyr9ZSioIwQ%3=
D&amp;reserved=3D0<br>
paign=3Dsig-email&amp;utm_content=3Demailclient&gt; <a href=3D"http://www.a=
vg.com/">https://na01.safelinks.protection.outlook.com/?url=3Dhttp%3A%2F%2F=
www.avg.com%2F&amp;data=3D05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C8=
4df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346072257%7CUnknown%7CTW=
FpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3=
D%7C0%7C%7C%7C&amp;sdata=3DHihxm9wSZsnUQ2qxH0me1FA49ZmkCppRf%2FPJn9p7xEs%3D=
&amp;reserved=3D0</a><br>
<br>
&nbsp;<br>
<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href=3D"http://autox.team.net/pipermail/healeys/attachments/202=
40428/ddaa0d33/attachment-0001.htm">https://na01.safelinks.protection.outlo=
ok.com/?url=3Dhttp%3A%2F%2Fautox.team.net%2Fpipermail%2Fhealeys%2Fattachmen=
ts%2F20240428%2Fddaa0d33%2Fattachment-0001.htm&amp;data=3D05%7C02%7C%7C518b=
0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C6=
38500112346076910%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luM=
zIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&amp;sdata=3DukiFn6VbN%2BXcmn=
FAX6IMdyWTrVyaUi6S06mHWwHJoSc%3D&amp;reserved=3D0</a>&gt;<br>
<br>
------------------------------<br>
<br>
Subject: Digest Footer<br>
<br>
_______________________________________________<br>
Healeys mailing list<br>
[email-masked]<br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys">https://na01.saf=
elinks.protection.outlook.com/?url=3Dhttp%3A%2F%2Fautox.team.net%2Fmailman%=
2Flistinfo%2Fhealeys&amp;data=3D05%7C02%7C%7C518b0528dd074273adc808dc687820=
17%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346081700%7CUnknow=
n%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI=
6Mn0%3D%7C0%7C%7C%7C&amp;sdata=3DXSA1UxMbdrbE4zHKPOQNzzsKjZo9P2oZQb9sHVPZiW=
s%3D&amp;reserved=3D0</a><br>
<br>
archives:&nbsp; <a href=3D"http://autox.team.net/archive">https://na01.safe=
links.protection.outlook.com/?url=3Dhttp%3A%2F%2Fautox.team.net%2Farchive&a=
mp;data=3D05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb=
435aaaaaaaaaaaa%7C1%7C0%7C638500112346086270%7CUnknown%7CTWFpbGZsb3d8eyJWIj=
oiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&a=
mp;sdata=3DiZGCSr%2FQrpMgXJG7Y9N94tyZq5kkjRg%2Bpt%2BJIYZzqFU%3D&amp;reserve=
d=3D0</a><br>
<br>
<br>
<br>
------------------------------<br>
<br>
End of Healeys Digest, Vol 17, Issue 74<br>
***************************************<br>
</div>
</span></font></div>
</body>
</html>

--_000_BY5PR11MB4227109902748F9401AE7A03B51B2BY5PR11MB4227namp_--

--===============1710027093315829401==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1710027093315829401==--

---

From: Mike Sinclair <[email-masked]> 9OQf9H9ry3BzXCgLwzk1Mug+XhQ5vj9uEl9OLVU4OXn77jCbHAa5EyVK4rcVUI7S9wA4TTR+MOfEZ+mpXqyuqYUaEIFPF4m1sbJ66MOTsFYscRA2HdR4VhXg QC0V+0zby6g+XxBkekoq/jEHLrfunQKsTlh4/DYen4KXlvN6Qa0E+SNShWWSWnPMA4ku054bwPaTWk2rAm86eA==
Date: Mon, 29 Apr 2024 13:44:38 -0700

This is a multi-part message in MIME format.
--===============9070493546371437035==
 boundary="------------pc5GYBy8YC4R6VYEconghPBR"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------pc5GYBy8YC4R6VYEconghPBR
Content-Transfer-Encoding: 8bit

Lowest I've seen in Oregon is 4.00.

On 4/29/24 11:16 AM, george mcharris wrote:
> ------------------------------------------------------------------------
> *From:* Healeys <[email-masked]> on behalf of 
> [email-masked] <[email-masked]>
> *Sent:* Monday, April 29, 2024 11:00 AM
> *To:* [email-masked] <[email-masked]>
> *Subject:* Healeys Digest, Vol 17, Issue 74
> https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Fhealeys&data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346050156%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&sdata=Oyiaw%2BDTYVgrFDzDwJ0SIo7l7y6KKhLGqAtAP1pDYPk%3D&reserved=0 
> <http://autox.team.net/mailman/listinfo/healeys>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> From: Healeys [mailto:[email-masked] 
> Miller via Healeys
> <https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_cam&data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346061612%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&sdata=1oB%2B7pfEy8q%2FWNe2Tj0VXBBoN1Lp%2BSjeySEDUiQw%2Bqs%3D&reserved=0
> paign=sig-email&utm_content=emailclient>
>
> Virus-free.
> <https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_cam&data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346067382%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&sdata=awFvIRip8IEaWveQPCHwNy1prhErf2Zpzyr9ZSioIwQ%3D&reserved=0
> paign=sig-email&utm_content=emailclient> 
> https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2F&data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346072257%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&sdata=Hihxm9wSZsnUQ2qxH0me1FA49ZmkCppRf%2FPJn9p7xEs%3D&reserved=0 
> <http://www.avg.com/>
>
>
>
> URL: 
> <https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fpipermail%2Fhealeys%2Fattachments%2F20240428%2Fddaa0d33%2Fattachment-0001.htm&data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346076910%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&sdata=ukiFn6VbN%2BXcmnFAX6IMdyWTrVyaUi6S06mHWwHJoSc%3D&reserved=0 
> <http://autox.team.net/pipermail/healeys/attachments/20240428/ddaa0d33/attachment-0001.htm>>
>
> https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Fhealeys&data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346081700%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&sdata=XSA1UxMbdrbE4zHKPOQNzzsKjZo9P2oZQb9sHVPZiWs%3D&reserved=0 
> <http://autox.team.net/mailman/listinfo/healeys>
>
> archives: 
> https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Farchive&data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346086270%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&sdata=iZGCSr%2FQrpMgXJG7Y9N94tyZq5kkjRg%2Bpt%2BJIYZzqFU%3D&reserved=0 
> <http://autox.team.net/archive>
>
>
>
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------pc5GYBy8YC4R6VYEconghPBR
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#ffffff">
    <p><font size="2" face="Tahoma">Lowest I've seen in Oregon is 4.00.</font></p>
    <p><font size="2" face="Tahoma"><br>
      </font></p>
    <div class="moz-cite-prefix">On 4/29/24 11:16 AM, george mcharris
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <style type="text/css" style="display:none;">P {margin-top:0;margin-bottom:0;}</style>
      <div class="elementToProof"
style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        Filled up recently in Carlsbad 2 6.10</div>
      <hr style="display:inline-block;width:98%" tabindex="-1">
      <div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt"
          face="Calibri, sans-serif" color="#000000"><b>From:</b>
          Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of
          <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Monday, April 29, 2024 11:00 AM<br>
          <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Subject:</b> Healeys Digest, Vol 17, Issue 74</font>
        <div> </div>
      </div>
      <div class="BodyFragment"><font size="2"><span
            style="font-size:11pt;">
            <div class="PlainText">Send Healeys mailing list submissions
              to<br>
                      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              <br>
              To subscribe or unsubscribe via the World Wide Web, visit<br>
                      <a
                href="http://autox.team.net/mailman/listinfo/healeys"
                moz-do-not-send="true">https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Fhealeys&amp;data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346050156%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&amp;sdata=Oyiaw%2BDTYVgrFDzDwJ0SIo7l7y6KKhLGqAtAP1pDYPk%3D&amp;reserved=0</a><br>
              or, via email, send a message with subject or body 'help'
              to<br>
                      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              <br>
              You can reach the person managing the list at<br>
                      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              <br>
              When replying, please edit your Subject line so it is more
              specific<br>
              than "Re: Contents of Healeys digest..."<br>
              <br>
              <br>
              Today's Topics:<br>
              <br>
                 1. Re: Gas prices (John Spaur)<br>
              <br>
              <br>
----------------------------------------------------------------------<br>
              <br>
              Message: 1<br>
              Date: Sun, 28 Apr 2024 23:12:14 -0700<br>
              From: "John Spaur" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              To: "'Herb Miller'" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              Cc: <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              Subject: Re: [Healeys] Gas prices<br>
              Message-ID:
              <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              Content-Type: text/plain; charset="us-ascii"<br>
              <br>
              Premium is $5.70 a gallon in San Jose. Just paying it and
              hating many of<br>
              California's tax policies! <br>
              <br>
               <br>
              <br>
              From: Healeys [<a
                href="mailto:[email-masked]"
                moz-do-not-send="true">mailto:[email-masked]</a>]
              On Behalf Of Herb<br>
              Miller via Healeys<br>
              Sent: Thursday, April 25, 2024 3:50 PM<br>
              To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              Subject: [Healeys] Gas prices<br>
              <br>
               <br>
              <br>
              How are you from California dealing with $ 7.50  per
              gallon of gas. ? <br>
              <br>
              Herb Miller<br>
              <br>
               <br>
              <br>
              <br>
               <br>
              &lt;<a class="moz-txt-link-freetext" href="https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_cam&amp;data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346061612%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&amp;sdata=1oB%2B7pfEy8q%2FWNe2Tj0VXBBoN1Lp%2BSjeySEDUiQw%2Bqs%3D&amp;reserved=0">https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_cam&amp;data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346061612%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&amp;sdata=1oB%2B7pfEy8q%2FWNe2Tj0VXBBoN1Lp%2BSjeySEDUiQw%2Bqs%3D&amp;reserved=0</a><br>
              paign=sig-email&amp;utm_content=emailclient&gt; <br>
              <br>
              Virus-free.<br>
              &lt;<a class="moz-txt-link-freetext" href="https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_cam&amp;data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346067382%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&amp;sdata=awFvIRip8IEaWveQPCHwNy1prhErf2Zpzyr9ZSioIwQ%3D&amp;reserved=0">https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_cam&amp;data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346067382%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&amp;sdata=awFvIRip8IEaWveQPCHwNy1prhErf2Zpzyr9ZSioIwQ%3D&amp;reserved=0</a><br>
              paign=sig-email&amp;utm_content=emailclient&gt; <a
                href="http://www.avg.com/" moz-do-not-send="true">https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2F&amp;data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346072257%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&amp;sdata=Hihxm9wSZsnUQ2qxH0me1FA49ZmkCppRf%2FPJn9p7xEs%3D&amp;reserved=0</a><br>
              <br>
               <br>
              <br>
              -------------- next part --------------<br>
              An HTML attachment was scrubbed...<br>
              URL: &lt;<a
href="http://autox.team.net/pipermail/healeys/attachments/20240428/ddaa0d33/attachment-0001.htm"
                moz-do-not-send="true">https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fpipermail%2Fhealeys%2Fattachments%2F20240428%2Fddaa0d33%2Fattachment-0001.htm&amp;data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346076910%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&amp;sdata=ukiFn6VbN%2BXcmnFAX6IMdyWTrVyaUi6S06mHWwHJoSc%3D&amp;reserved=0</a>&gt;<br>
              <br>
              ------------------------------<br>
              <br>
              Subject: Digest Footer<br>
              <br>
              _______________________________________________<br>
              Healeys mailing list<br>
              <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              <a href="http://autox.team.net/mailman/listinfo/healeys"
                moz-do-not-send="true">https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Flistinfo%2Fhealeys&amp;data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346081700%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&amp;sdata=XSA1UxMbdrbE4zHKPOQNzzsKjZo9P2oZQb9sHVPZiWs%3D&amp;reserved=0</a><br>
              <br>
              archives:  <a href="http://autox.team.net/archive"
                moz-do-not-send="true">https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Farchive&amp;data=05%7C02%7C%7C518b0528dd074273adc808dc68782017%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638500112346086270%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&amp;sdata=iZGCSr%2FQrpMgXJG7Y9N94tyZq5kkjRg%2Bpt%2BJIYZzqFU%3D&amp;reserved=0</a><br>
              <br>
              <br>
              <br>
              ------------------------------<br>
              <br>
              End of Healeys Digest, Vol 17, Issue 74<br>
              ***************************************<br>
            </div>
          </span></font></div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------pc5GYBy8YC4R6VYEconghPBR--

--===============9070493546371437035==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9070493546371437035==--