Subject: [Healeys] Additional Brake Lights for a BT7

From: Harold Manifold <[email-masked]>
Date: Sat, 6 Apr 2024 08:24:03 -0700

--===============3869135338022219552==

--00000000000033f74a06156f2af9

Hello,

My newly restored BT7 was rear-ended a week ago and will be out of
commission for most of the summer. Needless to say I am not happy with this
situation. I have heard mention there is a kit to replace the reflectors in
the rear shroud with additional brake lights.

Does anyone have experience with this kit and know who supplies it?

Thanks.... Harold

--00000000000033f74a06156f2af9
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hello,<div><br></div><div>My newly restored BT7 was rear-e=
nded a week ago and will be out of commission=C2=A0for most of the summer. =
Needless to say I am not happy with this situation. I have heard mention th=
ere is a kit to replace the reflectors in the rear shroud=C2=A0with additio=
nal brake lights.</div><div><br></div><div>Does anyone have experience with=
 this kit and know who supplies=C2=A0it?</div><div><br></div><div>Thanks...=
. Harold</div></div>

--00000000000033f74a06156f2af9--

--===============3869135338022219552==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3869135338022219552==--

---

From: Hank Leach via Healeys <[email-masked]>
Date: Sat, 06 Apr 2024 17:31:05 +0000 oJ8JpIRu0nQFWxXHaO6F4U9s5ZIiSxcakCClO6HrrfK9QUHFu6Tjis4q1qeEY3oGjNgOm073To3KQN188GyKCFXMlK/XQ5VbQoTQS7nry2WCJ/fmZowNc2pm

--===============8606005928703564789==
Content-Transfer-Encoding: quoted-printable

<div>Harold- sad news-see current issue March/April Austin-Healey =
Magazine-great solution. Hank<br>-------------------- <br><br>From: "Harold=
 Manifold" &lt;[email-masked]&gt; <br>To: "Healey List" =
&lt;[email-masked]&gt; <br>Sent: April 6, 2024 at 10:20 AM PDT =
<br>Subject: [Healeys] Additional Brake Lights for a BT7 </div>
<div>Hello,
<div>&nbsp;</div>
<div>My newly restored BT7 was rear-ended a week ago and =
will be out of commission&nbsp;for most of the summer. Needless to say I am=
 not happy with this situation. I have heard mention there is a kit to =
replace the reflectors in the rear shroud&nbsp;with additional brake lights=
.</div>
<div>&nbsp;</div>
<div>Does anyone have experience with this kit =
and know who supplies&nbsp;it?</div>
<div>&nbsp;</div>
<div>Thanks.... Harold</div>
</div>
<div>&nbsp;</div>

--===============8606005928703564789==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8606005928703564789==--

---

From: Bob Haskell <[email-masked]>
Date: Sat, 6 Apr 2024 13:35:05 -0400

This is a multi-part message in MIME format.
--===============4128244223016630027==
 boundary="------------zYmVyi4EO0CpkTWDnwbDbi8j"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------zYmVyi4EO0CpkTWDnwbDbi8j
Content-Transfer-Encoding: 8bit

Harold,

Allen Hendrix at Hendrix Wire Wheel 
<https://hendrixwirewheel.com/taillights.html>

Cheers,

Bob Haskell
Austin-Healey 3000 roadster registrar

On 4/6/24 11:24, Harold Manifold wrote:
> commission for most of the summer. Needless to say I am not happy with 
> this situation. I have heard mention there is a kit to replace the 
> reflectors in the rear shroud with additional brake lights.
>
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------zYmVyi4EO0CpkTWDnwbDbi8j
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Harold,</p>
    <p>Allen Hendrix at <a
        href="https://hendrixwirewheel.com/taillights.html">Hendrix Wire
        Wheel</a></p>
    <p>Cheers,<br>
    </p>
    <pre class="moz-signature" cols="72">Bob Haskell
Austin-Healey 3000 roadster registrar</pre>
    <div class="moz-cite-prefix">On 4/6/24 11:24, Harold Manifold wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAFP1XCDHHyzuNJNsJw8s_niNoJSKQQiVbc32WGQk=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Hello,
        <div><br>
        </div>
        <div>My newly restored BT7 was rear-ended a week ago and will be
          out of commission for most of the summer. Needless to say I am
          not happy with this situation. I have heard mention there is a
          kit to replace the reflectors in the rear shroud with
          additional brake lights.</div>
        <div><br>
        </div>
        <div>Does anyone have experience with this kit and know who
          supplies it?</div>
        <div><br>
        </div>
        <div>Thanks.... Harold</div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------zYmVyi4EO0CpkTWDnwbDbi8j--

--===============4128244223016630027==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4128244223016630027==--

---

From: John H <[email-masked]>
Date: Sun, 07 Apr 2024 01:09:17 +0000

Harold,

I have the fear of being rear ended.  I have the reflector lights from Hendrix on my 3000 but will be adding this license plate frame with led red lights soon.

https://www.amazon.com/gp/product/B00GQIWXOQ/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1

I currently have this installed on my Jensen Healey and Bugeye too...very bright!  

Cheers,

John Homonek
[email-masked]
-----Original Message-----
From: Harold Manifold <[email-masked]>
Sent: Apr 6, 2024 1:15 PM
To: Healey List <[email-masked]>
Subject: [Healeys] Additional Brake Lights for a BT7

Hello,

Thanks.... Harold

Archive:  http://autox.team.net/archive/healeys (http://www.team.net/pipermail/healeys)

[email-masked]

[email-masked]