Subject: Re: [Healeys] emergency brake system query-

From: "m.g.sharp--- via Healeys" <[email-masked]>
Date: Mon, 22 Apr 2024 22:53:19 -0400

Hi Bob,  sounds like you are in a bit of a pickle!  You did not mention what surface the car is on.  If it is concrete or something hard, I'd be inclined to put some wheel dollies under the rear wheels and pull the car out to get more room to work safely.  I think that one way or  the other you need to get enough room to get the rear wheels off and look at what is going on.  Temporarily, if you can access them, remove the clevis pin that hold  the cable to the bell-crank located on the top of the right side of the axle, thus disconnecting the cable.  I suspect the cable has seized and when you remove a clevis pin, the brakes will free.  This wont be easy as with the brakes on,  the pins will be tight.  One way of the other, you have to disconnect the cable.  An extreme measure would be to get some heavy duty cable cutters and cut it, but I think that you should be bale to work it all free once you have access.   If the seizure is in the rods going to the brake plates, I would think that with the cable disconnected you could tap on the levers on the rear of the brake plate and release the shoes.  Once you have good access to everything I think the problem, be it cable or the bell-crank will become apparent.  There is a grease nipple on the cable which is often neglected!

Good luck, Mirek

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of RCobb
Sent: Monday, April 22, 2024 7:40 PM
To: [email-masked]
Subject: [Healeys] emergency brake system query-

BJ8 was fully functional when parked in storage a couple years ago. Handbrake was engaged.

Recently, when preparing the car for "re-activation", upon releasing the handbrake, the cable disengaged at the lever's pivot point, as though the cable/linkages/whatever are binding or frozen.

The challenges: I have not been able to find documentation that clearly shows how the brake cable is run, or how any linkages behind the brake backing plates or within the brake drums are configured (which would help direct attention to what may need to be freed-up); if it would help to pull the rear wheels and drums, there is only a 12" clearance next to the left side of the car and maybe 18" on the right side; the car was backed-in and it's not feasible to roll the car out of the storage space, as there is a significant slope, which would limit the option of jacking the rear of the car, while on the slope; I suspect the car would not roll anyway, since the handbrake is functionally engaged.

I've jacked the rear up about 14", but that does not give me enough visual information to determine the source of the problem or how it may be corrected.

Suggestions, from those who are familiar with how the emergency brake system functions, are solicited. Thanks in advance.

Bob

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Simon Lachlan via Healeys <[email-masked]>
Date: Tue, 23 Apr 2024 08:56:53 +0100

There's a TV programme here in the UK called "Bangers and Cash". It's about an auction house that specializes in classic cars. Don't know if it's shown outside of the UK.
Anyhow........they often turn up at premises where the prospective car for sale is jammed into a tiny garage with its brakes stuck. They occasionally try rocking it but usually resort to winching it out. As soon as the wheels are accessible they whack them with - I think - a nylon headed hammer. Seems to work.
Simon

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of RCobb
Sent: Tuesday, April 23, 2024 12:40 AM
To: [email-masked]
Subject: [Healeys] emergency brake system query-

Bob

[email-masked]

[email-masked]