Subject: Re: [Healeys] Edd, Ant or Elvis?

From: greylinn--- via Healeys <[email-masked]>
Date: Wed, 26 Jun 2024 23:05:57 +1000

Elvis for mine is the best - natural & with a good knowledge base. Ant the worst - always seemed to be 'acting' - perhaps Renee's influence? 😊

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of Bob Spidell
Sent: Wednesday, June 26, 2024 11:16 AM
To: Healeys <[email-masked]>
Subject: [Healeys] Edd, Ant or Elvis?

Edd is the sentimental favorite, being the first. Tall, kinda dorky, but completely knowledgeable and down-to-earth. Ant was good, too, and accessible; his fling with an American reality show star--who's now hawking quickie bathroom remodels (excessively)--doesn't count against him and, of course, he tuned and sold a Big Healey at B-J for big bucks. 
But Elvis is kinda growing on me now, and his F1 experience brings new aspects to the repairs and rebuilds.

Earliest seasons are now on MotorTrend; the show's really changed over the years (I don't subscribe but get them recorded).

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell <[email-masked]> tRp1mibnRsWprc0hRVFB9ihnv2Opsmj6kIiRcryRUssq+LIEhteqtZtigcM0+uTtOUG1xUMTz9ifKl5eTRoXFAIeZalX9T7CqGKAm5AiAQOKUNrcMn8KlhpS
Date: Wed, 26 Jun 2024 07:51:13 -0700

This is a multi-part message in MIME format.
--===============0200766263873237604==
 boundary="------------PJ231swjADqstiYo0hoN0ulh"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------PJ231swjADqstiYo0hoN0ulh
Content-Transfer-Encoding: 8bit

Ant was on a British show--similar to WD but funnier, and the host 
wasn't as over-the-top as Brewer--and was the same 'act,' if you will. I 
can't for the life of me remember the name of the show--it was only on 
briefly--but the intro screen had the rear end of a 100 on it. I 
sympathized with him because he always paid asking, and I can't haggle 
for the life of me. I think Renee and Ant hooked-up after Ant left the 
show and his American consort dumped him (can't for the life of me name 
her, but she has a screechy voice and annoys the hell out of me, 
shilling for Jacuzzi, all f'n day).

Gotta give WD credit; going on 20 seasons (I think). Most of the 
American car shows have too much silliness and grabassery--and not much 
technical stuff--for my taste (always the same: air-bag it, stuff an LS 
in it and put huge dubs and a garish paint job on it). 'Phantom Works' 
was good but cancelled; 'Roadkill Garage' has an occasional good tip 
(big on tie-wraps).

Elvis may be the best yet.

On 6/26/2024 6:05 AM, [email-masked] wrote:
> From: Healeys<[email-masked]>  On Behalf Of Bob Spidell
> To: Healeys<[email-masked]>
--------------PJ231swjADqstiYo0hoN0ulh
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Ant was on a British show--similar to WD but funnier, and the host
    wasn't as over-the-top as Brewer--and was the same 'act,' if you
    will. I can't for the life of me remember the name of the show--it
    was only on briefly--but the intro screen had the rear end of a 100
    on it. I sympathized with him because he always paid asking, and I
    can't haggle for the life of me. I think Renee and Ant hooked-up
    after Ant left the show and his American consort dumped him (can't
    for the life of me name her, but she has a screechy voice and annoys
    the hell out of me, shilling for Jacuzzi, all f'n day). <br>
    <br>
    Gotta give WD credit; going on 20 seasons (I think). Most of the
    American car shows have too much silliness and grabassery--and not
    much technical stuff--for my taste (always the same: air-bag it,
    stuff an LS in it and put huge dubs and a garish paint job on it).
    'Phantom Works' was good but cancelled; 'Roadkill Garage' has an
    occasional good tip (big on tie-wraps). <br>
    <br>
    Elvis may be the best yet.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 6/26/2024 6:05 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:!&amp;!AAAAAAAAAAAuAAAAAAAAACLbBf6tPwJOogdcbZ17LgwBAMO2jhD3dRHOtM0AqgC7tuYAAAAAAA4AABAAAACk844NWv4eSq2EE9ssvZz3AQAAAAA=@ozemail.com.au">
      <pre class="moz-quote-pre" wrap="">Elvis for mine is the best - natural &amp; with a good knowledge base. Ant the worst - always seemed to be 'acting' - perhaps Renee's influence? 😊

-----Original Message-----
From: Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> On Behalf Of Bob Spidell
Sent: Wednesday, June 26, 2024 11:16 AM
To: Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
Subject: [Healeys] Edd, Ant or Elvis?

</pre>
    </blockquote>
  </body>
</html>

--------------PJ231swjADqstiYo0hoN0ulh--

--===============0200766263873237604==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0200766263873237604==--