Subject: [Healeys] Need MkII or MkIII front shroud / clip

From: Alan Seigrist <[email-masked]>
Date: Thu, 6 Jun 2024 13:21:18 +0800

--===============2463762016082975290==

--000000000000022887061a31db6b

Hi All -

For my early BJ8 I need a partial or complete front clip of the front
shroud (i.e. the area around the grill opening).

I am okay to look at anything from a complete front shroud to just the
front left quadrant at the very least.

This is for my beloved BJ8.  Any help appreciated!

Cheers,

Alan

--000000000000022887061a31db6b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi All -<div><br></div><div>For my early BJ8 I need a part=
ial or complete front clip of the front shroud (i.e. the area around the gr=
ill opening).<br><br>I am okay to look at anything from a complete front sh=
roud to just the front left quadrant=C2=A0at the very least.<br><br>This is=
 for my beloved BJ8.=C2=A0 Any help appreciated!</div><div><br></div><div>C=
heers,<br><br>Alan</div></div>

--000000000000022887061a31db6b--

--===============2463762016082975290==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2463762016082975290==--

---

From: Ken via Healeys <[email-masked]>
Date: Thu, 06 Jun 2024 17:34:28 -0700

--===============1567014351779751291==

----_com.samsung.android.email_108156169311860
Content-Transfer-Encoding: base64

----_com.samsung.android.email_108156169311860
Content-Transfer-Encoding: base64

----_com.samsung.android.email_108156169311860--

--===============1567014351779751291==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1567014351779751291==--