Subject: [Healeys] End of an Era

From: josef-eckert--- via Healeys <[email-masked]>
Date: Sat, 20 Jul 2024 19:35:23 +0200 (CEST)

As far as I can see here in Europe, the market for classic cars from the 50s and 60s is moving more and more towards unmodified vehicles 
in as original a condition as possible. Good prices are still paid for this. Personalized vehicles that have been converted will only find a buyer 
who may be looking for exactly that for a low price. These vehicles are becoming increasingly cheaper.
Otherwise it will become increasingly difficult to move a 50s/60s vehicle over long distances in traffic here. The motorways are clogged and it's 
no fun driving an old car on them. If you have a breakdown you are lost and wait hours for the towing service on a busy highway. Even the 
B-Roads are very busy.
For several years I have been bringing my Austin-Healey to an event on the trailer and then enjoying the rides there in the Austin-Healey. This
means a stress-free journey to/from the event and we can take more with us as the towing vehicle has plenty of space, including for tools and 
spare parts. I am in an age where I do not need stress anymore and want to relax.
For holiday joureneys we have a Mazda MX-5 Miata which is simply better in all respects and also passively safer than an Austin-Healey and 
much easier to handle.

Josef Eckert
Königswinter Germany

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Hank Leach via Healeys <[email-masked]>
Date: Sat, 20 Jul 2024 18:30:38 +0000 H+RDAY9XO4A+9nmhLrhr/IKD92t1AbssOWIEbKLVp/J+OM3Pd7yCsNR4kcsMIcxmCUIesehaVq5mv5WaA/cxC0mXakN71kGK3+do8ka+OmbbVgFaPqRTm/eO

--===============2587730549731719596==
Content-Transfer-Encoding: quoted-printable

<div>Richard -you are a true Healey enthusiast!! Good luck on the adventure=
. Hank<br>-------------------- <br><br>From: "richard mayor via Healeys" =
&lt;[email-masked]&gt; <br>Reply-To: "richard mayor" =
&lt;[email-masked]&gt; <br>To: "Healeys" &lt;[email-masked].=
net&gt; <br>Sent: July 20, 2024 at 9:49 AM PDT <br>Subject: [Healeys] End =
of an Era <br>Fewer members turn up for meetings and even fewer drive their=
 cars to events or tours. It seems that more Healeys are now listed for =
sale. Prices also seem to be falling a bit. I&rsquo;m sure there eventually=
 be an up-side. As the cars become more affordable a whole new generation =
of owners will emerge. Of course they will know nothing about how to =
maintain these cars but that&rsquo;s another issue.<br>As we current owners=
 age out, I am determined to enjoy my Healey for as long as possible. I =
will be 80 in a few moths. To that end, I am driving my 1960 BT7 from =
Portland, Oregon, to Wisconsin in September to the races at Road America =
and Conclave in Sheboygan. Following that I plan to find the beginning of =
Route 66 in Chicago and drive to Santa Monica, California. Then back home =
to Portland. My plan is to spent at least two weeks finding my way West =
along the &ldquo;Mother Road&rdquo;, driving leisurely and "smelling the =
coffee&rdquo; as they say. Hopefully, even meeting some Healey people along=
 the way. I have plan to use a satellite GPS tracker and that can be =
accessed by anyone to see where I am in real time if they want to join me =
for a few miles of driving or meet for a cup of coffee along the way. =
Here&rsquo;s photo of my ride. It&rsquo;s a BT7 that I converted to a 2 =
seater. I use linseed oil to keep it from rusting. Richard Mayor =
[email-masked] 1960 BT7 1959 BN7 1955 BN1 __________________________=
_____________________ Support Team.Net http://www.team.net/donate.html =
net/pipermail/healeys http://autox.team.net/archive/healeys Healeys@autox.=
team.net http://autox.team.net/mailman/listinfo/healeys Unsubscribe/Manage:=
 http://autox.team.net/mailman/options/healeys/gradea1@charter.=
net</div>

--===============2587730549731719596==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2587730549731719596==--