Subject: Re: [Healeys] End of an era

From: Kent McLean via Healeys <[email-masked]>
Date: Tue, 16 Jul 2024 14:23:01 -0400 (EDT)

Elton S wrote:
> Sorry to see it happen. I'm 83 and dreading the day to see my BJ7 go to
> another home.

When us old people age out of our love affairs, who takes up the cause? My kids have no interest in my cars. I'm sure the generation after them have even less interest. (Sigh.)

- Kent McLean
'56 100, '60 Bugeye
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jim Bunte via Healeys <[email-masked]>
Date: Tue, 16 Jul 2024 19:05:08 +0000

--===============0313961552024282218==
Content-Language: en-US
	boundary="_000_SN7PR20MB5238342E6C7DC81BA54815B9AFA22SN7PR20MB5238namp_"

--_000_SN7PR20MB5238342E6C7DC81BA54815B9AFA22SN7PR20MB5238namp_
Content-Transfer-Encoding: base64

--_000_SN7PR20MB5238342E6C7DC81BA54815B9AFA22SN7PR20MB5238namp_
Content-Transfer-Encoding: base64

--_000_SN7PR20MB5238342E6C7DC81BA54815B9AFA22SN7PR20MB5238namp_--

--===============0313961552024282218==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0313961552024282218==--