Subject: [Healeys] Bye Bye Brit Bits

From: Richard Antal via Healeys <[email-masked]>
Date: Mon, 11 Nov 2024 19:52:32 +0000 (UTC)

--===============4264659971525728795==
	boundary="----=_Part_1232544_438660579.1731354752677"

------=_Part_1232544_438660579.1731354752677
Content-Transfer-Encoding: 7bit

After more than fifty years of servicing British automobiles in the Seacoast NH area, Brit Bits has closed for good, leaving at least 200 regular customers homeless. Can anyone suggest other garages that would service a '65 BJ8 within 100 miles or so of Portsmouth NH. I'd once read about some place west of Boston but the name escapes me. Thanks for any advice,Rich Antal

------=_Part_1232544_438660579.1731354752677
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div dir="ltr" data-setdir="false">After more than fifty years of servicing British automobiles in the Seacoast NH area, Brit Bits has closed for good, leaving at least 200 regular customers homeless. Can anyone suggest other garages that would service a '65 BJ8 within 100 miles or so of Portsmouth NH. I'd once read about some place west of Boston but the name escapes me. Thanks for any advice,</div><div dir="ltr" data-setdir="false">Rich Antal<br></div></div></body></html>
------=_Part_1232544_438660579.1731354752677--

--===============4264659971525728795==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4264659971525728795==--

---

From: HealeyRick <[email-masked]>
Date: Mon, 11 Nov 2024 16:55:55 -0500

--===============6021080677856222806==

--000000000000e03bbb0626aa2ae1
Content-Transfer-Encoding: quoted-printable

I highly recommend Bob Abbott in Ipswich, MA:
http://www.britishcarrandr.com/

Rick Neville aka "HealeyRick"

On Mon, Nov 11, 2024 at 4:41=E2=80=AFPM Richard Antal via Healeys <
[email-masked]> wrote:

> After more than fifty years of servicing British automobiles in the
> Seacoast NH area, Brit Bits has closed for good, leaving at least 200
> regular customers homeless. Can anyone suggest other garages that would
> service a '65 BJ8 within 100 miles or so of Portsmouth NH. I'd once read
> about some place west of Boston but the name escapes me. Thanks for any
> advice,
> Rich Antal
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000e03bbb0626aa2ae1
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I highly recommend Bob Abbott in Ipswich, MA:=C2=A0<a href=
=3D"http://www.britishcarrandr.com/">http://www.britishcarrandr.com/</a><di=
v><br></div><div>Rick Neville aka &quot;HealeyRick&quot;</div></div><br><di=
v class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Mon, Nov 1=
1, 2024 at 4:41=E2=80=AFPM Richard Antal via Healeys &lt;<a href=3D"mailto:=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blo=
ckquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left=
:1px solid rgb(204,204,204);padding-left:1ex"><div><div style=3D"font-famil=
y:&quot;Helvetica Neue&quot;,Helvetica,Arial,sans-serif;font-size:13px"><di=
v dir=3D"ltr">After more than fifty years of servicing British automobiles =
in the Seacoast NH area, Brit Bits has closed for good, leaving at least 20=
0 regular customers homeless. Can anyone suggest other garages that would s=
ervice a &#39;65 BJ8 within 100 miles or so of Portsmouth NH. I&#39;d once =
read about some place west of Boston but the name escapes me. Thanks for an=
y advice,</div><div dir=3D"ltr">Rich Antal<br></div></div></div>___________=
____________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000e03bbb0626aa2ae1--

--===============6021080677856222806==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6021080677856222806==--

---

From: Bob Haskell <[email-masked]>
Date: Mon, 11 Nov 2024 17:08:24 -0500

This is a multi-part message in MIME format.
--===============2712792314237233688==
 boundary="------------0pLPzqUcJQxpZ74oiT6P7W7f"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0pLPzqUcJQxpZ74oiT6P7W7f
Content-Transfer-Encoding: 7bit

Rich,

This fellow bought a few of the clutch bleeder extensions from me.

Bob Abbott
British Car R and R
Ipswich, Ma
603-425-3333

Bob Haskell
Austin-Healey 3000 roadster registrar

On 11/11/24 14:52, Richard Antal via Healeys wrote:
> regular customers homeless. Can anyone suggest other garages that 
> would service a '65 BJ8 within 100 miles or so of Portsmouth NH. I'd 
> once read about some place west of Boston but the name escapes me. 
> Thanks for any advice,
> Rich Antal
>
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------0pLPzqUcJQxpZ74oiT6P7W7f
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Rich,</p>
    <p>This fellow bought a few of the clutch bleeder extensions from
      me.</p>
    <div><font size="2">Bob Abbott</font></div>
    <div><font size="2">British Car R and R</font></div>
    <div><font size="2">Ipswich, Ma</font></div>
    <font size="2">603-425-3333</font>
    <p></p>
    <pre class="moz-signature" cols="72">Bob Haskell
Austin-Healey 3000 roadster registrar</pre>
    <div class="moz-cite-prefix">On 11/11/24 14:52, Richard Antal via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="yahoo-style-wrap"
style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;">
        <div dir="ltr" data-setdir="false">After more than fifty years
          of servicing British automobiles in the Seacoast NH area, Brit
          Bits has closed for good, leaving at least 200 regular
          customers homeless. Can anyone suggest other garages that
          would service a '65 BJ8 within 100 miles or so of Portsmouth
          NH. I'd once read about some place west of Boston but the name
          escapes me. Thanks for any advice,</div>
        <div dir="ltr" data-setdir="false">Rich Antal<br>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------0pLPzqUcJQxpZ74oiT6P7W7f--

--===============2712792314237233688==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2712792314237233688==--