Subject: [Healeys] Hardtop Colour

From: Harold Manifold <[email-masked]>
Date: Sun, 10 Nov 2024 09:09:51 -0800

--===============8096104242069389018==

--000000000000fee4890626920dd6

The hardtop for my 1961 BT7 is just about ready for final paint, but what
were the OEM colours? According to the Clausager book the hardtop colour
for a Healey Blue body colour was either Black, White or Blue. I am
planning to paint the hardtop white. Was the original white Old English
White?

Thanks... Harold

--000000000000fee4890626920dd6
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">The hardtop for my 1961 BT7 is just about ready for final =
paint,=C2=A0but what were=C2=A0the OEM colours? According to the Clausager =
book the hardtop colour for a Healey Blue body colour was either Black, Whi=
te or Blue. I am planning to paint the hardtop white. Was the original whit=
e Old English White?<div><br></div><div>Thanks... Harold</div></div>

--000000000000fee4890626920dd6--

--===============8096104242069389018==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8096104242069389018==--

---

From: Bob Haskell <[email-masked]>
Date: Sun, 10 Nov 2024 17:29:17 -0500

Yes, OEW.

Bob Haskell
Austin-Healey 3000 roadster registrar

On 11/10/24 12:09, Harold Manifold wrote:
> The hardtop for my 1961 BT7 is just about ready for final paint, but 
> what were the OEM colours? According to the Clausager book the hardtop 
> colour for a Healey Blue body colour was either Black, White or Blue. 
> I am planning to paint the hardtop white. Was the original white Old 
> English White?
>
> Thanks... Harold
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]