Subject: [Healeys] inner A arm bushing nuts

From: [email-masked]
Date: Sat, 23 Nov 2024 17:09:24 -0800

I found my inner A arm bushing lock nuts all loose today. These are Moss 
parts. Nylock nuts are not appropriate for those nuts. I should have 
used my old pins that have castellated nuts and cotter pins. I think if 
one keeps the Nylock nuts, they should be tightened at every lubrication 
interval. This is after 20000 miles.
Ken Freese
65 BJ8
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Stephen Hutchings via Healeys <[email-masked]>
Date: Sun, 24 Nov 2024 14:08:09 -0500

I remember a problem that the nuts from some suppliers were too thick to fully engage the locking part of the thread. Someone from Australia or New Zealand had posted that there’d been failures. AH Spares agreed it could be a problem and sent me different nuts, but I ended up using fujilock nuts, which have a stainless locking feature….no loosening so far.

Stephen, BJ8
Sent from my iPad

> On Nov 24, 2024, at 7:10 AM, Bob Haskell <[email-masked]> wrote:
> 
> As the large washer and the pin can't rotate, I wonder what would cause the nyloc nuts to loosen.  The rubber bushings got shorter? Might be interesting to put witness marks on the nuts and the chassis to see if the nuts are rotating.
> 
> Bob Haskell
> Austin-Healey 3000 roadster registrar
> 
>> On 11/24/24 00:22, Bob Spidell via Healeys wrote:
>> Try blue threadlocker and report back.
>> 
>> 
>>> On 11/23/2024 5:09 PM, [email-masked] wrote:
>>> I found my inner A arm bushing lock nuts all loose today. These are Moss parts. Nylock nuts are not appropriate for those nuts. I should have used my old pins that have castellated nuts and cotter pins. I think if one keeps the Nylock nuts, they should be tightened at every lubrication interval. This is after 20000 miles.
>>> Ken Freese
>>> 65 BJ8
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Ken <[email-masked]>
Date: Tue, 26 Nov 2024 07:58:36 -0800

--===============8717217056478153434==

----_com.samsung.android.email_11405062866990
Content-Transfer-Encoding: base64

----_com.samsung.android.email_11405062866990
Content-Transfer-Encoding: base64

----_com.samsung.android.email_11405062866990--

--===============8717217056478153434==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8717217056478153434==--