Subject: Re: [Healeys] Block/radiator drain tap

From: Bob Spidell via Healeys <[email-masked]>
Date: Wed, 5 Nov 2025 22:12:12 -0800

This is a multi-part message in MIME format.
--===============0009172145687125381==
 boundary="------------O1Zzf3Mnc5aKRAK66Zwztt5r"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------O1Zzf3Mnc5aKRAK66Zwztt5r
Content-Transfer-Encoding: 8bit

Took me a while ;)

On 11/5/2025 12:18 PM, Michael Salter wrote:
> After struggling for months, off and on, to eliminate a persistent 
> very slow drip, drip of coolant (yes I tried to lap it in many times) 
> I finally came up with a solution!!
> Usually easier to remove the entire tap than risk breaking the handle 
> off (again) trying  to get it open.
> M
>
>
>
--------------O1Zzf3Mnc5aKRAK66Zwztt5r
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Took me a while ;)<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 11/5/2025 12:18 PM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        dir="auto">
        After struggling for months, off and on, to eliminate a
        persistent very slow drip, drip of coolant (yes I tried to lap
        it in many times) I finally came up with a solution!!</div>
      <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        dir="auto">
        Usually easier to remove the entire tap than risk breaking the
        handle off (again) trying  to get it open. </div>
      <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        dir="auto">
        M</div>
      <div id="ms-outlook-mobile-body-separator-line"
        data-applydefaultfontstyles="true"
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
        <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
          <br>
        </div>
      </div>
      <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        id="ms-outlook-mobile-signature">
        <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
          <br>
        </div>
      </div>
      <br>
    </blockquote>
  </body>
</html>

--------------O1Zzf3Mnc5aKRAK66Zwztt5r--

--===============0009172145687125381==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0009172145687125381==--

---

From: Harold Manifold <[email-masked]>
Date: Thu, 6 Nov 2025 08:28:20 -0800

--===============8452772305045033750==

--00000000000045e3960642ef8efe
Content-Transfer-Encoding: quoted-printable

Hi Michael,

Your solution is ingenious and concours correct.

I have a slightly different issue with my radiator drain tap. I need to
drain the radiator, but the lever is stuck in the horizontal, closed
position. I want to avoid breaking the lever, but it's interfering with
unscrewing the cap. I'm trying to avoid moving the radiator altogether.
I've heard that tapping the shaft on the opposite side of the handle might
free up the mechanism.

Do you agree with this approach?

Thanks,
Harold

On Wed, Nov 5, 2025 at 10:42=E2=80=AFPM Bob Spidell via Healeys <
[email-masked]> wrote:

> After struggling for months, off and on, to eliminate a persistent very
> slow drip, drip of coolant (yes I tried to lap it in many times) I finall=
y
> came up with a solution!!
> Usually easier to remove the entire tap than risk breaking the handle off
> (again) trying  to get it open.
> M
>
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000045e3960642ef8efe
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Hi Michael,</div><div><br></div><div>Your solution is=
 ingenious and concours correct.</div><div><br></div><div>I have a slightly=
 different issue with my radiator drain tap. I need to drain the radiator, =
but the lever is stuck in the horizontal, closed position. I want to avoid =
breaking the lever, but it&#39;s interfering with unscrewing the cap. I&#39=
;m trying to avoid moving the radiator altogether. I&#39;ve heard that tapp=
ing the shaft on the opposite side of the handle might free up the mechanis=
m.</div><div><br></div><div>Do you agree with this approach?</div><div><br>=
</div><div>Thanks,</div><div>Harold</div></div><br><div class=3D"gmail_quot=
e gmail_quote_container"><div dir=3D"ltr" class=3D"gmail_attr">On Wed, Nov =
5, 2025 at 10:42=E2=80=AFPM Bob Spidell via Healeys &lt;<a href=3D"mailto:h=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><bloc=
kquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:=
1px solid rgb(204,204,204);padding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    Took me a while ;)<br>
    <br>
    <br>
    <div>On 11/5/2025 12:18 PM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Rob=
oto,Arial,Helvetica,sans-serif;font-size:12pt" dir=3D"auto">
        After struggling for months, off and on, to eliminate a
        persistent very slow drip, drip of coolant (yes I tried to lap
        it in many times) I finally came up with a solution!!</div>
      <div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Rob=
oto,Arial,Helvetica,sans-serif;font-size:12pt" dir=3D"auto">
        Usually easier to remove the entire tap than risk breaking the
        handle off (again) trying=C2=A0 to get it open.=C2=A0</div>
      <div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Rob=
oto,Arial,Helvetica,sans-serif;font-size:12pt" dir=3D"auto">
        M</div>
      <div id=3D"m_-6594097648022534619ms-outlook-mobile-body-separator-lin=
e" style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Aria=
l,Helvetica,sans-serif;font-size:12pt">
        <div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,R=
oboto,Arial,Helvetica,sans-serif;font-size:12pt">
          <br>
        </div>
      </div>
      <div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Rob=
oto,Arial,Helvetica,sans-serif;font-size:12pt" id=3D"m_-6594097648022534619=
ms-outlook-mobile-signature">
        <div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,R=
oboto,Arial,Helvetica,sans-serif;font-size:12pt">
          <br>
        </div>
      </div>
      <br>
    </blockquote>
  </div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000045e3960642ef8efe--

--===============8452772305045033750==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8452772305045033750==--

---

From: Michael Salter <[email-masked]>
Date: Thu, 6 Nov 2025 18:38:02 +0000

--===============1658680138629708486==
Content-Language: en-US
	boundary="_000_SN7PR22MB37648AD5E22AED8317EE5A81A1C2ASN7PR22MB3764namp_"

--_000_SN7PR22MB37648AD5E22AED8317EE5A81A1C2ASN7PR22MB3764namp_
Content-Transfer-Encoding: base64

--_000_SN7PR22MB37648AD5E22AED8317EE5A81A1C2ASN7PR22MB3764namp_
Content-Transfer-Encoding: base64

--_000_SN7PR22MB37648AD5E22AED8317EE5A81A1C2ASN7PR22MB3764namp_--

--===============1658680138629708486==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1658680138629708486==--

---

From: David Nock <[email-masked]>
Date: Thu, 6 Nov 2025 11:33:41 -0800

This is a multi-part message in MIME format.
--===============1841856310341099308==
 boundary="------------IxniH0qiURQ6zOyZ470XNzmg"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------IxniH0qiURQ6zOyZ470XNzmg
Content-Transfer-Encoding: 8bit

Yes you can TAP LIGHTLY on the opposite side where the spring is LIGHTLY 
and you will free up the taper in the tap.

-- 

David Nock
British Car Specialists
Stockton Ca
209 948 8767
www.britishcarspecialists.com

On 11/6/2025 8:28 AM, Harold Manifold wrote:
> I have a slightly different issue with my radiator drain tap. I need 
> to drain the radiator, but the lever is stuck in the horizontal, 
> closed position. I want to avoid breaking the lever, but it's 
> interfering with unscrewing the cap. I'm trying to avoid moving the 
> radiator altogether. I've heard that tapping the shaft on the opposite 
> side of the handle might free up the mechanism.
>
> On Wed, Nov 5, 2025 at 10:42 PM Bob Spidell via Healeys 
> <[email-masked]> wrote:
>
>     Took me a while ;)
>
>
>>     persistent very slow drip, drip of coolant (yes I tried to lap it
>>     in many times) I finally came up with a solution!!
>>     handle off (again) trying  to get it open.
>>     M
>>
>>
>>
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------IxniH0qiURQ6zOyZ470XNzmg
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html data-lt-installed="true">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body style="padding-bottom: 1px;">
    <p>Yes you can TAP LIGHTLY on the opposite side where the spring is
      LIGHTLY and you will free up the taper in the tap.</p>
    <pre class="moz-signature" cols="72">-- 

David Nock
British Car Specialists
Stockton Ca  
209 948 8767
<a class="moz-txt-link-abbreviated" href="http://www.britishcarspecialists.com">www.britishcarspecialists.com</a></pre>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 11/6/2025 8:28 AM, Harold Manifold
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAFP1XCAtxiVKCXiewpuSny3wKWZ2ezCwui7HD280SKbRV=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>Hi Michael,</div>
        <div><br>
        </div>
        <div>Your solution is ingenious and concours correct.</div>
        <div><br>
        </div>
        <div>I have a slightly different issue with my radiator drain
          tap. I need to drain the radiator, but the lever is stuck in
          the horizontal, closed position. I want to avoid breaking the
          lever, but it's interfering with unscrewing the cap. I'm
          trying to avoid moving the radiator altogether. I've heard
          that tapping the shaft on the opposite side of the handle
          might free up the mechanism.</div>
        <div><br>
        </div>
        <div>Do you agree with this approach?</div>
        <div><br>
        </div>
        <div>Thanks,</div>
        <div>Harold</div>
      </div>
      <br>
      <div class="gmail_quote gmail_quote_container">
        <div dir="ltr" class="gmail_attr">On Wed, Nov 5, 2025 at
          10:42 PM Bob Spidell via Healeys &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true"
            class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> Took me a while ;)<br>
            <br>
            <br>
            <div>On 11/5/2025 12:18 PM, Michael Salter wrote:<br>
            </div>
            <blockquote type="cite">
              <div
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif;font-size:12pt"
                dir="auto"> After struggling for months, off and on, to
                eliminate a persistent very slow drip, drip of coolant
                (yes I tried to lap it in many times) I finally came up
                with a solution!!</div>
              <div
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif;font-size:12pt"
                dir="auto"> Usually easier to remove the entire tap than
                risk breaking the handle off (again) trying  to get it
                open. </div>
              <div
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif;font-size:12pt"
                dir="auto"> M</div>
              <div
id="m_-6594097648022534619ms-outlook-mobile-body-separator-line"
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif;font-size:12pt">
                <div
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif;font-size:12pt">
                  <br>
                </div>
              </div>
              <div
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif;font-size:12pt"
                id="m_-6594097648022534619ms-outlook-mobile-signature">
                <div
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif;font-size:12pt">
                  <br>
                </div>
              </div>
              <br>
            </blockquote>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">
</pre>
  </body>
  <lt-container></lt-container>
</html>

--------------IxniH0qiURQ6zOyZ470XNzmg--

--===============1841856310341099308==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1841856310341099308==--

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 6 Nov 2025 14:36:13 -0500

--===============9047955677188971464==

--0000000000004bf90b0642f22e86
Content-Transfer-Encoding: quoted-printable

5 years from now you'll be asking yourself, why isn't anything coming out
of this tap?

On Wed, Nov 5, 2025 at 8:03=E2=80=AFPM Michael Salter <michael.salter@gmail=
.com>

y
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000004bf90b0642f22e86
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">5 years from now you&#39;ll be asking yourself, why isn&#3=
9;t anything coming out of this tap?</div><br><div class=3D"gmail_quote gma=
il_quote_container"><div dir=3D"ltr" class=3D"gmail_attr">On Wed, Nov 5, 20=
25 at 8:03=E2=80=AFPM Michael Salter &lt;<a href=3D"mailto:michael.salter@g=
mail.com">[email-masked]</a>&gt; wrote:<br></div><blockquote clas=
s=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid r=
gb(204,204,204);padding-left:1ex">

<div>
<div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Ar=
ial,Helvetica,sans-serif;font-size:12pt" dir=3D"auto">
After struggling for months, off and on, to eliminate a persistent very slo=
w drip, drip of coolant (yes I tried to lap it in many times) I finally cam=
e up with a solution!!</div>
<div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Ar=
ial,Helvetica,sans-serif;font-size:12pt" dir=3D"auto">
Usually easier to remove the entire tap than risk breaking the handle off (=
again) trying=C2=A0 to get it open.=C2=A0</div>
<div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Ar=
ial,Helvetica,sans-serif;font-size:12pt" dir=3D"auto">
M</div>
<div id=3D"m_2431451993279101198ms-outlook-mobile-body-separator-line" styl=
e=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helve=
tica,sans-serif;font-size:12pt">
<div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Ar=
ial,Helvetica,sans-serif;font-size:12pt">
<br>
</div>
</div>
<div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Ar=
ial,Helvetica,sans-serif;font-size:12pt" id=3D"m_2431451993279101198ms-outl=
ook-mobile-signature">
<div style=3D"font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Ar=
ial,Helvetica,sans-serif;font-size:12pt">
<br>
</div>
</div>
</div>

s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000004bf90b0642f22e86--

--===============9047955677188971464==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9047955677188971464==--