Subject: Re: [Mg-t] TF Body Removal

From: "Clive Sherriff" <[email-masked]>
Date: Mon, 21 Jan 2013 10:29:16 -0000 cv=AUhbpHVS+xhHrj9wLCYAQoYnFLYUZdbP8UM0GmH2jwk= c=1 sm=0 a=uObrxnre4hsA:10 a=Gs_J0NPePjEA:10 a=8nJEP1OIZ-IA:10 a=5Bwo4ec7AAAA:8 a=zOoktvdPAAAA:8 a=5NGJ7tRWAAAA:8 a=V_dgsoH2AAAA:8 a=NLZqzBF-AAAA:8 a=b00V8_4MECATLZM2UzcA:9 a=wPNLvfGTeEIA:10 a=J0aUVQLP0FIA:10 a=rcqMbX8PMdsA:10 a=CEX7KmiTlSwA:10 a=m3MdUl94G8cA:10 a=I77azVGnNwAA:10 a=ysOedpSL54oA:10 a=_dQi-Dcv4p4A:10 a=RNcfyblLq8QpudGA:21 a=UyY6VT9I_ygA90A_:21 a=HpAAvcLHHh0Zw7uRqdWCyQ==:117

Well, it's technically "easy" but it takes a lot of time and effort.  You 
won't do it in a weekend!

There are a lot of other panels etc to get off before you even get to the 16 
bolts.

As for the 16 bolts, they may be the ones that hold the body to the chassis, 
but he seems to have forgotten to mention the other couple hundred, the 
wiring, engine controls, fuel lines and a lot more.

Clive
==============================
----- Original Message ----- 
From: "gunnellj tds.net" <[email-masked]>
To: <[email-masked]>
Sent: Monday, January 21, 2013 2:32 AM
Subject: [Mg-t] TF Body Removal

> I should know the answer to this but I don't.
> Some years ago a member of Fox Cities British Car Club told me he took the
> body off his MG TF over the winter. It was a nice car but he wanted to
> freshen the running gear. He told me it was esy to do and said he only had
> to take out 16 bolts to remove the body.
> Was he making it easier than it sounds?
> The reason I ask is that I am writing a series of articles about fixing up
> my three T Series cars. The TF was supposed to ge a "rolling restoration"
> like people did years ago. But in the fall of 2011 I discovered that the
> rear body support was cracked (the same as the one shown in the photos you
> sent) and also the board in front of the gas tank is rotted so soft you 
> can
> push your fingers into it.
> If I can I am looking for the fastest, easiest way to fix these without
> taking the car totally apart.
> I have removed two TD bodies and thought it was somewhat difficult. I
> don't think that doing a TF is any easier. What's your opiion?
>
>
> -- 
>
> "Gunner"
>
> John Gunnell
> PO Box 87
> Iola, WI 54945
> Ph: 715-445-4262
> Cell: 715-281-5925
>
> LIVIN' THE DREAM
>
> Please visit Gunner's Great Garage
>
> Restoration Shop - Automotive Book Shop - Art Gallery
>
> E6110 Fuhs Rd, Manawa, WI 54949
>
> Cell: 715-281-5925 (anytime)
>
> Take A Slide Show Tour of the Shop at  www.gunnersgreatgarage.com
>
> Check my blog Gunner's Garage at www.oldcarsweekly.com
>
>
>
> Publications and Websites I Contribute To: Old Cars Weekly, Old Cars
> Restoration Guide, For Vettes Only, Amos Auto Enthusiast Weekly (digital),
> Auto Enthusiast (print),  Towing & Recovery Footnotes, Auto Restorer,
> Vintage Truck, Vette Vues, Free Riders Press, Second Chance Garage, Garage
> Style, Ol Skool Rodz, Car Kulture Deluxe, Gunner's Great Garage News
> (blog), Gunner's Garage (blog), Super Chevy, Muscle Car Review, Smoke
> Signals, Pontiac Registry (Website), Classic Motorsports, Gearhead News,
> Keith Lasrsen Show Newstalk 1110 / WBLT Radio  Charlotte, N.C., Muzzy
> Broadcasting System's Legends of Country B-104.9 Stevens Point WI &
> Occasional Others.
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Bud Krueger <[email-masked]>
Date: Mon, 21 Jan 2013 05:40:24 -0500

That's probably right for removing the bare tub.  But, as Clive said, it 
takes a lot of work to get down to the bare tub.
Bud
Clive Sherriff wrote:
> Well, it's technically "easy" but it takes a lot of time and effort.  
> You won't do it in a weekend!
>
> There are a lot of other panels etc to get off before you even get to 
> the 16 bolts.
>
> As for the 16 bolts, they may be the ones that hold the body to the 
> chassis, but he seems to have forgotten to mention the other couple 
> hundred, the wiring, engine controls, fuel lines and a lot more.
>
> Clive
> ----- Original Message ----- From: "gunnellj tds.net" <[email-masked]>
>> sent) and also the board in front of the gas tank is rotted so soft 
>> you can
> http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]