Subject: Re: [Mg-t] #2 - Timing chain

From: Gene Gillam <[email-masked]>
Date: Tue, 19 Feb 2013 09:45:39 -0600

Mike,
Nothing attached that I can see.
Gene

On Feb 19, 2013, at 12:48 AM, [email-masked] wrote:

> Gentlemen:
>
> The response was so great last time that I am back for more help.
>
> Note the shinny surfaces on the edges of the chain it is wear - is this
> excessive?
>
> Note the position of the tensioner - does this indicate a stretched  chain?
>
>
>
>
>
>
> It appears that maybe the chain is stretched when comparing it to pictures
> in the books.
>
> Looked at the buggered head of the bolt holding the sprocket on the  cam.
> Previous mechanic was
>
> Where necessary I replace bolts - except for head bolts is it correct to
> assume that all the other bolts are standard no special grade  designation
.??
>
>
> Michael Balahutrak
> 53 TD
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 19 Feb 2013 09:59:29 -0600

<< On 2/19/2013 9:45 AM, Gene Gillam wrote:

Nothing attached that I can see. >>

  Can't attach anything for posting to the List, Gene ( & Mike ?) ! !

And YOU should know better !  LOL !

Ed

PS:  Mike, if you would like to have me put up on my site, just send 
the pics.
PPS:  I didn't see Mike's post either ? ! ?
______________________________________________

[email-masked]

---

From: Gene Gillam <[email-masked]>
Date: Tue, 19 Feb 2013 10:10:45 -0600

GrinI do know betterjust wasn't thinking.

Gene

[email-masked]