Subject: Re: [Mg-t] Engine cleaning - need Help

From: Ted Jackson <[email-masked]>
Date: Sat, 16 Feb 2013 07:12:02 -0500

The previous owner of my TD told me he lugged the block to a do-it-yourself
car wash and directed a high pressure jet into the water passages. He said
that the amount of crap he blew out was quite amazing.

My TD has, for the 14 years I've owned it, consistently run cooler than the
other TDs I know so he must have done something right.

Ted Jackson.
On Feb 16, 2013 5:31 AM, <[email-masked]> wrote:

> Have had to pull XPAG engine out of my 53 TD
>
> Cylinder head rebuilt formerly by a real amateur - used different diameter
> valves in every cylinder.  Found this because the head gasket gave out and
> water got in oil.
>
> Now to clean the engine block water passages & seperately oil passages
> need your collective advise.
>
> Is it wise to use phosphoric acid in the water galleys?  Does it have  to
> be neutralized afterwards and with what solution?  Or is it enough just  to
> massively flush out the acid?
>
> Is it better to use a caustic solution such as sodium hydroxide (Draino
> crystals) - and does this need to be neutralized or just flushed?
>
> I read about some passage way that needs cleaning behind one of the freeze
> plugs - any info on this?
>
> How much does the engine weigh?
>
> Is it safe to lift it with the head bolts without doing damage to the head
> bolts?
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: John Seim <[email-masked]>
Date: Sat, 16 Feb 2013 07:49:06 -0800

Disconnect radiator hoses, before flushing engine.
You could use phosphoric acid, just wash out with lots of water afterwards.
Or, you could use oxalic acid. Again, wash out with lots of water afterwards.
Or, just pressure wash.
Raised water passage with two small core plugs, has a hole that passes into
main water gallery. This generally is blocked. At bottom of back of opening.
About a 3/16" drill opening.

If you lift with the cylinder studs, no problem.

John Seim
Irvine, CA

> Is it safe to lift it with the head bolts without doing damage to the head
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]