Subject: [Mg-t] TD Workshop Manual

From: Richard Lindsay <[email-masked]>
Date: Sat, 9 Mar 2013 13:33:21 -0600

Hi Friends,

    I bought the "MG Midget (Series "TD" and Series"TF") Workshop Manual"
    - the one with the blue cover - but would like to have a digital copy
    (.pdf format) as that makes for easier use in the garage (sections
    printed, as needed), keeping the bound paper copy in the house, nice
    and clean.  And since I have already paid the copyright 'intellectual
    property' rights, does anyone have a digital copy to share?  Thanks.

-rick, in Houston
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jesus Vicente Benajes Calvo <[email-masked]>
Date: Sun, 10 Mar 2013 19:28:03 +0000

[email-masked]