Subject: Re: [Mg-t] Mg-t Digest, Vol 7, Issue 17

From: Glenn Schnittke <[email-masked]>
Date: Fri, 08 Mar 2013 20:08:51 -0600

If you decide to go the JB Weld route, yes there is, I think, a better 
product. It's called Marine-Tex. Not cheap but no good product is. The 
gray is stiffer than the white and more appropriate for mechanical mends 
than the white. It's formulated for marine fixes, obviously, and I swear 
by the stuff. I've mended engine water jackets, radiators and fuel tanks 
with it with no problems. I was even able to mend my wife's 
great-grandfather's cane for my mother-in-law to use. And I like my 
mother-in-law and don't want her to fall down. Use as directed, etc. Any 
good marine shop should carry it.

Which bolt? Embedded jpgs don't come through the list.

Glenn

On 3/8/2013 1:00 PM, [email-masked] wrote:
> Subject: [Mg-t] Cast Iron block lip broken
> Message-ID:<[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> The oil pan lip on the engine block has one triangular piece broken in the
> bolt area.
>
> Theoretically - the other bolts in the area will hold the pan in place and
> it has never leaked there since the previous rebuilder put massive amounts
> of Red- RTV on the gasket surfaces.
>
> I would like to repair this section - but am afraid of damaging the cast
> block - anyone have experience doing this kind of work?
>
> My solutions are three:
>
> 1.    Weld in thsi area - but this requires masive  amounts of preheat and
> high local heat - so I have nixed this solution.
>
> 2.    Fill in with brazing rod&  retap - Brazing  material is softer and at
> lower temps then welding - but still required high  preheat and slow
> cooling - being that this area is on an outside lip - I do not  believe I will
> have much to worry about shrinkage creating a crack - since the  brazing
> material should strech enough not to create undue stress on the cast  iron.  The
> only problems are the preheat and cooling adn the hardening of  the cast
> iron.
>
> 3.    USE J-B Weld and reinforcing it with steel screen  mesh and retapping
> - Drill 1/16" holes by 1/8" deep into the flange area  near the screw
> threads and at the flange edge.  J-B Weld 1/16" steel  rod into these areas to
> form the bases of support and strength.  Then cut  pieces of screen to fit and
> overlay the outside portion of the lip in the area -  then fill in with
> layers of J-B Weld and screen misture.  After retapping -  install a helicoil
> for the durability of the therads.
>
> This area does not need to be supper strong or super stressed under a high
> torque value - the pan is very rigid and the purpose is only to screw in a
> bolt  to hold the gasket in place somehat tight.
>
> Has anyone had to make such a repair?  Is J-B Weld a good strong resin  to
> use with cast iron? or is there a better resin?
>
> Or just leave it alone?
>
>
>
>
>
>
>
> Michael Balahutrak
> 53 - TD
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 08 Mar 2013 21:39:15 -0600 s=q20121106; t=1362800358; bh=ZxdHdzf9VAhYcmgniXec4NYItaRCu/B7tD42kPBP08A=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=YMYvAFLrCWCXHlu7VkOsM39mNkVYcknuhNhm0M1JniHgBySpzSzQ8rjBnrBdyOL44 ZrTniJcaB7Gfba4ssgiIN1iU9UBLWJz1H9dibI4e4jRx/0oTbSl+p8er72ecDxzziM m5KkS4mq9w3YQ7zGSsYk+z5T+diHY6vt/5UMXISRkG26teRKnQj33kfEmmqPIiVNZ3 cG/wVMW64FC8F2LGeCKrtFg1qZfN8fBvdvZYod5oQ1Y2xjXXpoos8yb8IGcKQcXmOR K5BQTqgyTOrILkSlvVhGcBenKLK07MfvqBQtH7GFFxFZhgZR5obl410MrjN9UMh4ZL Kox1ohR3YEuqQ==

The problem of course is that none of these products will stick to contaminated surfaces...like used iron that's been oiled.
If possible, get it welded ie. repaired properly.
Glenn loves marine tex, which is an epoxy good from -40 to +250 f.  JB weld is an epoxy good from -55 to +600 f.  There's a time limitation of 10 minutes at +600f....so no frying pan repair.
I've used both products.  For blocks, JB seems best, for other things, marine-tex works great.
I WILL say that I used JB to adhere a patch to the bottom of a gas tank.  After six years in constant direct contact with gasohol (10%), the patch leaked.  
Subsequently, I discovered that no epoxy is proof against what is marketed as "gas" today.  Just FYI.  It's not the gas, or the alcohol; its the chemicals added to make the two blend.
Again, nothing sticks to contaminated surfaces.
But, in fact, you really should weld it up and then forget it.
Glenn, maybe you should have used chewing gum on that cane!  :-)

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Glenn Schnittke" <[email-masked]>
To: <[email-masked]>
Subject: [Mg-t] Mg-t Digest, Vol 7, Issue 17
Date: Fri, Mar 8, 2013 20:08

If you decide to go the JB Weld route, yes there is, I think, a better product. It's called Marine-Tex. Not cheap but no good product is. The gray is stiffer than the white and more appropriate for mechanical mends than the white. It's formulated for marine fixes, obviously, and I swear by the stuff. I've mended engine water jackets, radiators and fuel tanks with it with no problems. I was even able to mend my wife's great-grandfather's cane for my mother-in-law to use. And I like my mother-in-law and don't want her to fall down. Use as directed, etc. Any good marine shop should carry it.

Glenn

[email-masked]

[email-masked]