Subject: Re: [Mg-t] Thank you List!

From: Bud Krueger <[email-masked]>
Date: Tue, 09 Apr 2013 19:45:24 -0400

The heads of the screws are black, Rick.  Panel looks great.

Bud
http://www.ttalk.info/
Richard Lindsay wrote:
> Hello Friends,
>
> I'd like to thank the list-member who argued that I should bite the
> bullet and buy the correct Moss paint for the TD's instrument cluster.
>   Sadly, I can't remember who it was.  I was leaning toward using some
> kind of paint from the garage shelf, probably because of my Scottish
> ancestry (read: being CHEAP).  However, I did order the correct paint
> and here are the results.
>
> First of all, I stripped the old finish with Aircraft Stripper...
>
> http://www.aubard.us/MGTD/20130402_094932.jpg
>
> ..., then polished the chrome edges of the panel.
>
> http://www.aubard.us/MGTD/20130402_100853.jpg
>
> I then taped and primered with an automotive primer that adheres
> better to bare metal, like chrome.  I then applied the first mist coat
> of paint.
>
> http://www.aubard.us/MGTD/20130409_171710.jpg
>
> And here's how it looks now with two coats of the Moss finish and the
> masking tape removed.
>
> http://www.aubard.us/MGTD/20130409_172451_1.jpg
>
> I think it looks AWESOME.  Thank you MG List!
>
> And now, I have a question for you same great guys.
>
> What color are the blind-headed screws used to attach the panel?  I've
> seen pictures of black screws and screws painted with the bronze
> paint.  Which is 'correct', if either?
>
> -rick
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mike E <[email-masked]>
Date: Wed, 10 Apr 2013 12:04:04 -0400

It looks great.  I really need to do the one in my TF.  -Mike
EldredWilmington, VT

> Date: Tue, 9 Apr 2013 18:40:05 -0500
> From: [email-masked]
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: [Mg-t] Thank you List!
>
> Hello Friends,
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]