Subject: [Mg-t] distributor gear pin

From: Duvall Video Productions <[email-masked]>
Date: Sun, 14 Apr 2013 12:47:51 -0500

On an early Lucas distributor, can I use a spring pin instead of a dowel pin
to hold the gear on?
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Clive Sherriff" <[email-masked]>
Date: Mon, 15 Apr 2013 08:47:50 +0100 cv=AUhbpHVS+xhHrj9wLCYAQoYnFLYUZdbP8UM0GmH2jwk= c=1 sm=0 a=9Gq1rglfE7kA:10 a=uObrxnre4hsA:10 a=Gs_J0NPePjEA:10 a=8nJEP1OIZ-IA:10 a=VGxG94oaAAAA:8 a=zOoktvdPAAAA:8 a=NLZqzBF-AAAA:8 a=ESjS3DNt4R6deajvrUIA:9 a=wPNLvfGTeEIA:10 a=J0aUVQLP0FIA:10 a=m3MdUl94G8cA:10 a=gkfSzkTfGfcA:10 a=_dQi-Dcv4p4A:10 a=HpAAvcLHHh0Zw7uRqdWCyQ==:117

I have used spring pins for the distributor gear  with no problems.  The 
drive of the distributor does not take any significant load, unlike the oil 
pump drive, and in fact, the strength of the higher quality spring steel 
material, over the plain mild steel original pin, probably means that the 
spring pin may actually be stronger.

Clive
= ====================================
----- Original Message ----- 
From: "Duvall Video Productions" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Sunday, April 14, 2013 6:47 PM
Subject: [Mg-t] distributor gear pin

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]