Subject: Re: [Mg-t] SU needle

From: Lawrie <[email-masked]>
Date: Wed, 22 May 2013 16:20:28 -0700

No. 158 is equivalent to SU's ES needle

Lawrie

> The needle in my TD H2 SU is stamped 158 which is a number I can't seem to
> reference.  Does anyone recognize that number of needle?
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Wed, 22 May 2013 18:41:03 -0500

My SU Tuning Guide, with full needle charts and specs, does not list that
number.  There is a "156" shank for the numbered needles, but you should
still be able to find another imprint on your needle.
Bill

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Duvall Video Productions
Sent: Wednesday, May 22, 2013 6:04 PM
To: [email-masked]
Subject: [Mg-t] SU needle

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Thu, 23 May 2013 10:29:47 -0500

Attached is the catalog page from an old Beck/Arnley catalog who used 
a different numbering system for needles. This is the equivalency chart.
         I know attachments don't work on this list, but maybe one of 
the two to whom this is also addressed can post it somewhere useful?
         Peter C

>reference.  Does anyone recognize that number of needle?

[demime 1.01d removed an attachment of type application/pdf which had a name of BA-suCat.pdf]
______________________________________________

[email-masked]

---

From: Duvall Video Productions <[email-masked]>
Date: Thu, 23 May 2013 10:44:04 -0500

Thank you much Peter-  On this chart,  158 is listed as ES which is the
original so I have likely been on a wild goose chase....

On May 23, 2013, at 10:29 AM, Peter Caldwell wrote:

> Attached is the catalog page from an old Beck/Arnley catalog who used a
different numbering system for needles. This is the equivalency chart.
>        I know attachments don't work on this list, but maybe one of the two
to whom this is also addressed can post it somewhere useful?
> <BA-suCat.pdf>

[email-masked]

---

From: Richard Lindsay <[email-masked]>
Date: Thu, 23 May 2013 10:47:00 -0500

Hi Mike, et al.,

It seems to me that the T-Series cars are made out of 'wild geese' so
we are all in your shoes. :-P

-rick

On Thu, May 23, 2013 at 10:44 AM, Duvall Video Productions
<[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]

---

From: <[email-masked]>
Date: Thu, 23 May 2013 12:12:00 -0500

OK, I have attached it to the Links page on our club site:
http://www.bcbco.org/About-Us.html

Bill 

-----Original Message-----
From: Peter Caldwell [mailto:[email-masked]] 
Sent: Thursday, May 23, 2013 10:30 AM
To: [email-masked]; 'Duvall Video Productions'; [email-masked]
Subject: Re: [Mg-t] SU needle

Attached is the catalog page from an old Beck/Arnley catalog who used a
different numbering system for needles. This is the equivalency chart.
         I know attachments don't work on this list, but maybe one of the
two to whom this is also addressed can post it somewhere useful?
         Peter C

At 06:41 PM 5/22/2013, [email-masked] wrote:
>My SU Tuning Guide, with full needle charts and specs, does not list 
>that number.  There is a "156" shank for the numbered needles, but you 
>should still be able to find another imprint on your needle.
>Bill
>
>
>
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Duvall Video Productions
>The needle in my TD H2 SU is stamped 158 which is a number I can't seem 
>to reference.  Does anyone recognize that number of needle?

[email-masked]

---

From: Walton Smith <[email-masked]>
Date: Thu, 23 May 2013 11:17:04 -0700 (PDT)

Over the years I have found with certainty that when Mr. Alexander speaks;
it is prudent to listen.
Always affirming to see everyone's confirmation. 
Walt
1951 TD 
California
Walton Smith

>________________________________
>
From: Lawrie <[email-masked]>
>Sent: Wednesday,
May 22, 2013 4:20 PM
>> The needle in my TD H2 SU is
stamped 158 which is a number I can't seem to
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

---

From: Bud Krueger <[email-masked]>
Date: Thu, 23 May 2013 21:02:02 -0400

And, it's at http://www.ttalk.info/BA-SU.html.

Bud
[email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]