Subject: [Mg-t] TD running board treads

From: Rick Lindsay <[email-masked]>
Date: Sun, 12 May 2013 12:48:58 -0500

Hi Friends,

My TD's running boards are in good shape but of course, they'll get painted with the rest of the car. B And the aluminum strips are in good condition...and riveted on. B  There is no rust at the strips. This leads me to the question; Do I drill out the rivets and install the new Al strips, OR, just use the strips I have after media blasting? B They will be matte aluminum after media blasting BUT, the new strips I have now are also matte finish! B I'm thinking I should leave them in place, mask them off before primer and paint, then install the new rubber treads after the paint cures. B 

Thoughts? B Advice? B Thanks.

-rick
Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 12 May 2013 14:24:51 -0500 s=q20121106; t=1368386692; bh=fvEPna2WCr4hO1RDMMQDPGAsEqvlQ4KmU1i1aBIu5kY=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=GcCBU76nuVZB3nsw9lJ9bcca1QVFN3bFfA+SYWPjpoIRT3UQ4pjpVlE5V+zF9prGt lO8+leSuhsGZGTfLosSliT1ojCPsOGwTziOqNigxA1Na4OskGNXNXmgF79qKBEB9GU oGTK0AxYaww4ug0QhXLgCVIsiE7mL543a4CttaoVCL8MU25wngUyKh0+B5ID8WgK50 mqjF2uYDuJAszdqWBD0BtNB5EsgpQurOKZsIihoDSWbty1zSjJzMY/wDPRVDwDlHLj Rn4hdjquwpOWPj0tpWtVxBRu6bIMonZAJfoHk3N3aF6byJ/IwO6YhDfSdMzFV1g2sA +WgDTE5rEp8WA==

Yep.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Gene Gillam" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [Mg-t] TD running board treads
Date: Sun, May 12, 2013 13:01

Agree with John
Gene

On May 12, 2013, at 12:52 PM, John Seim <[email-masked]> wrote:

> I would recommend removing them. Easier to paint.
> You could buff, or scotchbright after blasting, to give a shine.
> I place a #10 nylon washer between the strips and the running board.
> Easier to clean under the strips, once attached again.
>
> John Seim
> Irvine, CA

[email-masked]

[email-masked]

---

From: Richard Lindsay <[email-masked]>
Date: Sun, 12 May 2013 17:43:52 -0500

Thanks everyone.

On Sun, May 12, 2013 at 2:24 PM, [email-masked]
<[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]