Subject: [Mg-t] Wheels seal?

From: Rick Lindsay <[email-masked]>
Date: Wed, 15 May 2013 15:45:26 -0500

Hey friends,

Quick question: B Will YD steel wheels, reconditioned, work with tubless tires? B That is, will they seal? B Or must tubes be used?

Thanks,

-rick
Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mike E <[email-masked]>
Date: Thu, 16 May 2013 06:22:21 -0400

Rick, I've been using tubeless tires on my TF OEM steel wheels for several
decades with no problems.

Mike Eldred

Sent from my iPod Touch

On May 15, 2013, at 16:53, "Rick Lindsay" <[email-masked]> wrote:

> Hey friends,
>
> Quick question: B Will YD steel wheels, reconditioned, work with tubless
tires? B That is, will they seal? B Or must tubes be used?
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]