Subject: Re: [Mg-t] XPAG valve clearance

From: Bud Krueger <[email-masked]>
Date: Sun, 05 May 2013 12:11:00 -0400

What camshaft is in the engine?

Bud
Richard Lindsay wrote:
> Hi Friends,
>
> Please share your thoughts on valve clearance of a cold XPAG/TD2 engine.
>   In short, what I am wondering is what clearance I should use on a freshly
> rebuilt engine, to get it hot enough to do a proper HOT engine valve
> clearance setting.  I believe the hot clearance on the later engines is
> 0.012" so I'm guessing that 0.018" or so cold, would be fine for the
> initial warm-up.  I'd much rather suffer valve chatter for a few minutes,
> than have the clearance close up due to linear expansion.  Your thoughts?
>
> -rick
>
> PS: No, I'm nowhere near that point.  Its just a question dancing around in
> my scattered mind this morning...
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mike E <[email-masked]>
Date: Sun, 5 May 2013 23:23:52 -0400

Rick,

This doesn't answer your question about a cold clearance setting, but I
believe John Twist recommends setting later XPAGs with a factory cam at .015
(hot).  He says .012 is too tight. He also recommends the go/no go method, in
which you use a .014 feeler and a .016 feeler - when the .014 feeler will go
in the gap, and the .016 won't, then it's set right.

Here's a video showing how he does it.
http://youtu.be/fezXUwVfH7U

I think .018 or a little less would be fine for the inaugural warmup.

-Mike

Sent from my iPad

On May 5, 2013, at 12:08, "Richard Lindsay" <[email-masked]>
wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]