Subject: Re: [Mg-t] a couple of questions

From: "Gene" <[email-masked]>
Date: Wed, 22 May 2013 07:44:41 -0400

Good morning Rick ...

1) I just looked at Eliot, our 1953 unrestored TD and find that the nuts are
in the engine compartment. No lock washers are in evidence.
2) Eliot has some carpet material on that steel cover.

Cheers
Gene, 
Vermont

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard Lindsay
Sent: Wednesday, May 22, 2013 6:56 AM
To: [email-masked]
Subject: [Mg-t] a couple of questions

Morning Friends,

Please help me if you know the answer to these questions;

1) On a LHD late TD (1953) with the floor-mounted headlight dimmer switch
(which is actually mounted on the inside of the cowl), which way are the
three mounting bolts oriented - bolts inside with nuts in the engine
compartment, or visa-versa?  My car had the bolts in the cockpit and the
nuts under the bonnet - but we all know that 'the way it is' is not always
'the way it was' in a 60-year-old car!

2) Same car.  There is an oblong cover on the transmission cover that when
removed, provides access to the gearbox dipstick and filler port.
 My car had this little steel cover covered with black carpet - and a rather
sloppy job of it.  When new, was this cover carpeted, covered in Rexine or
simply painted?

Thanks,

-rick, up early
______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Richard Lindsay <[email-masked]>
Date: Wed, 22 May 2013 07:12:44 -0500

And Good morning to you Gene,

Thank you.

> in the engine compartment. No lock washers are in evidence.

Thanks.  Here's my switch, tested good, refinished and ready for
re-installation.

http://www.aubard.us/MGTD/20130513_152039.jpg

When I removed the switch bracket I discovered that the holes are
dished in, the equivalent of countersunk.  See photo.  My bolts did
have lockwashers under the nuts but they were the tiny ones and almost
fit within the countersink.  Perhaps your car has them too, just
hidden?

http://www.aubard.us/MGTD/20130511_175607.jpg

> 2) Eliot has some carpet material on that steel cover.

Very good.  Thanks.  I will cover my car's plate similarly.  I chose
an incorrect but pretty Honey Tan interior for my car, including the
carpet.  My TR3b has a black interior and living here in south Texas,
its like a dark oven all summer - which in Houston, is 8 months long!
:-P  Perhaps the light tan interior in the TD may be a little cooler,
or at least seem that way.

> Vermont

Best regards and again, thanks,

Rick, Houston

[email-masked]

---

From: Scott Fisher <[email-masked]>
Date: Wed, 22 May 2013 16:11:46 -0700 (PDT)

Rick,

My idle-moment reading material of late has been "Original MG T Series"
by Anders Ditlev Clausager. I thought I remembered reading something about the
dipstick cover, and sure enough, on page 81, the book says:

"However, the
gearbox tunnel was now carpeted (over a steel pressing) and the exposed carpet
edges behind the gearlever, over the handbrake bracket, were bound in Rexine.
There was a small plug with carpet cover, giving access to the gearbox
dipstick."

So the official BMIHT historian says it should be carpeted.

I
did learn that my '51 TD is slightly unusual in its color scheme -- as
Clausager says:

"Some TDs finished in Almond Green had metallic paint on the
body and matching solid green paint on the wings and valances (as had been the
case with the pre-war Metallic Grey colour on the TA andf TB models)." -p.
100. That's the way mine is now, and now I have indication that it came from
Abingdon that way. (I'm pretty certain, for instance, that the white paint
under the fenders is NOT original... but it's kind of charming.)

Best,
--Scott Fisher
  Tualatin, OR

----- Original Message -----
From: Richard
Lindsay <[email-masked]>
To: [email-masked]
[...]
2) Same
car.  There is an oblong cover on the transmission cover that
when removed,
provides access to the gearbox dipstick and filler port.
My car had this
little steel cover covered with black carpet - and a
rather sloppy job of it. 
When new, was this cover carpeted, covered
in Rexine or simply painted?
Thanks,

-rick, up early
______________________________________________
[email-masked]
Suggested annual
donation  $11.47
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]