Subject: Re: [Mg-t] TD running board treads

From: John Seim <[email-masked]>
Date: Sun, 12 May 2013 10:52:56 -0700

I would recommend removing them. Easier to paint.
You could buff, or scotchbright after blasting, to give a shine.
I place a #10 nylon washer between the strips and the running board.
Easier to clean under the strips, once attached again.

John Seim
Irvine, CA

On May 12, 2013, at 10:48 AM, Rick Lindsay wrote:

> Hi Friends,
>
> My TD's running boards are in good shape but of course, they'll get painted
with the rest of the car. B And the aluminum strips are in good
condition...and riveted on. B  There is no rust at the strips. This leads me
to the question; Do I drill out the rivets and install the new Al strips, OR,
just use the strips I have after media blasting? B They will be matte aluminum
after media blasting BUT, the new strips I have now are also matte finish! B
I'm thinking I should leave them in place, mask them off before primer and
paint, then install the new rubber treads after the paint cures. B
>
> Thoughts? B Advice? B Thanks.
>
> -rick
> Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just
like a BlackBerry.
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Gene Gillam <[email-masked]>
Date: Sun, 12 May 2013 13:01:28 -0500

Agree with John
Gene

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 12 May 2013 14:36:35 -0500

<< On 5/12/2013 12:52 PM, John Seim wrote:

I would recommend removing them. Easier to paint. >>

ABSOLUTELY, Rick.  If you don't you (painter <G>) will NEVER get a good
layer of any spray under the strips !  ! !  Begs for rust <G> ! !

Ed

PS:  And YEP to John's:
<quote>
</quote>

PPS:  You also have the ARCHIVES for checking the Oil Filter <VBG> !
______________________________________________

[email-masked]

---

From: Scott Fisher <[email-masked]>
Date: Mon, 13 May 2013 09:27:24 -0700 (PDT)

> paint, then install the new rubber treads after the paint cures.

When I
used to put together 1/24-scale cars instead of 1/1-scale, I learned a Great
Truth:

The eye can see where the brush can't reach.

There is a time and
place for masking carefully and painting "in situ," and this isn't it, not
with everything else you're doing to the car. Aside from it being The Right
Thing, it will probably take less time. Every time I try to take a shortcut,
it causes so many other issues that I usually give up and do it the right way.
I've finally learned to do that right off the bat.

Take 'em off, brush and
polish to the finish you like, but paint the running boards with the
al-you-minnie-um tread bits off the car, then install them.

--Scott Fisher
 
The Last Homely House East of the Sea
  Tualatin, Oregon
______________________________________________

[email-masked]