Subject: Re: [Mg-t] [Bulk] Mg-t Digest, Vol 7, Issue 54

From: Duvall Video Productions <[email-masked]>
Date: Wed, 8 May 2013 14:08:32 -0500

Rick, 

I'm curious what you plans for painting the car are.  

Mike

> 
> Once stripped of paint and the rust sanded away, the grill was
> primered with Rusoleum Rusty Metal Primer.  The primer is beginning to
> dry in this picture.
> 
> http://www.aubard.us/MGTD/HPIM1283.JPG
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Rick Lindsay <[email-masked]>
Date: Wed, 08 May 2013 16:22:07 -0500

Oh man. B What a question! B  Until today, my mind was made up. B Now I'm waffling - a littleB 

The interior will be Honey Tan with Honey Tan carpet. B That's already in the garage in storage. B I took advantage of that 30% Moss discount, offered earlier.

The most likely color will be Autumn Red. B I know that color was not an option in 1953, but I really like it! B  But also in the running is medium gray metallic and two-tone gray (light gray body, darker gray wings). B Dark red will probably win. B After all red/tan is a Ferrari standard. B :-P

Today I talked with a paint shop about media blasting, etch primer, infilling the rubbley surface rust areas and painting the wings, running boards and doors with me painting the tub. B I'll use the same paint the shop uses. B It will be a single stage, non-metallic paint. B Cost estimate was $1500. B 

Given what I paid to have my 308GTB painted, $1500 is free!

-rick
Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.

-------- Original message --------
From: Duvall Video Productions <[email-masked]> 
Date: 05/08/2013  2:08 PM  (GMT-06:00) 
To: [email-masked] 
Subject: Re: [Mg-t] [Bulk] Mg-t Digest, Vol 7, Issue 54 
 
Rick, 

I'm curious what you plans for painting the car are.B  

Mike

> primered with Rusoleum Rusty Metal Primer.B  The primer is beginning to
> dry in this picture.
> 

[email-masked]

[email-masked]