Subject: Re: [Mg-t] Thermostat replacement Solution.

From: "Clive Sherriff" <[email-masked]>
Date: Sat, 15 Jun 2013 16:43:53 +0100

Rick,

Thats a no brainer - action sequence is :-

1, for a short time just to make you happy and content that at least you 
tried,

followed immediately by either 2. or 3. selected most easily by just 
flipping a coin.

Best Regards,

Clive
Oxford, UK
 = ===================================
----- Original Message ----- 
From: "Richard Lindsay" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, June 15, 2013 3:36 PM
Subject: [Mg-t] Thermostat replacement

> Hello Friends,
>
> My '53 M.G.TD's thermostat is stuck open.  Even after 12 hours soaking
> in vinegar, soaking in hot water for a while, and a couple of hours in
> the freezer (e.g. exercising through extremes) the thermostat
> diaphragms do not move.  Yes, I can force the diaphragm a little
> toward the shut position, after time in the freezer.  It feels like
> the 'frozen' diaphragm mechanism is just corroded and stuck.
>
> So the questions are:
>
> 1. Should I continue to try to exercise the diaphragm through
> temperature extremes?
>
> 2. Should I gut the thermostat and use the 160 degree F, 2"
> conventional unit between the angle fitting and the old thermostat?
>
> 3. Should I buy a new 'correct' thermostat?
>
> Mind you, I am not building a show car, nor am I building a daily
> driver.  I'm building a car to play with on the weekends when the
> weather allows.
>
> -rick
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: John Seim <[email-masked]>
Date: Sat, 15 Jun 2013 08:56:13 -0700

I found this while doing a search.
Jim Otto - Fulton Sylphon Bellows Engineer
[email-masked]
865-966-9494

10700 Alameda Drive
Knoxville, TN 37932

Have not had any work done with Jim, but he says that he can
rebuild the bellows thermostats.
I had sent him an inquiry about his supplying replacement bellows
units, but did not hear back on that request.
Maybe he can rebuild, based on components being there, but cannot
supply missing components.

John Seim
Irvine, CA

On Jun 15, 2013, at 7:36 AM, Richard Lindsay wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]