Subject: Re: [Mg-t] Mg-t Digest, Vol 7, Issue 102

From: Glenn Schnittke <[email-masked]>
Date: Sun, 14 Jul 2013 20:35:19 -0700

Yeah... glue would work, but hard to get off. Race tape is better. It'll 
come off.  But if you know it's going to take a while, POR-15 will stick 
to anything.

I found that fixing the stand to the front of the block allowed me to 
get the rear taken apart quite easily, and then it's a combination of 
bench and, yes, four 8mm bolts at the rear.

It's not a heavy block. At half my age I could lift it loaded. Hmm. 
Maybe I shouldn't have said it that way.

Glenn

On 7/14/2013 6:36 PM, [email-masked] wrote:
> Subject: Re: [Mg-t] Engine stand + XPAG
> Message-ID:<[email-masked]>
> Content-Type: text/plain; charset=us-ascii
>
> I'd use bolts, but if you're feeling lucky try glue........
>
> Murray Arundell
>
> On 15/07/2013, at 2:32 AM, Rick Lindsay<[email-masked]>  wrote:
>
>> >Hi Friends,
>> >
>> >What is the preferred method of mounting an XPAG on an engine stand?
>> >
>> >-rick
>> >Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just
> like a BlackBerry.
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 14 Jul 2013 21:38:50 -0600

> Maybe I shouldn't have said it that way.

So at your age now you only get half loaded?

mjb.

[email-masked]