Subject: Re: [Mg-t] Engine stand + XPAG

From: Murray Arundell <[email-masked]>
Date: Mon, 15 Jul 2013 08:27:17 +1000

I'd use bolts, but if you're feeling lucky try glue........

Murray Arundell

On 15/07/2013, at 2:32 AM, Rick Lindsay <[email-masked]> wrote:

> Hi Friends,
>
> What is the preferred method of mounting an XPAG on an engine stand?
>
> -rick
> Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just
like a BlackBerry.
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Ron Olds <[email-masked]>
Date: Mon, 15 Jul 2013 00:13:32 +0000

Rick,

Used a conventional engine stand for my engine with no difficulties.  I did
need to make four pieces out of bar stock because I couldn't get the engine
stands mounting to come in close enough to bolt up to the engine.  I bolted
the brackets to the engine and then to the engine stand.

Ronald Olds
Sales Manager
Plasser American Corporation
PO Box 5464
2001 Myers Road
Chesapeake, VA 23324-0464
 
Phone  (757) 543-3526
Cell      (630) 240-0818
Fax      (757) 494-7186 
 
The information contained in this e-mail including any attachments may be
proprietary, privileged or confidential and is intended solely for the use of
the addressee. Any unauthorized distribution, disclosure or any other such use
is strictly prohibited. Furthermore, any reviews, dissemination or copying by
anyone other than the intended recipient is expressly prohibited. If you have
received this e-mail in error, please notify the sender and destroy all copies
of the original transmittal.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Rick Lindsay
Sent: Sunday, July 14, 2013 12:32 PM
To: [email-masked]
Subject: [Mg-t] Engine stand + XPAG

Hi Friends,

-rick

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

---

From: "Clive Sherriff" <[email-masked]>
Date: Mon, 15 Jul 2013 08:43:20 +0100

I generally used to just assemble on the bench, it's not like a V 16 where 
you have to spend hours putting it together.

Then, however, I bought a second hand Yoda, from a Star Wars Surplus shop, 
and now it just hovers at the right height and he turns around to any angle 
I want it at.

May the force be with you,

Clive

In a Galaxy far away . . .   !
= =============================

----- Original Message ----- 
From: "Rick Lindsay" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, July 14, 2013 5:32 PM
Subject: [Mg-t] Engine stand + XPAG

> Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, 
> just like a BlackBerry.
> http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]