Subject: [Mg-t] Re. Engine mounting

From: Rick Lindsay <[email-masked]>
Date: Mon, 15 Jul 2013 06:58:36 -0500

Thanks Glenn, et al.,

I have a nice ceiling- mounted electric hoist so moving the engine around is no problem. B I can easily change from front mount to rear mount to workbench. B Your advice is really appreciated in that (and all) regard(s).

What I really was fishing for with my initial post was to learn whether there was a problem with using any particular mounting point (e.g. potential of breaking an ear off the casting, or something.) B I just didn't state my question well. B One kind list-member advised to use caution when positioning on the workbench to avoid bending the dipstick tube, as it's difficult to repair.

Sounds like the rebuild job is straight forward except for fitting the pistons from below the deck. B One guy recommended fitting the pistons sans rings, from below of course, then pushing them up mostly above the deck, fitting the rings, then back in with a conventional ring compressor. B Sounds like an obvious if reasonable plan. B 

I love engine building; everything from clean-up, to measurements, to final assembly. B Its precision work and right down my nerdy alley. I've just about had my fill of scraping dirt and grease from the frame! :-P

I hope to hear from two shops today; the chrome shop with a quote, and the radiator shop. B 

The chrome work I requested is just the radiator shell and cap plus the headlight pods. B They're 'acceptable' as-is, but against new paint, I'm afraid they will look shabby. B The other chrome is probably beyond saving.

I took the TD radiator to the shop just to get it boiled out and clean. B There was no evidence of leaks and the system was full of fresh-looking coolant when I took it apart. B All should be fine once cleaned. B 

I also took to the shop, my friend's radiator from the Elan he's restoring. B Its getting a new core. B I rebuilt the Elan's Lotus-Ford Twincam engine earlier this year. B Its ready of go back in if Jack ever gets the frame prepped.B 

Off to the garage...

-rick
Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.

-------- Original message --------
From: Glenn Schnittke <[email-masked]> 
Date: 07/14/2013  10:35 PM  (GMT-06:00) 
To: [email-masked] 
Subject: Re: [Mg-t] Mg-t Digest, Vol 7, Issue 102 
 
... I found that fixing the stand to the front of the block allowed me to 
get the rear taken apart quite easily, and then it's a combination of 
bench and, yes, four 8mm bolts at the rear.

It's not a heavy block. At half my age I could lift it loaded. Hmm. 
Maybe I shouldn't have said it that way.

Glenn
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 15 Jul 2013 11:58:00 -0500

<< On 7/15/2013 6:58 AM, Rick Lindsay wrote:
> the chrome shop with a quote, >>
Hee Hee, what condition is your heart in,  Rick ? ? ?

<< The other chrome is probably beyond saving. >>

I suggest you take the original to the shop.  You  could be amazed at 
their talent
to "repair/mend"  parts.   Several years ago just for grins, I sent a 
radiator
shell to the chromer I use and IIRC the fee for "repairing/mending" 
was $100.00.
Dubiously I told them to go ahead.  Upon arrival I came close to 
having a heart
attack myself;  it was absolutely STUNNING ! !  And the slats were all 
straighten-
ed, DE-chromed & primered ! !  There was a  note with the Invoice that 
said by the
Car's Numbers the slats should NOT be chromed, but painted Body Colour 
<G> ! !

Ed
Please visit MY site at:                    www.justbrits.com
______________________________________________

[email-masked]