Subject: [Mg-t] Engine stand + XPAG

From: Rick Lindsay <[email-masked]>
Date: Sun, 14 Jul 2013 11:32:15 -0500

Hi Friends,

What is the preferred method of mounting an XPAG on an engine stand?

-rick
Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Rick Lindsay <[email-masked]>
Date: Sun, 14 Jul 2013 17:31:45 -0500

Wow. B That helps!

-rick
Sent from Samsung tabletMurray Arundell <[email-masked]> wrote:I'd use bolts, but if you're feeling lucky try glue........ 

Murray Arundell

On 15/07/2013, at 2:32 AM, Rick Lindsay <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donationB  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 14 Jul 2013 19:55:27 -0500 s=q20121106; t=1373849729; bh=JLQK3Biireeh0G2eWRXm7/bkuoLSvlbneBVDACvV3es=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=ATEp2fcQhlJBI+Ap4Uk7DREV2yxAn7fmq71bpOBxImCgA3uZxeWsVyetjH3P2rX26 bDWyzKfZJPkNdiP2QJnMNJ+nW5Ifdzl+B5y8LsJWdaEsM2XEJcB8yqF5nsg9WFt8GW Zlfb7kaBSyJQSPgwYchQjcAnUnS3r4CBAmDK8N+YKmv+WKUf/BeBpyyRYlsWvg94ZW FjQdQsh0Vct8QpQ/RgzDv5kr4DXfk/aVu5ZAmL/BVnUo/5gTqIJwDdOhSp4H6FNXdh C5c4kkqNnGMtREZlazwUiF2I8yd8CWDXqy4v7zkrBbd7GdEXHWc8oJgb7/DC69fYQj MxbDptJdiy/8w==

Gene usually uses one of those fold up ladders.
It's ok, gene.  I squealed.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Gene" <[email-masked]>
To: <[email-masked]>
Subject: [Mg-t] Engine stand + XPAG
Date: Sun, Jul 14, 2013 7:03 pm

I've heard tell that a grocery cart with the basket removed can be easily
modified to carry the XPAG ... never tried it though.
G
Vermont

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Charles Hill
Sent: Sunday, July 14, 2013 7:01 PM
To: [email-masked]
Subject: Re: [Mg-t] Engine stand + XPAG

I never got that far.  I didn't want to take a chance with only 4 8mm bolts
holding up the engine.  A work bench is much safer.  Not that I am against
engine stands.  I've used one a lot on things such as Chevy V8s.

Charles Hill

On 7/14/2013 5:50 PM, Terry Sanders wrote:
> I once tried to mount a XPAG  on an engine stand.....found it to 
> useless....a work bench is much better.
> Terry in Oakland

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

[email-masked]

---

From: Rick Lindsay <[email-masked]>
Date: Sun, 14 Jul 2013 20:36:31 -0500

Thanks everyone.B 

-rick

-------- Original message --------
From: [email-masked] 
Date: 07/14/2013  7:55 PM  (GMT-06:00) 
To: Gene <[email-masked]>,[email-masked] 
Subject: Re: [Mg-t] Engine stand + XPAG 
 
Gene usually uses one of those fold up ladders.
It's ok, gene.B  I squealed.

-----Original Message-----

I never got that far.B  I didn't want to take a chance with only 4 8mm bolts
holding up the engine.B  A work bench is much safer.B  Not that I am against
engine stands.B  I've used one a lot on things such as Chevy V8s.

Charles Hill

On 7/14/2013 5:50 PM, Terry Sanders wrote:
> I once tried to mount a XPAGB  on an engine stand.....found it to 

[email-masked]

[email-masked]

[email-masked]

[email-masked]

---

From: Rick Lindsay <[email-masked]>
Date: Mon, 15 Jul 2013 18:39:12 -0500

You make my point.

The XPAG is so small, it should be no problem. B I too am used to working on bigger engines; most recently a 5-liter Testarossa V12 (180 degree boxer)!

-rick

-------- Original message --------
From: David Lodge <[email-masked]> 
Date: 07/15/2013  6:26 PM  (GMT-06:00) 
To: Charles Hill <[email-masked]>,[email-masked] 
Subject: Re: [Mg-t] Engine stand + XPAG 
 
Know what you mean, Charles.B  Got a Porsche engine hanging on an engine stand
at the mo.B  Very exciting!

Regards, D 

________________________________
From: Charles Hill <[email-masked]>
To: [email-masked] 
Sent:
Sunday, 14 July 2013, 16:00
Subject: Re: [Mg-t] Engine stand + XPAG

I never
got that far.B  I didn't want to take a chance with only 4 8mm 
bolts holding
up the engine.B  A work bench is much safer.B  Not that I am 
against engine
stands.B  I've used one a lot on things such as Chevy V8s.

Charles Hill

On
7/14/2013 5:50 PM, Terry Sanders wrote:
> I once tried to mount a XPAGB  on an
engine stand.....found it to useless....a
> work bench is much better.
> Terry
in Oakland

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Tue, 16 Jul 2013 07:18:45 +0100 (BST)

Thing is, Rick, those cast-iron stud bosses on the XPAG flywheel housing are,
what, 3/8" thick, in highly questionable quality material?  Just saying.
________________________________
 From: Rick Lindsay
<[email-masked]>
To: [email-masked];
[email-masked]; [email-masked] 
Sent: Monday, 15 July 2013, 16:39
Subject: Re: [Mg-t] Engine stand + XPAG

You make my point.

The XPAG is so
small, it should be no problem.  I too am used to working on bigger engines;
most recently a 5-liter Testarossa V12 (180 degree boxer)!

-rick
Sent from my
Samsung Galaxy SIII - the rectangle with rounded corners, just like a
BlackBerry.

-------- Original message --------
From: David Lodge
<[email-masked]> 
Date: 07/15/2013  6:26 PM  (GMT-06:00) 
To:
Charles Hill <[email-masked]>,[email-masked] 
Subject: Re: [Mg-t]
Engine stand + XPAG 

Know what you mean, Charles.  Got a Porsche engine
hanging on an engine stand
at the mo.  Very exciting!

Regards, D
Subject: Re: [Mg-t]
Engine stand + XPAG

I never
got that far.  I didn't want to take a chance
with only 4 8mm 
bolts holding
up the engine.  A work bench is much safer. 
Not that I am 
against engine
stands.  I've used one a lot on things such as
Chevy V8s.

Charles Hill

On
7/14/2013 5:50 PM, Terry Sanders wrote:
> I once
tried to mount a XPAG  on an
engine stand.....found it to useless....a
in Oakland

[email-masked]
Donate:
Archive:

[email-masked]
Donate:
Archive:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]