Subject: Re: [Mg-t] Starting on the head

From: Rick Lindsay <[email-masked]>
Date: Thu, 18 Jul 2013 07:58:11 -0500

Hi David, et al.,

> Great stuff, Richard and thanks!B 

Thank you, and good afternoon. B I'm just sharing my fun, not preaching or instructing. B I'll leave that to the experts. B I do appreciate that you enjoy following along.

> Shames me into putting in more garage time! B 

LOL. B I've read those words from more than a few list members!

> Incidentally, your pics show up regularly, but does anyone elseB 
> have a problem with this new Yahoo stripping out photos? B 

I got the new Yahoo! mail tool too, for another account I use there, but I use gmail through Chrome for most everything else - including the M.G. Lists.

Let me be more precise; I post links to pictures, not the puctures themselves. B Are you saying that the new Yahoo! mail tool strips the links out? B If so? Perhaps its B just an overly vigilant security setting?

> What do I do about it?

Hummm... B I switched to gmail when my I tired of my inbox AND junk mail folders being flooded with Spam.

I also use a Samsung Galaxy Tab2 tablet and this Galaxy SIII phone. B The mail tool on those devices offers no option to send simple ASCII text, only formatted rich text. B That's a problem for some of the old list servers like the E-Type List. B It accepts only simple text and no attachments, as a means of preventing virus propagation. B To use that list, I have to send simple text from a web-based gmail session, not this tool on the device.

We sometimes out-smart ourselves.

-Rant mode on
I'm a scientist and I use computers to do math. B That is increasingly difficult as the new operating systems are turning our machines into toys for enterainment.B 
-Rant mode off

Hope to buy the tool and get the valves out of the TD's head today. B Fun!

Best regards,

-rick
Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Rick Lindsay <[email-masked]>
Date: Thu, 18 Jul 2013 08:02:39 -0500

LOL. B I would borrow if I felt that this was the last engine I would rebuild. B But such is not the case. B I have a Volvo 1800ES purchase waiting in the wings... :-o

-rick - who likes tools

-------- Original message --------
From: "" Just Brits " Shop" <[email-masked]> 
Date: 07/18/2013  7:46 AM  (GMT-06:00) 
To: [email-masked] 
Subject: Re: [Mg-t] Starting on the head 
 
Gerry, $5.00 says Rick is NOT a "borrower" buy a "Buyer of NEW Tools" 
<VBG> ! ?

Ah, let's make it $ 10.00 so it's worthwhile <G> <G> <G> ! !

Ed

[email-masked]

[email-masked]