Subject: Re: [Mg-t] Engine stand + XPAG

From: Murray Arundell <[email-masked]>
Date: Mon, 15 Jul 2013 08:30:46 +1000

Just trying to be helpful...... :-)

On 15/07/2013, at 8:31 AM, Rick Lindsay <[email-masked]> wrote:

> Wow.  That helps!
>
>
> -rick
> Sent from Samsung tablet
>
> Murray Arundell <[email-masked]> wrote:
> I'd use bolts, but if you're feeling lucky try glue........
>
> Murray Arundell
>
> On 15/07/2013, at 2:32 AM, Rick Lindsay <[email-masked]> wrote:
>
> > Hi Friends,
> >
> > What is the preferred method of mounting an XPAG on an engine stand?
> >
> > -rick
> > Sent from my Samsung Galaxy SIII - the rectangle with rounded corners,
just like a BlackBerry.
> > ______________________________________________
> >
> > [email-masked]
> > Donate: http://www.team.net/donate.html
> > Suggested annual donation  $11.47
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Terry Sanders <[email-masked]>
Date: Sun, 14 Jul 2013 15:50:42 -0700 (PDT)

I once tried to mount a XPAG  on an engine stand.....found it to useless....a
work bench is much better.
Terry in Oakland

________________________________
From: Murray Arundell <[email-masked]>
To: Rick Lindsay
<[email-masked]> 
Cc: [email-masked] 
Sent: Sunday, July 14,
2013 3:30 PM
Subject: Re: [Mg-t] Engine stand + XPAG

Just trying to be
helpful...... :-)

On 15/07/2013, at 8:31 AM, Rick Lindsay
<[email-masked]> wrote:

> Sent
from Samsung tablet
> I'd use
bolts, but if you're feeling lucky try glue........
> On
15/07/2013, at 2:32 AM, Rick Lindsay <[email-masked]> wrote:
Hi Friends,
just like a BlackBerry.

[email-masked]
Donate:
Archive:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

---

From: Charles Hill <[email-masked]>
Date: Sun, 14 Jul 2013 18:00:34 -0500

I never got that far.  I didn't want to take a chance with only 4 8mm 
bolts holding up the engine.  A work bench is much safer.  Not that I am 
against engine stands.  I've used one a lot on things such as Chevy V8s.

Charles Hill

[email-masked]

---

From: "Gene" <[email-masked]>
Date: Sun, 14 Jul 2013 20:03:15 -0400

I've heard tell that a grocery cart with the basket removed can be easily
modified to carry the XPAG ... never tried it though.
G
Vermont

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Charles Hill
Sent: Sunday, July 14, 2013 7:01 PM
To: [email-masked]
Subject: Re: [Mg-t] Engine stand + XPAG

I never got that far.  I didn't want to take a chance with only 4 8mm bolts
holding up the engine.  A work bench is much safer.  Not that I am against
engine stands.  I've used one a lot on things such as Chevy V8s.

Charles Hill

On 7/14/2013 5:50 PM, Terry Sanders wrote:
> I once tried to mount a XPAG  on an engine stand.....found it to 
> useless....a work bench is much better.
> Terry in Oakland

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Tue, 16 Jul 2013 00:26:50 +0100 (BST)

Know what you mean, Charles.  Got a Porsche engine hanging on an engine stand
at the mo.  Very exciting!

Regards, D 

________________________________
From: Charles Hill <[email-masked]>
To: [email-masked] 
Sent:
Sunday, 14 July 2013, 16:00
Subject: Re: [Mg-t] Engine stand + XPAG

I never
got that far.  I didn't want to take a chance with only 4 8mm 
bolts holding
up the engine.  A work bench is much safer.  Not that I am 
against engine
stands.  I've used one a lot on things such as Chevy V8s.

Charles Hill

On
7/14/2013 5:50 PM, Terry Sanders wrote:
> I once tried to mount a XPAG  on an
engine stand.....found it to useless....a
> Terry
in Oakland

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]