Subject: Re: [Mg-t] TD front brake plate

From: "Carr&Edwards" <[email-masked]>
Date: Tue, 27 Aug 2013 09:03:44 -0400

If my memory serves me right, they are stamped LH and RH (I have a pair out 
in the shed I can look at if necessary).  Remember that the wheel cylinders 
go on pointing in opposite directions--the one toward the front points 
downward (i.e., the piston falls out when the shoes are removed).

Sarah Carr
TD3942EXLU (owned for 40 years)
Pennsylvania, USA

----- Original Message ----- 
From: "David" <[email-masked]>
To: <[email-masked]>
Sent: Monday, August 26, 2013 6:46 PM
Subject: [Mg-t] TD front brake plate

> Hello,
> Ibm rebuilding the front axle assemble at present. Does any-one have a
> photograph of the front brake plate showing the correct way round?
> There a few permutations available and unfortunately the chap who removed 
> them
> cannot remember the correct position.
> Thank you
> David
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: John Seim <[email-masked]>
Date: Tue, 27 Aug 2013 06:08:38 -0700

Front brake backing plates really don't matter that much.
Slots for brake cylinders are vertical. 3 o'clock & 9 o'clock positions.
There is a hole in the backing plate, near the center. How you position the
backing plate on one side, do same on other side. Cannot remember the
way the plate looks right now. If hole can be put top or bottom, put to top
on both sides. If hole can be put front or back, place to back on both sides.

Rear brake backing plates are marked L/H and R/H. As the brake cylinder moves
in the slot, I believe that there is some arc to the slot. If you switch the
rear plates,
you can have the rear brake cylinder bind in the slot. Will wear only one of
the two
brake shoes.

John Seim
Irvine, CA
USA

them
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

---

From: Bud Krueger <[email-masked]>
Date: Tue, 27 Aug 2013 12:05:02 -0400

David, the backing plates are 'faced'.  You should find the letters 'RH' 
and 'LH' stamped into them.
See 
http://www.dbraun99.com/mgtd15470/Brakes/slides/Left%20Front%20Brake%20Shoes%20installed.html 
for a great series of images.

Bud Krueger
David wrote:
> There a few permutations available and unfortunately the chap who removed them
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]