Subject: [Mg-t] Old lessons learnt

From: Geoff Rawlings <[email-masked]>
Date: Tue, 27 Aug 2013 22:37:31 +0100

Following on from a recent thread I remember rushing to get Penny's TC at
least roadworty for the Ards TT celebrations some years ago. It was a
runner, but only just. No resto work, just get it running and legal.

Anyway, on the day it was very hot and she (the TC, not Penny) would start
up fine, idle and drive slowly. However, whenever we tried to accelerate or
put any real load on the motor, it would start to run very rough. Lots of
head scratching and new plugs, leads, rotor, fuel pump checked and even
fresh petrol had no satisfactory result. It was a chum, Mike Wilson who
turned up and suggested the condenser. Out came the brand new one and back
in went what might the original one. It worked perfectly and is still there.

Lesson learnt, new stuff isn't always best!

Cheers,

Geoff Rawlings
Temporarily at:
97 Downshire Road,
Holywood,
BT18 9LY
www.Going-the-Extra-Mile.com
No trees were killed in the sending of this message, but a large number if
electrons were terribly inconvenienced!
tel: +44 (0) 28-9042-5564
mob: +44 (0) 78-6048-7932
skype: Geoff_Rawlings
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Dave & Liz DuBois" <[email-masked]>
Date: Tue, 27 Aug 2013 22:31:40 -0700

Capacitors (condensers) usually fail shortly after installing them.  If the survive the first few hours, they normally last nearly forever.  I was told by a wise older car enthusiast that when replacing points, to look at the points and if there is no (or very little) material transfer from one contact to the other, the existing capacitor is matched very closely to the system in which it is installed (capacitors for autos generally have a tolerance of 20%, meaning that it can be 20% under or over stated value) and should not be changed.  I have lived with that admonition and never changed the capacitor in our TD since we purchased it in 1974.  

Cheers,
Dave

--- [email-masked] wrote:

From: Geoff Rawlings <[email-masked]>
To: MG-TABC Group <[email-masked]>, mg-t <[email-masked]>
Subject: [Mg-t] Old lessons learnt
Date: Tue, 27 Aug 2013 22:37:31 +0100

Cheers,

Geoff Rawlings
Temporarily at:
97 Downshire Road,
Holywood,
BT18 9LY

[email-masked]

[email-masked]