Subject: [Mg-t] Wind Wings, waste of money?

From: "Bob Donahue" <[email-masked]>
Date: Mon, 19 Aug 2013 17:01:07 -0400 s=q20121106; t=1376947943; bh=GYBF8fFm4CqK/Tek7mXQDJ4RTFAIP4XzvWYT9TRr7mI=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=ahAZ4bMpr6cDTjdIBbhRqcoXPiUGF1hQLsjjawiAD5cpdsVMGZB5uQJk/5fm9D2m7 5Bd5H7ctO/XzVIEAYKn9ICr5+sbhdDesVjwfVUOy2yvtXsvSHTljvZjwoNrIbacXSo iHETNg7sTPBeXZs+tgBjP14Nx7Tx69cZptJjn3rqkZznC9m4c6nwv+Ex2Mw3y3hF/x 6v0m5hJfFG9Uxvf+L6qqIacBnmA4z5gArhRv987tx5WW5/btCvl5825SUQ2raaoKcs oBnYKYfh+YfLyz18fEGwsoXtRHnAOb+NuWi5WNf+Jv8a+oC7Kan7gRu29Z08Te0BVA e+cNWdeuIjf3A==

I bought a set of Wind Wings for my TD. I have to say I'm not impressed. I
still had to stick an ear plug in my left ear to protect my eardrum. Are these
things a complete waste of money? I set the wings for a 45 degree angle, like
the instructions said.

Bob Donahue (Still Stuck in the '50s)
Email - [email-masked]
Cars:       52 MGTD - #17639
               71 MGB - #GHN5UB254361
Member:  NEMGTR #11470
               NAMGBR # 7-3336
               Hoosier MGB Club
               Olde Octagons of Indiana
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 19 Aug 2013 17:29:52 -0500 s=q20121106; t=1376951396; bh=GLOk0mDPOSndAwT3QOCIvQFAN5pqH3Z8eiIwr7RWAv0=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=kmaSJjV1zZUvLBa+7tDuqpEfSM2XkKzlzeiKt4zR1MLsLsrcJOhMYSTomWSRnwIgX rB7hXZk2w8K9kxmSrMZH7FFBF8FdPQsHJtpt4LI9d4ky905lGxwiRKDkSlVN1AMLBH vdieLxHL4FfhdY7pjBZmYI215gH21CRaB2VnUTUGTOffo1B0wufYrwikyscUS8pRez kafGfrRvSdBbdYsJlJoeHuL/rrVc6LyFQsdOKbe19HicqlXUw0d73WMVeUj457UjNm q86CzFRk4KIxyD2uD25VgqTg5yN322Rkr8wHj6/XyI8YEF5aUzfUBUqDFIN8gZdLDs pB9Jx38bRYeLw==

They reduce turbs a little, but not much.  They limit the water pouring around the windshield, though!

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Bob Donahue" <[email-masked]>
To: "mg-t" <[email-masked]>
Subject: [Mg-t] Wind Wings, waste of money?
Date: Mon, Aug 19, 2013 4:01 pm

[email-masked]

[email-masked]

---

From: Rick Lindsay <[email-masked]>
Date: Mon, 19 Aug 2013 20:37:11 -0400

I ordered a new set (from Moss), not so much to deflect wind but rather, to cover holes and scratches where the old wings came off.

-rick
Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.

-------- Original message --------
From: MARK SHERMAN <[email-masked]> 
Date: 08/19/2013  7:35 PM  (GMT-05:00) 
To: Bob Donahue <[email-masked]>,MG <[email-masked]> 
Subject: Re: [Mg-t] Wind Wings, waste of money? 
 
Bob:

If the wind wings are not making a difference, you are not going fast
enough!

Mark Sherman

On Mon, Aug 19, 2013 at 5:01 PM, Bob Donahue <[email-masked]> wrote:

> Cars:B B B B B B  52 MGTD - #17639
>B B B B B B B B B B B B B B B  71 MGB - #GHN5UB254361
> Member:B  NEMGTR #11470
>B B B B B B B B B B B B B B B  NAMGBR # 7-3336
>B B B B B B B B B B B B B B B  Hoosier MGB Club
>B B B B B B B B B B B B B B B  Olde Octagons of Indiana
> Donate: http://www.team.net/donate.html
> Suggested annual donationB  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/mg-t/[email-masked]
>
>
>

-- 
Mark Sherman

[email-masked]

[email-masked]

---

From: "Gene" <[email-masked]>
Date: Mon, 19 Aug 2013 20:46:06 -0400

They are great for holding club decals

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Rick Lindsay
Sent: Monday, August 19, 2013 8:37 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Mg-t] Wind Wings, waste of money?

I ordered a new set (from Moss), not so much to deflect wind but rather, to
cover holes and scratches where the old wings came off.

-rick
Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just
like a BlackBerry.

-------- Original message --------
From: MARK SHERMAN <[email-masked]>
Date: 08/19/2013  7:35 PM  (GMT-05:00)
To: Bob Donahue <[email-masked]>,MG <[email-masked]>
Subject: Re: [Mg-t] Wind Wings, waste of money? 
 
Bob:

Mark Sherman

On Mon, Aug 19, 2013 at 5:01 PM, Bob Donahue <[email-masked]> wrote:

> I bought a set of Wind Wings for my TD. I have to say I'm not 
> impressed. I still had to stick an ear plug in my left ear to protect 
> my eardrum. Are these things a complete waste of money? I set the 
> wings for a 45 degree angle, like the instructions said.
>
>B B B B B B B B B B B B B B B  71 MGB - #GHN5UB254361  Member:B  NEMGTR 
>#11470 B B B B B B B B B B B B B B B  NAMGBR # 7-3336 B B B B B B B B B 
>B B B B B B  Hoosier MGB Club B B B B B B B B B B B B B B B  Olde 
>Octagons of Indiana  ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html Suggested annual donationB  
> $11.47

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]