Subject: Re: [Mg-t] Wind Wings, waste of money?

From: Geoff Rawlings <[email-masked]>
Date: Mon, 19 Aug 2013 22:42:40 +0100

I'd have to agree. I made a pair years ago for our Morgan and they were a
waste of time. I also tried them on Penny's TC, my PA and still no use.
Never gave up though. The only car they've been effective on is our
wonderful Talbot!
Mind you, the windscreen is very narrow.

Geoff Rawlings
Temporarily at:
97 Downshire Road,
Holywood,
BT18 9LY
WWW.GOING-THE-EXTRA-MILE.COM
No trees were killed in the sending of this message, but a large number if
electrons were terribly inconvenienced!
tel: +44 (0) 28-9042-5564
mob: +44 (0) 78-6048-7932
skype: Geoff_Rawlings
On 19 Aug 2013 22:32, "Bob Donahue" <[email-masked]> wrote:

> I bought a set of Wind Wings for my TD. I have to say I'm not impressed. I
> still had to stick an ear plug in my left ear to protect my eardrum. Are
> these
> things a complete waste of money? I set the wings for a 45 degree angle,
> like
> the instructions said.
>
> Bob Donahue (Still Stuck in the '50s)
> Email - [email-masked]
> Cars:       52 MGTD - #17639
>                71 MGB - #GHN5UB254361
> Member:  NEMGTR #11470
>                NAMGBR # 7-3336
>                Hoosier MGB Club
>                Olde Octagons of Indiana
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: WBEECH <[email-masked]>
Date: Mon, 19 Aug 2013 17:27:44 -0500

I have them on my Triumph,  I can sure tell a difference.  Still windy but not
so much in you face.

Bill

Sent from my iPhone

these
like
> Email - [email-masked]
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

---

From: MARK SHERMAN <[email-masked]>
Date: Mon, 19 Aug 2013 19:35:33 -0400

Bob:

If the wind wings are not making a difference, you are not going fast
enough!

Mark Sherman

On Mon, Aug 19, 2013 at 5:01 PM, Bob Donahue <[email-masked]> wrote:

> http://autox.team.net/mailman/options/mg-t/[email-masked]
>
>
>

-- 
Mark Sherman

[email-masked]

---

From: Mike E <[email-masked]>
Date: Tue, 20 Aug 2013 10:55:48 -0400

Me too.  I have a pair of OEM (I think) wind wings for my TF.  It's still
windy in the cockpit, but the wind doesn't blow the contact lens out of my
left eye.  It's a much more pleasant drive.
If you're looking to substantially pare down the wind, you might investigate
the use of wind wings with one of those wind blockers behind the seats.  I
haven't been in a car with that setup, but I understand it makes a big
difference.
The other, more traditional but less fun alternative is to drive with side
curtains up and top down.  It's really quite nice inside the cockpit with the
side curtains on, but somehow it detracts from the enjoyment.  And the view.
-Mike Eldred
Wilmington, VT

> From: [email-masked]
> Date: Mon, 19 Aug 2013 17:27:44 -0500
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Mg-t] Wind Wings, waste of money?
>
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]