Subject: Re: [Mg-t] TD Engine Pull

From: John Seim <[email-masked]>
Date: Sun, 15 Sep 2013 06:30:57 -0700

With the oil pan removed, yes.
There are two tapered pins, that you need to pull out. They, along with four
bolts, secure the flywheel to the crankshaft.
Look to see if the flywheel has been contacting the seal.

John Seim
Irvine, CA

On Sep 15, 2013, at 4:05 AM, Ron Olds wrote:

> I have a small leak from my engine as well after rebuilding and installing
the
> Moss seal.  I have not disassembled anything to see where the drip is
coming
> from.  Can someone tell me if the flywheel can be removed with the
crankshaft
> installed?
>
> Ronald Olds
> Sales Manager
> Plasser American Corporation
> PO Box 5464
> 2001 Myers Road
> Chesapeake, VA 23324-0464
>
> Phone  (757) 543-3526
> Cell      (630) 240-0818
> Fax      (757) 494-7186
>
> The information contained in this e-mail including any attachments may be
> proprietary, privileged or confidential and is intended solely for the use
of
> the addressee. Any unauthorized distribution, disclosure or any other such
use
> is strictly prohibited. Furthermore, any reviews, dissemination or copying
by
> anyone other than the intended recipient is expressly prohibited. If you
have
> received this e-mail in error, please notify the sender and destroy all
copies
> of the original transmittal.
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: Thursday, September 12, 2013 4:34 PM
> To: [email-masked]
> Subject: Re: [Mg-t] TD Engine Pull
>
> Finally getting around to the long-overdue task for replacing the rear main
on
> the '52TD.  What is the consensus of the list as far as the best remedy for
> this repair/replacement?  I would rather not have to grind the crank to fit
> some aftermarket product.  Just going to do the seals and the top-end is
tight
> and there are no other real issues here.
>
> Also, as this is my first MGT engine job where is the best resource,
on-line,
> to go to for soup-to-nuts guidance?
>
> Many thanks,
> Bill
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/mg-t/[email-masked]
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "lawrie" <[email-masked]>
Date: Sun, 15 Sep 2013 05:52:13 -0800

With difficulty, Ron, (you have to beat it backwards with a heavy plastic hammer to get the drive pins free of the crank flange), but remember you also have to remove the oil pan. 

Lawrie 

>  -------Original Message-------
>  From: Ron Olds <[email-masked]>
>  To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
>  Sent: 15 Sep '13 03:05
>  I have a small leak from my engine as well after rebuilding and installing the
>  Moss seal.  I have not disassembled anything to see where the drip is coming
>  from.  Can someone tell me if the flywheel can be removed with the crankshaft
>  installed?
>  
>  Ronald Olds
>  Sales Manager
>  proprietary, privileged or confidential and is intended solely for the use of
>  the addressee. Any unauthorized distribution, disclosure or any other such use
>  is strictly prohibited. Furthermore, any reviews, dissemination or copying by
>  anyone other than the intended recipient is expressly prohibited. If you have
>  received this e-mail in error, please notify the sender and destroy all copies
>  Finally getting around to the long-overdue task for replacing the rear main on
>  some aftermarket product.  Just going to do the seals and the top-end is tight
>  Also, as this is my first MGT engine job where is the best resource, on-line,
>  Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]

---

From: "Clive Sherriff" <[email-masked]>
Date: Sun, 15 Sep 2013 23:55:21 +0100

Do not wory about the pins, they are only for location and do not secure the 
flywheel

Clive
= ==========================
----- Original Message ----- 
From: "John Seim" <[email-masked]>
To: "Ron Olds" <[email-masked]>
Cc: "MG-T Group" <[email-masked]>
Sent: Sunday, September 15, 2013 2:30 PM
Subject: Re: [Mg-t] TD Engine Pull

> http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]

---

From: Ron Olds <[email-masked]>
Date: Wed, 18 Sep 2013 02:47:13 +0000

Thank you everyone for your input. I thought there wasn't room on the back of
the engine casting for the flywheel to come off the crankshaft.  From
everyone's input it can be removed.  I need to pull the transmission to get a
better idea of what is going on.

Ronald Olds

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ron Olds
Sent: Sunday, September 15, 2013 7:05 AM
To: [email-masked]; [email-masked]
Subject: Re: [Mg-t] TD Engine Pull

Ronald Olds

[email-masked]