Subject: [Mg-t] Reassembly re-started

From: Richard Lindsay <[email-masked]>
Date: Wed, 18 Sep 2013 17:48:49 -0500

Going back together...a little bit at a time.

http://aubard.us/MGTD/20130918_153623.jpg

http://aubard.us/MGTD/20130918_153653.jpg

This weekend, I'll install the head.

I'll rebuild the suspension a little later.  I'm tired of getting filthy dirty.

-rick
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Rick Lindsay <[email-masked]>
Date: Wed, 18 Sep 2013 18:41:59 -0500

> Looks good, there are a lot of dirty > days ahead ! .ray

B  Indeed. But a lot more behind me now!

-------- Original message --------
From: [email-masked] 
Date: 09/18/2013  6:22 PM  (GMT-06:00) 
To: [email-masked] 
Subject: Re: [Mg-t] Reassembly re-started 
 
B  B 
B 
On 09/18/13, Richard Lindsay<[email-masked]> wrote:
B 
Going back together...a little bit at a time.

-rick

[email-masked]

[email-masked]