Subject: Re: [Mg-t] Racing question

From: "Clive Sherriff" <[email-masked]>
Date: Sun, 15 Sep 2013 08:55:16 +0100

Hopefully Not !  <G>

Clive
Oxford, UK
= =============================
----- Original Message ----- 
From: "gunnellj tds.net" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, September 15, 2013 12:00 AM
Subject: [Mg-t] Racing question

>A friend did some damage to the engine in his MG TF engine at Road America
> last week. He wants to go faster and is considering a swap to a Ford V8-60
> engine. The T Series cars race in the prewar class. So he has to come up
> with proof that a V8-60 was installed in an MG racing car before World War
> II. Can any cite such proof?
>
>
> John Gunnell
> Iola, WI
>
> -- 
>
> "Gunner"
>
> John Gunnell
> PO Box 87
> Iola, WI 54945
> Ph: 715-445-4262
> Cell: 715-281-5925
>
> LIVIN' THE DREAM
>
> Please visit Gunner's Great Garage
>
> Restoration Shop - Automotive Book Shop - Art Gallery
>
> E6110 Fuhs Rd, Manawa, WI 54949
>
> Cell: 715-281-5925 (anytime)
>
> Take A Slide Show Tour of the Shop at www.gunnersgreatgarage.com
>
> Check my blog Gunner's Garage at www.oldcarsweekly.com
>
> Publications and Websites I Contribute To: Old Cars Weekly, Old Cars
> Restoration Guide, For Vettes Only, Amos Auto Enthusiast Weekly (digital),
> Auto Enthusiast (print), Towing & Recovery Footnotes, Auto Restorer, Hot
> Rod Hotline, Engine Builder, Hot Rod & Restoration, Keith Martin's Sports
> Car Market, Vintage Truck, Vette Vues, Free Riders Press, Second Chance
> Garage, Garage Style, Ol Skool Rodz, Car Kulture Deluxe, Gunner's Great
> Garage News (blog), Gunner's Garage (blog), Super Chevy, Muscle Car 
> Review,
> Smoke Signals, Pontiac Registry (Website), Classic Motorsports, Keith
> Martin's American Car Collector, Gearhead News, Keith Larsen Show Newstalk
> 1110 / WBLT Radio Charlotte, N.C., Muzzy Broadcasting System's Legends of
> Country B-104.9 Stevens Point WI & Occasional Others.
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Charlie Baldwin <[email-masked]>
Date: Sun, 15 Sep 2013 08:59:46 -0400

John, those are some crazy rules since the car itself is close to ten 
years after WW II.  My impression was that they put T series cars in the 
prewar class because they are relatively slow compared to many of their 
contemporaries, or the specific driver's skill level makes him and his 
car a good match for the prewar cars.

[email-masked]

---

From: John Deikis <[email-masked]>
Date: Wed, 18 Sep 2013 18:32:34 -0400

John:
two comments:
Your friend would be on firmer ground "proving" Americans were road racing
V8-powered TF's in the 50's (I believe they did TD's). He would then be
classed with other specials-- for vintage, usually dependent upon
performance.
Also, if your friend is from the Great Lakes area, he will likely do most of
his racing with VSCDA, which is a membership club and quite flexible. Entry
fees pay the bills, so the rule of the day is "let's be inclusive and all
play."
-- John Deikis

On Sep 15, 2013, at 8:59 AM, Charlie Baldwin <[email-masked]> wrote:

> John, those are some crazy rules since the car itself is close to ten years
after WW II.  My impression was that they put T series cars in the prewar
class because they are relatively slow compared to many of their
contemporaries, or the specific driver's skill level makes him and his car a
good match for the prewar cars.
>> II. Can any cite such proof?
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

---

From: Murray Arundell <[email-masked]>
Date: Thu, 19 Sep 2013 08:55:46 +1000

Your comment "let's be inclusive" is intetesting. Are you saying we should
include anyone and anything that wants to race?

Murray Arundell
Brisbane Australia

Sent from my iPhone

>> John, those are some crazy rules since the car itself is close to ten
years
> http://autox.team.net/mailman/options/mg-t/[email-masked]
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

---

From: John Deikis <[email-masked]>
Date: Sun, 22 Sep 2013 20:27:31 -0400

No, I'm not saying that. I'm saying that vintage clubs in the U.S. are seeing
decreasing fields because of the graying population. Smaller numbers translate
into higher fees and riskier margins for the sanctioning clubs. The trend-- at
least in my club-- has been to try to include as many interested parties whose
approach and vehicles are "in the vintage spirit"  --however one might
interpret that. We have a guy in his 80's who races a Healey 3000 with a Buick
V8 in it. Is his car "correct"? Absolutely not. Did Americans race British
cars with V8's in them back in the 50's and 60's? Lot's of people certainly
did. We also are including people who want to bring obsolete SCCA "Improved
Touring"-class cars. I don't consider rotary-engined Mazdas to be "vintage",
but many run with the under-2.5 litre CanAm cars at our events. And it makes
for good racing.
--JohnD

years

[email-masked]