Subject: Re: [Mg-t] TD Engine Pull

From: WBEECH <[email-masked]>
Date: Thu, 12 Sep 2013 20:13:14 -0500

Parked for 20 min, puddle is 6" in diameter.   At idle it almost flows, at
higher revs it slows noticeably.

By "Improved Seal" are you referring to the $235.00 kit sold by Moss?

Thanks,
Bill

Sent from my iPhone

On Sep 12, 2013, at 11:50 PM, "[email-masked]" <[email-masked]> wrote:

>  If the leak is really bad, it indicates probable wear on the scroll and the
little shield.
>  If one can tolerate quarter to half-dollar drip spots, the original seal
will do.
>  In our club, six or eight owners have tried the improved seal. Half are
happy and half are not. I used the original seal type, and have no regrets.
> Bob
>
>
> ---------- Original Message ----------
> From: <[email-masked]>
> To: <[email-masked]>
> Subject: Re: [Mg-t] TD Engine Pull
> Date: Thu, 12 Sep 2013 15:33:49 -0500
>
> Finally getting around to the long-overdue task for replacing the rear main
> on the '52TD.  What is the consensus of the list as far as the best remedy
> for this repair/replacement?  I would rather not have to grind the crank to
> fit some aftermarket product.  Just going to do the seals and the top-end
is
> tight and there are no other real issues here.
>
> Also, as this is my first MGT engine job where is the best resource,
> on-line, to go to for soup-to-nuts guidance?
>
> Many thanks,
> Bill
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Clive Sherriff" <[email-masked]>
Date: Fri, 13 Sep 2013 05:43:49 +0100

Bob,

The poor old much maligned rear crank oil seal (perfectly OK if fitted 
properly !) is often not the cause of a heavy leak into the bell housing.

This level of leak could mean that there is a leak from either the core plug 
at the back of the cam, or somewhat less likely, the blanking screw at the 
rear of the oil gallery.

I'm assuming you are leaking engine oil, not gearbox oil !

Clive
Oxford, UK
= =======================
----- Original Message ----- 
From: "WBEECH" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, September 13, 2013 2:13 AM
Subject: Re: [Mg-t] TD Engine Pull

> http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]

---

From: WBEECH <[email-masked]>
Date: Fri, 13 Sep 2013 08:33:31 -0500

Definitely engine oil, will check all of these when I get it out.

Thx,
Bill

Sent from my iPhone

> ----- Original Message ----- From: "WBEECH" <[email-masked]>
> To: <[email-masked]>

[email-masked]