Subject: Re: [Mg-t] (External) [Mgs] Looking more like a car every day...

From: Richard Lindsay <[email-masked]>
Date: Mon, 28 Oct 2013 15:06:39 -0500

Yea, that wasn't quite by accident. :-P

 <[email-masked]> wrote:
> The best part of the picture of the cockpit is the huge grin on
> your face that shows in the mirror!  You should be proud.

I am, just like all of you. :-)

-rick
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Jesus Vicente Benajes Calvo <[email-masked]>
Date: Tue, 29 Oct 2013 08:45:27 +0000

Hi Rick,

First of all: kudos for the excellent restoration job! I went through this
some years ago, albeit not so fast and probably with less degree of success.

Regarding your question, I think to remember (my TD sleeps around 50 miles
from my home) that the spring is attached to a small tapered bracket clamped
with the upper starter bolt, that you can see on the attached photo (with no
spring, indeed).

Regards.

Jesus

> -----Mensaje original-----
> De: [email-masked] [mailto:[email-masked]] En
> nombre de Richard Lindsay
> Enviado el: lunes, 28 de octubre de 2013 18:10
> Para: [email-masked] List; [email-masked]
> Asunto: [Mg-t] Looking more like a car every day...
>
> Hi Friends,
>
> Just a couple of quick pictures this morning.
>
> I tightened all the tub mounting bolts to verify the door alignments.
> Here's a look at how they now fit.
>
> http://www.aubard.us/MGTD/20131028_112257.jpg
>
> No, the doors haven't been painted yet, but when remounted, the alignment
> is really good.
>
> Here's another picture of the cockpit with various bits being reinstalled -
> some for alignment purposes (like the mirror), some for final installation.
>
> http://www.aubard.us/MGTD/20131028_112203.jpg
>
> Ages ago, I posted a picture (link) of the throttle linkage showing the
> throttle return spring attached to the exhaust header. A kind listmember
> pointed out that the location was wrong, and that the spring should be
> anchored to the starter.
>
> Will someone please tell me how and where the spring attaches, and even
> provide a picture, if possible? Thanks.
>
> -rick
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-
> t/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of SpringBracket.jpg]
______________________________________________

[email-masked]

---

From: Jesus Vicente Benajes Calvo <[email-masked]>
Date: Tue, 29 Oct 2013 08:51:00 +0000

Hi again Rick,

Well, I just found a second photo with the bracket and spring that confirms my
memory (not that this happens very frequently..).

Regards.

Jesus

> provide a picture, if possible? Thanks.

[demime 1.01d removed an attachment of type image/jpeg which had a name of SpringBracket2.JPG]
______________________________________________

[email-masked]