Subject: Re: [Mg-t] Lift-a-dot, etc.

From: Truxtun Southworth <[email-masked]>
Date: Sat, 2 Nov 2013 16:41:51 -0400

Rick,
Try Abingdon Spares (800) 225-0251

On Nov 2, 2013, at 4:05 PM, Richard Lindsay <[email-masked]>
wrote:

> Hey Gang,
>
> I'm trying to find the correct 'pegs' for the TD tonneau cover and
> top, but Moss doesn't list them.
>
> If my count is correct, the car needs four (4) pegs with nuts below,
> and eleven (11) pegs with wood screw studs. Please tell me where one
> might find these parts - and the part numbers. Thanks.
>
> -rick
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Shop <[email-masked]>
Date: Sat, 02 Nov 2013 15:19:34 -0500

I might have, Rick.

Lemme know if you want me to check.

Ed

[email-masked]

---

From: John Seim <[email-masked]>
Date: Sun, 3 Nov 2013 04:42:50 -0800

Moss Motors
226-408. "LIFT-THE-DOT" Stud. Wood screw.
226-600. "LIFT-THE-DOT" Peg. 10/32 threads
310-040. NUT, for peg. Or, you can buy 10/32 Nylok nuts at the hardware
store.

John Seim
Irvine, CA

> might find these parts - and the part numbers. Thanks.
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

---

From: Charlie Baldwin <[email-masked]>
Date: Sun, 03 Nov 2013 08:15:28 -0500

Rick,

I thought it very strange that Moss would not have them.  I know that 
the online catalogs sometimes make it difficult to find what you want, 
especially if you don't know the exact terminology to do a search.
Here is some interesting information that they provide:
http://www.mossmotors.com/graphics/products/PDF/241-220.pdf

Charlie

[email-masked]

---

From: John Crawley <[email-masked]>
Date: Sun, 3 Nov 2013 20:40:24 +0000

Hi folks:
Just thought that I would add my method of installing lift-the-dot studs.
When you install them put a small dab of silicon in the hole before inserting
the stud - wipe off excess after the stud is tight. Silicon waterproofs the
metal body from moisture and helps prevent the stud from loosening. Also make
a small rubber washer by punching out a hole in bicycle inner tube rubber the
size of the base of the stud, then a smaller hole in the center for the screw
to go through. This helps with waterproofing and also prevents the stud from
cracking the paint when it is tightened down. Do not over tighten.
Godspeed in Safety Fast
Jc

> Date: Sun, 3 Nov 2013 08:15:28 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Mg-t] Lift-a-dot, etc.
>
> Rick,
>
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]