Subject: [Mg-t] XPAG oil pump

From: Rick Lindsay <[email-masked]>
Date: Sat, 09 Nov 2013 18:26:11 -0600

Hello Friends,

Does the 1953 vintage XPAG oil pump need to be 'primed' after changing the oil and filter?B 

-rick
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Clive Sherriff" <[email-masked]>
Date: Sun, 10 Nov 2013 09:25:15 -0000

no

----- Original Message ----- 
From: "Rick Lindsay" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, November 10, 2013 12:26 AM
Subject: [Mg-t] XPAG oil pump

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 10 Nov 2013 12:36:39 GMT

Rick,
   Usually not. It holds prime during regular changes.If one has let the sump
drain for a long period, overnight, say, the pump may drain also.
   I put a pint +/- of oil into the filter so pressure may build faster.
Bob

---------- Original Message ----------
From: Rick Lindsay <[email-masked]>
To: [email-masked]
Subject: [Mg-t] XPAG oil pump
Date: Sat, 09 Nov 2013 18:26:11 -0600

Hello Friends,

Does the 1953 vintage XPAG oil pump need to be 'primed' after changing the oil
and filter?B

-rick

[email-masked]

[email-masked]