Subject: Re: [Mg-t] Chrome

From: Scott Allen <[email-masked]>
Date: Sun, 17 Nov 2013 15:41:29 -0500

I used Graves Plating in AL.

That was after I had some sub-standard work done.  Good shops are hard to
find.

~Scott
'52 TD

On Sun, Nov 17, 2013 at 3:18 PM, Rick Lindsay <[email-masked]>wrote:

> Hello Friends,
>
> Anyone here have a dependable chrome shop that do my TD's windshield frame
> and the headlight pods?
>
> -rick
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: WBEECH <[email-masked]>
Date: Sun, 17 Nov 2013 15:19:17 -0600

Rick,
I have a friend that has recommended Speed Sport Chrome in Houston,
713.921.0235.  I have not used them but intend to give them a try on my
current project in a few months.

NFI,
Bill

Sent from my iPhone

> On Nov 17, 2013, at 2:18 PM, Rick Lindsay <[email-masked]>
and the headlight pods?
> -rick
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]