Subject: [Mg-t] T-Series art

From: Richard Lindsay <[email-masked]>
Date: Wed, 18 Dec 2013 16:45:03 -0600

Hi Friends,

As my TD goes back together I can't help taking a few artsy-fartsy
in-progress pictures. Here are a couple.

http://aubard.us/MGTD/20131218_160810.jpg

http://aubard.us/MGTD/20131218_155424e.jpg

BTW, that new hardware is stainless steel.

-rick, having fun
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Murray Arundell <[email-masked]>
Date: Thu, 19 Dec 2013 11:39:11 +1000

>From the pics there seems to be an awful lot of orange peel in the paint
surface.  Has it had a final buff yet?

Murray Arundell
Brisbane Australia

On 19 Dec 2013, at 8:45 am, Richard Lindsay <[email-masked]>
wrote:

> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]