Subject: Re: [Mg-t] Mk II Question

From: Syd Saperstein <[email-masked]>
Date: Mon, 7 Jul 2014 10:26:22 -0700

Not sure where the bulge is, but...If it's the one in the left valence it is
to accommodate the generator/pulley. The generator can be  pivoted outward to
tension the belt. Sometimes that calls for an adjustment that goes beyond the
lines of the valence when closed.
Syd

Sent from my iPhone

> On Jul 7, 2014, at 10:19 AM, <[email-masked]> wrote:
>
> Dear List,
>
> Have a friend that has just acquired a TD Mk II (7,500 miles).  The
question
> is that there is a bulge on the left-side bonnet with no reason for it in
> the motor bay.  Cannot find any pictures or accessories that would explain
> this need.
>
> Also, are there readable numbers on the head to confirm that this is indeed
> the higher performance MK II head?
>
> Any thoughts are, of course, greatly appreciated.
>
> All the best,
> Bill
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: John Seim <[email-masked]>
Date: Mon, 7 Jul 2014 10:47:36 -0700

The bulge is for the aluminum air cleaner manifold.
The MK II uses 1 1/2 inch SU Carbs, with a short carb body.
The stock MG TD air cleaner was modified, to accept the 1 1/2 inch carbs.
The boss for the stud to support the manifold overhanding the intake manifold
was
moved towards the engine by 1 1/4 inches.
All MK II air intake manifolds will have a line in the MG logo of the air
cleaner. They
did not get enough clearance, to clear the hood louvers.

Nothing that I know of, to identify the head as to being larger valves,
without looking
at the valves themselves.

John Seim
Irvine, CA

question
> Any thoughts are, of course, greatly appreciated.
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

---

From: <[email-masked]>
Date: Mon, 7 Jul 2014 13:10:21 -0500

Bulge is on the left hand side.  Perhaps the generator adjustment is the
best answer, but I would think that it would then apply to all models.

Cannot answer the air cleaner assumptions as some PO has replaced the stock
system with a couple of small round aftermarket units on the H4 SUs.

Many thanks for all the suggestions, will go back to the car now and take a
closer look at all of it.

All the best,
Bill

-----Original Message-----
From: Dave Osborn [mailto:[email-masked]]
Sent: Monday, July 07, 2014 12:52 PM
To: Syd Saperstein; [email-masked]
Cc: [email-masked]
Subject: RE: [Mg-t] Mk II Question

MKII TDs have 1=" SU carbs...........could the bulge be to accommodate
those?

Dave Osborn

-----Original Message-----
From: Mg-t [mailto:[email-masked]] On Behalf Of Syd Saperstein
Sent: Monday, July 07, 2014 1:26 PM
To: <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Mg-t] Mk II Question

Not sure where the bulge is, but...If it's the one in the left valence it is
to accommodate the generator/pulley. The generator can be  pivoted outward
to tension the belt. Sometimes that calls for an adjustment that goes beyond
the lines of the valence when closed.
Syd

Sent from my iPhone

question
> is that there is a bulge on the left-side bonnet with no reason for it
> in the motor bay.  Cannot find any pictures or accessories that would
> explain this need.
>
> Also, are there readable numbers on the head to confirm that this is
> indeed the higher performance MK II head?
>
> Donate: http://www.team.net/donate.html Suggested annual donation
> $11.47

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

---

From: Charles Hill <[email-masked]>
Date: Mon, 07 Jul 2014 13:25:02 -0500

The bulge applies to all T series models except the TF.

Charles Hill

[email-masked]

---

From: Bud Krueger <[email-masked]>
Date: Mon, 07 Jul 2014 15:21:36 -0400

Does the Car No. stamped into the left front dumbiron begin with TD/C?
Charles Hill wrote:
> http://autox.team.net/mailman/options/mg-t/[email-masked]
>
>

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
______________________________________________

[email-masked]

---

From: Bob Mitchell <[email-masked]>
Date: Mon, 7 Jul 2014 20:54:35 -0400

I know you all know this already, bu only the MkII's had a "lump" on the left,
for the generator, which all TD's did, and a lump on the right for the air
cleaner.Ah, to find a MkII air cleaner, now that would be a prize !

> Date: Mon, 7 Jul 2014 15:21:36 -0400
> From: [email-masked]
> To: [email-masked]; [email-masked]
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]

---

From: Lawrie <[email-masked]>
Date: Mon, 07 Jul 2014 18:34:48 -0700

Try Mike Shea (661-821-1120). Very knowledgeable about all things Mk II, 
and has original parts for swap/barter or sale.

Lawrie

On 7/7/2014 5:54 PM, Bob Mitchell wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]