Subject: Re: [Mg-t] TC Head gasket

From: Lawrie <[email-masked]>
Date: Mon, 06 Oct 2014 18:21:09 -0700

Consider the fact that the gasket has to follow the edge of the 
combustion chamber in the head, not just the bores! A more relevant 
photograph would be how it fits on the head ....

Lawrie

On 10/6/2014 6:05 PM, Mark J Bradakis wrote:
> I've been asking some gasket experts about this, thought some of you 
> folks might be interested as well.
> Check out
>
> http://www.team.net/forums/viewtopic.php?f=8&t=176
>
>
> mjb.
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/mg-t/[email-masked]
>
>

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mike E <[email-masked]>
Date: Tue, 7 Oct 2014 13:27:14 -0400

It looks like the typical gasket to me - and I recently had a genuine MOWOG
gasket in my garage.  I haven't heard about any gasket failure between
cylinders as being typical, but I suppose it might happen if the mating
surfaces aren't properly prepared.
There are two head gaskets for the XPAG, one with round holes for round water
passages and one with the irregular oblong holes for oblong water passages.
The photo shows the correct combination.

Cheers,
-Mike Eldred
Wilmington, VT

> Date: Mon, 6 Oct 2014 19:05:32 -0600
> From: [email-masked]
> To: [email-masked]
> Subject: [Mg-t] TC Head gasket
>
> I've been asking some gasket experts about this, thought some of you folks
might be interested as well.
> http://www.team.net/forums/viewtopic.php?f=8&t=176
http://autox.team.net/mailman/options/mg-t/[email-masked]
______________________________________________

[email-masked]