Subject: [Mg-t] Don't you just love reassembly?!

From: Richard Lindsay <[email-masked]>
Date: Wed, 8 Oct 2014 15:16:29 -0500

I do!

http://aubard.us/MGTD/20141008_132952.jpg

http://aubard.us/MGTD/20141008_145501e.jpg

http://aubard.us/MGTD/20141008_145433e.jpg

Yes, the rubber bumpers were originally attached with rivets, but I like
stainless steel.

-rick
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Rick Lindsay <[email-masked]>
Date: Thu, 09 Oct 2014 07:16:29 -0500

LOL. We are obsessive at times. BTW, a few years ago, Nancy and I rode the Orient Express from London to Venice (return). The nickel plated screw heads in the compartments WERE all properly aligned. Old world attention to detail, echoed into the 21st century.B 

-rick

<div>-------- Original message --------</div><div>From: Dan DiBiase <[email-masked]> </div><div>Date:10/09/2014  6:49 AM  (GMT-06:00) </div><div>To: Richard Lindsay <[email-masked]>, [email-masked], "[email-masked] List" <[email-masked]> </div><div>Subject: Re: [Mgs] Don't you just love reassembly?! </div><div>
</div>I hope you have all of the screw heads aligned the same way, Rick, just like when it left the factory...! ;-)

Dan D
'76B, '65B
Central NJ USA

________________________________
From: Richard Lindsay <[email-masked]>
To: "[email-masked]" <[email-masked]>; "[email-masked] List" <[email-masked]> 
Sent: Wednesday, October 8, 2014 4:16 PM
Subject: [Mgs] Don't you just love reassembly?!

I do!

-rick
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
______________________________________________

[email-masked]