Subject: Re: [Mg-t] Tom Magliozzi

From: Paul Root <[email-masked]>
Date: Tue, 4 Nov 2014 09:57:18 -0600

Yes, he had that MG for years. They would talk about it periodically.

On Tuesday, November 4, 2014, Gable, Gerry <[email-masked]> wrote:

> Sad news today that Tom Magliozzi of Click and Clack fame has passed on.
> In
> several of the documents celebrating his passing he is seated with a large
> dog
> in what appears to be a red MG-T.
> ______________________________________________
>
> [email-masked] <javascript:;>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/mg-t/[email-masked]
>
>

-- 
Sent from Gmail Mobile
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Tue, 4 Nov 2014 11:09:20 -0500

Those of us who have been regular Car Talk listeners know it's a TD, and how 
thoroughly brother Ray ridiculed him for having it (in fairness, Tommy 
occasionally made fun of it too).   Go to the Car Talk website and type "MG" 
into the search box and you'll get a story about the car.

Miss ya, Tommy.....

Sarah Carr
TD3942EXLU in PA

-----Original Message----- 
From: Gable, Gerry
Sent: Tuesday, November 04, 2014 10:26 AM
To: [email-masked]
Subject: [Mg-t] Tom Magliozzi

Sad news today that Tom Magliozzi of Click and Clack fame has passed on.  In
several of the documents celebrating his passing he is seated with a large 
dog
in what appears to be a red MG-T.
______________________________________________
______________________________________________

[email-masked]

---

From: Geoff Rawlings <[email-masked]>
Date: Tue, 4 Nov 2014 16:57:55 +0000

Sad news indeed.  I download their podcast every week so that I can have a
chuckle in the garage - even here in Northern Ireland!

On 4 November 2014 15:26, Gable, Gerry <[email-masked]> wrote:

> http://autox.team.net/mailman/options/mg-t/[email-masked]
>
>

-- 
Geoff Rawlings

WWW.GOING-THE-EXTRA-MILE.COM
23 Ballymenoch Road
Holywood
BT18 0HH
NI (UK)

No trees were killed in the sending of this message, but a large number of
electrons were terribly inconvenienced!
tel: +44 (0) 28-9042-5564
mob: +44 (0) 78-6048-7932
skype: Geoff_Rawlings
______________________________________________

[email-masked]