Subject: [Mg-t] Bonnet latches

From: Rick Lindsay <[email-masked]>
Date: Wed, 24 Dec 2014 07:13:52 -0600

Hello Friends,B 

I am embarrassed to have to ask this question again - but I will.

When attaching the bonnet latches and bonnet bumpers on the TD's front wing;

1. The bumper pads face outward so that the rubber pad touches the bonnet, when closed. That one is pretty easy.

2. The latch pieces are installed with the offset toward the engine, right? So that the latch pulls the bonnet inward and against the pads? Is that right?

I hate to ask this question of you because I have asked it before ... and have gotten your answers. Sadly, I just don't remember the answer.

To that end; Have you ever thought about how the binary issues are the easiest to confuse? That is, the issues with only two outcomes: yes or no, up or down, offset facing in or out, "Did I turn the coffee pot off, or not?"

Experts tell us that the confusion is because the human mind is so good a flipping symetry. Otherwise, we'd have a very hard time using the bathroom mirror or backing out of the driveway without hitting the trash cans!

Whew! I now don't feel so badly about asking again about latch orientation. But I would still appreciate your wise council.

-rick, with a TD wing that HAS to come off the dining room table today! "-o
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 24 Dec 2014 13:48:22 GMT

Hi Rick,   The rubber pads face outward, touching the bonnet, just as you
wrote.   The latches install with the bow/curve/ ( -shape    outward, toward
the bonnet also. That moves the opening of the hole a bit closer to bonnet
that if installed the other way.  Attach the latches to the wing before
bolting wing to  car, and not bolting tight. Fit the bonnet, latch the
latches, then snug everything.  What seems like just a little movement in the
wings can make the difference between latches latching and just missing the
openings.    As to the symmetry--certain drivers, more than one (and not I )
have driven over a small conifer near my driveway several times.  Each has, in
embarrassed confession, noted that he/she (no gender bias here) had no trouble
in the past when backing out in a car using the mirrors, and that he/she had a
perfect view of the little tree in the back-up camera as it was being
flattened.
Bob
---------- Original Message ----------
From: Rick Lindsay <[email-masked]>
To: [email-masked]
Subject: [Mg-t] Bonnet latches
Date: Wed, 24 Dec 2014 07:13:52 -0600

Hello Friends,B

1. The bumper pads face outward so that the rubber pad touches the bonnet,
when closed. That one is pretty easy.

2. The latch pieces are installed with the offset toward the engine, right? So
that the latch pulls the bonnet inward and against the pads? Is that right?

I hate to ask this question of you because I have asked it before ... and have
gotten your answers. Sadly, I just don't remember the answer.

To that end; Have you ever thought about how the binary issues are the easiest
to confuse? That is, the issues with only two outcomes: yes or no, up or down,
offset facing in or out, "Did I turn the coffee pot off, or not?"

Experts tell us that the confusion is because the human mind is so good a
flipping symetry. Otherwise, we'd have a very hard time using the bathroom
mirror or backing out of the driveway without hitting the trash cans!

Whew! I now don't feel so badly about asking again about latch orientation.
But I would still appreciate your wise council.

[email-masked]

[email-masked]

---

From: Rick Lindsay <[email-masked]>
Date: Wed, 24 Dec 2014 08:08:30 -0600

LOL! Backup cameras are a great idea for spotting kids and pets otherwise out of view BUT, they are a VERY POOR replacement for mirrors and common sense!

Thanks for the latch correction.

-rick

<div>-------- Original message --------</div><div>From: [email-masked] </div><div>Date:12/24/2014  7:48 AM  (GMT-06:00) </div><div>To: [email-masked] </div><div>Cc: [email-masked] </div><div>Subject: Re: [Mg-t] Bonnet latches </div><div>
</div>Hi Rick,   The rubber pads face outward, touching the bonnet, just as you wrote.   The latches install with the bow/curve/ ( -shape    outward, toward the bonnet also. That moves the opening of the hole a bit closer to bonnet that if installed the other way.  Attach the latches to the wing before bolting wing to  car, and not bolting tight. Fit the bonnet, latch the latches, then snug everything.  What seems like just a little movement in the wings can make the difference between latches latching and just missing the openings.    As to the symmetry--certain drivers, more than one (and not I ) have driven over a small conifer near my driveway several times.  Each has, in embarrassed confession, noted that he/she (no gender bias here) had no trouble in the past when backing out in a car using the mirrors, and that he/she had a perfect view of the little tree in the back-up camera as it was being flattened. 
Bob
---------- Original Message ----------
From: Rick Lindsay <[email-masked]>
To: [email-masked]
Subject: [Mg-t] Bonnet latches
Date: Wed, 24 Dec 2014 07:13:52 -0600

Hello Friends,B 

[email-masked]

[email-masked]