Subject: Re: [Mg-t] Knock Off Hammer

From: John Seim <[email-masked]>
Date: Wed, 13 May 2015 07:01:31 -0700

Lead ones are good, but eventually you will have to have it recast.
Copper or copper/rawhide are good, but copper could create damage to knock-off, and rawhide can wear.
I really like the lever, that fits over the ears of the knock-off, and provide leverage for tightening and loosening.
Still can mar chrome finish. Use newspaper over chrome for protection.
They are made by Clark & Clark Specialty Products, in Holland, MI.
Moss Motors sells them as well.

John Seim
Irvine, CA

On May 13, 2015, at 6:48 AM, Michael Graziano wrote:

> Good morning.
> 
> Anyone have strong thoughts on a knock off hammer?  I see there are lead ones, copper/rawhide ones, teflon ones, and a laminated wood wrench.
> 
> Pricing from $22 to $150.  
> 
> Thanks,
> 
> Mike
> ______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]
> 

______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Charles Hill <[email-masked]>
Date: Wed, 13 May 2015 09:22:29 -0500

This is a multi-part message in MIME format.
--===============3836926710942902678==
 boundary="------------010509090308010701060201"

This is a multi-part message in MIME format.
--------------010509090308010701060201
Content-Transfer-Encoding: 7bit

I use a cheap plastic dead blow hammer.  As added protection I hold 
piece of soft wood between the hammer and knock-off.  I usually have a 
few scrap pieces of 2X4 laying around.  I carry the fancy copper/rawhide 
hammer in the car just in case...

Charles Hill

  On 5/13/2015 8:48 AM, Michael Graziano wrote:
> Good morning.
>
> Anyone have strong thoughts on a knock off hammer?  I see there are 
> lead ones, copper/rawhide ones, teflon ones, and a laminated wood wrench.
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]
>

--------------010509090308010701060201
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">I use a cheap plastic dead blow
      hammer.  As added protection I hold piece of soft wood between the
      hammer and knock-off.  I usually have a few scrap pieces of 2X4
      laying around.  I carry the fancy copper/rawhide hammer in the car
      just in case...<br>
      <br>
      Charles Hill<br>
      <br>
       On 5/13/2015 8:48 AM, Michael Graziano wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">Good morning.
        <div><br>
        </div>
        <div>Anyone have strong thoughts on a knock off hammer?  I see
          there are lead ones, copper/rawhide ones, teflon ones, and a
          laminated wood wrench.</div>
        <div><br>
        </div>
        <div>Pricing from $22 to $150.  </div>
        <div><br>
        </div>
        <div>Thanks,</div>
        <div><br>
        </div>
        <div>Mike</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------010509090308010701060201--

--===============3836926710942902678==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3836926710942902678==--