Subject: [Mg-t] Brake bleeding

From: Richard Lindsay <[email-masked]>
Date: Mon, 15 Jun 2015 13:06:54 -0500

--===============2308605580260588993==

--047d7b3a83a6a808a1051892521a

Getting near time to charge and bleed my TD's new brakes. I know to start
at the longest pipe run and sequence to the shortest, then do it again,
but...

...is it better to bleed via the old school pump-open-bleed-close-pump...
way or to pull the fluid through with vacuum? I have a MityVac. Your
advice? Thanks.

-rick

--047d7b3a83a6a808a1051892521a

<p dir="ltr">Getting near time to charge and bleed my TD&#39;s new brakes. I know to start at the longest pipe run and sequence to the shortest, then do it again, but...</p>
<p dir="ltr">...is it better to bleed via the old school pump-open-bleed-close-pump... way or to pull the fluid through with vacuum? I have a MityVac. Your advice? Thanks.</p>
<p dir="ltr">-rick</p>

--047d7b3a83a6a808a1051892521a--

--===============2308605580260588993==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============2308605580260588993==--

---

From: Scott Fisher <[email-masked]>
Date: Mon, 15 Jun 2015 13:41:37 -0700

I’ve never had any luck with the Mity-Vac, it always seemed to introduce more bubbles than it took out. The pump-open-bleed-pump method works well for me, though I need an assistant to work the pedal.

Two additional thoughts, if you’re in the mood to buy gadgets, gewgaws and jimcracks:

1. Years ago, when bleeding the brakes on my MGB, I borrowed a device from a friend. Made by Gunson (of Colourtune fame), it was a pressure-bleeder that you fit to the top of your master-cylinder reservoir, allowing you then to go to each wheel in turn and simply open the bleed nipple and the old fluid drained out. 

The only caution is that, as with the pump-and-bleed method, you need to keep an eye on brake-fluid level to make sure you don’t introduce air into the lines. As I cast my mind back, the Gunson gadget had an intermediate chamber that you filled with brake fluid, and it pushed THIS into your master cylinder. I think. Anyway, it made short work of bleeding brakes, and if I hadn’t blown every penny on race-car bits for the E Prod MGB, I would have bought one.

2. Another friend bought and installed a set of SpeedBleeders a few years ago. These are normal-looking brake bleed nipples, but the secret is internal: they have a check valve which prevents air (or anything else) from being sucked back into the system. Bleeding the brakes with these is simple: raise the car on jacks, remove wheels, affix a bleed tube and dirty-fluid reservoir to the nipple, loosen it 1/4 turn, then pump the brakes till you see clear fluid through the hose. In theory you could do all four at once, if you had enough drain hose and reservoirs. I bought a set of these for the Alfa but haven’t installed them yet; I can’t imagine them not having them in T Series thread size. If I were shopping, I’d Google Speedbleeder MG TD and it would send me here:

http://www.speedbleeder.com/automobile_applications.htm#MG

Looks like their part SB3820 is the right one.

I will be flushing the fluid in the TD soon, because a) I have no idea when it was last done, and b) I need to adjust the brake shoes — the brakes work great but there is a longish pedal travel. And now that I’ve installed the Lucas Sport coil, the TD is running beautifully and is in regular use. We drove it today to brunch and a quick shopping trip. I’m loving it.

Safety Fast,

—Scott Fisher

On Jun 15, 2015, at 11:06 AM, Richard Lindsay <[email-masked]> wrote:

> Getting near time to charge and bleed my TD's new brakes. I know to start at the longest pipe run and sequence to the shortest, then do it again, but...
> 
> ...is it better to bleed via the old school pump-open-bleed-close-pump... way or to pull the fluid through with vacuum? I have a MityVac. Your advice? Thanks.
> 
> -rick
> 

[email-masked]
team.net