Subject: [Mg-t] TD Clutch Return Spring

From: Scott Allen <[email-masked]>
Date: Sun, 23 Aug 2015 17:11:34 -0400

--===============5007444145638143505==

--001a113a3d581fd01e051e00f263

Hello,

After struggling with getting it back on I wondered if there's and trick to
it that I am missing?

Thank you,

Scott

'52 TD

--001a113a3d581fd01e051e00f263

<div dir="ltr"><div><div><div><div>Hello,<br><br></div>After struggling with getting it back on I wondered if there&#39;s and trick to it that I am missing?<br><br></div>Thank you,<br><br></div>Scott<br><br></div>&#39;52 TD<br></div>

--001a113a3d581fd01e051e00f263--

--===============5007444145638143505==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============5007444145638143505==--

---

From: John Seim <[email-masked]>
Date: Mon, 24 Aug 2015 06:05:46 -0700

Put the straight end through the clutch lever. There is a small hole, for the spring to pass through.
Bend the spring end back towards the front of the car.
The hooked end can be grabbed with a pair of vice grips, and pulled forward, to engage in the tab
bracket bolted to the oil pan. Unless your bracket has been moved, the hole in the bracket should be
the closest distance to the clutch lever. You can loosen the bolt, and the bracket will seek that location.

John Seim
Irvine, CA

On Aug 23, 2015, at 2:11 PM, Scott Allen wrote:

> Hello,
> 
> After struggling with getting it back on I wondered if there's and trick to it that I am missing?
> 
> Thank you,
> 
> Scott
> 
> '52 TD
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]
> 

[email-masked]