Subject: Re: [Mg-t] TD running board treads

From: "lawrie" <[email-masked]>
Date: Thu, 08 Oct 2015 06:22:16 -0800

Simple - Cut the ends to a neat taper to fit into the aluminum, then carefully round off the dome to a sloping contour on a belt sander.

Lawrie

>  -------Original Message-------
>  From: Richard Lindsay <[email-masked]>
>  To: [email-masked]
>  Subject: [Mg-t] TD running board treads
>  Sent: 08 Oct '15 05:42
>  
>  Hi Gang,
>  
>  The Moss-supplied rubber inserts for my TD's running board treads are
>  not cut to fit. Rather, they are just strips of rubber. That means
>  they don't fit the tapered ends of the metal strips. I have found that
>  cutting the ends to fit results in pretty ugly results.
>  
>  What have you done to install these treads handsomely?
>  
>  -rick
>  -------------------------
>  ______________________________________________
>  
>  [email-masked]
>  Donate: http://www.team.net/donate.html
>  Suggested annual donation $11.47
>  Archive: http://www.team.net/archive
>  Forums: http://www.team.net/forums
>  Unsubscribe/Manage:
>  http://autox.team.net/mailman/options/mg-t/[email-masked]
>  
>  
______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Scott Allen <[email-masked]>
Date: Thu, 8 Oct 2015 11:33:17 -0400

--===============6568437125255424185==

--047d7bae45220acf9d052199954f

Hello,

Have you tried the ones from Abingdon Spares?

I had to replace a single strip and was pleasantly surprised that they did
not have this problem.

~Scott Allen
'52 TD

On Thu, Oct 8, 2015 at 9:09 AM, Richard Lindsay <[email-masked]>
wrote:

> Hi Gang,
>
> The Moss-supplied rubber inserts for my TD's running board treads are not
> cut to fit. Rather, they are just strips of rubber. That means they don't
> fit the tapered ends of the metal strips. I have found that cutting the
> ends to fit results in pretty ugly results.
>
> http://autox.team.net/mailman/options/mg-t/[email-masked]
>
>
>

--047d7bae45220acf9d052199954f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div><div>Hello,<br><div><br>Have you tried the ones from =
Abingdon Spares? <br><br></div>I had to replace a single strip and was plea=
santly surprised that they did not have this problem.<br><br></div>~Scott A=
llen<br></div>&#39;52 TD<br></div><div class=3D"gmail_extra"><br><div class=
=3D"gmail_quote">On Thu, Oct 8, 2015 at 9:09 AM, Richard Lindsay <span dir=
=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank"=
>[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gm=
ail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-le=
ft:1ex"><p dir=3D"ltr">Hi Gang,</p>
<p dir=3D"ltr">The Moss-supplied rubber inserts for my TD&#39;s running boa=
rd treads are not cut to fit. Rather, they are just strips of rubber. That =
means they don&#39;t fit the tapered ends of the metal strips. I have found=
 that cutting the ends to fit results in pretty ugly results.</p>
<p dir=3D"ltr">What have you done to install these treads handsomely? </p>
<p dir=3D"ltr">-rick</p>
<br>______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/mg-t/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--047d7bae45220acf9d052199954f--

--===============6568437125255424185==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6568437125255424185==--