Subject: [Mg-t] Transmission Question

From: "Gable, Gerry" <[email-masked]>
Date: Thu, 8 Oct 2015 17:40:41 +0000

--===============3385825237370300261==
Content-Language: en-US
	boundary="_000_F0552312647DC949AC4CC9399848964D010077CF95Moeintraecued_"

--_000_F0552312647DC949AC4CC9399848964D010077CF95Moeintraecued_
Content-Transfer-Encoding: quoted-printable

I pulled the Trans to replace the clutch disk on my TC.  Engine and Trans o=
ut of car. When I reassembled I cannot get it to go into gear.  It worked b=
efore and should work now.  Cannot think of any reason it does not.  Did I =
destroy something serious?
Thanks
Gerry

--_000_F0552312647DC949AC4CC9399848964D010077CF95Moeintraecued_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 14 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"blue" vlink=3D"purple">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">I pulled the Trans to replace the clutch disk on my =
TC.&nbsp; Engine and Trans out of car. When I reassembled I cannot get it t=
o go into gear.&nbsp; It worked before and should work now.&nbsp; Cannot th=
ink of any reason it does not.&nbsp; Did I destroy something
 serious?<o:p></o:p></p>
<p class=3D"MsoNormal">Thanks<o:p></o:p></p>
<p class=3D"MsoNormal">Gerry<o:p></o:p></p>
</div>
</body>
</html>

--_000_F0552312647DC949AC4CC9399848964D010077CF95Moeintraecued_--

--===============3385825237370300261==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============3385825237370300261==--

---

From: "lawrie" <[email-masked]>
Date: Thu, 08 Oct 2015 13:02:55 -0800

Insufficient information, Gerry. Does the gear selector move into all four forward gears and reverse when the engine is off? Or does the shifter not move? If the former, does it not go into gear because there's a terrible grinding when the engine is running and the clutch pedal depressed. Did you adjust the clutch pedal travel and free play according to the manual? On a TC, both these measurements are critically important. When you push the clutch pedal does it feel as though it is doing what it used to - i.e. compressing the springs of the clutch pressure plate? If it simply doesn't move properly, perhaps you put the disc in backwards.

Lawrie

>  -------Original Message-------
>  From: Gable, Gerry <[email-masked]>
>  To: [email-masked] <[email-masked]>
>  Subject: [Mg-t] Transmission Question
>  Sent: 08 Oct '15 09:53
>  
>  
>  
>  I pulled the Trans to replace the clutch disk on my TC. Engine and
>  Trans out of car. When I reassembled I cannot get it to go into gear.
>  It worked before and should work now. Cannot think of any reason it
>  does not. Did I destroy something serious?
>  
>  Thanks
>  
>  Gerry
>  -------------------------
>  Donate: http://www.team.net/donate.html
>  Suggested annual donation $11.47
>  Forums: http://www.team.net/forums
>  Unsubscribe/Manage:
>  http://autox.team.net/mailman/options/mg-t/[email-masked]
>  
>  

[email-masked]