Subject: [Mg-t] MY MG TD VIN TD0850

From: Ursula and Greg <[email-masked]>
Date: Thu, 18 Feb 2016 00:30:12 +0000

--===============6133356157861183853==
	boundary="_2b5df85c-0054-4fef-8fe1-5728b668f549_"

--_2b5df85c-0054-4fef-8fe1-5728b668f549_
Content-Transfer-Encoding: quoted-printable

Does anyone know about this car?

Contact the owner directly.=20

Greg Hoeft=20

From: [email-masked]
Date: Sun=2C 14 Feb 2016 10:25:36 -0500
Subject: MY MG TD VIN TD0850
To: [email-masked]

Hi=2C
=20
I recently bought this car which was re imported to the UK from the USA in=
=20
2014. I have found it was sold on ebay by an Orlando dealer to the garage I=
=20
bought it off in the UK but insurance papers left in the car show it was ow=
ned=20
by Sharyn Kay Sims of Irish Rd=2C Grand Blanc=2C Michigan.
I have no other history to the car and the dealer in Orlando unfortunately=
=20
was not very helpful. I just wondered if you or through your newsletter/clu=
b=20
could help me find out any information concerning the car. It was exported =
as a=20
right hand drive with mileage speedometer and manufactured on 1st March=20
1950.
Any help would be great=2C
=20
Paul Vickers 		 	   		  =

--_2b5df85c-0054-4fef-8fe1-5728b668f549_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Does anyone know about this car?=
<br><br>Contact the owner directly. <br><br>Greg Hoeft <br><br><hr>From&#58=
=3B [email-masked]<br>Date&#58=3B Sun=2C 14 Feb 2016 10&#58=3B25&#58=
=3B36 -0500<br>Subject&#58=3B MY MG TD VIN TD0850<br>To&#58=3B editor@vinta=
gemgchicago.com<br><br>

<font id=3Decxrole_document color=3D"#000000" size=3D2 face=3DArial>
<div>Hi=2C</div>
<div>&#160=3B</div>
<div>I recently bought this car which was re imported to the UK from the US=
A in=20
2014. I have found it was sold on ebay by an Orlando dealer to the garage I=
=20
bought it off in the UK but insurance papers left in the car show it was ow=
ned=20
by Sharyn Kay Sims of Irish Rd=2C Grand Blanc=2C Michigan.</div>
<div>I have no other history to the car and the dealer in Orlando unfortuna=
tely=20
was not very helpful. I just wondered if you or through your newsletter/clu=
b=20
could help me find out any information concerning the car. It was exported =
as a=20
right hand drive with mileage speedometer and manufactured on 1st March=20
1950.</div>
<div>Any help would be great=2C</div>
<div>&#160=3B</div>
<div>Paul Vickers</div></font> 		 	   		  </div></body>
</html>=

--_2b5df85c-0054-4fef-8fe1-5728b668f549_--

--===============6133356157861183853==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============6133356157861183853==--

---

From: Jonathan Hermance <[email-masked]>
Date: Thu, 18 Feb 2016 12:09:03 -0700 (MST)

------=_Part_17044990_2083873648.1455822543879
	boundary="----=_Part_17044991_2121776547.1455822543879"

------=_Part_17044991_2121776547.1455822543879
Content-Transfer-Encoding: 7bit

Ursula and Greg,Check out the Register at  http://www.tregister.org/register_home.php. I could have checked on your VIN #, but it is more fun for you if you do it.JonTC 7409, TD 23383, TF 30756
------=_Part_17044991_2121776547.1455822543879
Content-Transfer-Encoding: 7bit

<html><head><style> body {height: 100%; color:#000000; font-size:12pt; font-family:arial,helvetica,sans-serif;}</style></head><body><div>Ursula and Greg,<br data-mce-bogus="1"></div><div><br data-mce-bogus="1"></div><div>Check out the Register at &nbsp;http://www.tregister.org/register_home.php. I could have checked on your VIN #, but it is more fun for you if you do it.<br data-mce-bogus="1"></div><div><br data-mce-bogus="1"></div><div>Jon<br data-mce-bogus="1"></div><div><br data-mce-bogus="1"></div><div>TC 7409, TD 23383, TF 30756<br data-mce-bogus="1"></div></body></html>
------=_Part_17044991_2121776547.1455822543879--

------=_Part_17044990_2083873648.1455822543879
Content-Disposition: attachment

From: Ursula and Greg <[email-masked]>
To: <[email-masked]>
Date: Thu, 18 Feb 2016 00:30:12 +0000
Importance: Normal
	*      [sa01 1397; Body=1 Fuz1=1 Fuz2=1]
	signal_user_changed: 3.9 (0.1%), b_tie_ro: 2.9 (0.1%), parse: 2.3 (0.1%),
	extract_message_metadata: 42 (1.1%), get_uri_detail_list: 4.2 (0.1%),
	tests_pri_-1000: 17 (0.4%), tests_pri_-950: 1.49 (0.0%), tests_pri_-900: 1.53
	(0.0%), tests_pri_-400: 36 (0.9%), check_bayes: 34 (0.9%), b_tokenize: 14
	(0.4%), b_tok_get_all: 8 (0.2%), b_comp_prob: 5 (0.1%), b_tok_touch_all: 2.8
	(0.1%), b_finish: 0.85 (0.0%), tests_pri_0: 2454 (64.2%),
	tests_pri_500: 1247 (32.6%), poll_dns_idle: 1240 (32.4%), rewrite_mail: 0.00
	(0.0%)
Subject: [Mg-t] MY MG TD VIN TD0850

--===============2189557437882515181==
	boundary="_2b5df85c-0054-4fef-8fe1-5728b668f549_"

Greg Hoeft=20

Hi=2C
=20

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>

--===============2189557437882515181==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2189557437882515181==--

------=_Part_17044990_2083873648.1455822543879
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_Part_17044990_2083873648.1455822543879--