Subject: [Mg-t] Fire Wall Grommets

From: "Gable, Gerry" <[email-masked]>
Date: Tue, 15 Mar 2016 01:34:24 +0000

--===============5958719803513044445==
Content-Language: en-US
	boundary="_000_F0552312647DC949AC4CC9399848964D01007EA522Moeintraecued_"

--_000_F0552312647DC949AC4CC9399848964D01007EA522Moeintraecued_
Content-Transfer-Encoding: quoted-printable

I got a replacement package for replacing the wire harness and am looking f=
or where each grommet and connector is used. Can anyone offer location for =
the fire wall on a TC?
Thanks
Gerry
________________________________

--_000_F0552312647DC949AC4CC9399848964D01007EA522Moeintraecued_
Content-Transfer-Encoding: quoted-printable

<html dir=3D"ltr">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style></style><style id=3D"owaParaStyle" type=3D"text/css">P {margin-top:0=
;margin-bottom:0;}</style>
</head>
<body ocsi=3D"0" fpstyle=3D"1" style=3D"background-color:#fff" bgcolor=3D"#=
ffffff">
<div style=3D"direction: ltr;font-family: Tahoma;color: #000000;font-size: =
10pt;">I got a replacement package for replacing the wire harness and am lo=
oking for where each grommet and connector is used. Can anyone offer locati=
on for the fire wall on a TC?<br>
Thanks<br>
Gerry<br>
<div style=3D"font-family: Times New Roman; color: #000000; font-size: 16px=
">
<hr tabindex=3D"-1">
<br>
</div>
</div>
</body>
</html>

--_000_F0552312647DC949AC4CC9399848964D01007EA522Moeintraecued_--

--===============5958719803513044445==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============5958719803513044445==--

---

From: "lawrie" <[email-masked]>
Date: Mon, 14 Mar 2016 17:54:43 -0800

Gerry,

Malcolm Green's "T-Series Restoration Guide" has a detailed drawing of the firewall of a TC, showing where everything goes. If you don't have that book (and you should!), I could scan and send the drawing to you. Let me know ....

Lawrie

>  -------Original Message-------
>  From: Gable, Gerry <[email-masked]>
>  To: MG-T list <[email-masked]>
>  Subject: [Mg-t] Fire Wall Grommets
>  Sent: 14 Mar '16 17:35
>  
>  
>  I got a replacement package for replacing the wire harness and am
>  looking for where each grommet and connector is used. Can anyone offer
>  location for the fire wall on a TC?
>  Thanks
>  Gerry
>  
>  -------------------------
>  
>  

[email-masked]