Subject: [Mg-t] Foot Dimmer Switch

From: Wayne Francis <[email-masked]>
Date: Mon, 22 Aug 2016 03:45:39 +0000 (UTC)

--===============7348003837626291884==
	boundary="----=_Part_15225_290994447.1471837539417"

------=_Part_15225_290994447.1471837539417
Content-Transfer-Encoding: quoted-printable

Hello all -=C2=A0 =C2=A0Years ago I was able to score a foot dimmer switch =
from a TD that was being parted out. =C2=A0As I continue to assemble my ear=
ly TD I'd like to modify the electrics to include the foot switch (plan to =
use the dash dimmer switch for something else). I have no idea where to mou=
nt it. =C2=A0Does anyone have template of some kind, or some measurements t=
hat will help me position it as accurately as possible on my LHD vehicle?TI=
A,WayneOjai, CA
------=_Part_15225_290994447.1471837539417
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:times new roman, new york, times, serif;font-size:16px"><div id="yui_3_16_0_ym19_1_1471835503897_15013">Hello all -</div><div id="yui_3_16_0_ym19_1_1471835503897_15014">&nbsp; &nbsp;Years ago I was able to score a foot dimmer switch from a TD that was being parted out. &nbsp;As I continue to assemble my early TD I'd like to modify the electrics to include the foot switch (plan to use the dash dimmer switch for something else). I have no idea where to mount it. &nbsp;Does anyone have template of some kind, or some measurements that will help me position it as accurately as possible on my LHD vehicle?</div><div id="yui_3_16_0_ym19_1_1471835503897_15023">TIA,</div><div id="yui_3_16_0_ym19_1_1471835503897_15024">Wayne</div><div id="yui_3_16_0_ym19_1_1471835503897_15060">Ojai, CA</div></div></body></html>
------=_Part_15225_290994447.1471837539417--

--===============7348003837626291884==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============7348003837626291884==--

---

From: Bud Krueger <[email-masked]>
Date: Mon, 22 Aug 2016 08:14:48 -0400

This is a multi-part message in MIME format.
--===============8222635940259415774==
 boundary="------------020201010609020100070802"

This is a multi-part message in MIME format.
--------------020201010609020100070802
Content-Transfer-Encoding: 7bit

Do you have the complete mounting bracket, or just the switch?
Bud

Wayne Francis wrote:
> Hello all -
>    Years ago I was able to score a foot dimmer switch from a TD that 
> was being parted out.  As I continue to assemble my early TD I'd like 
> to modify the electrics to include the foot switch (plan to use the 
> dash dimmer switch for something else). I have no idea where to mount 
> it.  Does anyone have template of some kind, or some measurements that 
> will help me position it as accurately as possible on my LHD vehicle?
> TIA,
> Wayne
> Ojai, CA
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]
>

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--------------020201010609020100070802
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Do you have the complete mounting bracket, or just the switch?<br>
    Bud<br>
    <br>
    <div class="moz-cite-prefix">Wayne Francis wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <div style="color:#000; background-color:#fff; font-family:times
        new roman, new york, times, serif;font-size:16px">
        <div id="yui_3_16_0_ym19_1_1471835503897_15013">Hello all -</div>
        <div id="yui_3_16_0_ym19_1_1471835503897_15014">   Years ago I
          was able to score a foot dimmer switch from a TD that was
          being parted out.  As I continue to assemble my early TD I'd
          like to modify the electrics to include the foot switch (plan
          to use the dash dimmer switch for something else). I have no
          idea where to mount it.  Does anyone have template of some
          kind, or some measurements that will help me position it as
          accurately as possible on my LHD vehicle?</div>
        <div id="yui_3_16_0_ym19_1_1471835503897_15023">TIA,</div>
        <div id="yui_3_16_0_ym19_1_1471835503897_15024">Wayne</div>
        <div id="yui_3_16_0_ym19_1_1471835503897_15060">Ojai, CA</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="http://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
</body>
</html>

--------------020201010609020100070802--

--===============8222635940259415774==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8222635940259415774==--