Subject: Re: [Mg-t] TD front fenders

From: Bud Krueger <[email-masked]>
Date: Tue, 23 Aug 2016 05:20:18 -0400

This is a multi-part message in MIME format.
--===============0471036841270778971==
 boundary="------------060404050000070600070104"

This is a multi-part message in MIME format.
--------------060404050000070600070104
Content-Transfer-Encoding: 7bit

It's an OEM item.
Bud

Stan Fickes wrote:
> While examining my front fenders in preparation for some metalwork, my 
> welder pointed out a ~3/8" wide metal strip tacked (welded or brazed 
> every six inches or so) to the inside of each rolled edge on the 
> outside edge of each fender. He thought that it was not a factory 
> item, but something added. I can post pictures if it would be helpful. 
> I'm not aware of any MGTDs closer than an hour, so would someone 
> please reach behind the rolled edge of their front fender above the 
> tire and tell me if there's a strip or just the rolled edge? They run 
> from just behind the curved front end to nearly the rear end of the 
> fender.
> Thanks!
> Stan Fickes
> Peacham, Vermont
>
>
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]
>

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--------------060404050000070600070104
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    It's an OEM item.<br>
    Bud<br>
    <br>
    <div class="moz-cite-prefix">Stan Fickes wrote:<br>
    </div>
    <blockquote
cite="mid:CAK23Kv-bSSETRAwLL_4BMN=RGo9sZS45ck6QrBQOC5oaa1=[email-masked]"
      type="cite">
      <div dir="ltr">While examining my front fenders in preparation for
        some metalwork, my welder pointed out a ~3/8" wide metal strip
        tacked (welded or brazed every six inches or so) to the inside
        of each rolled edge on the outside edge of each fender. He
        thought that it was not a factory item, but something added. I
        can post pictures if it would be helpful. I'm not aware of any
        MGTDs closer than an hour, so would someone please reach behind
        the rolled edge of their front fender above the tire and tell me
        if there's a strip or just the rolled edge? They run from just
        behind the curved front end to nearly the rear end of the
        fender.
        <div>Thanks!</div>
        <div>Stan Fickes</div>
        <div>Peacham, Vermont</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="http://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
</body>
</html>

--------------060404050000070600070104--

--===============0471036841270778971==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============0471036841270778971==--

---

From: Thomas McNamara <[email-masked]>
Date: Tue, 23 Aug 2016 06:14:28 -0400

Hey all, my TD also has those stiffener strips welded in place.  Tom 

Sent from my iPhone

> On Aug 22, 2016, at 10:25 PM, Stan Fickes <[email-masked]> wrote:
> 
> While examining my front fenders in preparation for some metalwork, my welder pointed out a ~3/8" wide metal strip tacked (welded or brazed every six inches or so) to the inside of each rolled edge on the outside edge of each fender. He thought that it was not a factory item, but something added. I can post pictures if it would be helpful. I'm not aware of any MGTDs closer than an hour, so would someone please reach behind the rolled edge of their front fender above the tire and tell me if there's a strip or just the rolled edge? They run from just behind the curved front end to nearly the rear end of the fender.
> Thanks!
> Stan Fickes
> Peacham, Vermont
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]
> 

[email-masked]

---

From: "Bob Grunau" <[email-masked]>
Date: Tue, 23 Aug 2016 08:01:58 -0400

Those strips are original
Bob, Canada

-----Original Message-----
From: Mg-t [mailto:[email-masked]] On Behalf Of Thomas McNamara
Sent: Tuesday, August 23, 2016 6:14 AM
To: Stan Fickes
Cc: [email-masked]
Subject: Re: [Mg-t] TD front fenders

Sent from my iPhone

> While examining my front fenders in preparation for some metalwork, my
welder pointed out a ~3/8" wide metal strip tacked (welded or brazed every
six inches or so) to the inside of each rolled edge on the outside edge of
each fender. He thought that it was not a factory item, but something added.
I can post pictures if it would be helpful. I'm not aware of any MGTDs
closer than an hour, so would someone please reach behind the rolled edge of
their front fender above the tire and tell me if there's a strip or just the
rolled edge? They run from just behind the curved front end to nearly the
rear end of the fender.
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $11.47
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/mg-t/[email-masked]
> 

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]

---

From: John Seim <[email-masked]>
Date: Tue, 23 Aug 2016 05:22:54 -0700

That was a factory stiffener piece.

John Seim
Irvine, CA

On Aug 22, 2016, at 7:25 PM, Stan Fickes wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]
> 

[email-masked]

---

From: Stan Fickes <[email-masked]>
Date: Tue, 23 Aug 2016 17:32:51 -0400

--===============6945312056200800186==

--001a11451bc627643d053ac3e8c4

Wow, thanks for all the responses! I can confidently say this is a factory
item, and there seem to be two theories on its purpose. I'm leaning towards
spray deflection, as they aren't going to stiffen the edge unless they are
welded continuously to the fender. Er ... wing, as I know I ought to say,
but I'm on the wrong side of the pond. I will clean them up for primer,
then off to the welder to repair the rough areas/stress cracks and the
strip's tack weld where it has broken free.

In the future, I will endeavour to use the proper name and spelling. ;)

Thanks again!
Stan

On Tue, Aug 23, 2016 at 8:44 AM, Gene Gillam <[email-masked]> wrote:

> Definitely factory...apparently for edge strengthening.  Also on all
> earlier models and the TF.
>
> Gene
> Pardon the brevity, this was sent from my iPad
>
> On Aug 22, 2016, at 9:25 PM, Stan Fickes <[email-masked]> wrote:
>
> each fender. He thought that it was not a factory item, but something
> added. I can post pictures if it would be helpful. I'm not aware of any
> MGTDs closer than an hour, so would someone please reach behind the rolled
> edge of their front fender above the tire and tell me if there's a strip or
> just the rolled edge? They run from just behind the curved front end to
> nearly the rear end of the fender.
> Thanks!
> Stan Fickes
> Peacham, Vermont
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/anngene@
> bellsouth.net
>
>
>

--001a11451bc627643d053ac3e8c4
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Wow, thanks for all the responses! I can confidently say t=
his is a factory item, and there seem to be two theories on its purpose. I&=
#39;m leaning towards spray deflection, as they aren&#39;t going to stiffen=
 the edge unless they are welded continuously to the fender. Er ... wing, a=
s I know I ought to say, but I&#39;m on the wrong side of the pond. I will =
clean them up for primer, then off to the welder to repair the rough areas/=
stress cracks and the strip&#39;s tack weld where it has broken free.<div><=
br></div><div>In the future, I will endeavour to use the proper name and sp=
elling. ;)</div><div><br></div><div>Thanks again!</div><div>Stan<br><div cl=
ass=3D"gmail_extra"><br><div class=3D"gmail_quote">On Tue, Aug 23, 2016 at =
8:44 AM, Gene Gillam <span dir=3D"ltr">&lt;<a href=3D"mailto:anngene@bellso=
uth.net" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><=
blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px=
 #ccc solid;padding-left:1ex">Definitely factory...apparently for edge stre=
ngthening.=C2=A0 Also on all earlier models and the TF.<br>
<br>
Gene<br>
Pardon the brevity, this was sent from my iPad<br>
<div><div class=3D"h5"><br>
On Aug 22, 2016, at 9:25 PM, Stan Fickes &lt;<a href=3D"mailto:spridget@gma=
il.com">[email-masked]</a>&gt; wrote:<br>
<br>
While examining my front fenders in preparation for some metalwork, my weld=
er pointed out a ~3/8&quot; wide metal strip tacked (welded or brazed every=
 six inches or so) to the inside of each rolled edge on the outside edge of=
 each fender. He thought that it was not a factory item, but something adde=
d. I can post pictures if it would be helpful. I&#39;m not aware of any MGT=
Ds closer than an hour, so would someone please reach behind the rolled edg=
e of their front fender above the tire and tell me if there&#39;s a strip o=
r just the rolled edge? They run from just behind the curved front end to n=
early the rear end of the fender.<br>
Thanks!<br>
Stan Fickes<br>
Peacham, Vermont<br>
</div></div><span class=3D"">______________________________<wbr>___________=
_____<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
et=3D"_blank">http://www.team.net/donate.<wbr>html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
</span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options=
/mg-t/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/<wbr>options/mg-t/anngene@<wbr>bellsouth.net</a><br>
<br>
<br>
</blockquote></div><br></div></div></div>

--001a11451bc627643d053ac3e8c4--

--===============6945312056200800186==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6945312056200800186==--