Subject: Re: [Mgs] 1967 MGB for sale in Idaho

From: dave northrup <[email-masked]>
Date: Fri, 18 Mar 2022 22:00:47 +0000

--===============3562375653729364790==
Content-Language: en-US
	boundary="_000_b884787178bd4f158c440db733a93519ranteercom_"

--_000_b884787178bd4f158c440db733a93519ranteercom_
Content-Transfer-Encoding: quoted-printable

Are we talking an MGB GT  or roadster?

-------- Original message --------
From: David Councill <[email-masked]>
Date: 3/18/22 1:48 PM (GMT-06:00)
To: [email-masked]
Subject: [Mgs] 1967 MGB for sale in Idaho

Any interest in a partially restored 1967 MGB for sale? Last year, the
owner sold me his excess spare parts he collected over a number of
years. This morning he wanted to sell me his 1967 MGB "stalled
restoration" Power train is installed, new tires. Needs brakes, wiring,
fuel lines, and interior installed. He wants $2500 which looks like a
good price if the body is in the shape the few pictures indicate. If I
had more garage space, I would take it on. But I need a larger shop first.

Location is Kooskia, Idaho (USA) which is fairly remote and likely still
under snow cover. I am about 80 miles downriver but I might make the
scenic drive as weather permits to investigate further. So if
interested, let me know and I will provide contact information.

David Councill

64B, 72B

67 BGT almost roadworthy with newly rebuilt engine

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--_000_b884787178bd4f158c440db733a93519ranteercom_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Exchange Server">
<!-- converted from text --><style><!-- .EmailQuote { margin-left: 1pt; pad=
ding-left: 4pt; border-left: #800000 2px solid; } --></style>
</head>
<body>
<div dir=3D"auto">Are we talking an MGB GT&nbsp; or roadster?
<div><br>
</div>
<div><br>
</div>
<div>-------- Original message --------</div>
<div>From: David Councill &lt;[email-masked]&gt; </div>
<div>Date: 3/18/22 1:48 PM (GMT-06:00) </div>
<div>To: [email-masked] </div>
<div>Subject: [Mgs] 1967 MGB for sale in Idaho </div>
<div><br>
</div>
</div>
<font size=3D"2"><span style=3D"font-size:10pt;">
<div class=3D"PlainText">Any interest in a partially restored 1967 MGB for =
sale? Last year, the
<br>
owner sold me his excess spare parts he collected over a number of <br>
years. This morning he wanted to sell me his 1967 MGB &quot;stalled <br>
restoration&quot; Power train is installed, new tires. Needs brakes, wiring=
, <br>
fuel lines, and interior installed. He wants $2500 which looks like a <br>
good price if the body is in the shape the few pictures indicate. If I <br>
had more garage space, I would take it on. But I need a larger shop first.<=
br>
<br>
Location is Kooskia, Idaho (USA) which is fairly remote and likely still <b=
r>
under snow cover. I am about 80 miles downriver but I might make the <br>
scenic drive as weather permits to investigate further. So if <br>
interested, let me know and I will provide contact information.<br>
<br>
David Councill<br>
<br>
64B, 72B<br>
<br>
67 BGT almost roadworthy with newly rebuilt engine<br>
<br>
_______________________________________________<br>
<br>
[email-masked]<br>
ate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/mgs">http://www.team.net/=
pipermail/mgs</a>
<a href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a>=
<br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/dave@rant=
eer.com">
http://autox.team.net/mailman/options/mgs/[email-masked]</a><br>
</div>
</span></font>
</body>
</html>

--_000_b884787178bd4f158c440db733a93519ranteercom_--

--===============3562375653729364790==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============3562375653729364790==--

---

From: David Councill <[email-masked]>
Date: Sat, 19 Mar 2022 10:42:47 -0700

This is a multi-part message in MIME format.
--===============8447340602501304686==
 boundary="------------A7E9405B59C3D4A7EF8B1563"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A7E9405B59C3D4A7EF8B1563
Content-Transfer-Encoding: 8bit

It is a roadster. Owner believes it is actually a 66 titled as a 67 
based on serial number.

David Councill

> 67 BGT almost roadworthy with newly rebuilt engine

--------------A7E9405B59C3D4A7EF8B1563
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>It is a roadster. Owner believes it is actually a 66 titled as a
      67 based on serial number.</p>
    <p>David Councill<br>
    </p>
    <div class="moz-cite-prefix">On 3/18/2022 3:00 PM, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Exchange Server">
      <!-- converted from text -->
      <style>.EmailQuote { margin-left: 1pt; padding-left: 4pt; border-left: #800000 2px solid; }</style>
      <div dir="auto">Are we talking an MGB GT  or roadster?
        <div><br>
        </div>
        <div><br>
        </div>
        <div>-------- Original message --------</div>
        <div>From: David Councill <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> </div>
        <div>Date: 3/18/22 1:48 PM (GMT-06:00) </div>
        <div>To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> </div>
        <div>Subject: [Mgs] 1967 MGB for sale in Idaho </div>
        <div><br>
        </div>
      </div>
      <font size="2"><span style="font-size:10pt;">
          <div class="PlainText">Any interest in a partially restored
            1967 MGB for sale? Last year, the
            <br>
            owner sold me his excess spare parts he collected over a
            number of <br>
            years. This morning he wanted to sell me his 1967 MGB
            "stalled <br>
            restoration" Power train is installed, new tires. Needs
            brakes, wiring, <br>
            fuel lines, and interior installed. He wants $2500 which
            looks like a <br>
            good price if the body is in the shape the few pictures
            indicate. If I <br>
            had more garage space, I would take it on. But I need a
            larger shop first.<br>
            <br>
            Location is Kooskia, Idaho (USA) which is fairly remote and
            likely still <br>
            under snow cover. I am about 80 miles downriver but I might
            make the <br>
            scenic drive as weather permits to investigate further. So
            if <br>
            interested, let me know and I will provide contact
            information.<br>
            <br>
            David Councill<br>
            <br>
            64B, 72B<br>
            <br>
            67 BGT almost roadworthy with newly rebuilt engine<br>
            <br>
            <br>
          </div>
        </span></font>
    </blockquote>
  </body>
</html>

--------------A7E9405B59C3D4A7EF8B1563--

--===============8447340602501304686==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8447340602501304686==--