Subject: Re: [Mgs] Mgs Digest, Vol 183, Issue 7

From: "Robert J. Guinness" <[email-masked]>
Date: Mon, 22 Aug 2022 09:22:19 -0500

This is a multi-part message in MIME format.
--===============1552481191502816873==
 boundary="------------SPMjGtRWxUgg5KinltFxSMMD"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------SPMjGtRWxUgg5KinltFxSMMD
Content-Transfer-Encoding: 7bit

Looks to be a circa 1955 Studebaker Hawk with a continental spare kit 
installed and a V* badge stuck on.

On 8/21/2022 6:23 PM, [email-masked] wrote:
> Send Mgs mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://autox.team.net/mailman/listinfo/mgs
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Mgs digest..."
>
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:http://www.team.net/archive
> Forums:http://www.team.net/forums
>
>
> Today's Topics:
>
>     1. can anyone identify this car? (dave northrup)
>
> _______________________________________________
> Mgs mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/mgs
-- 
e-mail signature

Robert Guinness

--------------SPMjGtRWxUgg5KinltFxSMMD
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Looks to be a circa 1955 Studebaker Hawk with a continental spare
      kit installed and a V* badge stuck on.</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 8/21/2022 6:23 PM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Send Mgs mailing list submissions to
	<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

To subscribe or unsubscribe via the World Wide Web, visit
	<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/mgs">http://autox.team.net/mailman/listinfo/mgs</a>
or, via email, send a message with subject or body 'help' to
	<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

You can reach the person managing the list at
	<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Mgs digest..."
</pre>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">Today's Topics:

   1. can anyone identify this car? (dave northrup)
</pre>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
Mgs mailing list
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/mgs">http://autox.team.net/mailman/listinfo/mgs</a>
</pre>
    </blockquote>
    <div class="moz-signature">-- <br>
      <meta name="generator" content="WordPerfect">
      <meta http-equiv="content-Type" content="text/html; charset=UTF-8">
      <title>e-mail signature</title>
      <style type="text/css">
p
{
	margin-top: 0px;
	margin-bottom: 1px
}

body
{
	font-family: "Times New Roman", serif;
	font-weight: normal;
	font-style: normal
}
</style>
      <p><span style="font-size: 100%"><span style="font-family: 'Times
            New Roman', serif">Robert Guinness</span></span><br>
      </p>
      <br>
    </div>
  </body>
</html>

--------------SPMjGtRWxUgg5KinltFxSMMD--

--===============1552481191502816873==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============1552481191502816873==--

---

From: "Robert J. Guinness" <[email-masked]>
Date: Mon, 22 Aug 2022 09:27:25 -0500

This is a multi-part message in MIME format.
--===============4940106169227446321==
 boundary="------------Llwi6NB2RKFCTTj7KG8t5HXm"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------Llwi6NB2RKFCTTj7KG8t5HXm
Content-Transfer-Encoding: 7bit

Sorry, that would be a 1953 Studebaker Commander V8 coupe with the 
extension kit.

-- 
e-mail signature

Robert Guinness

--------------Llwi6NB2RKFCTTj7KG8t5HXm
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <p>Sorry, that would be a 1953 Studebaker Commander V8 coupe with
      the extension kit.</p>

</pre>
      <br>

body
{
	font-family: "Times New Roman", serif;
	font-weight: normal;
	font-style: normal
}
</style>
      <p><span style="font-size: 100%"><span style="font-family: 'Times
            New Roman', serif">Robert Guinness</span></span></p>
      <br>
      <br>
    </div>
  </body>
</html>

--------------Llwi6NB2RKFCTTj7KG8t5HXm--

--===============4940106169227446321==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4940106169227446321==--