Subject: [Mgs] can anyone identify this car?

From: dave northrup <[email-masked]>
Date: Sun, 21 Aug 2022 23:23:13 +0000

--_004_b3b31c4f66d84ecc8e0b83defbd7fd7cranteercom_
	boundary="_000_b3b31c4f66d84ecc8e0b83defbd7fd7cranteercom_"

--_000_b3b31c4f66d84ecc8e0b83defbd7fd7cranteercom_
Content-Transfer-Encoding: quoted-printable

Was in a catalog for women's clothing.

--_000_b3b31c4f66d84ecc8e0b83defbd7fd7cranteercom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Was in a catalog for women&#8217;s clothing.<o:p></o=
:p></p>
</div>
</body>
</html>

--_000_b3b31c4f66d84ecc8e0b83defbd7fd7cranteercom_--

--_004_b3b31c4f66d84ecc8e0b83defbd7fd7cranteercom_
Content-Description: 20220820_105120.jpg
Content-Disposition: attachment; filename="20220820_105120.jpg"; size=4173229;
	creation-date="Sun, 21 Aug 2022 18:51:36 GMT";
	modification-date="Sun, 21 Aug 2022 23:23:13 GMT"
Content-Transfer-Encoding: base64

--_004_b3b31c4f66d84ecc8e0b83defbd7fd7cranteercom_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--_004_b3b31c4f66d84ecc8e0b83defbd7fd7cranteercom_--

---

From: Chris Attias <[email-masked]>
Date: Sun, 21 Aug 2022 16:58:28 -0700

--===============7806305720314319945==

--0000000000003fa98f05e6c91cf7
Content-Transfer-Encoding: quoted-printable

1950 Ford Custom Club Coupe?

On Sun, Aug 21, 2022 at 3:58 PM dave northrup <[email-masked]> wrote:

> Was in a catalog for women=E2=80=99s clothing.
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>

--0000000000003fa98f05e6c91cf7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">1950 Ford Custom Club Coupe?<br clear=3D"all"><div><div di=
r=3D"ltr" class=3D"gmail_signature" data-smartmail=3D"gmail_signature"><div=
 dir=3D"ltr"><div><br></div><div><br></div></div></div></div><br></div><br>=
<div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, Au=
g 21, 2022 at 3:58 PM dave northrup &lt;<a href=3D"mailto:[email-masked]"=
>[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote"=
 style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);p=
adding-left:1ex"><div class=3D"gmail-msg-4275540032065491495">

<div lang=3D"EN-US" style=3D"overflow-wrap: break-word;">
<div class=3D"gmail-m_-4275540032065491495WordSection1">
<p class=3D"MsoNormal">Was in a catalog for women=E2=80=99s clothing.<u></u=
><u></u></p>
</div>
</div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/mgs" rel=3D"noreferrer" t=
arget=3D"_blank">http://www.team.net/pipermail/mgs</a> <a href=3D"http://au=
tox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/cjattias@=
gmail.com" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailm=
an/options/mgs/[email-masked]</a><br>
</div></blockquote></div>

--0000000000003fa98f05e6c91cf7--

--===============7806305720314319945==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7806305720314319945==--

---

From: Charles Hill <[email-masked]> mail.backend.jedi.jws.acl:role.jedi.acl.token.atz.jws.hermes.yahoo
Date: Sun, 21 Aug 2022 22:03:11 -0500

This is a multi-part message in MIME format.
--===============1731175553420386969==
 boundary="------------t1UImVlZ2ZOQ0bija0sDn0aH"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------t1UImVlZ2ZOQ0bija0sDn0aH
Content-Transfer-Encoding: 8bit

Studebaker

On 8/21/2022 6:21 PM, dave northrup wrote:
>
> Was in a catalog for women’s clothing.
>
>
> [email-masked]
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
--------------t1UImVlZ2ZOQ0bija0sDn0aH
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Studebaker<br>
    </p>
    <div class="moz-cite-prefix">On 8/21/2022 6:21 PM, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle18
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Was in a catalog for women’s clothing.<o:p></o:p></p>
      </div>
      <br>
      <pre class="moz-quote-pre" wrap="">
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------t1UImVlZ2ZOQ0bija0sDn0aH--

--===============1731175553420386969==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1731175553420386969==--