Subject: [Mgs] completely off topic

From: dave northrup <[email-masked]>
Date: Thu, 1 Jun 2023 16:13:32 +0000

--===============3748332796410318873==
Content-Language: en-US
	boundary="_000_341cbb3c6dfc4b73b3d31b52530dc844ranteercom_"

--_000_341cbb3c6dfc4b73b3d31b52530dc844ranteercom_
Content-Transfer-Encoding: quoted-printable

I need to ship some furniture from South Carolina to Nevada.

Anyone done this?  have recommendations?

--_000_341cbb3c6dfc4b73b3d31b52530dc844ranteercom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">I need to ship some furniture from South Carolina to=
 Nevada.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Anyone done this?&nbsp; have recommendations?<o:p></=
o:p></p>
</div>
</body>
</html>

--_000_341cbb3c6dfc4b73b3d31b52530dc844ranteercom_--

--===============3748332796410318873==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============3748332796410318873==--

---

From: "Peter Schauss" <[email-masked]>
Date: Thu, 1 Jun 2023 19:03:28 -0400

Dave,

If it's just a handful of pieces, you could try Shipsmart
(www.shipsmart.com).  We used them several times after my wife's mother
died, to ship some of her family pieces from North Carolina to New York.
They are very careful and reliable.

HTH,
Peter Schauss

-----Original Message-----
From: Mgs [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, June 01, 2023 14:00
To: [email-masked]
----------------------------------------------------------------------

Message: 1
Date: Thu, 1 Jun 2023 16:13:32 +0000
From: dave northrup <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [Mgs] completely off topic

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/mgs/attachments/20230601/e92a3ec2/attachmen
t-0001.htm>

------------------------------

Subject: Digest Footer

_______________________________________________
Mgs mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/mgs

------------------------------

End of Mgs Digest, Vol 193, Issue 1
***********************************

[email-masked]