Subject: Re: [Mgs] seats - email 1

From: Max Heim <[email-masked]>
Date: Wed, 21 Jun 2023 14:58:54 -0700

--===============6296225903451731921==
	boundary="Apple-Mail=_1A979CB4-9B37-4C88-9E16-933058CC1DE4"

--Apple-Mail=_1A979CB4-9B37-4C88-9E16-933058CC1DE4
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

Yes, they look like Mk. I MGB seats to me. I can=E2=80=99t verify =
dimensions, but the frame construction and cover pattern exactly matches =
the ones I had in my 66.

--
Max Heim
[email-masked]

> On Jun 21, 2023, at 11:02 AM, dave northrup <[email-masked]> wrote:
>=20
> We picked up an MGA, and I think the seats are early MGB seats.  Can =
anyone verify/disprove that?  I would like to know before I order new =
seat covers, foams, etc
> =20
> =
__________________________=
_____________________
>=20
> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
>=20
> Archive: http://www.team.net/pipermail/mgs =
<http://www.team.net/pipermail/mgs> http://autox.team.net/archive =
<http://autox.team.net/archive>
>=20
> Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked] =
<http://autox.team.net/mailman/options/mgs/[email-masked]>

--Apple-Mail=_1A979CB4-9B37-4C88-9E16-933058CC1DE4
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" class=3D"">Yes, =
they look like Mk. I MGB seats to me. I can=E2=80=99t verify dimensions, =
but the frame construction and cover pattern exactly matches the ones I =
had in my 66.<div class=3D""><br class=3D""></div><div class=3D""><br =
class=3D""><div class=3D"">
--<br class=3D"">Max Heim<br class=3D""><a =
href=3D"mailto:[email-masked]" class=3D"">[email-masked]</a><br =
class=3D""><br class=3D""><br class=3D"">

</div>
<div><br class=3D""><blockquote type=3D"cite" class=3D""><div =
class=3D"">On Jun 21, 2023, at 11:02 AM, dave northrup &lt;<a =
href=3D"mailto:[email-masked]" class=3D"">[email-masked]</a>&gt; =
wrote:</div><br class=3D"Apple-interchange-newline"><div class=3D""><meta =
charset=3D"UTF-8" class=3D""><div class=3D"WordSection1" style=3D"page: =
WordSection1; caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;"><div style=3D"margin: 0in; font-size: 11pt; font-family: Calibri, =
sans-serif;" class=3D"">We picked up an MGA, and I think the seats are =
early MGB seats.&nbsp; Can anyone verify/disprove that?&nbsp; I would =
like to know before I order new seat covers, foams, etc<o:p =
class=3D""></o:p></div><div style=3D"margin: 0in; font-size: 11pt; =
font-family: Calibri, sans-serif;" class=3D""><o:p =
class=3D"">&nbsp;</o:p></div></div><span =
id=3D"cid:6C375C56-35DC-4B66-9C7D-6662A983CE52">&lt;164621.jpg&gt;</span><=
span =
id=3D"cid:E7E92C4F-1018-4F13-A2E4-1A49DD907750">&lt;164631.jpg&gt;</span><=
span =
id=3D"cid:6AA049EE-04F6-4BFE-93D9-207C2DA9D2F8">&lt;164639.jpg&gt;</span><=
span =
id=3D"cid:C191D7EE-5B8E-4931-96C4-8ED905D43FF3">&lt;164643.jpg&gt;</span><=
span style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">_______________________________________________</span><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><a =
href=3D"mailto:[email-masked]" style=3D"font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" class=3D"">[email-masked]</a><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D"">Donate:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.team.net/donate.html" style=3D"font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" =
class=3D"">http://www.team.net/donate.html</a><br style=3D"caret-color: =
rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Suggested annual donation &nbsp;$12.75</span><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D"">Archive:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.team.net/pipermail/mgs" style=3D"font-family: =
Verdana; font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" =
class=3D"">http://www.team.net/pipermail/mgs</a><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D""><span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://autox.team.net/archive" style=3D"font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" =
class=3D"">http://autox.team.net/archive</a><br style=3D"caret-color: =
rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Unsubscribe:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://autox.team.net/mailman/options/mgs/[email-masked]" =
style=3D"font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px;" =
class=3D"">http://autox.team.net/mailman/options/mgs/[email-masked]</a><=
/div></blockquote></div><br class=3D""></div></body></html>=

--Apple-Mail=_1A979CB4-9B37-4C88-9E16-933058CC1DE4--

--===============6296225903451731921==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============6296225903451731921==--

---

From: Barney Gaylord <[email-masked]>
Date: Wed, 21 Jun 2023 17:11:23 -0500

--===============2812167986209149048==
	boundary="=====================_19941328==.ALT"

--=====================_19941328==.ALT

MGA Competition Deluxe Seats are very similar to early MGB seats, 
just one inch narrower in the frames.  It is common practice to cut 
and weld MGB seat frames to make MGA CD Seat frames.

At 01:02 PM 6/21/2023, dave northrup wrote:

>We picked up an MGA, and I think the seats are early MGB seats.  Can 
>anyone verify/disprove that?  I would like to know before I order 
>new seat covers, foams, etc
>....
>Attachments:
>164621.jpg
>164631.jpg
>164639.jpg
>164643.jpg

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
--=====================_19941328==.ALT

<html>
<body>
<font size=3>MGA Competition Deluxe Seats are very similar to early MGB
seats, just one inch narrower in the frames.&nbsp; It is common practice
to cut and weld MGB seat frames to make MGA CD Seat frames.<br><br>
<br>
At 01:02 PM 6/21/2023, dave northrup wrote:<br><br>
<blockquote type=cite class=cite cite="">We picked up an MGA, and I think
the seats are early MGB seats.&nbsp; Can anyone verify/disprove
that?&nbsp; I would like to know before I order new seat covers, foams,
etc<br>
.... <br>
Attachments:<br>
164621.jpg<br>
164631.jpg<br>
164639.jpg<br>
164643.jpg</font></blockquote><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--=====================_19941328==.ALT--

--===============2812167986209149048==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2812167986209149048==--

---

From: dave northrup <[email-masked]>
Date: Thu, 22 Jun 2023 00:28:59 +0000

--===============5054604423308360428==
Content-Language: en-US
	boundary="_000_aa3ac9c56b23496aa39963b7aa6850ddranteercom_"

--_000_aa3ac9c56b23496aa39963b7aa6850ddranteercom_
Content-Transfer-Encoding: quoted-printable

Interesting idea, Barney.  any more info on this topic?

From: Barney Gaylord <[email-masked]>
Sent: Wednesday, June 21, 2023 5:11 PM
To: dave northrup <[email-masked]>; [email-masked]
Subject: Re: [Mgs] seats - email 1

MGA Competition Deluxe Seats are very similar to early MGB seats, just one =
inch narrower in the frames.  It is common practice to cut and weld MGB sea=
t frames to make MGA CD Seat frames.

We picked up an MGA, and I think the seats are early MGB seats.  Can anyone=
 verify/disprove that?  I would like to know before I order new seat covers=
, foams, etc
....
Attachments:
164621.jpg
164631.jpg
164639.jpg
164643.jpg

[https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg=
-v1.png]<http://www.avg.com/email-signature?utm_medium=3Demail&utm_source=
=3Dlink&utm_campaign=3Dsig-email&utm_content=3Demailclient>

Virus-free.www.avg.com<http://www.avg.com/email-signature?utm_medium=3Demai=
l&utm_source=3Dlink&utm_campaign=3Dsig-email&utm_content=3Demailclient>

--_000_aa3ac9c56b23496aa39963b7aa6850ddranteercom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"blue" vlink=3D"purple" style=3D"word-wrap:brea=
k-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Interesting idea, Barney.&nbsp; any more info on thi=
s topic?<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div>
<div style=3D"border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in">
<p class=3D"MsoNormal"><b>From:</b> Barney Gaylord &lt;[email-masked]=
&gt; <br>
<b>Sent:</b> Wednesday, June 21, 2023 5:11 PM<br>
<b>To:</b> dave northrup &lt;[email-masked]&gt;; [email-masked]<br>
<b>Subject:</b> Re: [Mgs] seats - email 1<o:p></o:p></p>
</div>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">MGA Competition Del=
uxe Seats are very similar to early MGB seats, just one inch narrower in th=
e frames.&nbsp; It is common practice to cut and weld MGB seat frames to ma=
ke MGA CD Seat frames.<br>
<br>
<br>
At 01:02 PM 6/21/2023, dave northrup wrote:<br>
<br>
<br>
<o:p></o:p></span></p>
<blockquote style=3D"margin-top:5.0pt;margin-bottom:5.0pt">
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">We picked up an MGA=
, and I think the seats are early MGB seats.&nbsp; Can anyone verify/dispro=
ve that?&nbsp; I would like to know before I order new seat covers, foams, =
etc<br>
.... <br>
Attachments:<br>
164621.jpg<br>
164631.jpg<br>
164639.jpg<br>
164643.jpg</span><o:p></o:p></p>
</blockquote>
<div id=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<table class=3D"MsoNormalTable" border=3D"1" cellspacing=3D"3" cellpadding=
=3D"0" style=3D"border:none;border-top:solid #D3D4DE 1.0pt">
<tbody>
<tr>
<td width=3D"55" style=3D"width:41.25pt;border:none;padding:9.75pt .75pt .7=
5pt .75pt">
<p class=3D"MsoNormal"><a href=3D"http://www.avg.com/email-signature?utm_me=
dium=3Demail&amp;utm_source=3Dlink&amp;utm_campaign=3Dsig-email&amp;utm_con=
tent=3Demailclient" target=3D"_blank"><span style=3D"text-decoration:none">=
<img border=3D"0" width=3D"46" height=3D"30" style=3D"width:.4833in;height:=
.3083in" id=3D"_x0000_i1025" src=3D"https://s-install.avcdn.net/ipm/preview=
/icons/icon-envelope-tick-green-avg-v1.png"></span></a><o:p></o:p></p>
</td>
<td width=3D"470" style=3D"width:352.5pt;border:none;padding:9.0pt .75pt .7=
5pt .75pt">
<p class=3D"MsoNormal" style=3D"line-height:13.5pt"><span style=3D"font-siz=
e:10.0pt;font-family:&quot;Arial&quot;,sans-serif;color:#41424E">Virus-free=
.<a href=3D"http://www.avg.com/email-signature?utm_medium=3Demail&amp;utm_s=
ource=3Dlink&amp;utm_campaign=3Dsig-email&amp;utm_content=3Demailclient" ta=
rget=3D"_blank"><span style=3D"color:#4453EA">www.avg.com</span></a><o:p></=
o:p></span></p>
</td>
</tr>
</tbody>
</table>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
</div>
</body>
</html>

--_000_aa3ac9c56b23496aa39963b7aa6850ddranteercom_--

--===============5054604423308360428==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5054604423308360428==--

---

From: Barney Gaylord <[email-masked]>
Date: Sat, 24 Jun 2023 08:28:21 -0500

--===============2990920811396336102==
	boundary="=====================_1798484==.ALT"

--=====================_1798484==.ALT

See Competitiion Deluxe Seats here:
http://mgaguru.com/mgtech/interior/int112.htm
http://mgaguru.com/mgtech/interior/int114.htm
http://mgaguru.com/mgtech/interior/int114a.htm
http://mgaguru.com/mgtech/interior/int114b.htm
http://mgaguru.com/mgtech/interior/int114c.htm
http://mgaguru.com/mgtech/interior/int114d.htm
http://mgaguru.com/mgtech/interior/int114e.htm
http://mgaguru.com/mgtech/interior/int114f.htm
http://mgaguru.com/mgtech/interior/int114r.htm

Starting with early MGB seat frames, slice them right down the center 
to remove one inch, and weld them back together tomake MGA 
Competition Deluxe Seat frames.  I don't have the width dimension, 
but someone was recently posting pictures with a tape measure to show 
the finished dimensions of Competition Deluuxe Seats.

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
--=====================_1798484==.ALT

<html>
<body>
See Competitiion Deluxe Seats here:<br>
<a href="http://mgaguru.com/mgtech/interior/int112.htm" eudora="autourl">
http://mgaguru.com/mgtech/interior/int112.htm<br>
</a>
<a href="http://mgaguru.com/mgtech/interior/int114.htm" eudora="autourl">
http://mgaguru.com/mgtech/interior/int114.htm<br>
</a>
<a href="http://mgaguru.com/mgtech/interior/int114a.htm" eudora="autourl">
http://mgaguru.com/mgtech/interior/int114a.htm<br>
</a>
<a href="http://mgaguru.com/mgtech/interior/int114b.htm" eudora="autourl">
http://mgaguru.com/mgtech/interior/int114b.htm<br>
</a>
<a href="http://mgaguru.com/mgtech/interior/int114c.htm" eudora="autourl">
http://mgaguru.com/mgtech/interior/int114c.htm<br>
</a>
<a href="http://mgaguru.com/mgtech/interior/int114d.htm" eudora="autourl">
http://mgaguru.com/mgtech/interior/int114d.htm<br>
</a>
<a href="http://mgaguru.com/mgtech/interior/int114e.htm" eudora="autourl">
http://mgaguru.com/mgtech/interior/int114e.htm<br>
</a>
<a href="http://mgaguru.com/mgtech/interior/int114f.htm" eudora="autourl">
http://mgaguru.com/mgtech/interior/int114f.htm<br>
</a>
<a href="http://mgaguru.com/mgtech/interior/int114r.htm" eudora="autourl">
http://mgaguru.com/mgtech/interior/int114r.htm</a><br><br>
Starting with early MGB seat frames, slice them right down the center to
remove one inch, and weld them back together tomake MGA Competition
Deluxe Seat frames.&nbsp; I don't have the width dimension, but someone
was recently posting pictures with a tape measure to show the finished
dimensions of Competition Deluuxe Seats.<br><br>
<br>
<blockquote type=cite class=cite cite=""><font size=3>....<br>
Interesting idea, Barney.&nbsp; any more info on this
topic?</font></blockquote><br><br>
<blockquote type=cite class=cite cite=""><font size=3><b>From:</b> Barney
Gaylord &lt;[email-masked]&gt; <br>
<b>Sent:</b> Wednesday, June 21, 2023 5:11 PM<br>
<b>To:</b> dave northrup &lt;[email-masked]&gt;;
[email-masked]<br>
<b>Subject:</b> Re: [Mgs] seats - email 1<br>
<br>
MGA Competition Deluxe Seats are very similar to early MGB seats, just
one inch narrower in the frames.&nbsp; It is common practice to cut and
weld MGB seat frames to make MGA CD Seat
frames.</font></blockquote><br><br>
<blockquote type=cite class=cite cite=""><font size=3>At 01:02 PM
6/21/2023, dave northrup wrote:<br>
<br>
</font>
<dl>
<dd>We picked up an MGA, and I think the seats are early MGB seats.&nbsp;
Can anyone verify/disprove that?&nbsp; I would like to know before I
order new seat covers, foams, etc<br>

<dd>.... <br>

<dd>Attachments:<br>

<dd>164621.jpg<br>

<dd>164631.jpg<br>

<dd>164639.jpg<br>

<dd>164643.jpg
</dl></blockquote><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--=====================_1798484==.ALT--

--===============2990920811396336102==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2990920811396336102==--