Subject: [Mgs] MGA ignition warning light

From: dave northrup <[email-masked]>
Date: Mon, 24 Nov 2025 23:12:45 +0000

--===============2111742114200068037==
Content-Language: en-US
	boundary="_000_15c5537a7de44025853485b1ce7c1158ranteercom_"

--_000_15c5537a7de44025853485b1ce7c1158ranteercom_
Content-Transfer-Encoding: base64

V2hhdCBpcyB0aGUgYnVsYiAjIHRoYXQgcGx1Z3MgaW4gYmVoaW5kIHRoZSB0YWNoPw0K

--_000_15c5537a7de44025853485b1ce7c1158ranteercom_
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

PGh0bWw+DQo8aGVhZD4NCjxtZXRhIGh0dHAtZXF1aXY9IkNvbnRlbnQtVHlwZSIgY29udGVudD0i
dGV4dC9odG1sOyBjaGFyc2V0PXV0Zi04Ij4NCjwvaGVhZD4NCjxib2R5IGRpcj0iYXV0byI+DQpX
aGF0IGlzIHRoZSBidWxiICMgdGhhdCBwbHVncyBpbiBiZWhpbmQgdGhlIHRhY2g/DQo8L2JvZHk+
DQo8L2h0bWw+DQo=

--_000_15c5537a7de44025853485b1ce7c1158ranteercom_--

--===============2111742114200068037==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============2111742114200068037==--

---

From: Barney Gaylord <[email-masked]>
Date: Mon, 24 Nov 2025 20:41:32 -0500

Panel lights and warning lights                      2.2  (M.E.S.)    987

Panel lamps and warning lights                       2.2    2H4732

MGA Part Numbers - 2H4732
Bulb for Instrument Lamps and Warning Lights
https://mgaguru.com/mgtech/parts/2H/2H4732.htm

At 06:12 PM 11/24/2025, dave northrup wrote:
>Content-Language: en-US
>Content-Type: multipart/alternative;
>What is the bulb # that plugs in behind the tach?
>....

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
_______________________________________________

[email-masked]