Subject: Re: [Morgans] 4/4 Spindle

From: Stephen D Stierman <[email-masked]>
Date: Mon, 1 Jul 2013 07:56:59 -0700 (PDT)

Assuming this is a standard wire wheel hub, the nut in the middle of the
spindle would be all you would need to take off plus a brake caliper if disc
brakes are used.  The rotor or drum will slide off the spindle.
Steve
________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked] 
Sent: Monday, July 1, 2013 9:35 AM
Subject: Re:
[Morgans] 4/4 Spindle

The threads are bad on one of my front wire wheel
adaptors, am  I correct in
seeing that the entire rotor and spindle has to be
removed to remove the
adaptor?

Thanks,
Bill
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/morgans/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: WBEECH <[email-masked]>
Date: Mon, 1 Jul 2013 10:05:19 -0500

OK, thanks.  I was thinking the five bolts around the adaptor would do it, but
it didn't and thought I had better ask before going any farther.

All the best,
Bill

Sent from my iPhone

> Subject: Re: [Morgans] 4/4 Spindle
>
> The threads are bad on one of my front wire wheel adaptors, am  I correct
in
> seeing that the entire rotor and spindle has to be removed to remove the
> adaptor?
>
> Thanks,
> Bill
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:

[email-masked]