Subject: Re: [Morgans] Vintage Racing in Austin

From: "William Boyles" <[email-masked]>
Date: Tue, 22 Oct 2013 14:47:25 -0500

Bill and Judi Boyles, and Jeff and Yvonne Smith from the Dallas area are
going. Also, Bob Chamberlain from Wimberley will be going and Duncan
Charlton should be racing in his Morgan.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Tuesday, October 22, 2013 10:11 AM
To: [email-masked]
Subject: [Morgans] Vintage Racing in Austin

Anyone going to the Vintage Racing National Championships at Austin, Texas
this week? 
Bill

[demime 1.01d removed an attachment of type image/jpeg which had a name of
image001.jpg] _______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/morgans/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: WBEECH <[email-masked]>
Date: Tue, 22 Oct 2013 17:21:24 -0500

Great, I'm here in the paddock, will be looking for y'all
Bill

Sent from my iPhone

> On Oct 22, 2013, at 2:47 PM, "William Boyles" <[email-masked]> wrote:
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:

[email-masked]