Subject: Re: [Morgans] 4/4 1600 exhaust question

From: Stephen D Stierman <[email-masked]>
Date: Mon, 11 May 2015 20:42:54 +0000 (UTC)

Sorry photo did not come through.......Steve
B       From: "[email-masked]" <[email-masked]>
 To: [email-masked]; [email-masked]
 Sent: Monday, May 11, 2015 4:28 PM
 Subject: [Morgans] 4/4 1600 exhaust question

Can anyone supply a picture similar to this showing the correct ending of the
header from a 1600.B  As you can see this is a conversion of a 4/4 1500 to
the
crossflow 1600.

I have all the correct flex and pipe to complete the system.

Many thanks,
Bill B
'67 4/4 1600

[demime 1.01d removed an attachment of type image/jpeg which had a name of
FullSizeRender.jpg; x-apple-part-url=8FB5BCB6-7B60-4AE0-89DC-F8262C7506CB]
Sent from mobile Bill
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/morgans/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Kevin Karp" <[email-masked]>
Date: Mon, 11 May 2015 13:47:29 -0700

For personal reasons, I must sell my 1959 +4. If anyone is interested, email
me privately for details.
Kevin Karp
Reno, Nv

-----Original Message-----
From: Morgans [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Monday, May 11, 2015 1:29 PM
To: [email-masked]; [email-masked]
Subject: [Morgans] 4/4 1600 exhaust question

Can anyone supply a picture similar to this showing the correct ending of
the header from a 1600.  As you can see this is a conversion of a 4/4 1500
to the crossflow 1600.

Many thanks,
Bill B
'67 4/4 1600

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/morgans/[email-masked]
_______________________________________________

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 11 May 2015 16:10:16 -0500

Try again.  Isn't it a 1 meg limit?

Sent from mobile Bill

On May 11, 2015, at 3:42 PM, Stephen D Stierman <[email-masked]>
wrote:

Sorry photo did not come through.......
Steve

From: "[email-masked]" <[email-masked]>
To: [email-masked]; [email-masked]
Sent: Monday, May 11, 2015 4:28 PM
Subject: [Morgans] 4/4 1600 exhaust question

Can anyone supply a picture similar to this showing the correct ending of the
header from a 1600.  As you can see this is a conversion of a 4/4 1500 to the
crossflow 1600.

Many thanks,
Bill B
'67 4/4 1600

[email-masked]

---

From: "John T. Blair" <[email-masked]>
Date: Mon, 11 May 2015 17:27:16 -0400

>Try again.  Isn't it a 1 meg limit?

Bill,

No, it's not a limit, the list manager software stripps attachments 
from emails going
to the group.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________

[email-masked]

---

From: RCooperman <[email-masked]>
Date: Mon, 11 May 2015 22:34:26 +0100

I have a 69 Morgan 4/4 with factory installed 1600 engine. What do you want
photographed???? Will be able to respond next week as currently 2000 miles
from my wee MOG

Sent from my iPhone

> On May 11, 2015, at 10:10 PM, "[email-masked]" <[email-masked]> wrote:
>
the
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/morgans/[email-masked]
_______________________________________________

[email-masked]

---

From: Charles Hill <[email-masked]>
Date: Mon, 11 May 2015 17:13:41 -0500

Bill,
The photo came through on Mogtalk.  This list is plain text only - no 
photos.  I don't have a 4/4 so I don't know about the exhaust.

Charles Hill

On 5/11/2015 4:10 PM, [email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/morgans/[email-masked]

[email-masked]