Subject: Re: [Morgans] Seat back

From: "[email-masked]" <[email-masked]>
Date: Fri, 19 Oct 2018 08:36:57 -0500

Very helpful Gary, I was concerned about the fit at the bottom and how the seatback interacts with the leaf spring shackle.  Derek Wilburn made an interesting shield for that area.  
Thanks!
Bill

Sent from my Handspring Treo

On Oct 17, 2018, at 11:03 PM, Gary A <[email-masked]> wrote:

Well that wasnt easy getting decent photos but hope these help. It’s not pretty down there!

Gary

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/morgans/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/morgans/[email-masked]

---

From: Rick And Wendy <[email-masked]>
Date: Fri, 19 Oct 2018 17:40:50 -0300

I don't suppose anyone has dimensions, or a photograph of the shield that Derek Wilburn made to cover the spring shackle. I find there's a draft that comes up from that area. I plan to fabricate something to cover it, but if someone has already been there, I may not have to reinvent the wheel.

Rick Swain
'60 Plus Four

Sent from my iPad

> On Oct 19, 2018, at 10:36 AM, [email-masked] <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/morgans/[email-masked]
> 

[email-masked]