Subject: Re: [Morgans] using this list

From: Ray Westwood <[email-masked]>
Date: Tue, 16 Oct 2018 19:45:32 +0100

It’s good to know that! Autox was the first Morgan list I subscribed to, well over 20 years ago. May explain why most of my posts vanished.

Ray Westwood (UK based, ’87 4/4 4 seater)

> On 16 Oct 2018, at 13:24, John T. Blair <[email-masked]> wrote:
> 
> I didn't know if we can breath any new live into this list, but it's been around
> since a little before 1995.
> 
> That said, I want to remind everyone that when you reply to a post, you wil
> have to put the list address in the "TO:" addressee.  For some reason the
> default have been changed and the reply to info is set to the person that
> posted the email and not the list.
> 
> John
> 
> John T. Blair  WA4OHZ     email:  [email-masked]
> Va. Beach, Va                  Phone:  (757) 495-8229
> 
>          48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
>     75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
>                       65 Rambler Classic
> 
> Morgan:    www.team.net/morgan
> Bricklin:     www.bricklin.org
> 
> If you can read this             - Thank a teacher!
> If you are reading it in English - Thank a Vet!!
> 
> From Dennis Prager - The American Trilogy:
>     e pluribus Unum, "from many, one."
>     In God We Trust
>     Liberty - the  power  of  choosing,  thinking,  and  acting  for
>                  oneself; freedom  from  control  or  restriction
> 
> 
> 
> 
> ---
> This email has been checked for viruses by Avast antivirus software.
> https://www.avast.com/antivirus
> 
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/morgans/[email-masked]
> 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/morgans/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 16 Oct 2018 19:48:54 -0600

> It’s good to know that! Autox was the first Morgan list I subscribed to, well over 20 years ago. May explain why most of my posts vanished.
Have checked the archives at the link below?

mjb.

[email-masked]

---

From: "John T. Blair" <[email-masked]>
Date: Tue, 16 Oct 2018 23:42:31 -0400

--===============5794754950163484623==
	boundary="=====================_227068269==.ALT"

--=====================_227068269==.ALT

At 02:45 PM 10/16/2018, Ray Westwood wrote:

 >Autox was the first Morgan list I subscribed to, well over 20 years ago. May
 >plain why most of my posts vanished. Ray Westwood (UK based, '87 4/4 4
 >seater)

Ray,

Me too.  I think I've been on here since about '96.

John

---

--=====================_227068269==.ALT

<html>
<body>
<font size=3>At 02:45 PM 10/16/2018, Ray Westwood wrote:<br><br>
&gt;Autox was the first Morgan list I subscribed to, well over 20 years
ago. May <br>
&gt;plain why most of my posts vanished. Ray Westwood (UK based, '87 4/4
4 <br>
&gt;seater) <br><br>
Ray,<br><br>
Me too.&nbsp; I think I've been on here since about '96.<br><br>
John<br><br>
<br>
</font><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif" alt="" width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link" target="_blank" style="color: #4453ea;">www.avast.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
<br>
<div>John T. Blair&nbsp; WA4OHZ&nbsp;&nbsp;&nbsp;&nbsp; email:&nbsp;
[email-masked]</div>
<div>Va. Beach,
Va&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Phone:&nbsp; (757) 495-8229</div>
<br>
<div>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 48
TR1800&nbsp;&nbsp;&nbsp; 48 #4 Midget&nbsp;&nbsp;&nbsp; 65 Morgan 4/4
Series V (B1106)</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; 75 Bricklin SV1 (#0887)&nbsp;&nbsp;&nbsp;
77 Spitfire&nbsp;&nbsp;&nbsp; 71 Saab Sonett III</div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
65 Rambler Classic</div>
<br>
<div>Morgan:&nbsp;&nbsp;&nbsp;
<a href="http://www.team.net/morgan" EUDORA=AUTOURL>
www.team.net/morgan</a></div>
<div>Bricklin:&nbsp;&nbsp;&nbsp;&nbsp;
<a href="http://www.bricklin.org/" EUDORA=AUTOURL>www.bricklin.org</a>
</div>
<br>
<div>If you can read
this&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
- Thank a teacher!</div>
<div>If you are reading it in English - Thank a Vet!!</div>
<br>
<div> From Dennis Prager - The American Trilogy:</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; e pluribus Unum, &quot;from many,
one.&quot;</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; In God We Trust</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; Liberty - the&nbsp; power&nbsp; of&nbsp;
choosing,&nbsp; thinking,&nbsp; and&nbsp; acting&nbsp; for&nbsp; </div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
oneself; freedom&nbsp; from&nbsp; control&nbsp; or&nbsp;
restriction&nbsp; </div>
<br>
<br>
</html>

--=====================_227068269==.ALT--

--===============5794754950163484623==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5794754950163484623==--