Subject: [Oletrucks] (no subject)

From: "George Perez" <[email-masked]>
Date: Fri, 25 Jul 2014 16:52:43 -0400

Hi All,

It has been a while since I posted on the site; I have been doing a frame
off restoration on my 1955 2nd series Chevy step side short bed and I 'am
almost finished with the chassis.

 The emergency brake rigging is where I have run into a problem.  So I am
hoping some of you can give me some ideas on what you did about the
emergency brake linkage. I have a CPP brake booster mounted in the frame and
a ididit steering column and I have also installed a Camaro rear end with
CPP rear leaf kit. 

I think I have the rear part of the linkage some what figured out, but going
into the cab from the booster is still a problem. 

I would like to use a foot pedal assembly instead of the OE brake handle if
I can. Has any one done this successfully? 

I would love to hear what any of you all might have done to solve this
problem; any help would be greatly appreciated.

Thanks

George

1955 2nd  Chevy Stepside
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "John Niolon" <[email-masked]>
Date: Fri, 25 Jul 2014 16:16:11 -0500

here's what I did on my 53 f-100 George... might give you an idea or two

http://jniolon.classicpickup.com/parkingbrake/parkingbrakeinstall.html

john

----- Original Message ----- 
From: "George Perez" <[email-masked]>
To: <[email-masked]>
Sent: Friday, July 25, 2014 3:52 PM
Subject: [Oletrucks] (no subject)

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/oletrucks/[email-masked] 

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
_______________________________________________

[email-masked]

---

From: "George Perez" <[email-masked]>
Date: Fri, 25 Jul 2014 20:21:37 -0400

Thanks John, This is great you have given me many good ideas on how to
proceed.

Many Thanks
George
55 2nd
Smithfield,VA.

-----Original Message-----
From: John Niolon [mailto:[email-masked]] 
Sent: Friday, July 25, 2014 5:16 PM
To: George Perez; [email-masked]
Subject: Re: [Oletrucks] (no subject)

john

----- Original Message ----- 
From: "George Perez" <[email-masked]>
To: <[email-masked]>
Sent: Friday, July 25, 2014 3:52 PM
Subject: [Oletrucks] (no subject)

> problem; any help would be greatly appreciated.

---
This email is free from viruses and malware because avast! Antivirus
protection is active.
http://www.avast.com
_______________________________________________

[email-masked]