Subject: [Tigers] Tiger engine mounts

From: [email-masked]
Date: Fri, 1 Mar 2013 11:20:57 -0800

Summit catalog says their mounts are supplied by Anchor. So according to
the previous post, they are made in Korea. For those that did not
understand my previous post, the issue with the mounts is that they are
too soft and the motor  sinks down and contacts the frame. They also
tear.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: David or Gary Franchi <[email-masked]>
Date: Tue, 05 Mar 2013 02:37:10 GMT FILETIME=[56790890:01CE194A]

Found these motor mounts on eBay, they are marked made in USA.
I know when I bought TRW mounts in the 90's some would say Made in USA, others would say Made in Mexico, etc. Could be the same for Anchor, more than one supplier, or the old mounts were made in USA, and new ones are Made in Korea, or vise-versa.
There is a pair of 6 cyl. mounts for sale by the same seller, one box is unmarked, the other is marked Made in Korea.
Even the Made in USA mounts might sag?
David Franchi
 
http://www.ebay.com/itm/Motor-Mounts1963-1964-1965-1966-Ford-Falcon-Mercury-Comet-Mustang-260-289-V8-/261164036909?pt=Vintage_Car_Truck_Parts_Accessories&hash=item3cce96f32d&vxp=mtr
 
http://i.ebayimg.com/t/Motor-Mounts1963-1964-1965-1966-Ford-Falcon-Mercury-Comet-Mustang-260-289-V8-/00/s/MTIwMFgxNjAw/z/CCEAAOxyhs9RBaAM/$%28KGrHqV,!oEFCyPWfZ7MBRB,!MqWeQ~~60_57.JPG

-----Original Message-----
From: Jim D'Amelio
Sent: Thursday, February 28, 2013 3:21 PM
To: 'Mark Rense', [email-masked]
Subject: Re: [Tigers] Tiger engine mounts

I'm afraid they lied.  The Anchor Industries box has "Made In Korea" on it.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mark Rense
Sent: Tuesday, February 26, 2013 8:21 PM
To: [email-masked]
Subject: Re: [Tigers] Tiger engine mounts

Summit Racing has them for $8.95 each (no, that's not a typo). They are made
right here in Cleveland, I'm sure they are OK for a 164 hp 260, but not my
first choice for a 350 hp stroker motor. 

http://www.summitracing.com/parts/ani-2220
http://www.summitracing.com/parts/ani-2221

Bugz

-----Original Message-----
From: David or Gary Franchi
Sent: Tuesday, February 26, 2013 2:10 PM
To: [email-masked]; 'A.C.Tynes'; [email-masked];
[email-masked]
Subject: Re: [Tigers] Tiger engine mounts

I checked around on the NET and found Anchor Industries makes the  2220 &
2221 engine mounts. I wrote them asking if they were made in the USA and the
replied they were. (See below) Has anyone used these Anchor brand mounts on
their Tiger?

David Franchi
------------
Yes they are.

Regards,

John Leonard
Anchor Industries
30775 Solon Industrial Parkway
Solon,  OH 44139
440-473-1414  x439
[email-masked]

http://anchor-online.com/
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]