Subject: [Tigers] original Tiger Starter Relay

From: " Ron Fraser" <[email-masked]>
Date: Fri, 15 Mar 2013 12:53:17 -0400

Does anyone have a picture of the original Tiger starter relay?
 
The Parts List indicates 2 parts were used.
 
C4AF-11450-A-B        I believe this indicates 2 parts.
C4AF-11450-A and C4AF-11450-B
 
I'm just researching these parts a little.   
Ford history indicates 4 possible relays were available at this time.
I would just like to narrow the possibilities.
 
Thanks 
 
Ron Fraser
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: David or Gary <[email-masked]>
Date: Mon, 18 Mar 2013 00:26:40 GMT FILETIME=[42DF8550:01CE236F]

I believe you are correct, the
"A" was replaced by "B" possibly when they went to another supplier? But
I have seen Ford part numbers with a double letter suffix.
The Mustang Forums have 1965/66 cars coming from the factory with both
relays/solenoids, C4AF-11450-A & 2701966/B6A-11450-A.
A MKII might have a
different relay, even though the Rootes parts book shows the same Rootes
part number. There are links below.

David
-
C4AF-11450-A solenoid.
http://i.ebayimg.com/t/NOS-1964-Ford-Galaxie-Mustang-Fairlane-Falcon-Starter-
Solenoid-C4AF-11450-A-/00/s/MTIwMFgxNjAw/$%28KGrHqF,!i8FCzKwo7qyBQ3KRYY6ng~~6
0_57.JPG
--
Auction link.
http://www.ebay.com/itm/NOS-1964-Ford-Galaxie-Mustang-Fairlane-Falcon-Starter
-Solenoid-C4AF-11450-A-/121048594369
--
2701966 number B6A-11450-A
http://www.ebay.com/itm/NOS-Brown-Body-Bakelite-Starter-Sloenoid-Relay-B6A-11
450-A-ORIGINAL-FoMoCo-/111022533836?vxp=mtr&nma=true&si=SqKJkJf7kF133rM1IUnA2
Y1PJmg%253D&orig_cvip=true&rt=nc&_trksid=p2047675.l2557
Auction link.
http://i.ebayimg.com/t/NOS-Brown-Body-Bakelite-Starter-Sloenoid-Relay-B6A-114
50-A-ORIGINAL-FoMoCo-/00/s/MTE5NVgxNjAw/$%28KGrHqN,!oMFC2ZUoVclBQ9z+2osEw~~60
_57.JPG--
Interesting history on the solenoid.
http://www.dearbornclassics.com/65-66-starter-solenoid-fomoco-block-letters.h
tml
 
----------------------------------------------
 Does anyone have a picture of the original Tiger starter relay?
The Parts List indicates 2 parts were used.
C4AF-11450-A-B        I believe this indicates 2 parts.
C4AF-11450-A and C4AF-11450-B
I'm just researching these parts a little.  Ford history indicates 4
possible relays were available at this time. I would just like to narrow
the possibilities.

Thanks
Ron Fraser

[email-masked]