Subject: [Tigers] UNF screws on Sunbeam

From: [email-masked]
Date: Mon, 25 Mar 2013 14:28:36 -0400 (EDT)

Hello,

The state of Massachusetts is forcing everyone off single licence plates  
onto twins. Arrgh
 
Pardon my ignorance on the subject, but in restoring the front  stock 
licence plate bracket, I found (and looked up in the parts  manual),   (4) #8 UNF 
5/8' machine screws, countersunk.
 
I went to the hardware store and found the #8s they had 'jammed' on the  
nuts that came on the bracket.
So I looked in the parts manual again and found "#8 UNF 5/8".
 
At home, I had my trusty Eastwood screw-checker and both originals and  new 
were #8. New were 32 thread but the ones old wouldn't fit the 32, 36  or 40 
thread check spots though the 40 seemed most happy.
 
What the heck is going on?  And no, they certainly aren't 2BA  screws.
 
BTW; the Rootes part number is 39112101. "Body mountings" section; late  
version of the licence plate bracket.
 
In closing, again, pardon my ignorance but I thought I know something  
about small hardware. Apparently not.
 
Help.  

Jim  Armstrong
Mk 1A  
382002083
LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Mon, 25 Mar 2013 18:46:56 +0000

8-UNF is supposed to be 36 TPI according to the charts. The major diameter is
0.164" and minor is 0.1339. That's in a range where you could probably use M4
x 0.7 screws and they'd thread right in. 36 thread per inch is a pitch (in
metric) of 0.7055mm .

Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of [email-masked]
> Sent: March 25, 2013 12:29 PM
> To: [email-masked]
> Subject: [Tigers] UNF screws on Sunbeam
>
> Hello,
>
>
> The state of Massachusetts is forcing everyone off single licence
> plates onto twins. Arrgh
>
> At home, I had my trusty Eastwood screw-checker and both originals and
> new were #8. New were 32 thread but the ones old wouldn't fit the 32,
> 36  or 40 thread check spots though the 40 seemed most happy.
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.
_______________________________________________

[email-masked]