Subject: Re: [Tigers] seat belt anchors

From: "Smit, Theo" <[email-masked]>
Date: Wed, 20 Mar 2013 16:38:30 +0000

In my experience those are some standard thread. If you get competition
seat-belt eyebolts they'll thread right in.
Google says 7/16UNF for imperial threads, 10x1.5 for metric.

Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of [email-masked]
> Sent: March 20, 2013 10:34 AM
> To: [email-masked]
> Subject: [Tigers] seat belt anchors
>
> Hello,
>
> More snow in New England. Sunbeam is all  tucked away, still.
>
> Because of this, I need a small piece of  information.
>
> What is the thread of the seat-belt  anchor bolts and the recommend
> length of the  bolt threads?
>
> I plan to remove the simple bolts and  install eye-bolts. Saw it on e-
> bay
> and thought,   Why  not!
>
> Won't foul the seat belt down by the  floor any more.
>
> Anybody know?
>
> Jim  Armstrong
> Mk 1A
> 382002083
> LRXFE
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 20 Mar 2013 12:42:11 -0400

I can only tell you what I have used in racing cars.
The bolt thread length should go through the sheet metal, fasteners and the
nuts with a few threads left exposed, maybe three.
What is most important, especially if using the floor pan as the sheet
metal is a series of progressively larger  washers to help spread the load
( should it ever happen) over the widest possible area.
More ideally, you should mount to other structures like a cross member or
roll cage for the safest mounting.

I have seen poorly mounted belt anchors rip right through thin floor pans
when not using progressively larger washers.

Michael Shortt

On Wed, Mar 20, 2013 at 12:34 PM, <[email-masked]> wrote:

> What is the thread of the seat-belt  anchor bolts and the recommend length
> of the  bolt threads?
>
> I plan to remove the simple bolts and  install eye-bolts. Saw it on e-bay
> and thought,   Why  not!
>
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 

Michael L. Shortt
Savannah, Georgia
www.michaelshortt.com
[email-masked]
912-232-9390

This email is protected by the Electronic Communications Privacy
Act, 18 U.S.C. Sec. 2510-2521, is confidential and may be legally
privileged.  If you are not the intended recipient, you are hereby notified
that any retention, dissemination, distribution or copying of this
communication is strictly prohibited.  Please reply to the sender that you
have received this message in error, then delete it.  Thank you
_______________________________________________

[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Wed, 20 Mar 2013 16:46:33 +0000

Pegasus makes nice backing plates of a reasonable size. They sell the eyebolts
as well.
Theo

> [email-masked]] On Behalf Of [email-masked]
> Sent: March 20, 2013 10:42 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Tigers] seat belt anchors
>
> The bolt thread length should go through the sheet metal, fasteners and
> the nuts with a few threads left exposed, maybe three.
> metal is a series of progressively larger  washers to help spread the
> load ( should it ever happen) over the widest possible area.
> More ideally, you should mount to other structures like a cross member
> or roll cage for the safest mounting.
>
> I have seen poorly mounted belt anchors rip right through thin floor
> pans when not using progressively larger washers.
>
> Michael Shortt
>
> This email is protected by the Electronic Communications Privacy Act,
> 18 U.S.C. Sec. 2510-2521, is confidential and may be legally
> privileged.  If you are not the intended recipient, you are hereby
> notified that any retention, dissemination, distribution or copying of
> this communication is strictly prohibited.  Please reply to the sender
> that you have received this message in error, then delete it.  Thank
> you _______________________________________________
>
> [email-masked]
>

[email-masked]

---

From: Marc James Small <[email-masked]>
Date: Wed, 20 Mar 2013 13:17:57 -0400

>More snow in New England. Sunbeam is all  tucked away, still.

Shucks,, brother, I ran short of liquor one
week-end back in '73 and Carol and I sped up I-95
through  snow to the state store in Keene, New
Hampshire.  Nice people there.  Carol and I had a
charming ride through the sort of New England so
idolized in the US ethos as part of 'Holiday Inn'
or the like.  That was a fin4 trip.

Marc

[email-masked]
Cha robh b`s fir gun ghr`s fir!
_______________________________________________

[email-masked]

---

From: Tony Lang <[email-masked]>
Date: Thu, 21 Mar 2013 15:06:28 -0700 (PDT)

This idea is an improvement for using 3 point belts. May have to cut the eye
bolt and weld it back after attaching the seat belt(in my case at least) or
find a way to connect it with a 3rd member- suggestions welcome!!!!!!!!!!!
 
Tony Lang (TtT)

> From: Ron Fraser
<[email-masked]>
>To: [email-masked]; [email-masked] 
>Sent:
Wednesday, March 20, 2013 3:54 PM
>Jim
>    Seat belts are listed in the Special Accessories section of the
>Alpine Part List.
>
>They only list a 7/16 UNF bolt - no length.
>
>Looking
in my 88 Mustang Shop Manual shows seat belt bolts 7/16-20 x 1 3/8
>to 2.15"
long.
>Ron Fraser
>From:
[email-masked] [mailto:[email-masked]]
>On
Behalf Of [email-masked]
>Sent: Wednesday, March 20, 2013 12:34 PM
>To:
[email-masked]
>More
snow in New England. Sunbeam is all  tucked away, still.
>I plan to
remove the simple bolts and  install eye-bolts. Saw it on e-bay 
>and
thought,   Why  not!
>http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2013.0.2904 / Virus Database: 2641/6191 - Release Date: 03/20/13
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Thu, 21 Mar 2013 22:19:08 +0000

Hi Tony,
The eyebolts should be used with snap-in end plates like these.
https://www.pegasusautoracing.com/productdetails.asp?RecID=631

IIRC Old-school 510's came with this style of end plate from the factory so it
was easy to get these cheap from the junkyard.
The three-point belts with an automatic retractor mechanism probably don't
have a suitable snap-in fitting, but they generally need to swivel (and not
have complete freedom) in order for the retractor to work properly in the
first place.

Theo

> [email-masked]] On Behalf Of Tony Lang
> Sent: March 21, 2013 4:06 PM
> To: [email-masked]; [email-masked]; [email-masked]
> This idea is an improvement for using 3 point belts. May have to cut
> the eye bolt and weld it back after attaching the seat belt(in my case
> at least) or find a way to connect it with a 3rd member- suggestions
> welcome!!!!!!!!!!!
>
> Tony Lang (TtT)
>
>
> >Version: 2013.0.2904 / Virus Database: 2641/6191 - Release Date:
> >03/20/13 _______________________________________________
> >
> >[email-masked]
> >

[email-masked]