Subject: Re: [Tigers] Off topic-tire test

From: Mark J Bradakis <[email-masked]>
Date: Mon, 18 Mar 2013 22:45:01 -0600

Alvin Johnson wrote:
> How exactly does that tire wear test using a penny work?
>
>
You take a Lincoln head penny and stick him head first into the tread, 
see how far
it goes in.  Turns out the distance between the edge of the coin and the 
top of his
hair is real close to the minimum tread depth recommended, so if any of 
his hair
is below the surface of the tire the tread is still okay.

mjb.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 18 Mar 2013 22:50:36 -0600

I seem to recall that tirerack.com has some pictures of this method.

mjb.

[email-masked]