Subject: [Tigers] Oil Filter hoses\fittings

From: Joel Martin <[email-masked]>
Date: Wed, 27 Mar 2013 12:57:59 -0700 (PDT)

What is the best way to secure\purchase\make the oil filter hoses and
fittings?  Appears the fittings were 3/4 fine 18 inverted.  Options? 
Sources?
 
With pressure, appears mine are leaking and would like new..
 
Thanks
Joel
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Wed, 27 Mar 2013 16:06:18 -0400

Joel
	I took my lines to a shop that made hydraulic lines.
The problem is no one used similar style hose fittings so they did not look
right to my eye.

I used them until I purchased and installed a right angle oil filter
adaptor.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joel Martin
Sent: Wednesday, March 27, 2013 3:58 PM
To: Tiger List Serve
Subject: [Tigers] Oil Filter hoses\fittings

 
Thanks
Joel

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 2641/6202 - Release Date: 03/24/13
_______________________________________________

[email-masked]