Subject: [Tigers] seat belt anchors

From: [email-masked]
Date: Wed, 20 Mar 2013 12:34:20 -0400 (EDT)

Hello,
 
More snow in New England. Sunbeam is all  tucked away, still.
 
Because of this, I need a small piece of  information.
 
What is the thread of the seat-belt  anchor bolts and the recommend length 
of the  bolt threads?
 
I plan to remove the simple bolts and  install eye-bolts. Saw it on e-bay 
and thought,   Why  not!
 
Won't foul the seat belt down by the  floor any more.
 
Anybody know?
 
Jim  Armstrong
Mk 1A 
382002083
LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Wed, 20 Mar 2013 16:54:59 -0400

Jim
	Seat belts are listed in the Special Accessories section of the
Alpine Part List.

They only list a 7/16 UNF bolt - no length.

Looking in my 88 Mustang Shop Manual shows seat belt bolts 7/16-20 x 1 3/8
to 2.15" long.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Wednesday, March 20, 2013 12:34 PM
To: [email-masked]
Subject: [Tigers] seat belt anchors

Hello,

 

 
Anybody know?
 
Jim  Armstrong
Mk 1A 
382002083
LRXFE

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 2641/6191 - Release Date: 03/20/13
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 21 Mar 2013 19:21:40 -0400

Theo
	The 71 Datsun 510 seat belts I have require a bolt but clip on could
have been an option.

I believe 68 Shelby's or possibly most Shelby's had clip on seat belts.

Ron Fraser

-----Original Message-----
From: Smit, Theo [mailto:[email-masked]]
Sent: Thursday, March 21, 2013 6:19 PM
To: Tony Lang; [email-masked]; [email-masked];
[email-masked]
Subject: RE: [Tigers] seat belt anchors

Hi Tony,
The eyebolts should be used with snap-in end plates like these.
https://www.pegasusautoracing.com/productdetails.asp?RecID=631

IIRC Old-school 510's came with this style of end plate from the factory so
it was easy to get these cheap from the junkyard. The three-point belts with
an automatic retractor mechanism probably don't have a suitable snap-in
fitting, but they generally need to swivel (and not have complete freedom)
in order for the retractor to work properly in the first place.

Theo

> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Tony Lang
> Sent: March 21, 2013 4:06 PM
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [Tigers] seat belt anchors
>
> This idea is an improvement for using 3 point belts. May have to cut
> the eye bolt and weld it back after attaching the seat belt(in my case
> at least) or find a way to connect it with a 3rd member- suggestions
> welcome!!!!!!!!!!!
>
> Tony Lang (TtT)
>
>
> >________________________________
> > From: Ron Fraser
> <[email-masked]>
> >To: [email-masked]; [email-masked]
> >Sent:
> Wednesday, March 20, 2013 3:54 PM
> >Subject: Re: [Tigers] seat belt anchors
> >
> >Jim
> >Looking
> in my 88 Mustang Shop Manual shows seat belt bolts 7/16-20 x 1 3/8
> >to 2.15"
> long.
> >
> >Ron Fraser
> >
> >From:
> [email-masked] [mailto:[email-masked]]
> >On
> >To:
> >More
> snow in New England. Sunbeam is all  tucked away, still.
> >
> >Because of this, I
> >I plan to
> remove the simple bolts and  install eye-bolts. Saw it on e-bay
> >and
> thought,   Why  not!
> >
> >Donate: http://www.team.net/donate.html
> >Forums: http://www.team.net/forums
> >Unsubscribe:
> >Version: 2013.0.2904 / Virus Database: 2641/6191 - Release Date:
> >03/20/13 _______________________________________________
> >
> >[email-masked]
> >
> >Donate: http://www.team.net/donate.html
> >Forums: http://www.team.net/forums
> >Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use
of the intended recipient(s) and contain information that may be
confidential and/or legally privileged. If you have received this email in
error, please notify the sender by reply email and delete the message. Any
disclosure, copying, distribution or use of this communication (including
attachments) by someone other than the intended recipient is prohibited.
Thank you.

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 2641/6194 - Release Date: 03/21/13
_______________________________________________

[email-masked]