Subject: Re: [Tigers] Oil Filter hoses\fittings

From: Jeffery Randall <[email-masked]>
Date: Wed, 27 Mar 2013 20:47:52 -0400

Sunbeam Specialties has them
    Jeff

On Wed, Mar 27, 2013 at 4:06 PM, Ron Fraser <[email-masked]> wrote:

> Joel
>         I took my lines to a shop that made hydraulic lines.
> The problem is no one used similar style hose fittings so they did not look
> right to my eye.
>
> I used them until I purchased and installed a right angle oil filter
> adaptor.
>
> Ron Fraser
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Joel Martin
> Sent: Wednesday, March 27, 2013 3:58 PM
> To: Tiger List Serve
> Subject: [Tigers] Oil Filter hoses\fittings
>
>
> What is the best way to secure\purchase\make the oil filter hoses and
> fittings?  Appears the fittings were 3/4 fine 18 inverted.  Options?
> Sources?
>
> With pressure, appears mine are leaking and would like new..
>
> Thanks
> Joel
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.2904 / Virus Database: 2641/6202 - Release Date: 03/24/13
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Wayne-MSN <[email-masked]>
Date: Fri, 29 Mar 2013 10:46:11 -0400

Guys:

I replaced my hoses not too long ago seem to recall using air conditioning
fittings to connect to the oil cooler - NOT hydraulic fittings. All
continues to work just fine. 

One potential issue: the overall length of the air conditioning fittings is
a little longer than the stock fittings. Not a problem but different.

Cheers,
Wayne

-----Original Message-----
From: Ron Fraser [mailto:[email-masked]] 
Sent: Wednesday, March 27, 2013 4:06 PM
To: 'Joel Martin'; 'Tiger List Serve'
Subject: Re: [Tigers] Oil Filter hoses\fittings

Joel

Ron Fraser

-----Original Message-----

 
Thanks
Joel

[email-masked]

-----

[email-masked]