Subject: Re: [Tigers] penta-stars

From: "Jim" <[email-masked]>
Date: Sun, 10 Mar 2013 12:24:46 -0500

Jim,
Are you positive there was one on each side?
Rootes normally put only one on the right side.
Check out an overpriced version on eBay, item number 140926902763 at $40.00
starting bid.  I have a 1967 SV Alpine with only one on the lower right
behind the right front wheel.
Jim McLaughlin
B382000175

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Sunday, March 10, 2013 11:54 AM
To: [email-masked]
Subject: [Tigers] penta-stars

Hello,
 
I'm pretty sure my late Mk IA (2083) originally came  with Chrysler 
penta-stars,
 behind the wheel opening on the sides. 
 
They were gone when I got the car in 1976.
 
Was there one on each side (total 2) and does anybody know a source ?
 
Jim  Armstrong
Mk 1A 
382002083
LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jeffery Randall <[email-masked]>
Date: Sun, 10 Mar 2013 13:33:10 -0400

Ditto on the one right side only
  Jeff

On Sun, Mar 10, 2013 at 1:24 PM, Jim <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Tony McNulty <[email-masked]>
Date: Sun, 10 Mar 2013 13:35:55 -0400

Jim:

I purchased my Mk IA new in April, 1966.  It came with only one pentastar on 
the passenger side.

Tony McNulty
B382001321

----- Original Message ----- 
From: "Jim" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Sunday, March 10, 2013 1:24 PM
Subject: Re: [Tigers] penta-stars

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Sun, 10 Mar 2013 10:42:36 -0700 (PDT)

[email-masked]

---

From: "Jim" <[email-masked]>
Date: Sun, 10 Mar 2013 13:23:47 -0500

Dave, 

If you have the Rootes/Sunbeam Alpine Series I-V parts manual with index and
amendment 16.  Check page 24 of amendment 16, which is at the end of the
entire publication.  Rootes P/N 2239866 is listed 2 times once for
Miscellaneous Trim (Standard) Pentastar Emblem - OS/RH Front Wing 1 Off.

Translated OS = off side or right hand with a quantity of 1.  Note this same
part is listed for the GT Model, also on page 24.

When I see this and based on owning Alpines and Tigers since 1976, the
British used the body parts religiously on all Alpine type body styles,
except as noted.  There are no notes so we can be very sure the Pentastar
was only on the RH side of any vehicle fitted with a Standard body or GT.
This applies to your Tiger!  What is tough to determine would be what Tiger
model and SN does this start?  It looks like 1966 with model B382001719, but
this is not certain.  My research continues.Anybody can weigh in on this,
please.

Jim McLaughlin

B382000175

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Sunday, March 10, 2013 12:43 PM
To: Jim; [email-masked]; [email-masked]
Subject: Re: [Tigers] penta-stars

Jim;

Do you have any idea what number the Penta-stars were applied to the Tigers?

Dave 

Sent from my BlackBerry 10 smartphone.

From: Jim

Sent: Sunday, March 10, 2013 2:29 PM

To: [email-masked]; [email-masked]

Jim,

-----Original Message-----

Hello,

Jim Armstrong
Mk 1A 
382002083
LRXFE

[email-masked]

---

From: "Scattt" <[email-masked]>
Date: Mon, 11 Mar 2013 12:59:30 -0400

If I remember correctly even the Chrysler products only had penta-stars on 
the right side!
Nick
----- Original Message ----- 
From: "Tony McNulty" <[email-masked]>
To: "Jim" <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Sunday, March 10, 2013 1:35 PM
Subject: Re: [Tigers] penta-stars

> Jim:
>
> I purchased my Mk IA new in April, 1966.  It came with only one pentastar 
> on the passenger side.
>
> Tony McNulty
> B382001321
>
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]