Subject: Re: [Tigers] penta-stars

From: Steve Halbrook <[email-masked]>
Date: Mon, 11 Mar 2013 19:47:50 -0400 (EDT)

Chrysler did only put them on the right side and I believe that it had
to do with visibility. On the right side when parallel parked passerbys
would see it on a Plymouth or Dodge and recognize that it was a
Chrysler product. On the left side or traffic side they wouldn't be
noticed. And it saved a few pennies.

Steve Halbrook
[email-masked]

-----Original Message-----
From: Rollright <[email-masked]>
To: scattt <[email-masked]>
Cc: tigers <[email-masked]>
Sent: Mon, Mar 11, 2013 2:51 pm
Subject: Re: [Tigers] penta-stars

If you know boats or airplanes that's the 'star'bord side!  Nuk,  nuk

So in a weird way, it makes sense.

Jim A

In a message dated 3/11/2013 12:59:00 P.M. Eastern Daylight Time,
[email-masked] writes:

If I  remember correctly even the Chrysler products only had
penta-stars on
the  right side!
Nick
----- Original Message -----
From: "Tony McNulty"  <[email-masked]>
To: "Jim" <[email-masked]>;  <[email-masked]>;
<[email-masked]>
Sent: Sunday,  March 10, 2013 1:35 PM
Subject: Re: [Tigers] penta-stars

>  Jim:
>
> I purchased my Mk IA new in April, 1966.  It came  with only one
pentastar
> on the passenger side.
>
> Tony  McNulty
> B382001321
>
> ----- Original Message -----
> From: "Jim" <[email-masked]>
> To:  <[email-masked]>; <[email-masked]>
> Sent: Sunday,  March 10, 2013 1:24 PM
> Subject: Re: [Tigers]  penta-stars
>
>
>> Jim,
>> Are you positive  there was one on each side?
>> Rootes normally put only one on the  right side.
>> Check out an overpriced version on eBay, item number  140926902763
at
>> $40.00
>> starting bid.  I have a  1967 SV Alpine with only one on the lower
right
>> behind the right  front wheel.
>> Jim McLaughlin
>>  B382000175
>>
>> -----Original Message-----
>>  From: [email-masked]
>>  [mailto:[email-masked]]
>> On Behalf Of  [email-masked]
>> Sent: Sunday, March 10, 2013 11:54  AM
>> To: [email-masked]
>> Subject: [Tigers]  penta-stars
>>
>> Hello,
>>
>> I'm pretty  sure my late Mk IA (2083) originally came  with Chrysler
>>  penta-stars,
>> behind the wheel opening on the  sides.
>>
>> They were gone when I got the car in  1976.
>>
>> Was there one on each side (total 2) and does  anybody know a source
?
>>
>> Jim   Armstrong
>> Mk 1A
>> 382002083
>>  LRXFE
>>  _______________________________________________
>>
>>  [email-masked]
>>
>> Donate:  http://www.team.net/donate.html
>> Archive:  http://www.team.net/archive
>> Forums:  http://www.team.net/forums
>> Unsubscribe:
>>  http://autox.team.net/mailman/options/tigers/[email-masked]
>>  _______________________________________________
>>
>>  [email-masked]
>>
>> Donate:  http://www.team.net/donate.html
>> Archive:  http://www.team.net/archive
>> Forums:  http://www.team.net/forums
>> Unsubscribe:
>>  http://autox.team.net/mailman/options/tigers/[email-masked]
>  _______________________________________________
>
>  [email-masked]
>
> Donate:  http://www.team.net/donate.html
> Archive:  http://www.team.net/archive
> Forums: http://www.team.net/forums
>  Unsubscribe:
>  http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Teepen, Jere" <[email-masked]>
Date: Mon, 11 Mar 2013 20:05:03 -0400

I am a bit late to the topic, but I recall my dad's Alpine had the pentastar
on the right side only, and it was gold in color.  I also recall plucking it
off when the rust ate its way up from the rocker panel and around the
pentastar.  The pentastar was dangling from the last bit of metal in that
area.  This was in southwest Ohio around 1973, he had purchased the car new in
1968.  The Alpine was later destroyed in a fire that consumed the shop it was
at when the owner left oily/gassy rags in a can and they ignited due to
spontaneous combustion.

Jere

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Steve Halbrook
Sent: Monday, March 11, 2013 4:48 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Tigers] penta-stars

Chrysler did only put them on the right side and I believe that it had to do
with visibility. On the right side when parallel parked passerbys would see it
on a Plymouth or Dodge and recognize that it was a Chrysler product. On the
left side or traffic side they wouldn't be noticed. And it saved a few
pennies.

Steve Halbrook
[email-masked]

-----Original Message-----
From: Rollright <[email-masked]>
To: scattt <[email-masked]>
Cc: tigers <[email-masked]>
Sent: Mon, Mar 11, 2013 2:51 pm
Subject: Re: [Tigers] penta-stars

Jim A

If I  remember correctly even the Chrysler products only had penta-stars on
the  right side!
Nick
----- Original Message -----
From: "Tony McNulty"  <[email-masked]>
To: "Jim" <[email-masked]>;  <[email-masked]>; <[email-masked]>
Sent: Sunday,  March 10, 2013 1:35 PM
Subject: Re: [Tigers] penta-stars

pentastar
at
right
>> penta-stars, behind the wheel opening on the  sides.
>>
?

[email-masked]