Subject: [Tigers] Pentastar 'Design Instructions"

From: "rande" <[email-masked]>
Date: Sun, 10 Mar 2013 23:52:50 -0400

DESIGN INSTRUCTION No. GB 2964

MODELS     SUPER MINX IV ESTATE, MINX VI, ALPINE V,
                          TIGER, IMP DE LUXE

PENTASTAR BADGE FOR ALL N.A.S. MODELS

    At the request of Management, it has been decided
that all N.A.S vehicles will have a Pentastar badge
fitted to the Lower Front Wing on the right hand side only.
These are to be fitted as from the 1st February.

    Therefore Planning Departments at Ryton, Linwood
and Jensens are requested to arrange for suitable drill
jigs to be made to drill holes to fit the badges in the
positions shown on the accompanying sketches. Provision
is also to be made for a suitable sealing compound to be
used under the badge and around the fixing studs. This is
to be done to prevent water seeping through the holes and
causing rust stains.

    Supply Department are requested to have sufficient
quantities of the Nylon fixing bushes 9132945 (Carr Fasteners
number 78/269), Pentastar Badges, and Sealing Compound
Expandite SR 51 Part. No. 2517444 (or in the event of this
not being readily available, the sealing compound used
currently for glazing operations may be employed.) at
Linwood, Ryton, and Jensens, and the 4000 badges which are
situated at Ryton at the present moment, should be divided
accordingly, in order that they may comply with this request.

    Inspection Departments at Linwood, Ryton and Jensens
are requested to ensure that all Badges are fitted in line
with sketches supplied.

    These 4000 badges are to be fitted as a temporary
measure until such time as the Production badge, and
instruction drawings are issued.

DATE OF ISSUE  1 Feb 1966

"Jim, you may already have the Design Instruction copy, above is just a
cleaned
up and simplified version.

"Ryton" is the Alpine assembly plant

"Linwood" is the Sunbeam Imp assembly plant

This page called for a separate instruction drawings page, which I don't
have.
Originally, there were accompanying sketches on a separate page, but all I've
seen is this one page with

text only. I've gotten this page from both Norm Miller and the US Sunbeam
Alpine
club, and the qualities of each are identical, which to me means they both
came
from the same source.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Lee <[email-masked]>
Date: Sun, 10 Mar 2013 21:37:35 -0700

Nice, but what color are they? Chrome, semi chrome, partial chrome

Sent from my iPhone

On Mar 10, 2013, at 8:52 PM, "rande" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]