Subject: [Tigers] Jeff Gordon drive

From: [email-masked]
Date: Fri, 22 Mar 2013 09:04:51 -0400 (EDT)

I found that I was amazed by his driving acumen.  Poor car salesman  
though...

Jeff Gordon scares  the heck out of a car salesman on a test drive:
 
_http://www.youtube.com/watch?feature=player_embedded&v=Q5mHPo2yDG8_ 
(http://www.youtube.com/watch?feature=player_embedded&v=Q5mHPo2yDG8)  

Jim  Armstrong
Mk 1A 
382002083
LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "James Lindner" <[email-masked]>
Date: Fri, 22 Mar 2013 11:46:14 -0400

Hi Listers

Not really Jeff Gordon driving (see links) but I still enjoyed it.

http://jalopnik.com/that-jeff-gordon-terrifying-a-car-salesman-pepsi-ad-is-453519481

http://jalopnik.com/it-really-doesnt-matter-that-the-jeff-gordon-pepsi-vid-453673329

Jim

-----Original Message----- 
From: [email-masked]
Sent: Friday, March 22, 2013 9:04 AM
To: [email-masked]
Subject: [Tigers] Jeff Gordon drive

Jim  Armstrong
Mk 1A
382002083
LRXFE

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "csx2282" <[email-masked]>
Date: Fri, 22 Mar 2013 11:48:20 -0700

This was a hoax.

> ----------------------------------------------------------------------
> 

[email-masked]

---

From: [email-masked]
Date: Fri, 22 Mar 2013 14:50:49 -0400 (EDT)

OK  OK   It was  a hoax

But it was a fun hoax...........

Jim A

In a message dated 3/22/2013 2:48:22 P.M. Eastern Daylight Time,  
[email-masked] writes:

This  was a hoax.

[email-masked]