Subject: Re: [Tigers] Optima Ultimate Street Car Invitational - Dale A.?

From: Pointers <[email-masked]>
Date: Sun, 10 Mar 2013 13:01:54 -0600

Yes, his black Tiger, with his company logo on the side. They had a close up
pan of the car and comments from Dale at the start of the show, but that was
it. No footage during the action.
Also curious how his car ranked, presuming he competed.
(Clearly they catered to sponsor participants, but seemed nearly everyone else
got some screen time).

On 2013-03-10, at 12:30 PM, " Ron Fraser" <[email-masked]> wrote:

>    Was it a black Tiger?   I thought I saw a black Tiger move across
> the screen and that was all they showed.
> Good for Dale, hope he had a great time.
>
> Ron Fraser
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Sun, 10 Mar 2013 13:28:40 -0700 (PDT)

The show is on again as follows:

	* Monday, March 11 at 2:00 p.m. EST
	*
Sunday, March 24 at 11:00 a.m. EST
	* Friday, March 29 at 1:00 p.m. EST
Stephen 

________________________________
 From: Ron Fraser
<[email-masked]>
To: 'Pointers' <[email-masked]>;
[email-masked] 
Sent: Sunday, March 10, 2013 1:30 PM
Subject: Re:
[Tigers] Optima Ultimate Street Car Invitational - Dale A.?
 
    Was it a
black Tiger?   I thought I saw a black Tiger move across
the screen and that
was all they showed.
Good for Dale, hope he had a great time.

Ron Fraser
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
On Behalf Of Pointers
Sent: Sunday,
March 10, 2013 12:14 PM
To: [email-masked]
Subject: [Tigers] Optima
Ultimate Street Car Invitational - Dale A.?

Just watched the "premiere" of
this years event on SpeedTV. Dale A. was
briefly profiled during the intro as
having been invited, so was hoping to
see some on-track coverage of the Tiger.
Thought they covered just about
every car, but no Tiger footage. Too bad.
Competed? On the overhead pan of
the field, looks like that might have been
him in the back row, but not
sure.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No
virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904
/ Virus Database: 2641/6156 - Release Date: 03/08/13
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Sun, 10 Mar 2013 18:00:58 -0700

TV shows that  run an hour typically have less than 50 minutes of actual 
airtime when accounting for show I.D.'s and commercials.  With 50 cars that 
would allot less than 60 seconds per car. And, intro's, side chat, 
explanations of events, etc. eat into everyone's theoretical "less than a 
minute."

That said, Dale was on for what I estimate was no more than 6 seconds.  That 
definitely was not a fair distribution any way it gets sliced. It truly was 
one of those, "if you blinked..., you would have missed it" occasions.  The 
Tiger and any other rare cars would have been more interesting than the 
"dime a dozen" Camaro's and Mustang's they seemed to feature at greater 
length.

Tom 

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 10 Mar 2013 21:52:51 -0400

A one hour network TV show is on avg 42 min long.  Subtract preproduced
opening and credits, more like 41.

Michael
On Mar 10, 2013 9:01 PM, "Thomas Witt" <[email-masked]> wrote:

> That said, Dale was on for what I estimate was no more than 6 seconds.
>  That definitely was not a fair distribution any way it gets sliced. It
> truly was one of those, "if you blinked..., you would have missed it"
> occasions.  The Tiger and any other rare cars would have been more
> interesting than the "dime a dozen" Camaro's and Mustang's they seemed to
> feature at greater length.
>
> Tom ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**options/tigers/michael@**
> michaelshortt.com<http://autox.team.net/mailman/options/tigers/[email-masked]>

[email-masked]