Subject: [Tigers] Rear Brake Line Routing

From: Joel Martin <[email-masked]>
Date: Thu, 21 Mar 2013 12:58:22 -0700 (PDT)

In routing of new brake lines and using the old ones for patterns, we cannot
figure out how the rear brake line from the T in the engine compartment
connects to the wheel cylinders and the rear rubber brake hose are suppose to
fit.  Is there supose to be a rear T?
 
Please send any pictures and\or explaination of how this is supose to work.
 
Thanks
Joel Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Thu, 21 Mar 2013 20:04:15 +0000

A single line runs rearwards to the rear axle; on the axle, the line runs to
one rear cylinder and a second line runs from that cylinder to the one on the
other side.

Theo
> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Joel Martin
> Sent: March 21, 2013 1:58 PM
> To: [email-masked]
> Cc: Walter Jim
> Subject: [Tigers] Rear Brake Line Routing
>
> In routing of new brake lines and using the old ones for patterns, we
> cannot figure out how the rear brake line from the T in the engine
> compartment connects to the wheel cylinders and the rear rubber brake
> hose are suppose to fit.  Is there supose to be a rear T?
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 21 Mar 2013 16:24:49 -0400

Joel
	Unfortunately the rear brake lines are not shown with any detail.
The Alpine Parts List does show a Y connection at the rear axle but the
Tiger did not use that part.

The Tiger run a line from the 5 way connector in the engine compartment
along the right side of the drive shaft tunnel to the rubber hose.  The
Rubber hose connect to a line to the right wheel cylinder then another line
runs across the axle to the left wheel cylinder.   Brakes are bleed at the
left wheel cylinder only.

I put a T on the axle and ran 2 lines so I could bleed each wheel cylinder.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joel Martin
Sent: Thursday, March 21, 2013 3:58 PM
To: [email-masked]
Cc: Walter Jim
Subject: [Tigers] Rear Brake Line Routing

In routing of new brake lines and using the old ones for patterns, we cannot
figure out how the rear brake line from the T in the engine compartment
connects to the wheel cylinders and the rear rubber brake hose are suppose
to fit.  Is there supose to be a rear T?

Thanks
Joel Martin

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 2641/6194 - Release Date: 03/21/13
_______________________________________________

[email-masked]

---

From: Joel Martin <[email-masked]>
Date: Fri, 22 Mar 2013 10:35:11 -0700 (PDT)

Thank you to all who have responded.  Your knowledge is always appreciated. 
We are working on it today but you all gave us a good ideas and starting
point.
 
Joel Martin

--- On Thu, 3/21/13, Ron Fraser <[email-masked]> wrote:

From: Ron Fraser <[email-masked]>
Subject: RE: [Tigers] Rear Brake Line Routing
To: "'Joel Martin'" <[email-masked]>, [email-masked]
Cc: "'Walter Jim'" <[email-masked]>
Date: Thursday, March 21, 2013, 4:24 PM

Joel

Ron Fraser

-----Original Message-----

Thanks
Joel Martin

[email-masked]

-----

[email-masked]