Subject: [Tigers] Optima Ultimate Street Car Invitational - Dale A.?

From: Pointers <[email-masked]>
Date: Sun, 10 Mar 2013 10:14:11 -0600

Just watched the "premiere" of this years event on SpeedTV.
Dale A. was briefly profiled during the intro as having been invited, so was
hoping to see some on-track coverage of the Tiger. Thought they covered just
about every car, but no Tiger footage. Too bad. Competed?
On the overhead pan of the field, looks like that might have been him in the
back row, but not sure.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sun, 10 Mar 2013 14:30:44 -0400

Was it a black Tiger?   I thought I saw a black Tiger move across
the screen and that was all they showed.
Good for Dale, hope he had a great time.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Pointers
Sent: Sunday, March 10, 2013 12:14 PM
To: [email-masked]
Subject: [Tigers] Optima Ultimate Street Car Invitational - Dale A.?

Just watched the "premiere" of this years event on SpeedTV. Dale A. was
briefly profiled during the intro as having been invited, so was hoping to
see some on-track coverage of the Tiger. Thought they covered just about
every car, but no Tiger footage. Too bad. Competed? On the overhead pan of
the field, looks like that might have been him in the back row, but not
sure. _______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 2641/6156 - Release Date: 03/08/13
_______________________________________________

[email-masked]