Subject: [Tigers] Off Topic - Girling Vacuum Brake Booster Question

From: Larry Mayfield <[email-masked]>
Date: Sat, 16 Mar 2013 09:25:45 -0700

I have a need to try an convert a Girling vacuum brake booster (from a 
1976 Jag XJ-S) to use pressure on the pedal side rather than vacuum on 
the master cylinder side. I have the sucker almost apart, but have no 
clue as to how to remove the pedal push part to get at the valving 
inside.  Is there one or more of you guys familiar with disassembly of 
this booster unit? Or even know where I can get a cutaway or sketch of 
something that can provide a clue for me?  yes, I am occasionally 
clueless....needing help ....

mayf

-- 
______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sun, 17 Mar 2013 08:36:09 -0400

Mayf
	If it is similar to the Tiger brake booster; there is a cut away in
the Shop Manual.
Section K, pg 20

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Larry Mayfield
Sent: Saturday, March 16, 2013 12:26 PM
To: [email-masked]
Subject: [Tigers] Off Topic - Girling Vacuum Brake Booster Question

mayf

-- 
______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed _______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Larry Mayfield <[email-masked]>
Date: Sun, 17 Mar 2013 08:20:38 -0700

No, it isn't the same.  It is about 10 inches in diameter and comes 
apart like the Midland unit I have in my Tiger.  And all the valving is 
buried inside it.

Thanks, however for thinking of it!

mayf

[email-masked]