Subject: [Tigers] Brake Fluid Capacity and Hi - Torque Starter Question

From: Joel Martin <[email-masked]>
Date: Sun, 24 Mar 2013 09:32:34 -0700 (PDT)

All
 
Does anyone know the capactiy of the brake line system with stock Girling
master cylinder and brake booster.  We have put in a quart of silicone so far
with none coming out of the wheel cylinders or calipers in front.  Leaking
booster internally is now a fear even after rebuilding with no leaks in the
lines so far.
 
I am trying to use Sunbeam Specialities headers on a 66 MK 1A.  This is
proving to be very difficult on a 289 HiPo motor.  Fitting around motor
mounts, frame, steering column, starter and now the remote oil filter set up.
If we use the stock motor block to remote oil filter hoses etc up, with one
hose coming out of the center and the other pointing to the front of car, the
one out of the center will be within 1/16" of the front tube header.  I am
afraid this would just boil the oil going thru that line.  Is there a part
that moves BOTH the inlet and outlet hoses to the front of the car as opposed
to the center and front outlet configuration.
 
The stock starter appears to have to have the passenger side headers removed
or at least loose with motor mount off and now bench testing starter even
after a rebuilt appears bad.
 
Does anyone know of a manufacture and part number for a hi torque EXTERNAL
soloniod
starter that works with SS headers?  I will call Rick on Monday but thought I
would pose this question to those already having been down this road.
 
Also, the Federal Mogel engine mounts rubber are 2 different size thickness
with the same thickness.  One being 1.25" and 1 being 1" thickness putting
undue stress on 1.25" side with twisting in place - I will have to find
another 1" if that is the correct one, which I think it is.  Ideas?
 
Challanges, challenges.
 
Thanks in advance.
Joel Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sun, 24 Mar 2013 13:44:05 -0400

Joel
	I don't know the volume needed for the brake system but 1 quart is
too much.  You need to check the brake booster and make sure the vacuum hose
is clear and not running brake fluid into the engine.

The total thickness of my original used motor mounts ranges from 1.3" to
1.4".
It has been reported that none of the motor mounts currently on the market
will work on a Tiger.
Too low a motor mount and the fan will hit the rack.

Ron Fraser

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Joel Martin
> Sent: March 24, 2013 10:33 AM
> To: [email-masked]
> Subject: [Tigers] Brake Fluid Capacity and Hi - Torque Starter
> Question
>
> All
>
> Does anyone know the capactiy of the brake line system with stock
> Girling master cylinder and brake booster.  We have put in a quart of
> silicone so far with none coming out of the wheel cylinders or
> calipers in front.  Leaking booster internally is now a fear even
> after rebuilding with no leaks in the lines so far.
>
> I am trying to use Sunbeam Specialities headers on a 66 MK 1A.  This
> is proving to be very difficult on a 289 HiPo motor.  Fitting around
> motor mounts, frame, steering column, starter and now the remote oil
> filter set up. If we use the stock motor block to remote oil filter
> hoses etc up, with one hose coming out of the center and the other
> pointing to the front of car, the one out of the center will be within
> 1/16" of the front tube header.  I am afraid this would just boil the
> oil going thru that line.  Is there a part that moves BOTH the inlet
> and outlet hoses to the front of the car as opposed to the center and
> front outlet configuration.
>
> The stock starter appears to have to have the passenger side headers
> removed or at least loose with motor mount off and now bench testing
> starter even after a rebuilt appears bad.
>
> Does anyone know of a manufacture and part number for a hi torque
> EXTERNAL soloniod starter that works with SS headers?  I will call
> Rick on Monday but thought I would pose this question to those already
> having been down this road.
>
> Also, the Federal Mogel engine mounts rubber are 2 different size
> thickness with the same thickness.  One being 1.25" and 1 being 1"
> thickness putting undue stress on 1.25" side with twisting in place -
> I will have to find another 1" if that is the correct one, which I
> think it is.  Ideas?
>
> Challanges, challenges.
>
> Thanks in advance.
> Joel Martin
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use
of the intended recipient(s) and contain information that may be
confidential and/or legally privileged. If you have received this email in
error, please notify the sender by reply email and delete the message. Any
disclosure, copying, distribution or use of this communication (including
attachments) by someone other than the intended recipient is prohibited.
Thank you. _______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Sun, 24 Mar 2013 17:49:40 +0000 (UTC)

Joel, 

Actually the thicker sized motor mount is correct. I have the old original mounts for my car among my stock pile of original parts for reference. ( Sometimes I amaze myself...) Mount # C3AA-6B032-H-LH is a bit distorted sideways but measures 1.35 inches thick on one side and 1.30 inches thick on the other, Measurements are at the single stud area. The thickness is important to get the motor to sit high enough in the for far fan clearance of the rack cross tube. Same goes for those all important 1/8 inch washers between the mounts and the block on each side. 

Buck Trippel wrote a very helpful article on motor mounts for the CAT club newsletter, not that long ago it seems. He pointed out that there is a lot of bad product out there. Among other things the angles of the metal stamped parts are often off and he provided the info on what they should be. As I recall, at the time good ones could be found at NAPA and perhaps those made by Anchor, but do not hold me to that. I am not sure I can immediately find the article, but I will look if you want me to do so. I could probably get to it tomorrow. 

Gene 

----- Original Message -----
From: "Joel Martin" <[email-masked]> 
To: [email-masked] 
Sent: Sunday, March 24, 2013 11:32:34 AM 
Subject: [Tigers] Brake Fluid Capacity and Hi - Torque Starter Question 

All 

Challanges, challenges. 

Thanks in advance. 
Joel Martin 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]

---

From: <[email-masked]>
Date: Sun, 24 Mar 2013 18:38:44 -0700

That adapter will be too thick to fit between the block and headers. Ask me how I know.
Dale A sells an adapter that is thin and has AN6 or AN8 threads on the side. It fits great.
Erich
---- Bob Hokanson <[email-masked]> wrote: 
> Something like this?
> 
> http://www.landlproducts.com/details.aspx?cID=9&BP=0&scID=0&ItemID=1020
> 
> Bob H
> 
> To: <[email-masked]>
> Sent: Sunday, March 24, 2013 9:32 AM
>   Is there a part
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]