Subject: [Tigers] Fuel line Brackets

From: Ron Fraser via Tigers <[email-masked]>
Date: Fri, 6 Feb 2015 10:53:25 -0500

There has been a discussion about the fuel line brackets for the Tiger
engines.
 
Parts List indicates 3 brackets mounted to the Tiger engines.
 
@ the rear of the engine
1224792    Plate - Pipe carrier
9116027    Grommet    Mk I
9176015    Grommet    Mk II
 
@ the right side front corner of the block
1224791    Angle - Pipe clip support    Superseded by 1229865
1229865    Angle
 
@ the front of the engine
6100292    C3OZ-9180-A    Mk I
6100909                            Mk II
 
National Parts Depot lists 3 different fuel line brackets.   
 
Bob Mannel confirmed that # 9180-0A is a reproduction of the C3OZ-A part.
This part was mounted under one of the water pump bolts and painted satin
black with the engine; the clip and screw were natural color.  I don't know
if painted is correct for the Tiger engine.
 
NPD part #9180-1A is the 1965 bracket and #9180-1B is the 1966 bracket.
 
Anyone have an original fuel line bracket mounted to the front of their
engine?
 
Which bolt is it under?
 
Which style bracket was used on the Mk II engine?
 
Ron Fraser
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Fri, 6 Feb 2015 11:27:26 -0500

I see a little confusion in my words.  The C3OZ-A bracket was mounted under
a water pump bolt on standard Ford engines.   This bracket was mounted
somewhere at the front right on the Tiger engines probably a timing cover
bolt.

I'm just trying to confirm the brackets and their location on the front of
the Tiger engines.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Ron Fraser
via Tigers
Sent: Friday, February 06, 2015 10:53 AM
To: [email-masked]
Subject: [Tigers] Fuel line Brackets

 
@ the rear of the engine

 

 
 
Which bolt is it under?

Ron Fraser

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Fri, 6 Feb 2015 16:46:12 +0000 (UTC)

Ron,
Attached are two lousy photos of the two fuel brackets still
existing on B9470585 (it is hardly stock so..)
I don't think I have ever seen a bracket from the water pump
bolt.
Could it be that the one at the front of the engine is in
the parts list as the last two pieces that you show.  It
IS two pieces, one is an "angle" and one IS a "clip and
screw".
Gary

----- Original Message -----
From: Ron Fraser via Tigers <[email-masked]>
To: [email-masked]
Sent: Fri, 06 Feb 2015 15:53:25 -0000 (UTC)
Subject: [Tigers] Fuel line Brackets

 
@ the rear of the engine

 

 
 
Which bolt is it under?

Ron Fraser

[demime 1.01d removed an attachment of type image/jpeg which had a name of 039.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of 041.JPG]
_______________________________________________

[email-masked]

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Fri, 6 Feb 2015 17:00:59 +0000 (UTC)

Ron,
That NPD bracket would definetly be functionally the same as the
front bracket on my Tigers.  L bracket and pipe clamp in ONE piece.
On MKI Tigers it bolts to an un-used boss on the block, low on the
front right(passenger) side.  The NPD bracket is cosmetically 
wrong though.. looks like a cheap repro..  and why would it need
to hold two lines on an early engine?
Gary
----- Original Message -----
From: Ron Fraser via Tigers <[email-masked]>
To: [email-masked]
Sent: Fri, 06 Feb 2015 16:27:26 -0000 (UTC)
Subject: Re: [Tigers] Fuel line Brackets

Ron Fraser

-----Original Message-----

 
@ the rear of the engine

 

 
 
Which bolt is it under?

Ron Fraser

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: awtiger--- via Tigers <[email-masked]>
Date: Fri, 6 Feb 2015 12:27:33 -0500

Ron:

That shop tip out of the Ford book that I sent you kind of lead me to believe that the bracket in question (C30Z-9180-A) was meant to be a "field fix," if you will, for the '63 Fords that ran the small-block engines to keep the fuel line connection from vibrating loose at the carburetor, thus causing a fuel leak.  If I remember correctly, the diagram showed it mounting to the uppermost water pump bolt, which of course, would not be of any service to Tiger owners.

One thing that I've been a bit confused on, too, is the shape of the clip itself on the piece from NPD.  It appears to be a completely different shape.  I'm really interested to see what other folks have on their Tigers, if anything at all.  And, as usual, thanks for all the input and legwork that goes into chasing this stuff down.  Thanks also goes to those who have been contributing to this thread; your input is appreciated.

Andy

---- Gary Winblad via Tigers <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Fri, 6 Feb 2015 13:08:00 -0500

Gary
	Thank you for the pictures.

The 1st picture is the front right side corner of the block.  This one I
removed from my Tiger for closer examination plus it needs a little TLC
restoration.  The bracket is the Angle, 7/16" UNC bolt, "R" clip, screw, nut
and all the washers.

2nd picture is the bracket at the rear of the engine.  Thanks much for that
one.  My Tiger is not in a position to be jacked up.  I will pass that
picture on the Andy Walker.

Parts List shows the C3OZ-A bracket for the Mk I.  My thought is that it
would mount to one of the timing cover bolts.
I don't think I have ever seen a bracket at the front of the engine but we
need to explore that avenue.

Ron Fraser

-----Original Message-----
From: Gary Winblad [mailto:[email-masked]]
Sent: Friday, February 06, 2015 11:46 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Tigers] Fuel line Brackets

Ron,
Attached are two lousy photos of the two fuel brackets still existing on
B9470585 (it is hardly stock so..) I don't think I have ever seen a bracket
from the water pump bolt. Could it be that the one at the front of the
engine is in the parts list as the last two pieces that you show.  It IS two
pieces, one is an "angle" and one IS a "clip and screw". Gary

----- Original Message -----
From: Ron Fraser via Tigers <[email-masked]>
To: [email-masked]
Sent: Fri, 06 Feb 2015 15:53:25 -0000 (UTC)
Subject: [Tigers] Fuel line Brackets

@ the rear of the engine

Which bolt is it under?

Ron Fraser

[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Fri, 6 Feb 2015 13:52:33 -0500

Gary
	The bracket at the front right side of the engine is a very simple
bracket.  An angle bracket with 2 holes, an "R" clip for the fuel line with
screws and washers plus a 7/16" UNC bolt for the side of the block.

The C3OZ-A is a totally different bracket.  I have never seen one on a Tiger
engine; that's the reason for some investigation.  I believe this one would
be mounted to the timing cover but I don't know for sure.  Yes, the NPD part
looks like it could hold 2 lines - the original C3OZ-A only 1 line.

Ron Fraser

-----Original Message-----
From: Gary Winblad [mailto:[email-masked]]
Sent: Friday, February 06, 2015 12:01 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Tigers] Fuel line Brackets

Ron,
That NPD bracket would definetly be functionally the same as the front
bracket on my Tigers.  L bracket and pipe clamp in ONE piece. On MKI Tigers
it bolts to an un-used boss on the block, low on the front right(passenger)
side.  The NPD bracket is cosmetically
wrong though.. looks like a cheap repro..  and why would it need to hold two
lines on an early engine? Gary
----- Original Message -----
From: Ron Fraser via Tigers <[email-masked]>
To: [email-masked]
Sent: Fri, 06 Feb 2015 16:27:26 -0000 (UTC)
Subject: Re: [Tigers] Fuel line Brackets

Ron Fraser

-----Original Message-----

@ the rear of the engine

Which bolt is it under?

Ron Fraser

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5646 / Virus Database: 4281/1 - Release Date: 01/07/15
Internal Virus Database is out of date.
_______________________________________________

[email-masked]

---

From: Gary via Tigers <[email-masked]>
Date: Sat, 7 Feb 2015 15:37:35 -0800

Ron,
>From that photo, the NPD part looks like a
pretty good repro.  Your shop note(?) is from
1963.  The part was probably put into production for all cars after that.  In
my "How
to Rebuild Your Small Block Ford" book by
Monroe there are several good pictures of
Ford engines with the part including at least
a 2bbl 289 and a Hipo.  It looks mounted
at the top center under the water pump bolt
just like your photo.  Wouldn't be on any
Tiger since our line comes up way over on
the passenger side.
Gary

Sent from my iPhone

> On Feb 6, 2015, at 10:52 AM, Ron Fraser <[email-masked]> wrote:
>
> Gary

[email-masked]