Subject: [Tigers] Fuel line support bracket

From: awtiger--- via Tigers <[email-masked]>
Date: Mon, 2 Feb 2015 12:04:16 -0500

Hey, guys:

My question deals with the under-engine metal fuel line that runs from the bell housing area on the passenger side of the car and curves upward in front of the engine to the fuel filter.  Isn't there supposed to be some kind of bracketry involved in holding this line in place?  The damn (dumb...whatever...) previous owner must have figured that it would be "good enough" to zip-tie the fuel line to the hydraulic brake line that runs along the front suspension crossmember.  I've looked in the factory parts manual for an illustration but there is none.  Can anyone shed some light on how this fuel line is supported?

As always, thanks a million,
Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: awtiger--- via Tigers <[email-masked]>
Date: Mon, 2 Feb 2015 13:56:58 -0500

Tom:

Thank you so much for the picture; I hope it wasn't too much trouble.  That will certainly help me, however, with my fuel line routing.  I take it that is the only bracket on the line?  Is there no means of support as the line passes the side and/or front of the engine?  If not, I would just assume it would hang from the fuel filter connection with the carburetor feeder line, right?

Thanks again,
Andy

---- Tom Parker <[email-masked]> wrote: 
> I had the original steel lines, and when I installed the stainless fuel
> lines I (more or less) followed the original contours. To keep the line
> away from the exhaust they routed it below the starter and up along the oil
> pan to the front of the engine.
> 
> Tom
> 
> 
> On Mon, Feb 2, 2015 at 12:56 PM, Tom Parker <[email-masked]> wrote:
> 
> > Correction: it;s off the lower starter motor bolt. Picture should show up
> > soon.
> >
> > Tom
> >
> > On Mon, Feb 2, 2015 at 12:38 PM, Tom Parker <[email-masked]>
> > wrote:
> >
> >> Andy, Yeah, a bracket hanging off the bellhousing. It'll take a bit of
> >> work, but if you need it, I can get a picture.
> >>
> >> Tom
> >> '67 Mark 2
> >>
> >> On Mon, Feb 2, 2015 at 12:04 PM, awtiger--- via Tigers <
> >> [email-masked]> wrote:
> >>
> >>> Hey, guys:
> >>>
> >>> My question deals with the under-engine metal fuel line that runs from
> >>> the bell housing area on the passenger side of the car and curves upward in
> >>> front of the engine to the fuel filter.  Isn't there supposed to be some
> >>> kind of bracketry involved in holding this line in place?  The damn
> >>> (dumb...whatever...) previous owner must have figured that it would be
> >>> "good enough" to zip-tie the fuel line to the hydraulic brake line that
> >>> runs along the front suspension crossmember.  I've looked in the factory
> >>> parts manual for an illustration but there is none.  Can anyone shed some
> >>> light on how this fuel line is supported?
> >>>
> >>> Donate: http://www.team.net/donate.html
> >>> Forums: http://www.team.net/forums
> >>> Unsubscribe:
> >>> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Mon, 2 Feb 2015 20:30:13 -0500

Paul
	Very interesting!  I think I have that bracket on my Tiger but not
sure at this moment without looking.

I believe that bracket is C3OZ-9180-A.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of
ironbeast--- via Tigers
Sent: Monday, February 02, 2015 5:39 PM
To: undisclosed-recipients:
Cc: LIST TIGER
Subject: Re: [Tigers] Fuel line support bracket

Andy,
There is another metal bracket that mounts to a bolt in the block at the
front corner of the engine. Its attached with a horizontal bolt near where
the dipstick enters. If I ever replaced it I might try to make it out of
phenolic or some material that would better insulate the fuel line from the
block.

I can attempt a photo to take a if that might help.

Regards,
Paul.

----- Original Message -----

From: "awtiger--- via Tigers" <[email-masked]>
To: "Tom Parker" <[email-masked]>
Cc: "LIST TIGER" <[email-masked]>
Sent: Monday, February 2, 2015 1:56:58 PM
Subject: Re: [Tigers] Fuel line support bracket

Tom:

Thank you so much for the picture; I hope it wasn't too much trouble. That
will certainly help me, however, with my fuel line routing. I take it that
is the only bracket on the line? Is there no means of support as the line
passes the side and/or front of the engine? If not, I would just assume it
would hang from the fuel filter connection with the carburetor feeder line,
right?

Thanks again,
Andy

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5645 / Virus Database: 4273/9045 - Release Date: 02/02/15
_______________________________________________

[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Mon, 2 Feb 2015 20:59:35 -0500

Tom
	According to the Parts List all Tiger engines have this bracket.

I'll have to look on my Tiger but not tonight.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Tom Parker
via Tigers
Sent: Monday, February 02, 2015 8:28 PM
To: [email-masked]
Cc: LIST TIGER
Subject: Re: [Tigers] Fuel line support bracket

Paul, if convenient I'd like to see a picture of the front fuel line
bracket. it's possible the part was eliminated with the transition to the
Alternator on the Mark 2, or it may have been lost somewhere before I bought
the car in '76. Strange things happened to the dipstick bracket somewhere
along the way. Maybe there's a connection.

Thanks,

Tom
'67 Mark 2

On Mon, Feb 2, 2015 at 5:38 PM, ironbeast--- via Tigers <
[email-masked]> wrote:

> Andy,
> There is another metal bracket that mounts to a bolt in the block at
> the front corner of the engine. Its attached with a horizontal bolt
> near where the dipstick enters. If I ever replaced it I might try to
> make it out of phenolic or some material that would better insulate
> the fuel line from the block.
>
> Thank you so much for the picture; I hope it wasn't too much trouble.
> That will certainly help me, however, with my fuel line routing. I
> take it that is the only bracket on the line? Is there no means of
> support as the line passes the side and/or front of the engine? If
> not, I would just assume it would hang from the fuel filter connection
> with the carburetor feeder line, right?
>
> Thanks again,
> Andy
>
> > I had the original steel lines, and when I installed the stainless
> > fuel lines I (more or less) followed the original contours. To keep
> > the line away from the exhaust they routed it below the starter and
> > up along the
> oil
> > > Correction: it;s off the lower starter motor bolt. Picture should
> > > show
> up
> > > soon.
> > >
> > > Tom
> > >
> > >> Andy, Yeah, a bracket hanging off the bellhousing. It'll take a
> > >> bit of work, but if you need it, I can get a picture.
> > >>
> > >> Tom
> > >> '67 Mark 2
> > >>
> > >>> My question deals with the under-engine metal fuel line that
> > >>> runs
> from
> > >>> the bell housing area on the passenger side of the car and
> > >>> curves
> upward in
> > >>> front of the engine to the fuel filter. Isn't there supposed to
> > >>> be
> some
> > >>> "good enough" to zip-tie the fuel line to the hydraulic brake
> > >>> line
> that
> > >>> parts manual for an illustration but there is none. Can anyone
> > >>> shed
> some
> > >>> TAC #740 _______________________________________________
> > >>>
> > >>> [email-masked]
> > >>>

[email-masked]

-----

[email-masked]