Subject: [Tigers] Classic Motorsports Garage Contest winner

From: Stu via Tigers <[email-masked]>
Date: Fri, 6 Feb 2015 08:05:06 -0500

Check out the CM web page.  Our own Barry Schonberger's garage/palace was
the winner of CM's garage contest, large garage category.

Congrats to Barry!

Stu
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: awtiger--- via Tigers <[email-masked]>
Date: Fri, 6 Feb 2015 9:07:12 -0500

I saw that yesterday on my e-mail!!!!  I thought his name sounded familiar, and when I saw the red Tiger in the garage, I knew it must be one of our guys.  Congrats, Barry!!!!

Andy Walker
Edmond, OK

---- Stu via Tigers <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]