Subject: Re: [Tigers] Tigers United search function

From: wseay via Tigers <[email-masked]>
Date: Thu, 12 Feb 2015 10:16:15 -0500

Thanks Theo.  Will be good to have the search function back on the air.

Will Seay - [email-masked]
______________________________
"I think not therefore I am not" (anon)
-----Original Message----- 
From: Theo Smit via Tigers
Sent: Thursday, February 12, 2015 12:15 AM
To: [email-masked]
Subject: [Tigers] Tigers United search function

Hey all,
It was pointed out to me that the search function for TigersUnited.com
was broken. Found out that 'Pico search' has gone defunct, so I went in
and replaced it with a Google search dialog. Happy hunting!

If you find pages that don't render please let me know...

Cheers,
Theo
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Sandy via Tigers <[email-masked]>
Date: Thu, 12 Feb 2015 09:30:08 -0800

Also if you ever run into this for other sites you can always use Google 
and do this in the search form at www.google.com-

site:TheSiteName.com Query

Google will just search that site for your `Query`

Bing does this as well (format might be a bit different). Helps when 
trying to find the needle in the haystack ;)

Sandy

On 2/12/2015 7:16 AM, wseay via Tigers wrote:
> -----Original Message----- From: Theo Smit via Tigers
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]