Subject: [Tigers] Commodore Blue 106 paint

From: Daniel Eiland via Tigers <[email-masked]>
Date: Wed, 18 Feb 2015 12:21:48 -0800

I'm hoping someone on the list can assist me in locating a paint code for Commodore Blue. The berger number is 404.2381, but I need something from PPG, Dupont etc...

TIA,
DAN EILAND
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Wed, 18 Feb 2015 15:53:27 -0500

Dan

Here is what I have

106 Commodore Blue	Ditzler 13262	Lucite Lacquer 8435L	Dulux enamel
98081

Hope that helps you 

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Daniel
Eiland via Tigers
Sent: Wednesday, February 18, 2015 3:22 PM
To: Tiger List
Subject: [Tigers] Commodore Blue 106 paint

I'm hoping someone on the list can assist me in locating a paint code for
Commodore Blue. The berger number is 404.2381, but I need something from
PPG, Dupont etc...

TIA,
DAN EILAND

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5646 / Virus Database: 4284/9137 - Release Date: 02/18/15
_______________________________________________

[email-masked]

---

From: deiland1 via Tigers <[email-masked]>
Date: Wed, 18 Feb 2015 17:53:37 -0700

Ron,

Thanks for the paint information. That will help me out a bundle. I can still count on the Tiger and Alpine community to come through. It has been years since a sold my Tiger, but I still lurk in the background. I've belonged to a number of car lists and hands down you guys and gals are the best. Thanks to everyone for making it the best.

Dan Eiland

Sent on the new Sprint Network from my Samsung Galaxy SB.4.

<div>-------- Original message --------</div><div>From: Ron Fraser <[email-masked]> </div><div>Date:02/18/2015  1:53 PM  (GMT-07:00) </div><div>To: 'Daniel Eiland' <[email-masked]> </div><div>Cc: [email-masked] </div><div>Subject: RE: [Tigers] Commodore Blue 106 paint </div><div>
</div>Dan

Here is what I have

Hope that helps you 

Ron Fraser

-----Original Message-----

TIA,
DAN EILAND

[email-masked]

-----

[email-masked]