Subject: [Tigers] Dumbest question in the world

From: Andy Walker via Tigers <[email-masked]>
Date: Fri, 20 Feb 2015 21:23:44 -0600

Hey, guys:

Okay.this one may qualify as the dumbest question you've ever heard.
However, I've never had any experience with these.  I have an unused pair of
what I call the "twisty band clamps" that are used on the flexible hose on
the brake booster to the intake manifold.  I've never seen these in place
and have no idea how they work.  Can someone help me with an explanation of
how to use them?

Thanks,

Andy Walker

Edmond, OK
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Sat, 21 Feb 2015 04:42:36 +0000 (UTC)

Hi Andy,

The "band" wraps up around the "cotter pin like thing"
to take up the diameter to tighten the clamp force..
Dumb explaination, make sense?
Gary

----- Original Message -----
From: Andy Walker via Tigers <[email-masked]>
To: [email-masked]
Sent: Sat, 21 Feb 2015 03:23:44 -0000 (UTC)
Subject: [Tigers] Dumbest question in the world

Hey, guys:

Thanks,

Andy Walker

Edmond, OK

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Sat, 21 Feb 2015 00:10:37 -0500

Andy
	Here is a similar clamp instructions.  Go to clamp section then WSW
install

http://www.190slgroup.com/joomla/index.php/technical

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Andy Walker
via Tigers
Sent: Friday, February 20, 2015 10:24 PM
To: [email-masked]
Subject: [Tigers] Dumbest question in the world

Hey, guys:

Thanks,

Andy Walker

Edmond, OK

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5646 / Virus Database: 4293/9149 - Release Date: 02/20/15
_______________________________________________

[email-masked]