Subject: [Tigers] Engine numbers

From: bobdixon--- via Tigers <[email-masked]>
Date: Mon, 23 Feb 2015 14:37:28 -0700

I'm curious at what point the engine number changed from S27KA to F21KA.
Maybe around 9473000? 

To be completely honest and for full disclosure, I
just acquired B9473118. It has a clear title but the VIN plate was lost
over 25 years ago or so. The transmission and diff have been confirmed to
go this VIN. Also it has square corner doors and hood which is consistent
with the VIN. The old color also matches the VIN. 

Thanks, 

Bob  
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Brian Glenn via Tigers <[email-masked]>
Date: Mon, 23 Feb 2015 23:19:21 +0000 (UTC)

The BON listed B9473116 as 4489-F21KAB Brian Glenn
P.O. Box 578
Julian, CA 92036-0578
714.345.9883

B9470208LRXFE GT
B9471101LRXFE
B9472615LRXFE
B382000846LRXFE
B382001212LRXFE

     On Monday, February 23, 2015 1:37 PM, bobdixon--- via Tigers
<[email-masked]> wrote:

Thanks,

BobB 

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Mon, 23 Feb 2015 20:18:06 -0500

Bob
	There is no clear cut Vin when the F21KA engine group was installed.
Ford numbered the engines in a linear manner but Rootes installed them in a
very random order.  There are Vin B94731xx with S27KA engines and B94722xx
with F21KA engines.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of bobdixon---
via Tigers
Sent: Monday, February 23, 2015 4:37 PM
To: [email-masked]
Subject: [Tigers] Engine numbers

To be completely honest and for full disclosure, I
just acquired B9473118. It has a clear title but the VIN plate was lost over
25 years ago or so. The transmission and diff have been confirmed to go this
VIN. Also it has square corner doors and hood which is consistent with the
VIN. The old color also matches the VIN.

Thanks,

Bob

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5646 / Virus Database: 4293/9166 - Release Date: 02/23/15
_______________________________________________

[email-masked]