Subject: Re: [Tigers] Commodore Blue 106 paint

From: Jay Laifman via Tigers <[email-masked]>
Date: Wed, 18 Feb 2015 16:56:36 -0800

FYI, I wanted to paint my Alpine Commodore Blue.  I contacted Tower Paint.
I bought a can from them as a sample.  I sprayed something with it and
LOVED the color.  I gave it to my painter to match.  Sadly he didn't buy
the paint from Tower or match it very well.  I still think it came out
great.  Just not the great great color I got from Tower.  I did not give
Tower Paint any information other than the name and Rootes number.  This
was 20 years ago.

Jay

On Wed, Feb 18, 2015 at 4:53 PM, deiland1 via Tigers <[email-masked]>
wrote:

> Ron,
>
> Thanks for the paint information. That will help me out a bundle. I can
> still count on the Tiger and Alpine community to come through. It has been
> years since a sold my Tiger, but I still lurk in the background. I've
> belonged to a number of car lists and hands down you guys and gals are the
> best. Thanks to everyone for making it the best.
>
> Dan Eiland
>
>
> Sent on the new Sprint Network from my Samsung Galaxy SB.4.
>
> <div>-------- Original message --------</div><div>From: Ron Fraser <
> [email-masked]> </div><div>Date:02/18/2015  1:53 PM  (GMT-07:00)
> </div><div>To: 'Daniel Eiland' <[email-masked]> </div><div>Cc:
> [email-masked] </div><div>Subject: RE: [Tigers] Commodore Blue 106
> paint </div><div>
> </div>Dan
>
> Here is what I have
>
> 106 Commodore Blue      Ditzler 13262   Lucite Lacquer 8435L    Dulux
> enamel
> 98081
>
> Hope that helps you
>
> Ron Fraser
>
> -----Original Message-----
> From: Tigers [mailto:[email-masked]] On Behalf Of Daniel
> Eiland via Tigers
> Sent: Wednesday, February 18, 2015 3:22 PM
> To: Tiger List
> Subject: [Tigers] Commodore Blue 106 paint
>
>
> I'm hoping someone on the list can assist me in locating a paint code for
> Commodore Blue. The berger number is 404.2381, but I need something from
> PPG, Dupont etc...
>
> TIA,
> DAN EILAND
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.5646 / Virus Database: 4284/9137 - Release Date: 02/18/15
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman via Tigers <[email-masked]>
Date: Wed, 18 Feb 2015 20:44:14 -0800

Here are a couple pictures of my Commodore Blue Alpine.

Jay

> On Feb 18, 2015, at 4:53 PM, deiland1 via Tigers <[email-masked]>
still count on the Tiger and Alpine community to come through. It has been
years since a sold my Tiger, but I still lurk in the background. I've belonged
to a number of car lists and hands down you guys and gals are the best. Thanks
to everyone for making it the best.
> <div>-------- Original message --------</div><div>From: Ron Fraser
<[email-masked]> </div><div>Date:02/18/2015  1:53 PM  (GMT-07:00)
</div><div>To: 'Daniel Eiland' <[email-masked]> </div><div>Cc:
[email-masked] </div><div>Subject: RE: [Tigers] Commodore Blue 106
paint </div><div>
> </div>Dan
>
> Here is what I have
>
> 106 Commodore Blue	Ditzler 13262	Lucite Lacquer 8435L	Dulux enamel
> 98081
>
> Hope that helps you
>
> Ron Fraser
>

[email-masked]