Subject: [Tigers] Maybe One for the Fun

From: Bob Diehl via Tigers <[email-masked]>
Date: Tue, 03 Feb 2015 09:04:47 -0800

Found this on Facebook.

http://www.classictiger.com/mudge/bill-martin/depot_GT_classified.htm

;--^0
b.d.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: David Sosna via Tigers <[email-masked]>
Date: Tue, 03 Feb 2015 16:49:29 -0800

Nifty!

That little beer keg of an engine seems a good fit.

Thanks for the link, Bob!!

Best Regards
David Sosna

On 02/03/2015 09:04 AM, Bob Diehl via Tigers wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]