Subject: Re: [Tigers] Check this car out: is it for real?

From: michael king via Tigers <[email-masked]>
Date: Fri, 13 Feb 2015 08:57:24 +1100

Scam as.... Second run in a week
On 13 Feb 2015 05:41, "Dave via Tigers" <[email-masked]> wrote:

> http://bloomington.craigslist.org/cto/4887572434.html
>
> If so, who will get there first! Or is it a clone Anyone on this list know
> this car?
>
> Dave
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman via Tigers <[email-masked]>
Date: Thu, 12 Feb 2015 14:09:51 -0800

I don't know.  With all those extra switches, gauges, stickers and badges,
perhaps it's worth less than it otherwise would be.  ;-)

On Thu, Feb 12, 2015 at 1:57 PM, michael king via Tigers <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Tom Witt via Tigers <[email-masked]>
Date: Thu, 12 Feb 2015 14:38:22 -0800

And..., closer to Jay and I is this other Craigslist..., "Tiger." 
http://ventura.craigslist.org/pts/4869519147.html

-----Original Message----- 
From: Jay Laifman via Tigers
Sent: Thursday, February 12, 2015 2:09 PM
To: michael king
Cc: Tiger Talk List Tiger
Subject: Re: [Tigers] Check this car out: is it for real?

[email-masked]

---

From: Randall Antosiak via Tigers <[email-masked]>
Date: Thu, 12 Feb 2015 15:20:16 -0800

First of all, its an Alger.  Once you get some more pics, the dead give away is the battery under the rear seat, and the bulkhead mounted rear tire.   

Second, it is not for real.  This scammer has been advertising the car in Boston, Orlando, etc.  When you contact the owner, you will find that they claim to be a Susan Reynolds, age 65, of Chapin SC.   Email contact only, no phone calls.  If you express interest in the car, then they will claim that you cannot inspect ahead time.  They will ship the car to you, and you can return it if you con't like it.  You pay via Google wallet, whatever that is.

- Randy

On Thursday, February 12, 2015 1:41 PM, Dave via Tigers <[email-masked]> wrote:

Dave

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Jeffery Randall via Tigers <[email-masked]>
Date: Fri, 13 Feb 2015 18:28:12 -0500

I corresponded with this person claiming to be the wife of the dead owner,
they are trying to get someone to pay for the car through Google Wallet
claiming you have 3 days to examine the car. How do you get this imposter
sent to jail without losing your money first. By the way the car does look
suspicious, low # 1A with square trunk, exhaust cut outs fudged and the
battery thing.
  Jeff

On Thu, Feb 12, 2015 at 6:20 PM, Randall Antosiak via Tigers <
[email-masked]> wrote:

> First of all, its an Alger.  Once you get some more pics, the dead give
> away is the battery under the rear seat, and the bulkhead mounted rear tire.
>
> Second, it is not for real.  This scammer has been advertising the car in
> Boston, Orlando, etc.  When you contact the owner, you will find that they
> claim to be a Susan Reynolds, age 65, of Chapin SC.   Email contact only,
> no phone calls.  If you express interest in the car, then they will claim
> that you cannot inspect ahead time.  They will ship the car to you, and you
> can return it if you con't like it.  You pay via Google wallet, whatever
> that is.
>
> - Randy
>
>
> http://autox.team.net/mailman/options/tigers/[email-masked]
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]