Subject: [Tigers] Tiger Brakes

From: tym2--- via Tigers <[email-masked]>
Date: Sun, 15 Feb 2015 21:00:48 +0000 (UTC)

Tigers,

I have my Tiger stripped for a repaint.  I'm thinking about upgrading the brakes at the same time. I don't drive on the track but I do drive the car aggressively at times.  It stops better than my '62 Corvette, but not much.  I've looked at the Wilwood front disc kit ($1279).  I understand there are excellent upgrades that are a lot less money.  

Any assistance will be appreciated.

Thanks in advance,

Tym McDowell
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Sun, 15 Feb 2015 16:09:01 -0500

Tym
	Try upgrading the front pads to Hawk High performance street pads HB
169.F560 or check on Dale's Restoration site to see what pads he offers.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of tym2--- via
Tigers
Sent: Sunday, February 15, 2015 4:01 PM
To: Tiger's List
Subject: [Tigers] Tiger Brakes

Tigers,

I have my Tiger stripped for a repaint.  I'm thinking about upgrading the
brakes at the same time. I don't drive on the track but I do drive the car
aggressively at times.  It stops better than my '62 Corvette, but not much.
I've looked at the Wilwood front disc kit ($1279).  I understand there are
excellent upgrades that are a lot less money.

Thanks in advance,

Tym McDowell

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: genepadgett--- via Tigers <[email-masked]>
Date: Sun, 15 Feb 2015 22:47:44 +0000 (UTC)

I second Ron's recommendation of the Hawk HP pads for the front, but be prepared for significant dusting. The tradeoff is well worth it in terms better brakes IMHO 

Also, remember the rear brakes are not self-adjusting. If you get more than 2 clicks on the hand brake when pulled while at rest, they need adjusting. Otherwise all of your braking is at the front, rather than 70%(?). I had Porterfield relign my rear brake shoes with their vintage racing shoe material. They have other choices available as well. The combination of an adjustment plus better linings seemed to add noticeably to the overall performance. At least be sure your adjustment is good so that whatever you have back there is contributing to the overall effort. 

Gene 

----- Original Message -----

From: "tym2--- via Tigers" <[email-masked]> 
To: "Tiger's List" <[email-masked]> 
Sent: Sunday, February 15, 2015 3:00:48 PM 
Subject: [Tigers] Tiger Brakes 

Tigers, 

Thanks in advance, 

Tym McDowell 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]