Subject: [Tigers] Tiger Speedo Cable

From: Chris via Tigers <[email-masked]>
Date: Sun, 27 Dec 2015 23:03:55 +0000

Hi,
I'm refurbishing my 66 Tiger and was wondering if someone on the list knows the proper routing of the speedometer cable? Specifically, which hole to use through the firewall. There are 2 holes next to the master cylinder -- is one for the oil pressure line and the other the speedometer cable? Thank you in advance for any assistance that you can provide.
Regards,
Chris
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Sun, 27 Dec 2015 17:20:30 -0800

Looking from the engine side, there are two holes just above the 
steering column.
The speedo cable goes through the one on the right, the oil line goes 
through the
one on the left.  (at least on mine).  This lets the oil line run along 
the "inside" of
the valve cover and bend just a little to hit its hole.  The speedo 
cable comes up
from under the steering column.
Gary

On 12/27/2015 3:03 PM, Chris via Tigers wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

[email-masked]