Subject: [Tigers] Odd off subject Question... Hit delete now....

From: Larry Mayfield via Tigers <[email-masked]>
Date: Wed, 2 Dec 2015 15:41:46 -0800

This is a multipart message in MIME format.

--===============0898475167396068814==
	boundary="----=_NextPart_000_0011_01D12D17.F7C16740"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0011_01D12D17.F7C16740
	boundary="----=_NextPart_001_0012_01D12D17.F7C16740"

------=_NextPart_001_0012_01D12D17.F7C16740
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I have a neighbor about a block and a half away from me and he has a 1964
Mercury 2 door hardtop, same style as used in auto racing.   I was curious
to see what engines were available that year and saw that the NASCAR 427
Ford Side Oilers were available in either single (Q code) or double Carbs (R
code). While I was looking at the list of available engines, I spotted some
engines shown as both low compression like this: 8-260 low compression and
the other as simply 8-260. Different vin codes as well.  So, is there one
among us who actually knows what the difference is?  Besides the 260 cid,
all of the other listed engines  had low comp engines listed also.  And why,
I wonder. 

Just curious.

larry

_________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph top speed

------=_NextPart_001_0012_01D12D17.F7C16740
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:dt=3D"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta name=3D"Microsoft =
Theme 2.00" content=3D"indust 011"><META HTTP-EQUIV=3D"Content-Type" =
CONTENT=3D"text/html; charset=3Dus-ascii"><meta name=3DGenerator =
content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h1
	{mso-style-priority:9;
	mso-style-link:"Heading 1 Char";
	margin-top:12.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:16.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h2
	{mso-style-priority:9;
	mso-style-link:"Heading 2 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h3
	{mso-style-priority:9;
	mso-style-link:"Heading 3 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h4
	{mso-style-priority:9;
	mso-style-link:"Heading 4 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h5
	{mso-style-priority:9;
	mso-style-link:"Heading 5 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h6
	{mso-style-priority:9;
	mso-style-link:"Heading 6 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:11.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#990066;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#CC6633;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	color:#663300;}
span.Heading1Char
	{mso-style-name:"Heading 1 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 1";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:bold;}
span.Heading2Char
	{mso-style-name:"Heading 2 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 2";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading3Char
	{mso-style-name:"Heading 3 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 3";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading4Char
	{mso-style-name:"Heading 4 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 4";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading5Char
	{mso-style-name:"Heading 5 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 5";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading6Char
	{mso-style-name:"Heading 6 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 6";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
background=3D"cid:[email-masked]" lang=3DEN-US =
link=3D"#990066" vlink=3D"#CC6633"><img =
src=3D"cid:[email-masked]" =
v:src=3D"cid:[email-masked]" v:shapes=3D"_x0000_Mail" =
width=3D0 height=3D0 class=3Dshape =
style=3D'display:none;width:0;height:0'><!--[if gte mso 9]><xml>
<v:background id=3D"_x0000_s1025" o:bwmode=3D"white" =
o:targetscreensize=3D"1024,768">
<v:fill src=3D"cid:[email-masked]" o:title=3D"indtextb" =
type=3D"frame" />
</v:background></xml><![endif]--><div class=3DWordSection1><p =
class=3DMsoNormal>I have a neighbor about a block and a half away from =
me and he has a 1964 Mercury 2 door hardtop, same style as used in auto =
racing.&nbsp; &nbsp;I was curious to see what engines were available =
that year and saw that the NASCAR 427 Ford Side Oilers were available in =
either single (Q code) or double Carbs (R code). While I was looking at =
the list of available engines, I spotted some engines shown as both low =
compression like this: 8-260 low compression and the other as simply =
8-260. Different vin codes as well.&nbsp; So, is there one among us who =
actually knows what the difference is?&nbsp; Besides the 260 cid, =
&nbsp;all of the other listed engines &nbsp;had low comp engines listed =
also. &nbsp;And why, I wonder. <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Just =
curious.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>larry<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>_____________=
____________<br>drmayf<br>Worlds Fastest Sunbeam, period.<br>204.913 mph =
flying mile<br>210.779 mph top speed<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_001_0012_01D12D17.F7C16740--

------=_NextPart_000_0011_01D12D17.F7C16740
	name="image001.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_0011_01D12D17.F7C16740--

--===============0898475167396068814==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============0898475167396068814==--

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Wed, 2 Dec 2015 22:26:51 -0500

This is a multi-part message in MIME format.

--===============2214260401299861468==
	boundary="----=_NextPart_000_0064_01D12D50.8DA2B7E0"

This is a multi-part message in MIME format.

------=_NextPart_000_0064_01D12D50.8DA2B7E0
	boundary="----=_NextPart_001_0065_01D12D50.8DA2B7E0"

------=_NextPart_001_0065_01D12D50.8DA2B7E0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

Larry
=20
    I have these listings
62 - 63 260 w/ 8.7 compression    code F
64    260 w/8.9 compression    Code F
63    260 w/ 12 compression    code not listed
=20
Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Larry
Mayfield via Tigers
Sent: Wednesday, December 02, 2015 6:42 PM
To: Tiger List
Subject: [Tigers] Odd off subject Question... Hit delete now....

=20

I have a neighbor about a block and a half away from me and he has a =
1964
Mercury 2 door hardtop, same style as used in auto racing.   I was =
curious
to see what engines were available that year and saw that the NASCAR 427
Ford Side Oilers were available in either single (Q code) or double =
Carbs (R
code). While I was looking at the list of available engines, I spotted =
some
engines shown as both low compression like this: 8-260 low compression =
and
the other as simply 8-260. Different vin codes as well.  So, is there =
one
among us who actually knows what the difference is?  Besides the 260 =
cid,
all of the other listed engines  had low comp engines listed also.  And =
why,
I wonder.=20

=20

Just curious.

=20

larry

=20

=20

------=_NextPart_001_0065_01D12D50.8DA2B7E0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns=3D"http://www.w3.org/TR/REC-html40" xmlns:v =3D=20
"urn:schemas-microsoft-com:vml" xmlns:o =3D=20
"urn:schemas-microsoft-com:office:office" xmlns:w =3D=20
"urn:schemas-microsoft-com:office:word" xmlns:dt =3D=20
"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" xmlns:m =3D=20
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii">
<TITLE>Message</TITLE>

<META name=3D"Microsoft Theme 2.00" content=3D"indust 011">
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE>@font-face {
	font-family: Cambria Math;
}
@font-face {
	font-family: Calibri;
}
@font-face {
	font-family: Trebuchet MS;
}
@page WordSection1 {size: 8.5in 11.0in; margin: 1.0in 1.0in 1.0in 1.0in; =
}
P.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Trebuchet MS",sans-serif; COLOR: =
#663300; FONT-SIZE: 12pt
}
LI.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Trebuchet MS",sans-serif; COLOR: =
#663300; FONT-SIZE: 12pt
}
DIV.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Trebuchet MS",sans-serif; COLOR: =
#663300; FONT-SIZE: 12pt
}
H1 {
	PAGE-BREAK-AFTER: avoid; MARGIN: 12pt 0in 0pt; FONT-FAMILY: "Trebuchet =
MS",sans-serif; COLOR: #663300; FONT-SIZE: 16pt; mso-style-priority: 9; =
mso-style-link: "Heading 1 Char"
}
H2 {
	PAGE-BREAK-AFTER: avoid; MARGIN: 2pt 0in 0pt; FONT-FAMILY: "Trebuchet =
MS",sans-serif; COLOR: #663300; FONT-SIZE: 14pt; FONT-WEIGHT: normal; =
mso-style-priority: 9; mso-style-link: "Heading 2 Char"
}
H3 {
	PAGE-BREAK-AFTER: avoid; MARGIN: 2pt 0in 0pt; FONT-FAMILY: "Trebuchet =
MS",sans-serif; COLOR: #663300; FONT-SIZE: 13pt; FONT-WEIGHT: normal; =
mso-style-priority: 9; mso-style-link: "Heading 3 Char"
}
H4 {
	PAGE-BREAK-AFTER: avoid; MARGIN: 2pt 0in 0pt; FONT-FAMILY: "Trebuchet =
MS",sans-serif; COLOR: #663300; FONT-SIZE: 14pt; FONT-WEIGHT: normal; =
mso-style-priority: 9; mso-style-link: "Heading 4 Char"
}
H5 {
	PAGE-BREAK-AFTER: avoid; MARGIN: 2pt 0in 0pt; FONT-FAMILY: "Trebuchet =
MS",sans-serif; COLOR: #663300; FONT-SIZE: 13pt; FONT-WEIGHT: normal; =
mso-style-priority: 9; mso-style-link: "Heading 5 Char"
}
H6 {
	PAGE-BREAK-AFTER: avoid; MARGIN: 2pt 0in 0pt; FONT-FAMILY: "Trebuchet =
MS",sans-serif; COLOR: #663300; FONT-SIZE: 11pt; FONT-WEIGHT: normal; =
mso-style-priority: 9; mso-style-link: "Heading 6 Char"
}
A:link {
	COLOR: #990066; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlink {
	COLOR: #990066; TEXT-DECORATION: underline; mso-style-priority: 99
}
A:visited {
	COLOR: #cc6633; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlinkFollowed {
	COLOR: #cc6633; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.EmailStyle17 {
	COLOR: #663300; mso-style-type: personal-compose
}
SPAN.Heading1Char {
	FONT-FAMILY: "Trebuchet MS",sans-serif; COLOR: #663300; FONT-WEIGHT: =
bold; mso-style-priority: 9; mso-style-link: "Heading 1"; =
mso-style-name: "Heading 1 Char"
}
SPAN.Heading2Char {
	FONT-FAMILY: "Trebuchet MS",sans-serif; COLOR: #663300; =
mso-style-priority: 9; mso-style-link: "Heading 2"; mso-style-name: =
"Heading 2 Char"
}
SPAN.Heading3Char {
	FONT-FAMILY: "Trebuchet MS",sans-serif; COLOR: #663300; =
mso-style-priority: 9; mso-style-link: "Heading 3"; mso-style-name: =
"Heading 3 Char"
}
SPAN.Heading4Char {
	FONT-FAMILY: "Trebuchet MS",sans-serif; COLOR: #663300; =
mso-style-priority: 9; mso-style-link: "Heading 4"; mso-style-name: =
"Heading 4 Char"
}
SPAN.Heading5Char {
	FONT-FAMILY: "Trebuchet MS",sans-serif; COLOR: #663300; =
mso-style-priority: 9; mso-style-link: "Heading 5"; mso-style-name: =
"Heading 5 Char"
}
SPAN.Heading6Char {
	FONT-FAMILY: "Trebuchet MS",sans-serif; COLOR: #663300; =
mso-style-priority: 9; mso-style-link: "Heading 6"; mso-style-name: =
"Heading 6 Char"
}
.MsoChpDefault {
	FONT-FAMILY: "Calibri",sans-serif; mso-style-type: export-only
}
DIV.WordSection1 {
	page: WordSection1
}
</STYLE>
<!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></HEAD>
<BODY lang=3DEN-US background=3Dcid:843292303@03122015-0DE8 =
link=3D#990066=20
bgColor=3Dwhite vLink=3D#cc6633>
<DIV><FONT color=3D#663300 face=3D"Trebuchet MS"><SPAN=20
class=3D843292303-03122015>Larry</SPAN></FONT></DIV>
<DIV><FONT color=3D#663300 face=3D"Trebuchet MS"><SPAN=20
class=3D843292303-03122015></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#663300 face=3D"Trebuchet MS"><SPAN=20
class=3D843292303-03122015>&nbsp;&nbsp;&nbsp; I have these=20
listings</SPAN></FONT></DIV>
<DIV><FONT color=3D#663300 face=3D"Trebuchet MS"><SPAN =
class=3D843292303-03122015>62 -=20
63 260 w/ 8.7 compression&nbsp;&nbsp;&nbsp; code F</SPAN></FONT></DIV>
<DIV><FONT color=3D#663300 face=3D"Trebuchet MS"><SPAN=20
class=3D843292303-03122015>64&nbsp;&nbsp;&nbsp; 260 w/8.9=20
compression&nbsp;&nbsp;&nbsp; Code F</SPAN></FONT></DIV>
<DIV><FONT color=3D#663300 face=3D"Trebuchet MS"><SPAN=20
class=3D843292303-03122015>63&nbsp;&nbsp;&nbsp; 260 w/ 12=20
compression&nbsp;&nbsp;&nbsp; code not listed</SPAN></FONT></DIV>
<DIV><FONT color=3D#663300 face=3D"Trebuchet MS"><SPAN=20
class=3D843292303-03122015></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#663300 face=3D"Trebuchet MS"><SPAN =
class=3D843292303-03122015>Ron=20
Fraser</SPAN></FONT></DIV>
<BLOCKQUOTE style=3D"MARGIN-RIGHT: 0px" dir=3Dltr>
  <DIV></DIV>
  <DIV dir=3Dltr lang=3Den-us class=3DOutlookMessageHeader =
align=3Dleft><FONT size=3D2=20
  face=3DTahoma>-----Original Message-----<BR><B>From:</B> Tigers=20
  [mailto:[email-masked]] <B>On Behalf Of </B>Larry =
Mayfield via=20
  Tigers<BR><B>Sent:</B> Wednesday, December 02, 2015 6:42 =
PM<BR><B>To:</B>=20
  Tiger List<BR><B>Subject:</B> [Tigers] Odd off subject Question... Hit =
delete=20
  now....<BR><BR></FONT></DIV><IMG=20
  style=3D"WIDTH: 0px; DISPLAY: none; HEIGHT: 0px" class=3Dshape=20
  src=3D"cid:843292303@03122015-0DE8" width=3D0 height=3D0 =
v:shapes=3D"_x0000_Mail"=20
  v:src=3D"cid:[email-masked]"><!--[if gte mso 9]><xml>
<v:background id=3D"_x0000_s1025" o:bwmode=3D"white" =
o:targetscreensize=3D"1024,768">
<v:fill src=3D"cid:[email-masked]" o:title=3D"indtextb" =
type=3D"frame" />
</v:background></xml><![endif]-->
  <DIV class=3DWordSection1>
  <P class=3DMsoNormal>I have a neighbor about a block and a half away =
from me and=20
  he has a 1964 Mercury 2 door hardtop, same style as used in auto =
racing.&nbsp;=20
  &nbsp;I was curious to see what engines were available that year and =
saw that=20
  the NASCAR 427 Ford Side Oilers were available in either single (Q =
code) or=20
  double Carbs (R code). While I was looking at the list of available =
engines, I=20
  spotted some engines shown as both low compression like this: 8-260 =
low=20
  compression and the other as simply 8-260. Different vin codes as =
well.&nbsp;=20
  So, is there one among us who actually knows what the difference =
is?&nbsp;=20
  Besides the 260 cid, &nbsp;all of the other listed engines &nbsp;had =
low comp=20
  engines listed also. &nbsp;And why, I wonder. <o:p></o:p></P>
  <P class=3DMsoNormal><o:p>&nbsp;</o:p></P>
  <P class=3DMsoNormal>Just curious.<o:p></o:p></P>
  <P class=3DMsoNormal><o:p>&nbsp;</o:p></P>
  <P class=3DMsoNormal>larry<o:p></o:p></P>
  <P class=3DMsoNormal><o:p>&nbsp;</o:p></P>
  <P class=3DMsoNormal><SPAN=20
  style=3D"FONT-FAMILY: 'Calibri',sans-serif; FONT-SIZE: =
11pt">_________________________<BR>drmayf<BR>Worlds=20
  Fastest Sunbeam, period.<BR>204.913 mph flying mile<BR>210.779 mph top =

  speed<o:p></o:p></SPAN></P>
  <P =
class=3DMsoNormal><o:p>&nbsp;</o:p></P></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_001_0065_01D12D50.8DA2B7E0--

------=_NextPart_000_0064_01D12D50.8DA2B7E0
	name="image001.jpg"
Content-Transfer-Encoding: base64
Content-ID: <843292303@03122015-0DE8>

------=_NextPart_000_0064_01D12D50.8DA2B7E0--

--===============2214260401299861468==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2214260401299861468==--

---

From: "e.coiner--- via Tigers" <[email-masked]>
Date: Thu, 3 Dec 2015 18:01:35 -0800

Ford made some very low compression engines. They were sold to third world markets where the gasoline was very low octane.
They have a unique Vin code letter.

Erich

[email-masked]

---

From: CoolVT--- via Tigers <[email-masked]>
Date: Fri, 4 Dec 2015 16:44:37 -0500

--===============8534105996069054254==

--part1_14c3eb.64628373.43936345_boundary
Content-Transfer-Encoding: 7bit

Interesting about these overseas engines.  Ford, I believe, also owned  New 
Holland farm tractors.  Since the Tiger was once supposedly from the  
industrial division I wondered if the New Holland farm equipment was from the  
same division and if some Tiger specific parts would cross with  New  Holland 
parts.  I called an old time dealer and hoped that I might find a  very old 
parts dept. employee. No luck and the guy that I spoke to said the  numbers 
I gave him made no sense at all.  So, that was a dead end.
But in the back of my head I still thought that somewhere out there is a  
warehouse with Tiger pulleys that no one ever asks for and no one knows what  
they else they might fit. LOL

In a message dated 12/4/2015 3:48:37 P.M. Eastern Standard Time,  
[email-masked] writes:

Ford  made some very low compression engines. They were sold to third world 
markets  where the gasoline was very low octane.
They have a unique Vin code  letter.

Erich

--part1_14c3eb.64628373.43936345_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.18098"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 12pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D3 face=3DArial>
<DIV>&nbsp;</DIV>
<DIV>Interesting about these overseas engines.&nbsp; Ford, I believe, also=
 owned=20
New Holland farm tractors.&nbsp; Since the Tiger was once supposedly from=
 the=20
industrial division I wondered if the New Holland farm equipment was from=
 the=20
same division and if some Tiger specific parts would cross with&nbsp; New=
=20
Holland parts.&nbsp; I called an old time dealer and hoped that I might fi=
nd a=20
very old parts dept. employee. No luck and the guy that I spoke to said th=
e=20
numbers I gave him made no sense at all.&nbsp; So, that was a dead end.</D=
IV>
<DIV>But in the back of my head I still thought that somewhere out there=
 is a=20
warehouse with Tiger pulleys that no one ever asks for and no one knows wh=
at=20
they else they might fit. LOL</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 12/4/2015 3:48:37 P.M. Eastern Standard Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3D=
Arial>Ford=20
  made some very low compression engines. They were sold to third world ma=
rkets=20
  where the gasoline was very low octane.<BR>They have a unique Vin code=
=20
  letter.<BR><BR>Erich<BR></FONT></BLOCKQUOTE></DIV></FONT></BODY></HTML>
--part1_14c3eb.64628373.43936345_boundary--

--===============8534105996069054254==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8534105996069054254==--

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Sat, 5 Dec 2015 10:46:36 -0500

--===============4671031776132963064==
	boundary="----=_NextPart_000_0007_01D12F4A.5017D6C0"

------=_NextPart_000_0007_01D12F4A.5017D6C0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

According to Wikipedia Ford owned New Holland from 1986 to 1991; so this =
is
a bit removed from the Tiger build time.
=20
The Ford Industrial Division as it relates to the Tiger; as far as I =
know it
was just a few people pushing paper in the correct direction not a full
blown budgeted Ford organization.
=20
I wonder if these very low compression engines were part of the =
Stationary
engines that Ford produced?
=20
Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of =
CoolVT---
via Tigers
Sent: Friday, December 04, 2015 4:45 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Tigers] Odd off subject Question... Hit delete now....

=20
Interesting about these overseas engines.  Ford, I believe, also owned =
New
Holland farm tractors.  Since the Tiger was once supposedly from the
industrial division I wondered if the New Holland farm equipment was =
from
the same division and if some Tiger specific parts would cross with  New
Holland parts.  I called an old time dealer and hoped that I might find =
a
very old parts dept. employee. No luck and the guy that I spoke to said =
the
numbers I gave him made no sense at all.  So, that was a dead end.
But in the back of my head I still thought that somewhere out there is a
warehouse with Tiger pulleys that no one ever asks for and no one knows =
what
they else they might fit. LOL
=20
=20
In a message dated 12/4/2015 3:48:37 P.M. Eastern Standard Time,
[email-masked] writes:

Ford made some very low compression engines. They were sold to third =
world
markets where the gasoline was very low octane.
They have a unique Vin code letter.

Erich

------=_NextPart_000_0007_01D12F4A.5017D6C0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588"></HEAD>
<BODY style=3D"FONT-FAMILY: Arial; COLOR: #000000; FONT-SIZE: 12pt" =
id=3Drole_body=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7>
<DIV><SPAN class=3D000282915-05122015>According to Wikipedia Ford owned =
New=20
Holland from 1986 to 1991; so this is a bit removed from the Tiger build =

time.</SPAN></DIV>
<DIV><SPAN class=3D000282915-05122015></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D000282915-05122015>The Ford Industrial Division as it =
relates=20
to the Tiger; as far as I know it was just a few people pushing paper in =
the=20
correct direction not a full blown budgeted =
Ford&nbsp;organization.</SPAN></DIV>
<DIV><SPAN class=3D000282915-05122015></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D000282915-05122015>I wonder if these very low =
compression=20
engines were part of the Stationary engines that Ford =
produced?</SPAN></DIV>
<DIV><SPAN class=3D000282915-05122015></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D000282915-05122015>Ron Fraser</SPAN></DIV>
<BLOCKQUOTE style=3D"MARGIN-RIGHT: 0px" dir=3Dltr>
  <DIV></DIV>
  <DIV dir=3Dltr lang=3Den-us class=3DOutlookMessageHeader =
align=3Dleft><FONT size=3D2=20
  face=3DTahoma>-----Original Message-----<BR><B>From:</B> Tigers=20
  [mailto:[email-masked]] <B>On Behalf Of </B>CoolVT--- =
via=20
  Tigers<BR><B>Sent:</B> Friday, December 04, 2015 4:45 PM<BR><B>To:</B> =

  [email-masked]; [email-masked]<BR><B>Cc:</B>=20
  [email-masked]<BR><B>Subject:</B> Re: [Tigers] Odd off subject=20
  Question... Hit delete now....<BR><BR></FONT></DIV><FONT =
id=3Drole_document=20
  size=3D3 face=3DArial>
  <DIV>&nbsp;</DIV>
  <DIV>Interesting about these overseas engines.&nbsp; Ford, I believe, =
also=20
  owned New Holland farm tractors.&nbsp; Since the Tiger was once =
supposedly=20
  from the industrial division I wondered if the New Holland farm =
equipment was=20
  from the same division and if some Tiger specific parts would cross =
with&nbsp;=20
  New Holland parts.&nbsp; I called an old time dealer and hoped that I =
might=20
  find a very old parts dept. employee. No luck and the guy that I spoke =
to said=20
  the numbers I gave him made no sense at all.&nbsp; So, that was a dead =

  end.</DIV>
  <DIV>But in the back of my head I still thought that somewhere out =
there is a=20
  warehouse with Tiger pulleys that no one ever asks for and no one =
knows what=20
  they else they might fit. LOL</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>
  <DIV>In a message dated 12/4/2015 3:48:37 P.M. Eastern Standard Time,=20
  [email-masked] writes:</DIV>
  <BLOCKQUOTE=20
  style=3D"BORDER-LEFT: blue 2px solid; PADDING-LEFT: 5px; MARGIN-LEFT: =
5px"><FONT=20
    style=3D"BACKGROUND-COLOR: transparent" size=3D2 face=3DArial>Ford =
made some very=20
    low compression engines. They were sold to third world markets where =
the=20
    gasoline was very low octane.<BR>They have a unique Vin code=20
    =
letter.<BR><BR>Erich<BR></FONT></BLOCKQUOTE></DIV></BLOCKQUOTE></FONT></B=
ODY></HTML>

------=_NextPart_000_0007_01D12F4A.5017D6C0--

--===============4671031776132963064==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4671031776132963064==--