Subject: [Tigers] Brake Light Switch

From: Jay Laifman via Tigers <[email-masked]>
Date: Fri, 10 Jul 2020 09:01:51 -0700

--===============6564474028450520315==

--0000000000002b206105aa187624

I went through way too many of the switches.  I've ALWAYS used LMA.  Never
varied.  I even tried the most expensive, named brand switches.  They all
ultimately failed.   So I made my own bracket and bought a mechanical
switch at Pep Boys.  Works like a charm, every time, all the time.

I will say though that rather than cut into the wires, I just extended the
stock wires from the stock switch back into the car at my mechanical switch.

--0000000000002b206105aa187624
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I went through way too many of the switches.=C2=A0 I&#39;v=
e ALWAYS used LMA.=C2=A0 Never varied.=C2=A0 I even tried the most expensiv=
e, named brand switches.=C2=A0 They all ultimately failed.=C2=A0 =C2=A0So I=
 made my own bracket and bought a mechanical switch=C2=A0at Pep Boys.=C2=A0=
 Works like=C2=A0a charm, every time, all the time.=C2=A0=C2=A0<div><br></d=
iv><div>I will say though that rather than cut into the wires, I just exten=
ded the stock wires from the stock switch back into the car at my mechanica=
l switch.</div></div>

--0000000000002b206105aa187624--

--===============6564474028450520315==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============6564474028450520315==--

---

From: Gary <[email-masked]>
Date: Fri, 24 Jul 2020 17:46:34 -0700

This is a multi-part message in MIME format.
--------------C698E3B4FDA4F18E6F044C7E
 boundary="------------5F9AA3B4B17BCE704A315ECF"

--------------5F9AA3B4B17BCE704A315ECF
Content-Transfer-Encoding: 8bit

That was me that posted the mechanical brake switch wiring notes,
here it is again (any questions, just ask!):

-------- Forwarded Message --------
Subject: 	Re: [Tigers] Brake Light Switch
Date: 	Fri, 10 Jul 2020 11:46:46 -0700
From: 	Gary <[email-masked]>
To: 	Jay Laifman <[email-masked]>, Tiger's Den 
<[email-masked]>

NOOOO...
You don't have to extend the wires.   You don't need to cut any wires.

The rear wiring harness passes just to the left of the pedals.
Un-plug the Green/Purple connection.  Figure out which side goes to the 
back on the car, this is the stop lamp
positive side (the other side is grounded at the stoplamp.
Make a 6inch wire with a spade on one side to plug onto the new switch.
Put a bullet connector on the other side, plug it into the Green/Purple 
going to the stoplamp.

Make another shorter wire with spade on one side, plug into new switch.
Put a bullet on the other side and plug into the Purple/White (or 
Purple) wires dangling from the harness (according to
the schematic these are for the interior light that non-GT Tigers do not 
have).  You need to find the one with 12V
always on it.
Gary

On 7/10/2020 9:01 AM, Jay Laifman via Tigers wrote:
> I went through way too many of the switches. I've ALWAYS used LMA.  
> Never varied.  I even tried the most expensive, named brand switches.  
> They all ultimately failed.  So I made my own bracket and bought a 
> mechanical switch at Pep Boys.  Works like a charm, every time, all 
> the time.
>
> I will say though that rather than cut into the wires, I just extended 
> the stock wires from the stock switch back into the car at my 
> mechanical switch.
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/tigers  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------5F9AA3B4B17BCE704A315ECF
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    That was me that posted the mechanical brake switch wiring notes,<br>
    here it is again (any questions, just ask!):<br>
    <div class="moz-forward-container"><br>
      <br>
      -------- Forwarded Message --------
      <table class="moz-email-headers-table" cellspacing="0"
        cellpadding="0" border="0">
        <tbody>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Subject:
            </th>
            <td>Re: [Tigers] Brake Light Switch</td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Date: </th>
            <td>Fri, 10 Jul 2020 11:46:46 -0700</td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">From: </th>
            <td>Gary <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">To: </th>
            <td>Jay Laifman <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>, Tiger's Den
              <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      NOOOO...<br>
      You don't have to extend the wires.   You don't need to cut any
      wires.<br>
      <br>
      The rear wiring harness passes just to the left of the pedals.<br>
      Un-plug the Green/Purple connection.  Figure out which side goes
      to the back on the car, this is the stop lamp<br>
      positive side (the other side is grounded at the stoplamp.<br>
      Make a 6inch wire with a spade on one side to plug onto the new
      switch.<br>
      Put a bullet connector on the other side, plug it into the
      Green/Purple going to the stoplamp.<br>
      <br>
      Make another shorter wire with spade on one side, plug into new
      switch.<br>
      Put a bullet on the other side and plug into the Purple/White (or
      Purple) wires dangling from the harness (according to<br>
      the schematic these are for the interior light that non-GT Tigers
      do not have).  You need to find the one with 12V<br>
      always on it.<br>
      Gary<br>
      <br>
      <br>
      <div class="moz-cite-prefix">On 7/10/2020 9:01 AM, Jay Laifman via
        Tigers wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div dir="ltr">I went through way too many of the switches. 
          I've ALWAYS used LMA.  Never varied.  I even tried the most
          expensive, named brand switches.  They all ultimately failed. 
           So I made my own bracket and bought a mechanical switch at
          Pep Boys.  Works like a charm, every time, all the time.  
          <div><br>
          </div>
          <div>I will say though that rather than cut into the wires, I
            just extended the stock wires from the stock switch back
            into the car at my mechanical switch.</div>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers" moz-do-not-send="true">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]" moz-do-not-send="true">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
      </blockquote>
      <br>
    </div>
  </body>
</html>

--------------5F9AA3B4B17BCE704A315ECF--

--------------C698E3B4FDA4F18E6F044C7E
 name="IMG_3274.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="IMG_3274.jpg"

--------------C698E3B4FDA4F18E6F044C7E
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------C698E3B4FDA4F18E6F044C7E--