Subject: Re: [Tigers] Brake Light Switch

From: Donald Antilla via Tigers <[email-masked]>
Date: Fri, 10 Jul 2020 12:23:43 -0400

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--===============6432425473132920864==
	boundary="B_3677228651_229998490"

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--B_3677228651_229998490
	charset="UTF-8"
Content-transfer-encoding: 7bit

Same experience on my Series 200 Griffith.

I checked the hydraulic switch immediately after installing.

It was functional

A week later it failed so I adapted a bracket from some old Toyota that was available and installed a GM mechanical brake plunger switch. I hid it all inside my pedal box. 

It works reliably.

Don Antilla 

Southbury, CT

203-264-8301 Home

203-592-8427 Cell

From: Tigers <[email-masked]> on behalf of Jay Laifman via Tigers <[email-masked]>
Date: Friday, July 10, 2020 at 12:01 PM
To: Tiger's Den <[email-masked]>
Subject: [Tigers] Brake Light Switch

I went through way too many of the switches.  I've ALWAYS used LMA.  Never varied.  I even tried the most expensive, named brand switches.  They all ultimately failed.   So I made my own bracket and bought a mechanical switch at Pep Boys.  Works like a charm, every time, all the time.  

I will say though that rather than cut into the wires, I just extended the stock wires from the stock switch back into the car at my mechanical switch.

_______________________________________________ [email-masked] Donate: http://www.team.net/donate.html Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 

--B_3677228651_229998490
	charset="UTF-8"
Content-transfer-encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:schema=
s-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/office/20=
04/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta http-equiv=3DC=
ontent-Type content=3D"text/html; charset=3Dutf-8"><meta name=3DGenerator content=3D=
"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Times New Roman \(Body CS\)";
	panose-1:2 11 6 4 2 2 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Arial",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3D"#0563C1" vlink=3D"#954F72"><div clas=
s=3DWordSection1><p class=3DMsoNormal><span style=3D'font-size:16.0pt;font-family:=
"Arial",sans-serif'>Same experience on my Series 200 Griffith.<o:p></o:p></s=
pan></p><p class=3DMsoNormal><span style=3D'font-size:16.0pt;font-family:"Arial"=
,sans-serif'>I checked the hydraulic switch immediately after installing.<o:=
p></o:p></span></p><p class=3DMsoNormal><span style=3D'font-size:16.0pt;font-fam=
ily:"Arial",sans-serif'>It was functional<o:p></o:p></span></p><p class=3DMsoN=
ormal><span style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'>A week l=
ater it failed so I adapted a bracket from some old Toyota that was availabl=
e and installed a GM mechanical brake plunger switch. I hid it all inside my=
 pedal box. <o:p></o:p></span></p><p class=3DMsoNormal><span style=3D'font-size:=
16.0pt;font-family:"Arial",sans-serif'>It works reliably.<o:p></o:p></span><=
/p><p class=3DMsoNormal><span style=3D'font-size:16.0pt;font-family:"Arial",sans=
-serif'><o:p>&nbsp;</o:p></span></p><div><p class=3DMsoNormal><i><span style=3D'=
font-size:14.0pt'>Don Antilla <o:p></o:p></span></i></p><p class=3DMsoNormal><=
i><span style=3D'font-size:14.0pt'>Southbury, CT<o:p></o:p></span></i></p><p c=
lass=3DMsoNormal><i><span style=3D'font-size:14.0pt'>203-264-8301 Home<o:p></o:p=
></span></i></p><p class=3DMsoNormal><i><span style=3D'font-size:14.0pt'>203-592=
-8427 Cell<o:p></o:p></span></i></p></div><p class=3DMsoNormal><span style=3D'fo=
nt-size:16.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:p></span></p><=
p class=3DMsoNormal><span style=3D'font-size:16.0pt;font-family:"Arial",sans-ser=
if'><o:p>&nbsp;</o:p></span></p><div style=3D'border:none;border-top:solid #B5=
C4DF 1.0pt;padding:3.0pt 0in 0in 0in'><p class=3DMsoNormal><b><span style=3D'fon=
t-size:12.0pt;color:black'>From: </span></b><span style=3D'font-size:12.0pt;co=
lor:black'>Tigers &lt;[email-masked]&gt; on behalf of Jay Lai=
fman via Tigers &lt;[email-masked]&gt;<br><b>Reply-To: </b>Jay Laifma=
n &lt;[email-masked]&gt;<br><b>Date: </b>Friday, July 10, 2020 at 12:=
01 PM<br><b>To: </b>Tiger's Den &lt;[email-masked]&gt;<br><b>Subject:=
 </b>[Tigers] Brake Light Switch<o:p></o:p></span></p></div><div><p class=3DMs=
oNormal><o:p>&nbsp;</o:p></p></div><div><p class=3DMsoNormal>I went through wa=
y too many of the switches.&nbsp; I've ALWAYS used LMA.&nbsp; Never varied.&=
nbsp; I even tried the most expensive, named brand switches.&nbsp; They all =
ultimately failed.&nbsp; &nbsp;So I made my own bracket and bought a mechani=
cal switch&nbsp;at Pep Boys.&nbsp; Works like&nbsp;a charm, every time, all =
the time.&nbsp;&nbsp;<o:p></o:p></p><div><p class=3DMsoNormal><o:p>&nbsp;</o:p=
></p></div><div><p class=3DMsoNormal>I will say though that rather than cut in=
to the wires, I just extended the stock wires from the stock switch back int=
o the car at my mechanical switch.<o:p></o:p></p></div></div><p class=3DMsoNor=
mal>_______________________________________________ [email-masked] Do=
nate: http://www.team.net/donate.html Archive: http://www.team.net/pipermail=
/tigers http://autox.team.net/archive Unsubscribe: http://autox.team.net/mai=
lman/options/tigers/[email-masked] <o:p></o:p></p></div></body></html=

--B_3677228651_229998490--

--===============6432425473132920864==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============6432425473132920864==--

---

From: Gary <[email-masked]>
Date: Fri, 10 Jul 2020 11:46:46 -0700

This is a multi-part message in MIME format.
--------------B1FEA6CB7010FB4F8D459A99
 boundary="------------9CF056BDA40EA3C3D7868FCC"

--------------9CF056BDA40EA3C3D7868FCC
Content-Transfer-Encoding: 8bit

NOOOO...
You don't have to extend the wires.   You don't need to cut any wires.

The rear wiring harness passes just to the left of the pedals.
Un-plug the Green/Purple connection.  Figure out which side goes to the 
back on the car, this is the stop lamp
positive side (the other side is grounded at the stoplamp.
Make a 6inch wire with a spade on one side to plug onto the new switch.
Put a bullet connector on the other side, plug it into the Green/Purple 
going to the stoplamp.

Make another shorter wire with spade on one side, plug into new switch.
Put a bullet on the other side and plug into the Purple/White (or 
Purple) wires dangling from the harness (according to
the schematic these are for the interior light that non-GT Tigers do not 
have).  You need to find the one with 12V
always on it.
Gary

On 7/10/2020 9:01 AM, Jay Laifman via Tigers wrote:
> I went through way too many of the switches.  I've ALWAYS used LMA.  
> Never varied.  I even tried the most expensive, named brand switches.  
> They all ultimately failed.  So I made my own bracket and bought a 
> mechanical switch at Pep Boys.  Works like a charm, every time, all 
> the time.
>
> I will say though that rather than cut into the wires, I just extended 
> the stock wires from the stock switch back into the car at my 
> mechanical switch.
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------9CF056BDA40EA3C3D7868FCC
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    NOOOO...<br>
    You don't have to extend the wires.   You don't need to cut any
    wires.<br>
    <br>
    The rear wiring harness passes just to the left of the pedals.<br>
    Un-plug the Green/Purple connection.  Figure out which side goes to
    the back on the car, this is the stop lamp<br>
    positive side (the other side is grounded at the stoplamp.<br>
    Make a 6inch wire with a spade on one side to plug onto the new
    switch.<br>
    Put a bullet connector on the other side, plug it into the
    Green/Purple going to the stoplamp.<br>
    <br>
    Make another shorter wire with spade on one side, plug into new
    switch.<br>
    Put a bullet on the other side and plug into the Purple/White (or
    Purple) wires dangling from the harness (according to<br>
    the schematic these are for the interior light that non-GT Tigers do
    not have).  You need to find the one with 12V<br>
    always on it.<br>
    Gary<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 7/10/2020 9:01 AM, Jay Laifman via
      Tigers wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">I went through way too many of the switches.  I've
        ALWAYS used LMA.  Never varied.  I even tried the most
        expensive, named brand switches.  They all ultimately failed. 
         So I made my own bracket and bought a mechanical switch at Pep
        Boys.  Works like a charm, every time, all the time.  
        <div><br>
        </div>
        <div>I will say though that rather than cut into the wires, I
          just extended the stock wires from the stock switch back into
          the car at my mechanical switch.</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------9CF056BDA40EA3C3D7868FCC--

--------------B1FEA6CB7010FB4F8D459A99
 name="IMG_3274.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="IMG_3274.jpg"

--------------B1FEA6CB7010FB4F8D459A99
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------B1FEA6CB7010FB4F8D459A99--