Subject: Re: [Tigers] mechanical brake stop switch

From: "Tonizzo, Paul via Tigers" <[email-masked]>
Date: Tue, 15 Feb 2022 13:21:21 +0000

Hi Gary,

Do you have a recommendation for a switch to use?

Thanks,

Paul
----------------------------------------------------------------------

Message: 1
Date: Mon, 14 Feb 2022 22:09:34 -0500 (EST)
From: GARY WINBLAD <[email-masked]>
To: Joel Martin <[email-masked]>, Joel Martin via Tigers
	<[email-masked]>, Will Seay <[email-masked]>
Subject: Re: [Tigers] Brake Pedal

Actually, the Tiger should be recalled!!  Yeah, not going to happen.

A good safety solution would be to add a mechanical stop light switch.
This would prevent this if the circlip is missing or breaks. 
Gary
_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: jimdamelio via Tigers <[email-masked]>
Date: Tue, 15 Feb 2022 09:24:50 -0500

--===============0937676253529975177==

----_com.samsung.android.email_1776914269404440
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1776914269404440
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1776914269404440--

--===============0937676253529975177==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0937676253529975177==--