Subject: [Tigers] fuel pump breather hose

From: James Armstrong via Tigers <[email-masked]>
Date: Tue, 22 Feb 2022 14:53:38 +0000 (UTC)

--===============6406680770745526011==
	boundary="----=_Part_575377_1557508737.1645541618570"

------=_Part_575377_1557508737.1645541618570
Content-Transfer-Encoding: quoted-printable

Hello,
=C2=A0The fuel pump has an inlet that is fixed with a neoprene (?) hose tha=
t attaches to the inlet and goes throughthe trunk bulkhead to draw air from=
 the trunk airspace.=C2=A0Is there an attachment in the space before the ho=
se goes through the trunk bulkhead that fixes it in place, or does it go di=
rectly from the pump inlet through the bulkhead ?=C2=A0Best regards,
Jim ArmstrongMk 1A382002083 LRXFECode 86TAC # 0763
------=_Part_575377_1557508737.1645541618570
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">Hello,<br></span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">The fuel pump has an inlet that is fixed with a neoprene (?) hose that attaches to the inlet and goes through</span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">the trunk bulkhead to draw air from the trunk airspace.</span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">Is there an attachment in the space before the hose goes through the trunk bulkhead that fixes it in place, or does it go directly from the pump inlet through the bulkhead ?</span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">Best regards,</span></div>
<div class="aoldesktop_signature">
<div><br>Jim Armstrong</div>
<div>Mk 1A</div>
<div>382002083 LRXFE</div>
<div>Code 86</div>
<div>TAC # 0763</div>
</div>
</div>
------=_Part_575377_1557508737.1645541618570--

--===============6406680770745526011==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============6406680770745526011==--

---

From: GARY WINBLAD <[email-masked]>
Date: Tue, 22 Feb 2022 10:29:11 -0500 (EST)

--===============0227353915885118165==
	boundary="----=_Part_736658_1761166232.1645543751152"

------=_Part_736658_1761166232.1645543751152
Content-Transfer-Encoding: 7bit

It goes direct... (though through a grommet in the hole.  IIRC)
Gary

>     On 02/22/2022 9:53 AM James Armstrong via Tigers <[email-masked]> wrote:
> 
> 
>     Hello,
> 
>     The fuel pump has an inlet that is fixed with a neoprene (?) hose that attaches to the inlet and goes through
>     the trunk bulkhead to draw air from the trunk airspace.
> 
>     Is there an attachment in the space before the hose goes through the trunk bulkhead that fixes it in place, or does it go directly from the pump inlet through the bulkhead ?
> 
>     Best regards,
> 
>     Jim Armstrong
>     Mk 1A
>     382002083 LRXFE
>     Code 86
>     TAC # 0763
>     Donate: http://www.team.net/donate.html
>     Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 
> 

------=_Part_736658_1761166232.1645543751152
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div>
   It goes direct... (though through a grommet in the hole.&nbsp; IIRC)
   <br>
  </div>
  <div class="default-style">
   Gary
   <br>
  </div>
  <div class="default-style">
   <br>
  </div>
  <div class="default-style">
   <br>
  </div>
  <blockquote type="cite">
   <div>
    On 02/22/2022 9:53 AM James Armstrong via Tigers &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div>
    <div style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;" class="userEdit">
     <span style="color: #000000; font-style: normal; font-weight: normal;">Hello,<br></span>
    </div>
    <div style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;" class="userEdit">
     <br>
    </div>
    <div style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;" class="userEdit">
     <span style="color: #000000; font-style: normal; font-weight: normal;">The fuel pump has an inlet that is fixed with a neoprene (?) hose that attaches to the inlet and goes through</span>
    </div>
    <div style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;" class="userEdit">
     <span style="color: #000000; font-style: normal; font-weight: normal;">the trunk bulkhead to draw air from the trunk airspace.</span>
    </div>
    <div style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;" class="userEdit">
     <br>
    </div>
    <div style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;" class="userEdit">
     <span style="color: #000000; font-style: normal; font-weight: normal;">Is there an attachment in the space before the hose goes through the trunk bulkhead that fixes it in place, or does it go directly from the pump inlet through the bulkhead ?</span>
    </div>
    <div style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;" class="userEdit">
     <br>
    </div>
    <div style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;" class="userEdit">
     <span style="color: #000000; font-style: normal; font-weight: normal;">Best regards,</span>
    </div>
    <div class="aoldesktop_signature">
     <div>
      <br>Jim Armstrong
     </div>
     <div>
      Mk 1A
     </div>
     <div>
      382002083 LRXFE
     </div>
     <div>
      Code 86
     </div>
     <div>
      TAC # 0763
     </div>
    </div>
   </div>_______________________________________________
   <br>
   <br>[email-masked]
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
   <br>
   <br>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_736658_1761166232.1645543751152--

--===============0227353915885118165==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0227353915885118165==--

---

From: James Armstrong via Tigers <[email-masked]>
Date: Tue, 22 Feb 2022 15:34:57 +0000 (UTC)

--===============3179146242456757915==
	boundary="----=_Part_583657_1648056133.1645544097381"

------=_Part_583657_1648056133.1645544097381
Content-Transfer-Encoding: quoted-printable

Thank you, Gary
=C2=A0Jim A
In a message dated 2/22/2022 10:29:34 AM Eastern Standard Time, garywinblad=
@comcast.net writes:=C2=A0
It goes direct... (though through a grommet in the hole.=C2=A0 IIRC) Gary =
=C2=A0=C2=A0
On 02/22/2022 9:53 AM James Armstrong via Tigers <[email-masked]> wr=
ote:=C2=A0=C2=A0Hello,
=C2=A0The fuel pump has an inlet that is fixed with a neoprene (?) hose tha=
t attaches to the inlet and goes throughthe trunk bulkhead to draw air from=
 the trunk airspace.=C2=A0Is there an attachment in the space before the ho=
se goes through the trunk bulkhead that fixes it in place, or does it go di=
rectly from the pump inlet through the bulkhead ?=C2=A0Best regards,
Jim ArmstrongMk 1A382002083 LRXFECode 86TAC # 0763_________________________=
______________________=20

[email-masked]=20

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive=
=20

Unsubscribe: http://autox.team.net/mailman/options/tigers/garywinblad@comca=
st.net=20

------=_Part_583657_1648056133.1645544097381
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">Thank you, Gary<br></span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">Jim A</span></div>
<br>In a message dated 2/22/2022 10:29:34 AM Eastern Standard Time, [email-masked] writes:
<div>&nbsp;</div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div id="yiv0473287814">
<div>
<div>It goes direct... (though through a grommet in the hole.&nbsp; IIRC) </div>
<div class="yiv0473287814default-style">Gary </div>
<div class="yiv0473287814default-style">&nbsp;</div>
<div class="yiv0473287814default-style">&nbsp;</div>
<blockquote>
<div id="yiv0473287814yqt11465" class="yiv0473287814yqt5965993198">
<div>On 02/22/2022 9:53 AM James Armstrong via Tigers &lt;[email-masked]&gt; wrote:</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>
<div class="yiv0473287814userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">Hello,<br clear="none"></span></div>
<div class="yiv0473287814userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</div>
<div class="yiv0473287814userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">The fuel pump has an inlet that is fixed with a neoprene (?) hose that attaches to the inlet and goes through</span></div>
<div class="yiv0473287814userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">the trunk bulkhead to draw air from the trunk airspace.</span></div>
<div class="yiv0473287814userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</div>
<div class="yiv0473287814userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">Is there an attachment in the space before the hose goes through the trunk bulkhead that fixes it in place, or does it go directly from the pump inlet through the bulkhead ?</span></div>
<div class="yiv0473287814userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</div>
<div class="yiv0473287814userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">Best regards,</span></div>
<div class="yiv0473287814aoldesktop_signature">
<div><br clear="none">Jim Armstrong</div>
<div>Mk 1A</div>
<div>382002083 LRXFE</div>
<div>Code 86</div>
<div>TAC # 0763</div>
</div>
</div>
</div>
_______________________________________________ <br clear="none"><br clear="none"><a href="mailto:[email-masked]" target="_blank" rel="noopener noreferrer">[email-masked]</a> <br clear="none"><br clear="none">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener noreferrer">http://www.team.net/donate.html</a> <br clear="none">Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="noopener noreferrer">http://www.team.net/pipermail/tigers</a> <a href="http://autox.team.net/archive" target="_blank" rel="noopener noreferrer">http://autox.team.net/archive</a> <br clear="none"><br clear="none">Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="noopener noreferrer">http://autox.team.net/mailman/options/tigers/[email-masked]</a> <br clear="none"><br clear="none"><br clear="none"></blockquote>
</div>
</div>
</blockquote>
</div>
</div>
------=_Part_583657_1648056133.1645544097381--

--===============3179146242456757915==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3179146242456757915==--

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Tue, 22 Feb 2022 11:03:45 -0500 boundary="----=_NextPart_000_0014_01D827DB.DD01E680"

This is a multipart message in MIME format.

------=_NextPart_000_0014_01D827DB.DD01E680
	boundary="----=_NextPart_001_0015_01D827DB.DD01E680"

------=_NextPart_001_0015_01D827DB.DD01E680
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Jim

=20

This is what the Parts Lists shows

=20

P.43555                Hose (38=E2=80=9D long) fuel pump to breather

918500                  Grommet =E2=80=93 Petrol pump breather tube

=20

Picture from Terry McLaughlan

=20

Ron Fraser

=20

From: Tigers <[email-masked]> On Behalf Of James =
Armstrong via Tigers
Sent: Tuesday, February 22, 2022 9:54 AM
To: [email-masked]
Subject: [Tigers] fuel pump breather hose

=20

Hello,

=20

The fuel pump has an inlet that is fixed with a neoprene (?) hose that =
attaches to the inlet and goes through

=20

Is there an attachment in the space before the hose goes through the =
trunk bulkhead that fixes it in place, or does it go directly from the =
pump inlet through the bulkhead ?

=20

Best regards,

Jim Armstrong

Mk 1A

382002083 LRXFE

Code 86

TAC # 0763

------=_NextPart_001_0015_01D827DB.DD01E680
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Jim<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>This is what =
the Parts Lists shows<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>P.43555=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=
=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0 Hose (38=E2=80=9D long) fuel =
pump to breather<o:p></o:p></p><p =
class=3DMsoNormal>918500=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=
=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0 Grommet =E2=80=93 =
Petrol pump breather tube<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Picture from =
Terry McLaughlan<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Ron =
Fraser<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><b>From:</b> Tigers =
&lt;[email-masked]&gt; <b>On Behalf Of </b>James =
Armstrong via Tigers<br><b>Sent:</b> Tuesday, February 22, 2022 9:54 =
AM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [Tigers] fuel =
pump breather hose<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Hel=
lo,<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>&nb=
sp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>The=
 fuel pump has an inlet that is fixed with a neoprene (?) hose that =
attaches to the inlet and goes =
through<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>the=
 trunk bulkhead to draw air from the trunk =
airspace.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>&nb=
sp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Is =
there an attachment in the space before the hose goes through the trunk =
bulkhead that fixes it in place, or does it go directly from the pump =
inlet through the bulkhead ?<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>&nb=
sp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Bes=
t regards,<o:p></o:p></span></p></div><div><div><p =
class=3DMsoNormal><br>Jim Armstrong<o:p></o:p></p></div><div><p =
class=3DMsoNormal>Mk 1A<o:p></o:p></p></div><div><p =
class=3DMsoNormal>382002083 LRXFE<o:p></o:p></p></div><div><p =
class=3DMsoNormal>Code 86<o:p></o:p></p></div><div><p =
class=3DMsoNormal>TAC # =
0763<o:p></o:p></p></div></div></div></div></body></html>
------=_NextPart_001_0015_01D827DB.DD01E680--

------=_NextPart_000_0014_01D827DB.DD01E680
	name="20211112_113239.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="20211112_113239.jpg"

------=_NextPart_000_0014_01D827DB.DD01E680
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_0014_01D827DB.DD01E680--